Jump to content

Fehlermeldung Temperatur+Klimaanlage


rk42

Recommended Posts

Hallo,

 

ich habe seit einiger Zeit eine hartnäckige Fehlermeldung in meiner Kugel (1,4 L Benziner, Motor AUA, 140 TKM, BJ 2000), auf die auch alle Tips und Erfahrungsberichte im Forum nicht wirklich passem. Vielleicht hat ja eine von Euch das gleiche Problem schonmal gehabt :

 

Morgens wenn der Motor kalt ist, kommt nach etwa 300 m ohne Warnton die freundliche gelbe Fehlerkontrolleuchte. Das Auto läuft normal weiter. Nach mehrfachen Auslesen und Resetten taucht das Problem immer wieder auf. Das Auslesen ergab mehrfach folgendes Ergebnis :

 

16502 P0118 035

Geber für Kühlmitteltemperatur.-G62

Signal zu groß

sporadisch auftretender Fehler

 

18043 P1635 035

Datenbus Antrieb

fehlende Botschaft vom Klima-SG

sporadisch auftretender Fehler

-----------------------------------------------------

8Z0820043 A2-Klimavollautomat 0406

 

Dazu muss ich noch erwähnen, dass ich nach Tipps aus dem Forum den Sensor für die Kühlmitteltemperatur bereits erneuert habe, allerdings ohne Erfolg.

 

Der Freundliche ist mit seinem Fachwissen am Ende und will nun nach und nach alle Teile (Motorsteuergerät, ....) tauschen.

 

Danke für Eure Hilfe, wenn einer was weiss.

 

Gruß

Rainer

Link to comment
Share on other sites

  • 1 month later...

Hallo Rainer,

 

du hast 2 voneinander unabhängige Fehler vorliegen, die beide mit dem Klimasteuergerät zu tun haben. Das legt die Vermutung nahe, daß um das Steuergerät herum was im Busch ist.

 

Vielleicht ist es eine schlechte Masseverbindung oder ein nicht ganz aufgesteckter Stecker.

 

Gibt es sonst noch was auffälliges z.B. wie ein flackerdes Display?

 

Sepp,

Link to comment
Share on other sites

Hallo,

 

ich habe tatsächlich noch etwas Auffälliges, das in die Richtung weisen könnte :

 

bei eingeschalteter Klimaautomatik (Econ "aus"-> Klima "an") an Tagen wie heute (30 °C draussen Temperaturvorgabe auf 24°C innen) wird sporadisch für kurze Zeit die kühlende Luft warm und dann wieder auf passende Temperatur. Das Ganze auf meinem gesamten Arbeitsweg im Abstand von 2-5 Minuten, etwa 50 km, also nicht nur wenn er kalt ist.

 

Rainer

Link to comment
Share on other sites

Hallo,

 

hier laufen gerade 2 gleiche Temen, wenns keinen aufgefallen ist;)

könnte man zusammenhängen.

Typisches problem aller VW & Audi Modelle dieser baujahre.

 

Stellmotoren wirklich defekt??? - A2 Forum

 

sporadisch für kurze Zeit die kühlende Luft warm und dann wieder auf passende Temperatur. Das Ganze auf meinem gesamten Arbeitsweg im Abstand von 2-5 Minuten, etwa 50 km, also nicht nur wenn er kalt ist.

 

Ist mal wieder die Temperaturklappe,

weil das die Typischen Anzeichen (Zitat) sind.

Link to comment
Share on other sites

16502 P0118 035

Geber für Kühlmitteltemperatur.-G62

Signal zu groß

sporadisch auftretender Fehler

 

-> entsprechenden Geber tauschen

 

18043 P1635 035

Datenbus Antrieb

fehlende Botschaft vom Klima-SG

sporadisch auftretender Fehler

 

-> Steht das immer wieder im Speicher? In welchen Abständen? Kann mal vorkommen und nach löschen nie wieder auftreten.

Link to comment
Share on other sites

Hallo A2-D2,

 

den Geber im Kühlmittelkreislauf habe ich bereits getauscht, ohne Veränderung der Situation.

 

Die Fehlermeldung im Speicher ist mittlerweile 4-5 Mal gelöscht worden, ist aber extrem hartnäckig und zuverlässig nach Kaltstart und 250 m Fahrt immer wieder gekommen.

 

Ich denke, ich nehme mal den Tip von Sepp und prüfe mal die Kabel am KlimaSG. Dazu nun die Frage, wo das Ding denn sitzt. Unterm Fahrerfußraum, wo auch das KomfortSG untergebracht ist ??

 

Danke !

 

Rainer

Link to comment
Share on other sites

Wo sitzt der Sensor den du getauscht hast?

 

Das Klimagsteuergerät ist die Einheit über die du deine Klimaanlage steuerst, also das Teil in der Mittelkonsole mit den Knöpfen "Econ", "Auto", "Off" etc drauf. Ein anderes Steuergerät zum bedienen der Klima gibt es nicht. Alle Stellmotoren, der Klimakompressor, Temperaturgeber etc die mit der Klima in Verbindung stehen sind direkt an diesem Gerät angeschlossen.

Edited by A2-D2
Link to comment
Share on other sites

Hallo A2-D2

 

der Sensor sitzt, wenn du vor dem Auto stehend in den Motorraum schaust, rechts unten kurz über der unteren Motorraumverkleidung. Von oben kann man ihn soeben sehen, aber ausbauen geht nur bei aufgebocktem Auto und demontierter Verkleidung von unten.

 

Muss man bei der Demontage des Klima-SG etwas beachten (verdeckte Klammern, Schrauben o.ä. ?

 

Rainer

Link to comment
Share on other sites

Ich habs nochmal nachgeschaut.

 

Der G2/G62 (Kühlmitteltemperaturanzeige/Kühlmitteltemperaturgeber) ist ein Bauteil. Er sitzt am Zylinderkopf in Fahrtrichtung links, da wo der Kühlflüssigkeitsschlauch in den Motor geht. Meinst du den?

Link to comment
Share on other sites

Ich habe das Klima-SG gut rausbekommen, danke für den Tip. Alle Kontakte sitzen fest, trotzdem alles einmal los, kontrolliert und wieder fest eingebaut. -> keine Änderung

 

Den Sensor den ich getauscht habe, ist unten am Motor. Nach deinem Tip habe ich nochmal geschaut und den oberen gefunden. Der hat den gleichen Stecker und Einbautechnik wie der untere, allerdings ist der untere "im Wasser" flach und der obere hat einen da 8 mm dünnen und 12mm langen "Dorn"

 

Ich habe zu Testzwecken den ausgetauschten unteren, der ja ok ist, oben eingebaut mit dem Effekt, dass die Temperaturanzeige nun tot ist.

 

Morgen besorge ich mir beim Freundlichen den oberen neu und dann schauen wir weiter.

 

Charmantes Wochenende

Rainer

Link to comment
Share on other sites

Hallo A2-D2

 

nachdem ich mir den "richtigen" (den mit dem "Dorn" in grün)Temperaturgeber beim Freundlichen organisiert und eingebaut habe, ist meine Kugel anscheinend zufrieden. Nach 3 Kaltstarts keine gelbe Leuchte !!!!!

 

Interessanterweise haben beide Sensoren die gleiche Teile-Nr. und der Freundliche hinter der Theke hat geleugnet, mir vor 2 Monaten einen anderen Sensor (flache Bauart in blau) verkauft geschweige denn so einen jemals gesehen zu haben.......

 

Ich nehm´s mit Humor, Hauptsache die Kugel ist zufrieden.

Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 34

      ABS Block entlüften mit VCDS oder Carport

    2. 81

      [1.2 TDI ANY] - HELP: 6.9L/100km

    3. 4

      [1.6 FSI] Volllastruckeln, MKL blinkt

    4. 0

      1.2 TDI ANY Klimaanlage verliert Gas - übliche Verdächtige ?

    5. 4

      [1.6 FSI] Volllastruckeln, MKL blinkt

    6. 0

      Brauchbare Schonbezüge gesucht.

    7. 34

      ABS Block entlüften mit VCDS oder Carport

    8. 4

      [1.6 FSI] Volllastruckeln, MKL blinkt

    9. 81

      [1.2 TDI ANY] - HELP: 6.9L/100km

    10. 15

      Innenraumbeleuchtung geht überhaupt nicht

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.