Thomas77

Abgasrückführventil

Recommended Posts

Thomas77   

Hallo Zusammen,

kurze Problembeschreibung vielleicht hat jemand das gleiche Problem und kann mir helfen.

 

vor ca. 4 Wochen kam die gelbe Motorsteuerungslampe, das

auslesen vom Speicher ergab Fehler 16786 P0402 035 Abgasrückführungssystem Durchsatz zu groß,

darauf wurde das Ventil gewechselt, nach ca. 90Km kam wieder das aufleuchten der Lampe, darauf wurde das System gereinigt (Ventil + Leitungen), es wurde festgestellt das die Leitungen komplett versottet waren.

Danach dauerte es 45km bis die schöne Lampe wieder kam,

nächste Aktion wird wieder das reinigen bzw. nachschauen vom Ventil sein (nächste Woche)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AuRo   

Also bei mir war

Motorkontrollleuchte die 1.--> Drosselklappe reinigen und wieder einbauen

Motorkontrollleuchte die 2. --> Abgasrückführungsventil austauschen

Motorkontrollleuchte die 3. --> laut Fehlercode die Lamdasonde hinterm Kat oder so... auf jeden Fall nur sporadisch (wie ich das Wort hasse) von daher lass ichs erst mal so. Fehler wurde gelöscht und ist bis jetzt nicht wieder gekommen.

Würd mal Fehler auslesen lassen und posten was dabei rauskam

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Baujahr 2002 mit 70 tkm

 

In der Werkstatt wurde mir gesagt es könnte eine undichte Zylinderkopfdichtung sein.

 

Beim fahrén merke ich keine unterschiede.

bearbeitet von Thomas77

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jovi   
eine undichte Zylinderkopfdichtung

 

das ist hier schon öfterbeschrieben worden. Geh´mal in die Suche.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...4 Wochen kam die gelbe Motorsteuerungslampe, das

auslesen vom Speicher ergab Fehler 16786 P0402 035 Abgasrückführungssystem Durchsatz zu groß,

darauf wurde das Ventil gewechselt, nach ca. 90Km kam wieder das aufleuchten der Lampe, darauf wurde das System gereinigt (Ventil + Leitungen), es wurde festgestellt das die Leitungen komplett versottet waren.

Danach dauerte es 45km bis die schöne Lampe wieder kam,

nächste Aktion wird wieder das reinigen bzw. nachschauen vom Ventil sein (nächste Woche)

 

===

Ich schätze, dass der Fehler nicht im AGR sondern in der Regelung des AGR und der Kraftstoffzufuhr zu suchen ist. Hierbei spielen die drei Drucksensoren und der Zuluftsensor eine wesentliche Rolle.

- bis 2003 sind es drei Einzelsensoren vorne rechts

- ab 2003 ist es ein Messblock rechts an der A-Säule

 

* Unterdruckschläuche prüfen

* Korrosion an Kontaktstellen (vor allem bis Modell 2003)

* Verschmutzung Zuluftmessung und defekte Drucksenoren führen ggf. zu Überfettung der Gemischregelung

* Messwerte im Betrieb aus Diagnosegerät auslesen und prüfen.

 

Bei mir war es der Zuluftsensor und eindurchgescheuerter Schlauch.

 

Wäre toll, wenn die Herren in der Werkstatt auch die Messwerte am Display verstehen könnten.

Der A2 wäre ein tolles Auto, wenn die Audi - Werkstätten etwas besser wären.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pirol   

Guten Abend, ich kann den Ärger verstehen mit den Werkstätten, nur sind diese nicht die Schuldigen sonder ganz alleine die Firma AUDI.

Der A2 wurde 2005 eingestellt und mit der Einstellung des Wagens war die Unterstützung der Werkstätten gestorben. Keine Hilfe. Dieses Auto wurde nie bei Audi gebaut.

 

In unserer Stadt ist das Schulungscenter für NRW, wenn man hier nach fragt lt. die Antwort: wir haben keine unterlagen und kein Leute.

Gruß Pirol

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
VFRiend   

Hier irritiert mich folgendes: Ein Benzin A2-Fahrer wünscht Klärung bzgl. AGR. Ein TDI-Fahrer, kommt und erklärt und erwähnt, dass er das gleiche Problem gehabt hätte. Ist das denn alles gleich bei A2 1.4 und A2 1.4 TDI mit den Sensoren etc. pp. oder wie soll ich das verstehen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Es ist schon allein deshalb was anderes, weil ein TDI viel mehr Partikel im Abgas hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

mein A2 (1,4 Benziner aus 1/2004) meldet ebenfalls 16786, Durchsatz in der Abgasrückführung zu groß. Nach dem durchstöbern des Forums hier habe ich mir die Schrauben und Dichtungen um das AGR-Ventil besorgt, einmal ausgebaut, mit Bremsenreiniger saubergemacht und wieder eingebaut. Besonders verschmutzt war es allerdings nicht, eben ein dünner Rußbelag wie in einem abgasführenden Teil zu erwarten, aber kein Schmadder oder sowas. Im ausgebauten Zustand konnte man auch nicht durchpusten, grundsätzlich scheint das Ventil in der Lage zu sein den Durchfluss abzusperren.

 

Den Fehlerspeicher habe ich seitdem noch nicht zurückgesetzt, Lämpi ist also noch immer an, habe erst Mitte der Woche wieder eine Gelegenheit zum Auslesen und zurücksetzen.

 

Fragen:

- Würde das Lämpi irgendwann von selber ausgehen, wenn der Fehler nicht wieder auftritt?

- Muß man dieses AGR-Ventil nun neu anlernen? Welche Parameter sind dabei einzustellen?

 

Gruß

tobi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

km Stand 59040 AGR Durchsatz zu groß wurde ausgetauscht

km Stand 61110 AGR Durchsatz zu groß

 

:D

 

Bedeutet für mich der ganze Blödsinn muss raus. Was nicht da ist kann auch nicht kaputt gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Hallo Audi TDI,

 

was hast du gemacht, hast du nur den Speicher rückgesetzt.

Mein Problem ist wie gesagt das versotten der Leitungen,

bei Abgasen ja eher unwahrscheinlich?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   

Ich hab mittlerweile 3 verschiedene 1.4l Benziner von Modelljahr 2002 und 2003 gefahren.

Ausgerechnet der letzte mit EZ 2004 hat die gleiche Problematik, wie hier weiter oben von AuRo beschrieben.

Jetzt hat er etwa 74 tKm gelaufen.

Innerhalb der letzten 12tKm wurde die Lamdasonde gewechselt, die Drosselklappe gereinigt, STG zugerücksetzt, AGR getauscht und zwischendurch noch ein paar andere Kleinigkeiten gewechselt, bis keiner mehr wußte, was zu tun war.

 

In meiner Werkstatt wurden die Werte von Einheiten gemessen, deren Existenz ich nicht einmal vermutete: alles ok - Stellpositionen, Schaltwerte, Druckbereiche

 

Soll heißen: ich kanns nicht ändern und dir leider auch nicht helfen - alles ist ok, der Wagen läuft und die gelbe Lampe kann man mit der Zeit einfach ignorieren lernen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

aktueller Stand:

mehrfaches Fehlerrücksetzen, Fehler tritt im Niedriglastbereich ab und zu auf und im Hochlastbereich, also schließe ich meine Fahrweise aus, was manche ja davon abhängig machen.

 

Fehler ist AGR Durchsatz zu groß, nicht nur sporadisch, sondern dauerhaft angezeigt.

 

Motor geht aus und lässt sich nicht mehr starten. AGR abhängen sorgt dafür dass er noch normal fährt, daher eindeutig mal wieder defektes AGR-Ventil (Nr. 2 ist tot)

 

Freue mich morgen darauf den A2 beim orstansässigen Händler hinzustellen mit dem selben Fehler wie vor 2 Wochen :D

 

Wie meine Leitungen aussehen interessiert mich herzlich wenig, die Werkstatt muss wissen was sie tut und ich rühre mit meinen Händen den Motor nicht an, habe es hochundheilig versprochen :D

 

Melde mich mit Neuigkeiten :D

 

 

Gruß Audi TDI

Hallo Audi TDI,

 

was hast du gemacht, hast du nur den Speicher rückgesetzt.

Mein Problem ist wie gesagt das versotten der Leitungen,

bei Abgasen ja eher unwahrscheinlich?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Hallo,

 

habe heute mein A2 von der Werkstatt abgeholt,

Leitungen wurden gereinigt und AGR, nach ca. 35 kM

kam wieder die Motorsteuerung mit dem gleichen Fehler.

 

Werde mich jetzt mit den Fehler abfinden, da ich keine Einschränkungen beim fahren merke.

 

Wäre es möglich den Fehler aus dem Steuergerät raus zu programmieren, das er nicht immer ansteht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Warum hat man dir nicht nochmal das AGR-Ventil getauscht? Audi TDI hat vor kurzem auch ein neues bekommen, weil sein ab Werk verbautes den Geist aufgegeben hat. Das ausgetauschte Teil ist nun schonwieder kaputt und muss erneut getauscht werden.

 

Der Austausch sollte kostenlos sein, da du erst vor 4-5 Wochen ein Neuteil eingebaut bekommen hast. Hier liegt doch eindeutig ein Mangel vor...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

Sodele Diagnose liegt vor.

 

Bei mir hat sich der Vorkat verabschiedet und schießt immer nette Teile in das AGR was verklemmt. Ich komme nicht um einen neuen Krümmer mit Vorkat herum und ein neues AGR.

 

Meine alten AGRs lassen sich mit Druckluft durchpusten, dazu Stellglieddiagnose und AGR auffahren und einfach durchpusten. Die sind lediglich verklemmt und nicht defekt mit Teilen die da nicht hingehören.

 

Nichtsdestotrotz ist diesmal die Reparatur teuer und aus eigener Tasche zu zahlen, da die Abgasanlage/Katalsator nicht in der PCP abgedeckt sind. Da das AGR ein Folgeschaden ist, ist es auch nicht abgedeckt.

 

Kosten laut Auskunft 1100€, ich werde versuchen es günstiger zu bekommen, denn der Krümmer nebst Vorkat und AGR kosten lediglich um die 600€ als Teile. Arbeitslohn kann auch nicht so hoch sein, da die Diagnose nach einer Std. vorlag und lediglich die Fehlersuche berechnet werden kann.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Nach Aussage der Werkstatt ist nicht das AGR schuld, da dieses immer wieder versottet, verklebt.

 

Man müsste die Ursache finden, dort ist die Vermutung undichter Zylinderkopf, da dies aber nur eine Vermutung ist lasse ich mir nicht den Zylinderkopf abdeckeln, da mein Audi keinerlei Einschränkungen in der Fahrleistung, bzw erhöhter Spritverbrauch aufweist.

Möchte nicht Wissen wer die Kosten übernimmt wenn dort nichts festgestellt wird, sicherlich nicht die Werkstatt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Es ist unmöglich, dass die AGR innerhalb 35km wieder so versottet, dass es irgendwie beeinträchtigt. Da müsstest du schon qualm ausm Auspuff kommen sehen, massiven Öl oder Wasserverlust haben. Vor allem: Wie kann ein AGR-Durchsatz zu groß sein, wenn doch die Leitung verstopft ist? ;)

 

Hast du den Schmutz mit eigenen Augen gesehen? Und auch wie sauber es nach der Reinigung war?

 

Sorry, aber ich glaub, die Werkstatt führt dich an der Nase rum oder hat keine Ahnung. Überleg dir mal, beim nächsten Schraubertreffen in Ingolstadt vorbei zu gucken...

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   

@bullitobi

 

-soweit ich weiß, muss das Motorsteuergrät neue Grundeinstellungen erhalten wenn: ein neues AGR-Ventil, ein neuer Motor oder ein neues Motorsteuergerät eingebaut wird

 

-die gelbe Motorlampe soll sich laut Audi-Hotline manchmal selbst wieder löschen

das habe ich von anderen A2-Fahrern mit diesem Problem auch schon gehört

selbst hab ich keine Erfahrungswerte- ich lösche den Fehlerspeicher mittlerweile selbst

bearbeitet von micha-A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   
Nach Aussage der Werkstatt ist nicht das AGR schuld

 

ja genau das Problem liegt bei mir auch vor.

Fehlerspeicher sagt AGR-Durchsatz... aber das Ventil ist ok und in dem Zusammenhang wurden auch bereits andere Teile geprüft und getauscht - ohne Erfolg. Die Warnlampe geht weiter an - meist innerhalb der nächsten 80 km:racer:.

 

Die MIL kann man m.W. nicht per Codierung/Anpassung ausschalten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Hallo Micha-A2

 

seit wann ist bei dir das Problem, bis du weiter aus Suche, oder lässt du die Motorsteuerung weiter anstehen?

 

Wurde bei die das AGR nach austausch neu angelernt?

 

Wie kannst du die Fehlermeldung selber löschen?

 

Hast du Einschränkungen beim fahren oder mehr Verbrauch beim tanken?

 

Gruß

Thomas77

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
@bullitobi

 

-soweit ich weiß, muss das Motorsteuergrät neue Grundeinstellungen erhalten wenn: ein neues AGR-Ventil, ein neuer Motor oder ein neues Motorsteuergerät eingebaut wird

 

-die gelbe Motorlampe soll sich laut Audi-Hotline manchmal selbst wieder löschen

das habe ich von anderen A2-Fahrern mit diesem Problem auch schon gehört

selbst hab ich keine Erfahrungswerte- ich lösche den Fehlerspeicher mittlerweile selbst

 

Hi,

 

danke erstmal. Lämpi ist noch an, ich habe zwischenzeitlich nix weiter unternommen. Fährt völlig normal. Weiss jemand wo der Sensor oder was auch immer sitzt, der den Fehler ans Steuergerät meldet? Im AGR?

 

Gruß

tobi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   

@ thomas77

Ich hab den Wagen vor einigen Wochen übernommen.

Die Motorlampe ging innerhalb des letzten halben Jahres- auch beim Vorbesitzer- immer wieder an. Alles fing bei ca. 60.000 km an. Jetzt ist er bei ca 75tkm.

Bisher wurden AGR und Lamdasonde getauscht und die Drosselklappe gereinigt - mit allen Nebenarbeiten. Einiges wurde anschließend nochmal überprüft, eingestellt und gewartet.

Beim Tausch des AGR und der Drosselkl.-reinigung wurde anschließend das Steuergerät neu eingestellt. Das ist so auch notwendig.

Im Moment kommt AGR-Durchsatz .... P0402 wiederkehrend alle 60 km nach dem Zurücksetzen.

Ich ignoriere die Motorlampe auf Anraten von zwei Werkstätten, nachdem diese alles geprüft haben, was mit dem AGR zusammenhängt. Die Protokolle hab ich eingesehen.

Das heißt: Das Steuergerät teilt einen Fehler im Zusammenhang mit dem AGR mit. Das selbe Steuergerät zeigt aber bei allen Prüfungen keine Fehler, die dies verursachen können. Stelleradaption für AGR, Saugrohrdruck und Differenz, Tankentlüftungssyst., Lamdasonden ...... usw.

Ich hab keinerlei Einschränkungen beim Betrieb.

Leistung und Verbrauch sind normal. Keine Auffälligkeiten.

 

Ich lösche den Fehler mit einem eigenen OBD-Diagnosegerät.

bearbeitet von micha-A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Stand schonmal ein Softwareupdate im Raum?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   

Hallo tobi

 

keine Ahnung wo der Sensor sitzt oder welcher für die Meldung verantwortlich ist.

bearbeitet von micha-A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   
Stand schonmal ein Softwareupdate im Raum?

 

bisher nicht

Irgendwie befürchte ich, dass dadurch dann irgendwas anderes falsch gemessen wird oder ein neuer Kreislauf undurchsichtiger Fehlermeldungen auf mich zukommt.

Jetzt weiß ich zumindest, was ich habe.

Am meisten stört mich bei der Sache, dass die beiden anderen 1.4er älter sind/waren und mit mehr Laufleistung diese Probleme nicht haben/hatten.

bearbeitet von micha-A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
micha-A2   

Ich hab vorgestern wieder den Fehlerspeicher gelöscht.

Rund 30 km später ist die Lampe wieder an.

 

Wie immer: Der Fehler tritt niemals sofort auf, immer nur nach mehreren Starts, immer nur wenn er betriebswarm ist, immer innerhalb der ersten 30 - 80 km- aber den Fehler findet trotzdem keiner:eek:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

Ich habe den selben Fehler mehrfach gehabt und mittlerweile ist klar was es war, mein Vorkat im Krümmer löst sich auf bzw. die Beschichtung der Katlamellen und feuern in regelmäßigen Abständen Bröckchen in die AGR die dann nicht mehr richtig schließt und den Fehler auswirft Durchsatz zu groß.

 

Da dieser Fehler bei einigen AUA und BBY vorgekommen ist und ich das Glück hatte, dass die Werkstatt diesen Fehler kannte waren die Diagnosezeiten sehr kurz gehalten.

 

Zu den Kosten:

Krümmer mit Vorkat Neuteil 406€, gebraucht mit wenigen km zwischen 50 und 150€

AGR neu ca 135€

Einbau ca. 450€ (veranschlagt, genaures erfahre ich am Montag)

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

P.S. Ich kann Dir gerne ein funktionierendes AGr zuschicken zum testen...

 

Wenn der Vorkat nicht ausgetauscht wird, wird das neue AGR auch nur ein paar Tage halten. Daher tauchte der Fehler wie bei mir nach noch nicht einmal 14 Tagen wieder auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Habe mir als Versuch das AGR dicht setzen lassen (Eintritt und Austritt), die Lampe kam nach 40 KM wieder also ist auszuschliessen

das etwas das AGR blockiert, werde morgen die Werkstatt

wieder besuchen. Ínfos folgen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hätte da glaub ich Angst um die Ventile - ich mein, Keramikbrökchen im Motor, das will man doch net (siehe zerlegende Turbos am TDI)...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI
Habe mir als Versuch das AGR dicht setzen lassen (Eintritt und Austritt), die Lampe kam nach 40 KM wieder also ist auszuschliessen

das etwas das AGR blockiert, werde morgen die Werkstatt

wieder besuchen. Ínfos folgen.

 

Du bist Dir sicher dass das AGR funzt. Ich hatte es auch zugemacht, er sprang trotzdem nicht an da das AGr einen minimalen Spalt aufwies obwohl es an die Steuerung geschlossen ausgeworfen hat...

 

Gruß Audi TDI

 

... Angebot steht mit dem Zusenden eines AGRs :D Habe jetzt 3 Stück :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI   
Gast Audi TDI

Sodele reine Arbeitskosten sind 650€ für den Krümmertausch, Diagnose, AGRtausch...

Abschleppkosten gingen auf die Mobilitätsgarantie.

 

Die PCP ist in diesem Fall nicht eingetreten da der Kat und alle damit verbundenen Sachen ausgeschlossen sind.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Stolze Summe - zuzüglich gebrauchtem Abgaskrümmer samt Kat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Thomas77: Wie siehts aus? Schon irgendwelche Ergebnisse?

 

Wurde bei dir eigentlich auch mal der Flansch unter der Drosselklappe gereinigt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas77   

Werde jetzt mit der Motorsteuerungskontrolllampe leben.

Fehler immer noch der gleiche, obwohl das AGR Zu und Ablauf

verschlossen wurde.

Warum der Fehler Durchsatz zu hoch kommt weiss ich nicht,

AGR ist ja gereinigt.

Drosselklappe wurde nicht gereinigt.

Vielleicht ist es ein Softwareproblem oder ein Sensor ist defekt,

habe aber fahrtechnisch keine Einschränkung, ausser die Lampe

die ansteht.

Werde jetzt keine weiteren Aktionen durchführen, wie ich aus den Forum lese habe einige das selbe Problem und haben schon etliche Euros ohne Erfolg investiert.

icon8.gif

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Nochmal: Softwareupdate ? Behebt auch andere Probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden