lili.hamann

Sensormeldung "Ölstand min" spinnt

Recommended Posts

Bei A2 1,4 Benziner, BJ 2002, 55 kw, zeigt die gelbe Ölkanne mit Schrift "min" im Kombiinstrument anhaltend genau alle 100 km Fahrstrecke an, dass Öl fehle, obwohl absolut genügend drin ist.

Die Werkstatt hat bisher gewechselt: Ölstandssensor, Motorhaubenkontaktschalter, Kombiinstrument und wohl auch den Öldruckschalter, aber kein Effekt.

Was bleibt denn noch? Hat jemand das Problem schon mal in den Griff gekriegt?

 

Freue mich auf Antworten, bin gespannt.

 

lili

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Typische Werkstattvorgehensweise. Wir tauschen erstmal alle teuren Teile, schauen uns die Kabel aber nicht an.

 

Ich hätte, nachdem ich den Ölstandssensor getauscht habe, mal den Kabelbaum genauer unter die Lupe genommen. Kann ja fast nur noch daher kommen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, Nachtaktiver, danke für Deine Antwort.

Das Ganze hat mich glücklicherweise bisher nix gekostet (außer Nerven), weil noch im Rahmen der Gebrauchtwagenmängelhaftung.

Montag geht der Wagen zu Audi ( bisher VW, weil dort gekauft), mal sehen, was die probieren.

Ansonsten gefällt mir das Auto gut, sogar das Schiebedach funktioniert nach Reparatur nun klaglos.

 

Gruß

 

lili

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wurde das Öl mal abgelassen und gemessen, ob auch wirklich 3,4L drin sind? Der Ölmessstab ist ja nicht wirklich aussagekräftig.

 

Vielleicht auch mal das Kombiinstrument auslesen und gucken, was die Elektronik zum Thema Ölstand und Temperatur meldet: Ölstand sicher per Diagnose auslesen - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...mmh, orientiert sich die Datenausgabe an Diagnosegeräten nicht auch am Ölsensor, der den gemessenen Wert an das Kombiinstrument weitergibt?

 

Falls der angegebene Wert im Kombiinstrument (Warnung im Display) also nicht richtig ist, müsste dann nicht auch der Wert am Diagnoseadapter falsch sein?

 

Was ist zu tun, wenn der Messstab bei jeder Messung neue Werte anzeigt und der Sensor offenbar auch nicht immer zuverlässig ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das was man auslesen kann basiert auf der selben Datenbasis / dem selben Sensor wie die Daten die dafür sorgen dass das Kombiinstrument vor zu niedrigem Ölstand warnt.

 

Der Öl-Stand/Öl-Temperatur -Sensor - oder die dahinter geschaltete Logik - hat aber eine Fehlerüberwachung drin. Sobald der Sensor unplausible Werte abgibt, gibts ne Meldung im Display und nen Fehlerspeichereintrag.

 

Erfahrungsgemäß ist der Sensor recht zuverlässig und wenn er mal kaputt ist dann wird das auch im Display angezeigt.

 

Es ist aber nicht zwingend so, dass die Anzeige Öl-Min im Display stehen muss und anschließend genau zu dem Zeitpunkt, an dem du die Daten möglicherweise im Stand über die Diagnoseschnittstelle ausliest auch zu wenig angezeigt wird. Der Grund dafür ist, dass die Anzeige im Display nicht dann erscheint, wenn der Ölstand einmal zu niedrig ist/unterschritten wurde (schließlich fährst du auch mal ne Kurve was zur Folge hat, dass der Ölstand in dem Moment am Messpunkt zu niedrig ist), sondern dann, wenn ein gemittelter Wert über eine gewisse zurückgelegte Distanz unter einem gewissen Minimum ist. So könnte es sein dass während der Fahrt die Suppe immer hin und her schwappt und der Sensor im Mittel zu wenig Ölstand erfasst, zum Zeitpunkt des Auslesens im Stand aber ggf. genug Ölstand angezeigt wird.

 

Zum Ölmessstab:

 

Der Ölmessstab ist bei unserem Auto unzuverlässig und schwer zu deuten, da gibts leider nix dran zu rütteln. Man kann aber, denke ich, pauschal sagen, dass zu wenig Öl im Motor drin ist wenn er bei jeder Messung trocken ist.

 

Das setzt natürlich voraus dass die Spitze vom Messstab nicht abgebrochen ist und vor allem auch, dass er richtig eingesteckt war.

 

Zu viel Öl liese sich ggf. sicher daran erkennen, dass man das Auto ne Nacht lang auf einer ebenen Fläche stehen lässt und am Abend den Ölmesstab raus zieht, ihn sauber macht und am nächsten morgen rein steckt und misst, bevor das Auto bewegt wird. Wenn er dann bis deutlich über max. mit Öl voll ist, ist zu viel drin.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hatte vor einiger Zeit einen - meiner Meinung nach - Aussetzer in diesem Messverfahren - daher mein leichtes Misstrauen.

 

Natürlich ergeben sich Unterschiede während der Fahrt zum Stillstand und natürlich errechnet das Steuergerät die Warnung mit einer gewissen Trägheit.

 

Ich nutze das S101 regelmäßig - auch während der Fahrt, daher kenne ich die unterschiedlichen Reaktionen des Sensors auf Links- und Rechtskurven, Drehzahl oder Neigung des Fahrzeuges.

 

Aber nun zu dem Vorfall:

Nach einer Fahrtstrecke von ca. 80 km nach dem Auffüllen von Öl warnte mich das Kombiintrument gelb - Öl!

 

Die Elektronik zeigte mir also eine Reduzierung von 54 mm auf unter 30 mm innerhalb von 80 km an.

Keine Undichtigkeiten feststellbar und auch sonst nie hoher Ölverbrauch.

Die Warnung kam direkt nach einer langgezogenen Rechtskurve mit hoher Geschwindigkeit (BAB-Kreuz) und schaltete sich auch nach Neustart des Motors nach einer Pause auf ebener Fläche nicht zurück.

Anzeige unter 30 mm !! - 500 ml nachgefüllt - ergab dann 56 mm Ölstand! Das passt nicht.

 

Es wurde kein Fehler im Speicher hinterlegt.

 

Danach habe ich eine derartige (Fehl)Messung nicht wieder erlebt.

Das scheint ein einmaliges Problem gewesen zu sein und deutet meiner Meinung daraufhin, dass da zeitweise irgendwas mit der Auswertung nicht stimmte.

 

Aber ich messe trotzdem noch elektronisch und hab mal wieder dazu gelernt!

bearbeitet von micha-A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Erklärung dafür habe ich nicht.

 

Aber: Ist die Meldung einmal da, kann sie nur durch öffnen der Serviceklappe zurück gesetzt werden. Hier ist ein Kontaktschalter verbaut, der für diesen Zweck, wie auch für die Alarmanlage genutzt wird.

Vielleicht gehts auch noch durch abklemmen der Batterie.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wird hier denn der Fehler expliziet angezeigt oder ist es ein munteres rätselraten und "wir tauschen mal aus und gucken, was es war"??

 

 

Kann man Ölstandssensor und / bzw den Öldruckschalter selber tauschen?

 

Solange nerven mich diese alten Kisten:mmph::bur::bur:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du nen Ölwechsel machen kannst, kannst du auch den Ölstandsensor wechseln. Beim Benziner muss nämlich das Öl abgelassen werden, bei den 1.4TDI nicht (vermutlich auch beim 1.2TDI).

 

Der Öldruckschalter kann ebenfalls einfach so gewechselt werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Erinnerung: Bei mir wurde der Öldruckschalter, der Sensor und das Kombiinstrument gewechselt, trotzdem leuchtet ständig pünktlich alle 100 km trotz eindeutig korrektem Ölstand die gelbe Ölstand-Min-Anzeige. Daran liegt es zumindest bei mir also nicht.

Letzter Tip von Audi, nachdem der Wagen dort 5 Tage lang in der Werkstatt war: Ich soll den Ölstand immer 3-4 mm über Max halten, der Motor würde das so brauchen. Der Ölmessstab wurde ausgetauscht gegen einen mit schwarzer Spitze, der m. E. aber deutlich kürzer ist als der alte mit der orangen Spitze. Nun ist das Ablesen für mich durch die dunkle Spitze also noch etwas schwerer geworden.

Aber dafür gewinnt mein Alltag an Spannung: Wann wird der Motor aufgeben?

Denn auch ein absoluter Nichtschrauber wie ich, der einfach nur fahren möchte, weiß doch, dass ein zu hoher Ölstand schadet, steht ja schließlich in jeder Bedienungsanweisung.

HIIIILFE !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kannst du von deinem aktuellen Stab die Teilenummer ablesen?

 

Zu viel Öl muss nicht schädlich sein - zumindest wenns nicht gleich gleich mehrere Liter sind. Ein bisschen ist schon Ok

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ist das selbe "Verhalten" mit der Anzeige im Kombiinstrument. Nach exakt 100 Kilometern meldet sich das gelbe Lämpchen nun wieder regelmässig zu Wort und lässt sich nur durch öffnen der Serviceklappe wieder wegbringen... Öl ist genug im A2 und auf anraten des Freundlichen wurde vor knapp 1000 Kilometern der Ölstandssensor ersetzt mit einem Original-Ersatzteil. Nun geht das "Gepiepe" aber wieder los. Vielleicht liegts ja doch am Motorhaubenkontaktschalter ? Wo ist der den verbaut und wenn ja hat zufällig jemand eine Ersatzteilnummer und Reparaturanleitung zur Hand ?

 

Bin über jede Hilfe dankbar - kann doch nicht sein, dass der Sensor selbst nach 1000 Kilometern schon wieder kaputt ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
...auf anraten des Freundlichen wurde vor knapp 1000 Kilometern der Ölstandssensor ersetzt mit einem Original-Ersatzteil.

Perfekt. Stichwort Ersatzteilgarantie. Ab zum :) und gratis tauschen lassen. Am Kontaktschalter liegt es sicher nicht, da ja das öffnen der Klappe erkannt wird. Hast Du ein VDCS zur Hand wg. Sensor direkt auslesen?

 

Cheers, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vermutlich kalte Lötstellen im Sensorstab. Dank Phoenix A2 konnte ich das beheben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Perfekt. Stichwort Ersatzteilgarantie. Ab zum :) und gratis tauschen lassen. Am Kontaktschalter liegt es sicher nicht, da ja das öffnen der Klappe erkannt wird. Hast Du ein VDCS zur Hand wg. Sensor direkt auslesen?

 

Cheers, Michael

 

Leider habe ich kein VDCS. :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Vermutlich kalte Lötstellen im Sensorstab. Dank Phoenix A2 konnte ich das beheben.

 

Beim Benziner gibt es keinen Sensorstab wie beim Diesel. Das Ersatzteil sieht so aus

 

290_038_001_2.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden