Jump to content

Zuheizer geht an und aus und an und aus ......


Alexl1985
 Share

Recommended Posts

Hallo, Nach langer Forensuche habe Ich dann doch nicht wirklich etwas passendes gefunden. unzw. haben wir die ersten kalten tage (2 Grad) und ich kann endlich mal die funktion meines zuheizers feststellen.

 

Naja zur Funktion. Als erstes ging gar nix (dann Forensuche). Habe dannach mal die Sícherung 14 gezogen und siehe da der zuheizer hatt gearbeitet. Aber nur kurz , er geht an für ca.3-4 Sek. und dann wieder aus, und dann wieder an.

 

Das ganze Spiel geht dann etwa 10 Mal und dannach geht nix mehr.

Zur funktion kann Ich nur sagen das er anläuft und mächtig kalte luft bläst, kann aber nicht sagen ob da noch irgend was anders zu hören ist (brenner oder so) ??

 

Habe heute auch schon probiert den ganzen kasten auszubauen :( . ?? Da habe Ich festgestellt das Ich das halbe auto zerlegen muss. Oder komm Ich irgendwie auf die hintere seite um den oberen deckel mal aufzumachen. Wie kann Ich die funtion der glühkerze ausprobieren ??

 

Kann man das ding nicht irgendwie kurz schliessen ?? Nach möglichkeit möchte Ich nicht zum :jaa: um meine hart verdienten scheine abzugeben.

Link to comment
Share on other sites

kann gut sein, dass die brennkammer versifft ist. dann kommt es zu bennaussetzern die dann im fehlerspeicher aber auch abgelegt werden. wenn eine gewisse zahl von brennaussetzern abgelegt ist blockiert der zusatzheizer komplett. mit dem ziehen der sicherung wird das zählen dann wieder zurückgesetzt. abhilfe schafft da ne neue brennkammer mit neuem glühstift. kostet so um die 100 €. allerdings ist der ausbau von dem zusatzheizer wie du schon gemerkt hast wirklich kein spaß.

bei mir hat sich die mühe aber geloht. nach dem wechsel läuft der zuheizer wieder zuverlässig und ich hab jeden morgen nen mollig warmes auto ;-)

 

mfg

stefan

Link to comment
Share on other sites

Das hört sich so an als ob das Teil nicht zündet, denn es versucht anzulaufen und geht dann wieder aus wenn es keine Flamme registriert. Erstmal auslesen lassen.

 

Zum Ausbau muss man sich Platz machen - d.h. Luftmassenmesser raus, Schlauch zur Seite, günstig ist wenn man den Wasser Vor- und Rücklauf vom Heizgerät mit einem U-Stück verbindet dann kann man trotz der rep. fahren falls es etwas dauert bis das Teil wieder geht.

Wenn Du die Arbeit schon machst dann rüste gleich noch auf Standheizung auf - bietet sich an...

Link to comment
Share on other sites

Wo bekomme Ich so ein U Stück her ? denn die gleich frage stellte sich mir schon. Ich dachte, wenn der Drausen ist na dann ist nix mit fahren. Aber die U stück Idee ist super.

 

Jetzt Noch ne gravierende frage , kann Ich das ganze von oben ausbauen oder muss Ich von unten ran ??

Link to comment
Share on other sites

das kommt drauf an. wenn du den abgasschlauch abbekommst kann du den von oben ausbauen. bei mir war der allerdings so festgegammelt dass ich den zusatzheizer samt abgasschlauch nach oben rausziehen musste. dafür musste ich den abgasschlauch aber unten auch lösen und auch alle halter davon. deswegen hats bei mir auch so lange gedauert. der einbau ging da ziemlich fix.

 

mfg

Link to comment
Share on other sites

Ich glaube es sind 20er Schläuche verbaut. Also mit ein wenig Bastelei (Baumarkt) und Schlauchschellen geht das Zusammenschließen vom Vor- und Rücklauf.

Falls Du aufrüstest zur Standheizung bekommst Du einen entsprechenden Formschlauch den man auch dafür verwenden kann.

Die Dosierpumpe kann man testen wenn man den Stecker abzieht und kurz mal Spannung anlegt. Dann klickt sie normalerweise einmal und das heißt sie fördert.

Link to comment
Share on other sites

Naja meine Batterie ist nicht mehr gerade die beste.

 

Aber was macht das denn aus ?? Ich habe doch keinen Elektrischen Zuheizer sondern einen Dieselzuheizer. Und wenn Ich meinen Motor gestartet habe kommen 13,2 Volt hinten an.

 

Auch im normal zustand hat sie 12,3 Volt. Kann das mit der auslastung der Lichtmaschiene zutun haben ?? Ich habe das auch gelesen , Dachte aber das wäre nur beim E-Heizer .

 

Denn der Dieselheizer muss doch nur zünden und Lüften. Dafür müsste die Lima ausreichen.

Oder Liege Ich Falsch ?

Link to comment
Share on other sites

hmmm.... ok, ich habe den zuheizer als standheizung aufgerüstet.

aber ich hatte auch das von dir beschriebene problem und es hing mit der batterie zusammen.

beim einschalten des zuheizers (als SHZ) brach die spannung ein und lag unterhalb der mindestspannung für den ZH-betrieb (ca. 10,7V).

nach tausch der batterie war alles wieder ok.

 

ob das auch ausschlaggebend für das problem ohne SHZ-aufrüstung sein kann?

Link to comment
Share on other sites

Also, auch wenn es mit ziemlicher Sicherheit eine alte zugesiffte Brennkammer ist - LIES DAS TEIL AUS!

 

Über die Diagnose kann jedes Bauteil einzeln angesprochen werden, auch die Dosierpumpe...

 

Der Ausbau der Heizung ist besch.... aber geht. Um den Stecker abzubekommen musst du die Halter lösen, sonst kommst du da nicht dran, bzw. machst die Stecker kaputt.

 

Den vorderen Halter müsste man so loskriegen, dann den hintern lösen und die Heizung nach unten etwas absenken - so meine ich es in Erinnerung zu haben.

 

Aber die ganze Nummer ist deutlich stressfreier, wenn du die passenden Ersatzteile gleich da liegen hast. Die Kammer zu tauschen empfiehlt sich in jedem Fall (die GANZE Kammer, inkl. Glühstift!) - egal, ob es dann vlt doch noch was anderes sein könnte, was ich aber nicht glaube. Die halten halt nicht ewig und sind ein Verschleißteil.

 

Hast du die Kammer da liegen und baust DANN die Heizung aus, dauert der Wechsel der Kammer keine 30 Minuten und dann pflanzt du das Teil direkt wieder ein - der Einbau geht auch schneller von der Hand.

Pass bitte auf, dass du die Führung des Abgasrohres nicht veränderst, bzw. darauf achtest, dass es nirgendwo anliegt ausser an den vorgesehenen Stellen wo die Abstandhalter dran sind - es wird heiß und geht dann gerne mal eine formschlüssige Verbindung mit Kunststoffteilen ein...

 

Vertrau denen, die es schon gemacht haben...

 

HolgiA2

Link to comment
Share on other sites

Nachtrag:

 

Wenn der Wagen normal anspringt sollte die Bordspannung ausreichen um die Heizung zu starten.

 

Was du noch probieren kannst - um die Pumpe auszuschließen - wäre entweder (nach Reset der Störverriegelung):

 

- hinten rechts im AUto hören ob es da TOK TOK TOK geht, also die Pumpe läuft,

 

- oder den Kraftstoffschlauch am Zuheizer abnehmen und schauen, ob Diesel rauskommt...

 

Falls die interne Elektronik der Heizung aber schon einen Fehler feststellt, kann es durchaus sein, dass die Pumpe gar nicht mehr angesteuert wird.

 

Das würde uns wieder zu einer Diagnose mittels VCDS oder so führen.

Link to comment
Share on other sites

Also Klicken oder klackern höre ich gar nix, auch nicht nachdem Ich die Sicherung gezogen habe und der Zuheizer mal wieder für kurze Zeit das Lüften anfängt. Ich höre nur das Gebläse , wie es an geht und wieder ausgeht unsw. .Werde heute Abend das Ganze mal nachschauen, einmal mit der Dosierpumpe , Wos eftl klicken soll, oder ab diesel ankommt. Bordspannung werde Ich von meinem Anderen auto überbrücken, und wenn das alles nicht weiterhilft daaaaaaannnnnnnnn werde Ich wohl zum Auslesen eiern.

 

Besten Dank erstmal, werde weiterhin über meine misserfolge berichten.

Link to comment
Share on other sites

Die Dosierpunpe beginnt mit dem Klicken erst verzögert nach dem Einschalten der Anlage (ca. 30 Sekunden).

 

Vorher ist nur ein Pfeifen des Zuheizers zu hören, das auch nach Zuschalten der Dosierpumpe noch anhält.

 

Danach sollte - bei einwandfreier Verbrennung - das typische Verbrennungsgeräuch des Zuheizers zu hören sein.

 

Je nach Außentemperatur (mal kürzer, mal länger) schaltet sich dann auch das Gebläse der Heizung/Klima hinzu.

 

Nach dem Ausschalten der Anlage läuft das System wieder mit einem Pfeifton einige Zeit nach, das ist normal.

 

Gruß st

Link to comment
Share on other sites

Die Dosierpume sitzt an der Rückseite des hinteren Fußraums RECHTS - also aussen - ich glaube vom Boden etwa 15cm also etwas vor dem Tank. Vom Tankentnehmer geht die Spritleitung zur Pumpe und von dort in den Haltern der Treibstofleitung nach vorne. Die Fußraum Rückwand hat einen Gummistopfen durch die die Pumpe mit Spannungsimpulsen versorgt wird und der ist an der Pumpe angesteckt und da kannst Du ran zum testen.

Die Pumpe läuft aber erst an wenn Glühstift/Flammwächter und Gebläse laufen sonst pumpt die Dosierpumpe den Treibstoff auf die Straße.

Link to comment
Share on other sites

Hi , ich hatte den selben Fehler und es war die Brennkammer.. keine schöne Arbeit aber es lohnt sich... also ich habe 121€ für den kompletten Brennkammersatz bezahlt!!

 

Selben fehler hatte mein Kumpel in seiner E-klasse auch und es war auch die Brennkammer!!

Link to comment
Share on other sites

Also, ohne dem Themenstarter jetzt zu nahe treten zu wollen - es ist eigentlich alles gesagt.

 

Wer jetzt noch immer meint, erst mal alles auseinandernehmen zu müssen um dann am Ende vielleicht mal 20€ für's Auslesen bezahlen zu wollen um dann mit an Sicherheit grenzender Wahrscheinlichkeit ne neue Brennkammer kaufen zu müssen, dem kann man hier und jetzt auch nicht weiterhelfen.

 

Sorry...

Link to comment
Share on other sites

Danke, habe gestern die Pumpe verzweifelt gesucht, bzw. wie ich da ran komme. aber die kabel habe Ich schonmal alle gesehen. na dann werde Ich nochmal schaun.

 

Aber Ich habe dann nochmal die anlage per eisspray laufen lassen, natürlich wieder das selbe spiel , an aus an aus. UNd gehört habe Ich definitiv nix von einem Klicken oder pumpen.

 

Ich denke aber das dafür der Heizer zu kurz läuft. dann würde das doch eher auf brennkammer deuten.

Link to comment
Share on other sites

  • 2 weeks later...

mein Zuheizer macht mir dieses Jahr zum ersten Mal Kummer.

 

Symthome: Lüfter des Zuheizer läuft an, kurz danach extrem viel weißer Rauch aus Zuheizerauspuff (manchmal gibt es auch einen Knall und der Rauch wird explosionsartig aus dem Auspuff gedrückt), kurz danach schaltet Zuheizergebläse ab und der weiße Qualm kommt aus dem Ansaugfilter.

Das Spielchen wiederhohlt sich paar Mal und der Zuheizer ist bis zum erneuten Ziehen der Sicherung 14 tot.

Wenn man diesen Zwangsstart (trotz exorbitanter Rauchentwicklung) mehrmahls probiert, tropft Diesel aus dem Auspuff des Zuheizers.

 

VAG-Com habe ich, in welchen Steuergerät unter welcher Adresse kann ich da was auslesen?

Ist nur die Zündung für den Zuheizer defekt oder soll ich gleich für 136€ den kompletten Brenner tauschen.

 

Über günstigere Wiederbelebungsversuche würde ich mich feuen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 7

      Tacho ausbau

    2. 75

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    3. 5

      Traggelenkausdrücker

    4. 0

      Suche Abschirmblech 8Z0 407 722 A, A2 1.4, zwischen rechter innerer Gelenkwelle und Abgasrohr

    5. 22

      Kühlflüssigkeit nachfüllen, aber wo?

    6. 5

      Traggelenkausdrücker

    7. 5
    8. 3

      rote Öldrucklampe, Warnton, Motor geht aus

    9. 5

      Traggelenkausdrücker

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.