Melde dich an, um diesem Inhalt zu folgen  
Janinamalin

Servolenkung defekt. Suche Servopumpe

Recommended Posts

Hallo zusammen,

der Fehlerteufel schlägt mal wieder zu.

Die Servolenkung ist defekt.

Erst hat es nur beim Starten kurz gepiept,

seit zwei Tagen dann aber Totalausfall.

Die Werkstatt sagt: Hydraulikpumpe defekt.

Auslesen der Servosteuerung nicht möglich, kein Kontakt zur Steuerung herstellbar.

Sei ein bekanntes Problem bei A2 und Polo und Co.

Servopumpe 8Z0 423 156R

Kostet bei Audi: 758,- € :eek:

Die Werkstatt will jetzt mal schauen ob sie noch einen Alternativlieferanten findet.

Austausch ca. 2h

Hat jemand eine gebrauchte Pumpe zu verkaufen ?

Kennt jemand einen günstigen Lieferanten ?

Hatte schon mal jemand aus dem Forum das Problem und wie wurde es gelöst ?

 

Hat jemand Interesse an einem schwarzen A2 FSI mit defekter Servopumpe ?

Bj 04-2004, 162.000 km, gepflegt, gut ausgestattet, schwarz mit roten Ledersitzen, Saugrohr, Kupplung, Getriebe, Bremsen, Stoßdämpfer, Kühlmittelrohr, Zahnriemen in den letzten 2 Jahren (40 Tkm) gemacht. Macht mir ein Angebot (PN)

Ich fahre seit Jahresmitte wieder > 25 Tkm/Jahr, da denke ich ohnehin über einen Diesel nach.

 

Gruß Janinamalin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schade das. Bin mal gespannt, wann dann die "Welle" los geht.

Ich hatte dazu hier mal ein paar Gedanken geschrieben (auch wenn's Dir nun nicht hilft):

https://a2-freun.de/forum/showthread.php?t=40670

 

Hier noch eine Selbstreparatur der elektrischen Servopumpe meines Golfs von 1994:

http://www.uwereimann.de/foren/schleifkohlen/

Vielleicht mag ja jemand Pionierarbeit leisten beim A2? (Wenn es überhaupt die Schleifkohlen des Motors sind)

 

Grüße,

Uwe

 

kohlen1.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo noch einmal,

hab mich jetzt mal im Netz umgesehen.

Die Servopumpe im A2 scheint auch im Polo verbaut zu sein.

Die Teilenummer unterscheidet sich nur im letzten Buchstaben.

Die für den A2 angebotenen Aggregate werden z.T. unter den selben Teilenummern abgegeben.

Kann mir jemand bestätigen, dass eine Polo Pumpe passt ?

Finde auch hinweise, dass die Pumpe nach der Montage von einer Werkstatt "freigeschaltet" werden muss.

????

Was hat das wieder zu bedeuten ?

Gruß

Janinamalin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der letzte Buchstabe der Teile-Nummer ist leider entscheidend :-)

 

Da gibt es Infos hier im Forum zu -> Suche

 

Reparatur wird schwierig. Das ist wohl eine elektrisch kommutierte GSM, ohne Bürsten. Ein Fachmensch kann sicherlich das kaputte Teil der Steuerung finden, aber da ist auch Software drauf mit Sicherheitszählroutinen, wenn die paar mal einen Fehler findet (zB Aussetzter während der Fahrt riskiert keiner), sperrt die wohl das STG, denn dann ist Austausch vorgesehen, keine Reparatur (außer beim Hersteller)

 

Im Netz gibt es die Pumpen neu um 400e, mit mal mehr mal weniger Pfand für das alt Teil. Mal mit der richtigen TRW Bezeichnung suchen, JER irgendwas... (wenn du denn sicher eine TRW Pumpe hast)

 

Die Teilenummern sind leider A2 spezifisch (wegen software, diagnose vermutlich). Ob was aus dem Polo passt würde mich auch sehr interessieren. Probiere doch bitte mal einer :D

Der wichtigste Unterschied ist der dritte Anschluß, der A2 ohne Lenksensor G250 (ab ca 2001) nutzt nur 2 Anschlüsse, andere Modelle wie zB Polo ohne ESP sicherlich alle drei. (Das merkt die Software beim Einbau und meldet evtl fehlenden, kaputten Sensor)

Pumpen vom 3L Modell (A2 und Lupo) sind nochmal anders, andere Abstimmung.

bearbeitet von A2-E

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pumpen vom 3L Modell (A2 und Lupo) sind nochmal anders, andere Abstimmung.

Das wär schade. Trotzdem, wenn die Hardware vergleichbar ist, scheint Reparatur mancher Fehler möglich. Ich hatte damals eine Geschichte gepostet von einem Holländer der die Servo seines 3L Lupos repariert hatte. Die Servo des Fiat Punto scheint sehr ähnlich zu sein. Bei ihm war die Fehlermeldung 00570 - Power Steering Motor Relay (J509). Er hat beide Relais getauscht: drieliterforum • Toon onderwerp - OPGELOST Stuurbekrachtiging foutmelding en lampje aan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Neuer Zwischenstand.

Ich hab im Netz eine überholte Pumpe für 269,- inkl. Anlieferung gefunden. 24 Monate Garantie und die richtige Teilenummer mit dem R am Ende. (Mj. 2005, ohne G250)

Wird wohl in Polen überholt, der Anbieter hat aber ein Auslieferungslager in Deutschland.

Netter Kontakt am Telefon, spricht perfekt Deutsch.

Anlieferung direkt an meine frei Werkstatt vereinbart, Abholung der Pumpe ebenfalls dort, ca. 7 Tage später.

So weit so gut.

Freitag wurde endlich angeliefert (Dienstag bestellt)

Nach kurzer Diskussion wurde auch eine korrekte Rechnung ausgestellt.

Die Werkstatt baut ein und -

bekommt die Pumpe nicht zum Laufen :eek:

"Freischaltung" funktioniert nicht.

Auch telefonischer Kontakt zur Audi-Hotline bleibt ergebnislos.

Am Montag wird der A2 dann wohl doch noch, zur Freischaltung, bei Audi landen.

Ich hoffe das klappt.

Gruß

Janinamalin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

na dann lass dir mal im Audi-Handbuch die vermeintliche Stelle zeigen, wo die "Freischaltung" beschrieben wird, bevor du die Rechnung bezahlst :cool:

Hast du eigentlich mal die Hauptsicherung im Fussraum (80A) geprüft? Und was steht eigentlich im Fehlerspeicher? (ist über Kombiinstrument auszulesen). Die Pumpe ist schliesslich gesprächig

bearbeitet von A2-E

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da gibts nix was man freischalten könnte. Entweder die Pumpe läuft nach Austausch oder nicht (vorausgesetzt es ist die richtige Pumpe und die Stromversorgung, CAN-Bus etc. sind in Ordnung).

 

Die Pumpe kann, wie A2-E schon gesagt hat, nicht direkt per Diagnoseinterface ausgelesen oder codiert werden.

 

Eine neue Pumpe von TRW (JER105) kostet 354EUR bei X1 Autoteile zzgl 200EUR Pfand (bekommt man zurück wenn man die alte zurück schickt).

 

Die Pumpe wird baugleich auch noch in vielen anderen Fahrzeugen verbaut (Polo, Fabia, Ibiza, usw.). Dort aber mit anderer Software im Steuerteil. Wenn dein polnischer Pumpeninstandsetzer nicht ganz so wissend war, dann wird er dir evtl. ne Pumpe aus nem anderen Fahrzeug angedreht haben, die im A2 nicht funktioniert.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Letzter Stand:

Die Pumpe vom polnischen Handel war defekt, die Rückabwicklung hat aber problemlos funktioniert.

Gebrauchtteile aus fragwürdiger Quelle, es bestätigt sich einmal mehr:

Mann bekommt was man bezahlt.

Jetzt ist eine neue TRW-Pumpe drin für die ich zwar ein wenig mehr als 345 € gezahlt habe, aber jetzt funktioniert alles einwandfrei und die Kugel rollt wieder.

Gruß

Janinamalin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen