Jump to content

ABS + ESP + Dreieck : Fehler 01435


Guest MacWarrior
 Share

Recommended Posts

Guest MacWarrior

Servus

habe das populäre Problem mit ABS/ESP - und zwar bisher dauerhaft (Sprich, alle Lampen leuchten, bei Erreichen von 10kmh drei Piep-Töne und Warndreieck im Cockpit angezeigt).

 

Habe soeben den Fehlerspeicher ausgelesen:

 

VCDS-Lite Version: Release 1.2

Monday, 16 March 2015, 11:37:26.

Control Module Part Number: 8Z0 907 379 B

Component and/or Version: ESP 20 CAN V015

Software Coding: 10758

Work Shop Code: WSC 00000

VCID: 47E1D81F76B5

2 Faults Found:

01435 - Brake Pressure Sensor 1 (G201)

57-00 - Electric Circuit Failure

00810 - Shareware Version. To Decode all DTCs

27-10 - Please Register/Activate - Intermittent

 

Hat hier jemand zufällig Erfahrung mit diesem Fehler? Bzw. weiß jemand, wie ich diesen Fehler dauerhaft beheben kann?

 

Laut wiki sind diese beiden Fehlerquellen möglich:

 

  • Brake Pedal Switch (F) faulty/jammed
  • Brake Pressure Sensor 1 (G201) faulty

Gibt es eine Möglichkeit, schnell und einfach zu ermitteln, welcher der beiden Fehler genau vorliegt?

 

Welcher Sensor ist denn der G201 genau? Jegliche Tipps und Hinweise sind wärmstens willkommen!

Link to comment
Share on other sites

Gibt es eine Möglichkeit, schnell und einfach zu ermitteln, welcher der beiden Fehler genau vorliegt?
Bremslichtschalter tauschen ist die einfachste und schnellste Möglichkeit.

 

G201 = Pressure Sensor = Bremsdruckgeber. Die Werte (in bar) kann man mit VCDS auslesen.

Link to comment
Share on other sites

Guest MacWarrior

Habe nun den neuen Bremslichtschalter eingebaut.

 

Leider scheint es ein etwas größeres Problem zu sein, denn wenn ich den Fehler 01435 lösche, wird dieser direkt wieder im Fehlerspeicher abgelegt. :(

 

Was mir dabei noch aufgefallen ist, dass wenn ich die Zündung einstelle und das Interface dran habe, dass die ABS-Lampe im Cockpit blinkt. :confused:

 

Hat jemand vielleicht Rat oder kann einen Tipp geben, was man noch versuchen könnte?

Link to comment
Share on other sites

Die Werte vom G201 auslesen (lassen).

 

Edit: Der vom G201 erkannte Druck darf 4bar nicht überschreiten, bevor beide Schalter im Bremslichtschalter geschaltet haben. So mal gelesen und müsste wahrscheinlich auch hier zutreffen.

 

Falls der G201 unplausible Werte anzeigt, austauschen.

Edited by Artur
Link to comment
Share on other sites

Guest MacWarrior

Ist das mit VAG-COM (Vollversion) machbar? Wenn ja, wie? Ist das der Punkt "Output Tests - 03"?

 

Bei einem Test wurde mir angezeigt "FR+FL bleed" "Screws"...

Link to comment
Share on other sites

Ist das mit VAG-COM (Vollversion) machbar? Wenn ja, wie? Ist das der Punkt "Output Tests - 03"?

 

Bei einem Test wurde mir angezeigt "FR+FL bleed" "Screws"...

 

03 ist Stellglieddiagnose und somit falsch, wenn du Messwerte auslesen willst. Diese sind unter 08 zu finden.

Link to comment
Share on other sites

Guest MacWarrior

So, habe jetzt die hoffentlich richtigen Werte ausgelesen:

 

In 08 finde ich u.a. folgende Gruppen:

 

02 - 255 km/h, 255 km/h, 255 km/h, 255 km/h

03 - Activated, Activated, N/A, N/A

05 - 195.65 bar, 29.32 bar, N/A, N/A

 

Ab Gruppe 06 kommt nichts mehr.

 

Ich gehe mal davon aus, dass die Werte aus Gruppe 5 der Bremsdruck ist und die Werte leider nicht allzu gut aussehen... :rolleyes:

 

Was ist damit dann zu tun? Neues ABS-Steuergerät oder gibts da vielleicht eine "minimal-invasive" Möglichkeit?

Link to comment
Share on other sites

Wenn du mit der Maus über die Werte vom MWB 05 gehst, was wird da jeweils angezeigt? Und das sind die Werte bei nicht gedrückter Bremse, nehme ich an? Was verändert sich wenn du die Bremse drückst?

 

Probiere mal den Stecker vom G201 abzuziehen und die Kontakte zu putzen.

Link to comment
Share on other sites

Guest MacWarrior

Erst einmal vielen Dank für die remote Unterstützung. :)

 

In der Tat sind die Werte bei nicht gedrückter Bremse entstanden.

 

Habe nun nochmal ausgelesen:

Der erste Wert bleibt unverändert bei 194.65 bar, bei Treten der Bremse ändert sich der zweite Wert von -0.63 bar auf bis zu 60 bar. Ist es soweit normal, dass für die letzten beiden Felder keine Werte angezeigt werden?

 

Einen Hover-Over-Effekt gibt es bei mir bzw. der alten Version von VCDS nicht - sprich, da gibt es keine weiteren Informationen. Was sollte da denn stehen?

 

Bitte entschuldige meine Ignoranz, aber wo genau finde ich den Kollegen G201? Gibt es da womöglich ein Bildchen oder eine Anleitung zu?

 

Im Grunde kann ich mir vorstellen, dass es von einem wakeligen Stecker kommt, da das Problem erstmals aufgetreten ist, als ich mit etwas Dampf über ein Schlagloch gefahren bin und der permanente Zustand hat sich eingestellt, nachdem ich ebenfalls mit etwas Geschwindigkeit über eine Bodenwelle gefahren bin (jeweils mit einem relativ harten K&W v1 Fahrwerk)...

Edited by MacWarrior
Link to comment
Share on other sites

Ohne mein VCDS am OBD kann ich dir momentan nicht sagen welcher Wert was entspricht und welche Werte da sein sollten. Komme ich evtl. später dazu. Aber vielleicht kann jemand aus dem Forum helfen?

 

Der G201 sitzt im Motorraum, unterhalb des Bremsflüssigkeitsbehältes, direkt am Hauptbremszylinder. Zusammen mit dem G214, dem zweiten Bremsdruckgeber. Putze beide Stecker, wenn du schon dabei bist. :)

 

Nutze die Suche, dann findest du auch Bilder die man aus Urh. Gründen nicht verlinken darf: Wie nutze ich die Suche mit Hilfe von Google. Suche z.Bsp. nach Bildern 'G201 Audi' und du wirst fündig.

 

Edit: Machst du bei der Gelegenheit vielleicht Bilder vom G201/G214? Das wäre nett. Danke.

Edited by Artur
Hauptbremszylinder
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...
Guest MacWarrior

So, nun gibt es ein (leider unerfreuliches) Update:

Nachdem ich erfolglos mit neuem Bremslichtschlater, Überprüfung der Konktakte und Sicherungen versucht habe, steht der A2 nun in der Werkstatt.

 

Anscheinend ist der ABS-Block hinüber und muss erneuert werden. :(

 

Neuteil ist Unfug, aber jetzt habe ich das Problem, dass ich ein entsprechendes Gebrauchtteil besorgen muss. Die Werkstatt kann für 500€ ein entsprechendes Teil besorgen, frage mich aber, ob das nicht günstiger zu haben ist.

 

Also falls jemand hier einen Tipp hat, wo ich ein ABS-Block inkl.Steuergerät günstiger auftreiben kann, wäre ich sehr dankbar... ;)

 

Meine Kugel ist aus 12/2000 und damit ein MK20, kann mir jemand Auskunft geben, welche Teilenummer da passen? Nur die absolut identische oder passt da auch was anderes?

Link to comment
Share on other sites

Also irgendwie klingt das Ganze für mich nicht plausibel.

Wie wurde denn diagnostiziert dass der ABS Block defekt sein soll?

Wurden die Druckgeber wie von Arthur empfohlen ordentlich geprüft?

Was ergibt die ABS Block Stellglieddiagnose?

Link to comment
Share on other sites

Ich vermute Du brauchst das Teil 8N0 698 517 bzw. 8Z0 614 517 C.

 

Preislich liegt es vernünftig zwischen 100 und 150 Euro (schau mal in die Börse, dort stehen derzeit 3 Schlacht-A2) und es ist gar nicht so ungewöhnlich, dass die kaputt gehen.

 

Zu beachten ist nur, dass es für die MK20 Bremse ist.

Link to comment
Share on other sites

Guest MacWarrior

Danke vielmals, also geht nur Index "C", andere passen dann wohl nicht, richtig?

 

Mal eine allgemeine Frage:

Ist es sinnvoll, ein gebrauchtes Teil von einem Schlachter zu kaufen oder sollte man die 200-300€ lieber drauflegen, um ein überholtes Teil zu besorgen?

Edited by MacWarrior
Link to comment
Share on other sites

Wenn ich ETKA richtig verstehe, gehen 8Z0614517 und 8Z0614517C.

 

Ist es sinnvoll, ein gebrauchtes Teil von einem Schlachter zu kaufen oder sollte man die 200-300€ lieber drauflegen, um ein überholtes Teil zu besorgen?

Ich fürchte das musst Du mit Dir ausmachen. Am sichersten bist Du natürlich mit einem Neuteil, bei 'regenerierten' bist Du von der Ehrlichkeit des Anbieters abhängig. Hat er nur mit dem Lappen drübergewischt oder was hat er wirklich gewechselt?

 

Ich würde es vom Preis abhängig machen. Kostet das Gebrauchtteil die Hälfte vom Regenerierten, dann hoff' ich dass ich nicht so großes Pech habe und mir tatsächlich 2 Gebrauchtteile kaputt gehen. ;)

 

Grüße

Edited by Mankmil
Link to comment
Share on other sites

TE will Lehrgeld bezahlen, also einfach mal machen lassen.

 

Okay, wenn Du sicher bist, dass es einer der Geber ist, die nicht im ABS-Steuergerät verbaut sind, dann wäre das rausgeschmissenes Geld.

Habe "Werkstatt" gelesen und unterstellt, dass die sich auskennen. :kratz::D

Link to comment
Share on other sites

Guest MacWarrior
TE will Lehrgeld bezahlen, also einfach mal machen lassen. G201 zeigt im drucklosem Zustand 195 bar an. So kommt der Fehler bestimmt wieder. :rolleyes:

Was wäre denn deine Empfehlung? :confused:

Der Werkstatt erklären, dass sie den Geber (G201) konkret überprüfen sollen?

Edited by MacWarrior
Link to comment
Share on other sites

#5. G201 tauschen.

 

Edit: Hier gibt es ein Bild von der Einbaulage. Pfeile. a oder b, das weiß ich nicht auswendig.

 

partcarts sagt dass die beiden von der TN-Nummer identisch sind. Nur die FIN ist zu beachten.

Bei dir mit hoher Wahrscheinlichkeit die 1J0907597B bis FIN 8Z-2-013 000

 

Welcher zu tauschen ist, findest du mit deinem VAG-COM raus. Einfach mal die Stecker abziehen und die Werte beobachten.

Edited by Artur
Link to comment
Share on other sites

Guest MacWarrior

Der KFZ-Meister meinte, er hätte den G201 direkt als erstes überprüft und auch das Auslesen hätte ergeben, dass das ABS-Modul schadhaft ist.

 

Damit wird nun wohl doch ein neuer alter ABS-Block nötig sein. Könnte wohl ein überholtes Gebrauchtteil mit Garantie und Gewährleistung für 450€ bekommen.

 

Was darf denn der Austausch so ungefähr bei einer freien Werkstatt kosten?

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...
  • 11 months later...

Ich mach einfach mal in diesem Thread weiter... evtl. macht es Sinn diesen Thread und den anderen Thread zusammenführen. Dann würde ich das Thema noch für die Suche griffiger umbenennen. Aber das ist nur ein Vorschlag von mir...

 

Was ich eigentlich mitteilen möchte:

 

Die Bilder, die hier bezüglich des Drucksensors G-201 gezeigt wurden, beziehen sich alle samt auf das Mark20 System.

 

Da wo dieser Sensor im Mark20 sitzt ist im Mark 60 ein Blindstopfen.

 

Auf der Suche nach Bildern des entsprechenden Sensorplatzes beim Mark 60 bin ich gerade hierauf gestoßen:

20161201_083627.jpg.fa5d168d050bdca9a1e0df14bdecdbd7.jpg

 

Also entweder kann sich dieser Sensor extrem gut verstecken, oder ich bin einfach nur zu blöd das Teil bei meinem Auto (MJ 05, ATL, ergo: Mark60)zu finden... Jedenfalls haben wir gestern zu zweit nach diesem verfluchten Sensor gesucht und nix gefunden. :mad:

Die tage werden wir noch mal suchen. Sobald ich ihn gefunden habe, werd ich mal ein Bild der tatsächlichen Lage posten. Selten hab ich mich so anstrengen müssen um an dem Auto was zu finden :D.

Link to comment
Share on other sites

  • 2 weeks later...

Nu hab ich den Schlamassel....

 

Wo zum Kuckuck sitzt der Fühler G201??? weder an der Stelle im Bild im vorherigen Post ist was, noch sonst wo am HBZ.

 

Steckt der G201 etwa doch im ABS-Block??? Ich bin momentan völlig ahnungslos und weiß nicht, wo ich das Ding finden soll... Ich hab nen 2004er ATL, also muss ich doch eigentlich nen Mark60 haben, oder hab ich da nen Denkfehler gemacht?

 

Kann mir jemand helfen?

 

PS: Die mir freundlicherweise zur Verfügung gestellten Unterlagen helfen mir leider auch nicht weiter... irgendwie beschleicht mich das Gefühl, nen falschen HBZ drin zu haben....

 

Gruß Andreas

Edited by A2Hesse
Link to comment
Share on other sites

Dann ist das wohl des Rätsels Lösung:

 

[...]

MK20 erhielt seine Daten von zwei Drucksensoren und dem MV/Löseschalter des BKV ...206 sowie den beiden Sensoren für Querbeschleunigung und Drehraten.

 

Mit Einsatz MK60 gab es nur noch einen Drucksensor und die beiden Sensoren für Querbeschleunigung/Drehraten wurden in einem Duosensor zusammengefasst.

Später wurde dann noch mit MK60-SI der Drucksensor in das Steuergerät integriert.

[...]

Link to comment
Share on other sites

Dann ist das wohl des Rätsels Lösung:

 

 

Das heißt im Umkehrschluss:

 

Für unsere A2 gibts dann insgesamt 3 mögliche Bremssysteme?!

 

Mk20: Frühe Baujahre bis etwa? 2002?

 

Mk60: von? bis?

 

und MK60-SI: letzte Baujahre?!

 

Wäre schon nicht unwichtig für die Nachwelt das hier mal festzuhalten.

 

Woher hast du die Info? Ich bin zu blöd für die SuFu offensichtlich... :/

 

Die Teilenummern für die ABS-Blöcke müssten dann auch unterschiedlich sein. Hm... Ich werde wohl mal recherchieren gehen...

Link to comment
Share on other sites

Wenn du in dem Zitat auf das kleine Kästchen hinter "Supertramp" klickst, kommst du zu dem Thread, in dem die Infos zu den unterschiedlichen Bremssystemen schon für die Nachwelt verewigt wurden.

 

Es gibt 3 verschiedene ESP-Steuergeräte mit den Endungen B, C und D. Auf D wurde mit Modelljahr 2003 gewechselt, sollte also auch bei dir verbaut sein.

Edited by DerWeißeA2
Link to comment
Share on other sites

  • 4 years later...

Man kann die ABS-Einheit zur Reparatur einschicken. Weiß jmd was da genau repariert wird? Wie ich so lese und in Videos sehe ist der G201 Drucksensor Teil der Hydraulikeinheit. Der kann AFAIK nicht einzeln getauscht und damit nicht repariert werden. Bleibt IMHO ein elektrisches Problem. Ist es ggf. nur ein Kontaktproblem zw. Sensor und Elektronik? Also durch Ausbau, sauber machen, Einbau der Elektrik zu lösen ohne das man die Hydraulik anfassen muss? Oder wird da intern was nachgelötet? Möchte ungern die alten, bestimmt festgegammelten Bremsleitungen am Hydraulikblock lösen müssen.

Hintergrund: Hab am anderen Audi (gleicher ABS-Block wie beim A2) sporadisch runde 300bar als Messwert. Wenn ich beim ersten Aufleuchten im KI auf die Bremse trete "repariert" sich das System kurz, daher meine Vermutung eines "Wackelkontaktproblems". Kommt aber irgendwann doch wieder und lässt sich später nur noch per VCDS löschen wenn der Status von sporadisch auf statisch gesprungen ist.

 

Bedankt, Michael

Link to comment
Share on other sites

  • 2 weeks later...

Nochmal dazu: Bei dem fraglichen ABS-Block ließ sich der Drucksensor einzeln tauschen, hat aber leider das Problem nicht behoben. Der sporadische Fehler trifft immer mit dem warm werden des Motors auf, also wenn sich der ABS-Block mit erwärmt. Ich würde zu gerne wissen, was die Reparaturbetriebe an der Platine machen? Wenn das nur sowas wie ein bekannt auftretender Haarriss an einem der Bauteile ist (wie z.B. bei Webasto, wo sich gerne mal ein dicker SMD-Widerstand von der Platine löst), würde ich mein Glück selbst versuchen.

 

Ist da irgendetwas zu bekannt?

 

Nachtrag: Hier wird so ein Modul von innen gezeigt und darauf hingeweisen, daß die Pins des Steckers nur gepresst sind, aber nicht auf der Plantine verlötet. Ist es das was die ganzen Reparaturbetriebe machen, einfach die Pins nachlöten? Man findet da auf Deutsch und Englisch nichts dazu. Bin mir sicher es gäbe bestimmt was im Netz, aber auf Russisch kann ich nicht suchen... 9_9

Link to comment
Share on other sites

  • 4 weeks later...

Vorläufiger Abschluss: stg24.de hat das Steuergerät für vergleichsweise kleines Geld repariert. Es wurde dazu der Teil geöffnet, der Zugang zur Platine erlaubt (entlang der roten Linie):grafik.thumb.png.0aa36fcc99939c0550bca9eb15d060e9.png

 

Da bei meiner Version des Steuergerätes aus dem Quattro der Stecker aus einer anderen Richtung kommt wurden also nicht die Pins nachgelötet, wie von mir oben vermutet, sondern es wurde etwas an der Platine selbst gemacht. Über was genau gemacht wurde breitete der Herr von stg24 am Telefon den Mantel des Schweigens, was ich verstehen kann. Also, Berlin ist eine Reise wert, mindestens für ABS-Steuergeräte.

 

Cheers, Michael

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 225

      Bremsenupgrade VA für alle A2 außer 1.2TDI

    2. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    3. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    4. 10

      [1.4 TDI BHC] Bremsflüssigkeit tropft aus der Trommel

    5. 225

      Bremsenupgrade VA für alle A2 außer 1.2TDI

    6. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    7. 77

      Softlack

    8. 1

      SUCHE: Blende für Fensterheberschalter 4x plus Schalter (schön / evtl mit Alu-Schalter)

    9. 14

      [1.4 TDI ATL] Bremsschläuche hinten. Welche nehmen wenn nicht Original?

    10. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.