Jump to content
MJ23

[1.2 TDI ANY] Hydraulikpumpe läuft permanent. Sogar im abgestellten Zustand

Recommended Posts

Ich habe Startprobleme mit meinem A2 das ca. 3 Monate lang nicht bewegt wurde. Die Hydraulikpumpe läuft nicht mehr richtig, permanent ist ein ganz leises Summen (nicht das typische Anlaufgeräusch!) zu hören und aller paar minuten für 2-3 Sekunden das ganz typische Anlaufgeräusch.

 

Jedenfalls summt die Hydraulikpumpe auch dann noch weiter wenn der Wagen bereits abgestellt wurde und von aussen verriegelt ist:crazy: Ich kann es auch nicht mehr starten, ist mir zumindest erst zweimal gelungen nach etlichen Versuchen.

 

Jemand hier der eine ähnliche Erfahrung gemacht hat und was könnte es sein? Druckspeicher? Die 20A Sicherung ist es nicht jedenfalls nicht, wurde nämlich schon geprüft. Batterie wurde auch bereits ausgetauscht nachdem die Alte platt war.

 

Hat jemand eine Idee:confused:

Share this post


Link to post
Share on other sites

Sicher das die Hydraulikpumpe summt? Ich vermute ein hängendes Ventil am Gangsteller. Einfach mal mit den Fingern die Ventile abtasten. Aber vorsichtig, das angesteuerte Ventil kann ziemlich heiss werden.

Share this post


Link to post
Share on other sites

Das Summen ist eigentlich normal, das kommt vom N255 (Kupplungsstellerventil) und auch dass es noch kurz "nachläuft". Jedenfalls kenne ich das so.

 

Es sollte aber nach einigen Sekunden verstummen. Vielleicht gönnst Du dem Steuergerät nochmal einen Reset (Batterie abklemmen)?

  • Like 1

Share this post


Link to post
Share on other sites
Sicher das die Hydraulikpumpe summt? Ich vermute ein hängendes Ventil am Gangsteller. Einfach mal mit den Fingern die Ventile abtasten. Aber vorsichtig, das angesteuerte Ventil kann ziemlich heiss werden.

 

Ganz sicher sogar wenn auch sehr leise, ich habe es auch der Hand abgetastet.

 

Das Summen ist eigentlich normal, das kommt vom N255 (Kupplungsstellerventil) und auch dass es noch kurz "nachläuft". Jedenfalls kenne ich das so.

 

Es sollte aber nach einigen Sekunden verstummen. Vielleicht gönnst Du dem Steuergerät nochmal einen Reset (Batterie abklemmen)?

 

Nein das ist es ja, es verstummt einfach nicht und summt sehr leise vor sich hin. Hab mir das gerade mehr als 10 minuten angeschaut und es summte permanent weiter. Batterie hab ich schon gestern Abend abgeklemmt bevor es mir auch noch die Neue platt macht :D

 

Was mir eben aufgefallen ist dass das Hydrualiköl oben steht und nicht wie sonst üblich in der Mitte des Behälters wenn die Pumpe anläuft. Eventuell doch Druckspeicher oder Druckgeber?:kratz:

Share this post


Link to post
Share on other sites

Okay, wenn das Öl oben steht, dann baut die Pumpe keinen Druck auf. Aber müsste dann die Pumpe nicht dauerhaft laufen weil der Druckschalter jammert? :kratz:

 

Einen anderen (guten) Druckspeicher könnte ich Dir zukommen lassen, wenn Du etwas zum Testen brauchst (oder auch eine komplette Hydraulikeinheit).

 

Wenn der Wagen startet, kannst Du dann schalten bzw. fahren? Lassen sich im Stand Gänge schalten (ich vermute mal das geht nicht???).

Hast du etwas zur Diagnose (VCDS o.ä.)?

Edited by Mankmil

Share this post


Link to post
Share on other sites
Okay, wenn das Öl oben steht, dann baut die Pumpe keinen Druck auf. Aber müsste dann die Pumpe nicht dauerhaft laufen weil der Druckschalter jammert? :kratz:

Es läuft ja dauerhaft wenn auch sehr sehr leise,sogar dann wenn das Auto abgestellt und verriegelt wurde :D Ich hab ein Video davon gemacht aber bekomme es irgendwie nicht hochgeladen :(

 

Einen anderen (guten) Druckspeicher könnte ich Dir zukommen lassen, wenn Du etwas zum Testen brauchst (oder auch eine komplette Hydraulikeinheit).

Herzlichen Dank, auf das Angebot würde ich gerne zurückkommen wenn ich darf. Muss erst mal schauen ob ich hier nicht Vorort und zeitnah das Problem lösen kann.

 

Wenn der Wagen startet, kannst Du dann schalten bzw. fahren? Lassen sich im Stand Gänge schalten (ich vermute mal das geht nicht???).

Hast du etwas zur Diagnose (VCDS o.ä.)?

Die beiden male als der Wagen ansprang konnte ich ganz normal fahren ohne irgendwelche komplikationen, allerdings konnte man die Pumpe nach 2 Schaltvorgänge wieder hören und ich hatte den Eco-Modus deaktiviert gehabt. Hatte keine Lust an eine Ampel stehen zu bleiben :o

 

Also im Stand lassen sich die Gänge nicht einlegen und leider hab ich auch kein VCDS.

589344f7a4add_Hydraulikl-Behlter.jpg.1f1485b75825259724f3047a97b1afef.jpg

Share this post


Link to post
Share on other sites

Okay, noch ein Versuch:

Könnte es sein, dass der Motor der Pumpe vor sich hinjammert? Also das 'leise' Geräusch vom Motor der Hydraulikpumpe kommt?

 

Das würde bedeuten, dass der Motor (warum auch immer) nicht ordentlich anläuft und dieses Summen erzeugt. Könntest ja mal mit einem Schraubendrehergriff gegenklopfen.

Wäre vielleicht auch ein Grund, warum das Summen bleibt, obwohl Du das Auto abgeschlossen hast. Er versucht weiterhin Druck aufzubauen.

Ich habe auch solch einen verschlissenen Motor im Keller liegen - also so ungewöhnlich ist das nicht.

Share this post


Link to post
Share on other sites

Eben habe ich doch die Gänge einlegen können aber angesprungen ist es dennoch nicht. Zündung ausgemacht und wieder an dann konnte ich wiederum keine Gänge mehr einlegen

Share this post


Link to post
Share on other sites

So problem gelöst, Hydraulikpumpe sowie KNZ waren die Übeltäter.

 

 

Meinen herzlichsten Dank an Michael & Michael, ohne Euch beiden wäre ich aufgeschmissen gewesen:o

Share this post


Link to post
Share on other sites
Am 29.6.2016 um 04:49 schrieb MJ23:

Ich habe Startprobleme mit meinem A2 das ca. 3 Monate lang nicht bewegt wurde. Die Hydraulikpumpe läuft nicht mehr richtig, permanent ist ein ganz leises Summen (nicht das typische Anlaufgeräusch!) zu hören und aller paar minuten für 2-3 Sekunden das ganz typische Anlaufgeräusch.

 

(...) Jedenfalls summt die Hydraulikpumpe auch dann noch weiter wenn der Wagen bereits abgestellt wurde und von aussen verriegelt ist:crazy:

Hat jemand eine Idee :confused:

Am 29.6.2016 um 07:16 schrieb Mankmil:

Das Summen ist eigentlich normal, das kommt vom N255 (Kupplungsstellerventil) und auch dass es noch kurz "nachläuft". Jedenfalls kenne ich das so.

Es sollte aber nach einigen Sekunden verstummen. Vielleicht gönnst Du dem Steuergerät nochmal einen Reset (Batterie abklemmen)?

 

Habt ihr die Ursache schon näher eingrenzen können? Bei meinem Wüstenfuchs ist auch ein 'permanentes Summen' zu hören. D.h. in erster Linie ist es zu hören, wenn der der Motor in Start-Stopp-EcoModus aus geht, ansonsten übertönt der Motor dieses normalerweise. Kenne dieses Geräusch von meinem anderen A2 1.2 nicht.

 

Allerdings ist dieses Summen nach Ausschalten des Fahrzeugs bei mir nicht mehr zu hören - und auch nicht wenn ich nur die Zündung an mache, ohne den Motor zu starten.

 

Ansonsten Symptome sehr ähnlich wie beschrieben: Hydraulikpumpe läuft normal, dann alle paar Minuten für wenige Sekunden springt die Pumpe an und geht dann wieder aus, um zwischendurch normal Druck aufzubauen, wenn geschaltet wurde.

Druckspeicher werde ich die Tage mal austauschen, der hält [Motor aus,  Zündung an] nur noch 2 Schaltgänge durch, bevor die Pumpe wieder anläuft. Diese läuft Anfangs zudem auch gerne mehrfach an.

(Das das schlechte Druckspeichervermögen auch an einer oder mehreren undichten Dichtungen vom Gangsteller, Rückschlagventil etc. liegen kann ist mir bekannt.)

 

KNZ sollte keine drei Jahre alt sein und ich hoffe die Pumpe sieht nicht so aus wie von MJ23 o.O

 

Viele Grüße

Martin

Share this post


Link to post
Share on other sites

Aber ansonsten funktioniert der Wagen? In meinem Fall war es Hydraulikpumpe die hinüber war, es ist dadurch auch immer die Sicherung durchgebrannt. Der KNZ war in Ordnung gewesen und tut mittlerweile auch sein Dienst in einem anderen 3l ?.. Würde Dir auch empfehlen erst den Druckspeicher zu wechseln.. 

Share this post


Link to post
Share on other sites

Ja der Wagen fährt ansonsten problemlos, springt einwandfrei in Stopp-Stellung an, kein Problem mit durchgebrannter Sicherung etc.

Eben nur das permanente Summen, welches ich bei meinem anderen 1.2 Tdi nicht wahrgenommen habe.

 

Dann mach ich mal den Druckspeicher nachher.

Share this post


Link to post
Share on other sites

Zum Summen schließe ich mich Mankmil an.

Das ist normal (macht mein 1.2er auch) in den Fahrsituationen wo der Kupplungsnehmerzylinder die Kupplung offen hält, u.a. Motor An und Wahlhebel in N, Wählhebel in D und Motor Aus beim Start-Stop-Modus, Anhalten bei Motor An und Wählhebel in D.

 

Am 29.6.2016 um 07:16 schrieb Mankmil:

Das Summen ist eigentlich normal, das kommt vom N255 (Kupplungsstellerventil) und auch dass es noch kurz "nachläuft". Jedenfalls kenne ich das so.

 

Es sollte aber nach einigen Sekunden verstummen. Vielleicht gönnst Du dem Steuergerät nochmal einen Reset (Batterie abklemmen)?

 

  • Like 1

Share this post


Link to post
Share on other sites
Am 10.3.2017 um 10:30 schrieb MartinB82:

Ja der Wagen fährt ansonsten problemlos, springt einwandfrei in Stopp-Stellung an, kein Problem mit durchgebrannter Sicherung etc.

Eben nur das permanente Summen, welches ich bei meinem anderen 1.2 Tdi nicht wahrgenommen habe.

 

Dann mach ich mal den Druckspeicher nachher.

Hat es etwas gebracht?

Share this post


Link to post
Share on other sites

Habe eben auch meinen Druckspeicher mal getestet... Komme nie über 3 schaltvorgänge hinaus.  Und die Pumpe läuft bei längerem Parken recht lange... Also werde ich wohl meiner Kugel auch einen neuen Druckspeicher gönnen.  

Share this post


Link to post
Share on other sites

Der Gangsteller dicht?

  • Like 1

Share this post


Link to post
Share on other sites
vor 32 Minuten schrieb MJ23:

Der Gangsteller dicht?

 

 

also, in Legden Dezember alles von Unten auf der Hebebühne inspiziert - da war  alles trocken.

Oder verbirgt sich der Gangsteller ausserhalb des Motorraums? (Sorry, aber ich fange jetzt erst allmählich wieder an, ein bißchen zu schrauben, daher die Frage)

Obwohl er bereits seit längerem einen langen Anlauf vor dem Starten nimmt...

 

Naja, ich glaube, ich habe bisher  auch erst einen einzigen bei über 285.000km ausgetauscht bekommen.... 

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Mehrschwein:

 

 

also, in Legden Dezember alles von Unten auf der Hebebühne inspiziert - da war  alles trocken.

Oder verbirgt sich der Gangsteller ausserhalb des Motorraums? (Sorry, aber ich fange jetzt erst allmählich wieder an, ein bißchen zu schrauben, daher die Frage)

Obwohl er bereits seit längerem einen langen Anlauf vor dem Starten nimmt...

 

Naja, ich glaube, ich habe bisher  auch erst einen einzigen bei über 285.000km ausgetauscht bekommen.... 

 

Nee schon richtig, sitzt im Motorraum am Getriebe, wenn es Dicht war dann würde ich auch erstmal den Druckspeicher tauschen.

 

  • Like 1

Share this post


Link to post
Share on other sites
Am 11.3.2017 um 20:03 schrieb Phoenix A2:

Zum Summen schließe ich mich Mankmil an.

Das ist normal (macht mein 1.2er auch) in den Fahrsituationen wo der Kupplungsnehmerzylinder die Kupplung offen hält, u.a. Motor An und Wahlhebel in N, Wählhebel in D und Motor Aus beim Start-Stop-Modus, Anhalten bei Motor An und Wählhebel in D.

 

 

 

Am 29.6.2016 um 07:16 schrieb Mankmil:

Das Summen ist eigentlich normal, das kommt vom N255 (Kupplungsstellerventil) und auch dass es noch kurz "nachläuft". Jedenfalls kenne ich das so.

 

Es sollte aber nach einigen Sekunden verstummen. Vielleicht gönnst Du dem Steuergerät nochmal einen Reset (Batterie abklemmen)?

 

 

Wie PhönixA2 schreibt, das 'Summen' tritt jedes mal auf,  wenn der Kupplungsnehmerzylinder die Kupplung offen hält, u.a. Motor Aus Wahlhebel in N, Start/Stop-Automatik etc.

 

ABER: Bei meinem einem A2 1.2 ist diese kaum zu hören (nur zu erahnen), beim anderen deutlich zu hören und auch in einer anderen Tonlage (helleres 'Summen/Vibrato') [zudem läuft bei diesem die Pumpe immer wieder für wenige Sekunden an].

 

Der eine bei beiden (jeweils gebrauchte!) Druckspeichern alle zwei Schaltvorgänge, der andere mit 3/4jahr neuem Druckspeicher Hoch 3, bzw. Runterschalten auch mal 4 Schaltgänge. Motor jeweils aus. Hydraulikflüssigkeit ist jeweils ausreichend vorhanden.

Edited by MartinB82

Share this post


Link to post
Share on other sites

Ich habe bei meinem A2 seit heute das gleiche Problem: Die Hydraulikeinheit surrt ununterbrochen weiter und

die Pumpe läuft alle paar Minuten an, obwohl ich das Auto abgestellt und abgeschlossen habe (Fahrertür natürlich geschlossen...).

Die Pumpe lief bisher immer zuverlässig an, wenn ich morgens die Tür öffne, der Türschalter funktioniert auch. Druckspeicher und Führungshülse neu, KNZ-Umbau ist bei meinem dringend fällig (Heute zum ersten mal passiert: Auto wurde abgewürgt, Gänge wurden nur sehr ruckartig eingelegt oder das Einlegen komplett verweigert, Spannung des KNZ bleibt manchmal bei 2V stehen)...

 

Ich werde leider aus dem Thread auch nicht ganz schlau, wo bei MJ23 genau das Problem mit der Hydraulikeinheit lag und warum das Steuergerät es überhaupt erlaubt, dass die Hydraulik permanent weiter läuft. :confused:

Edited by JasTech

Share this post


Link to post
Share on other sites
 

Ich werde leider aus dem Thread auch nicht ganz schlau, wo bei MJ23 genau das Problem mit der Hydraulikeinheit lag und warum das Steuergerät es überhaupt erlaubt, dass die Hydraulik permanent weiter läuft. :confused:


Wild spekuliert könnte es tatsächlich mit dem KNZ zusammen hängen. Vielleicht liefert der einen Wert mit dem das Steuergerät nicht rechnet und deswegen wird es nervös. Das "Surren" kommt nämlich vom N255, dem KNZ-Ventil. Könnte mir vorstellen, dass das Steuergerät wartet, dass der KNZ-Wert die "Ruheposition" erreicht und deswegen das N255 auf "Kupplung loslassen" ansteuert, was Du als Surren wahrnimmst. Da der Wert aber nicht erreicht wird, bleibt es sngesteuert (=surren)

Das zyklische Nachpumpen ist dann ein Nebeneffekt, da das Steuergerät nicht in Standby geht.

Das sind alles nur Vermutungen und wenn du selbst sagst, dass der KNZ verdächtig ist, würde ich bis zum Tausch dem die Schuld zuschieben.

Share this post


Link to post
Share on other sites
 


Wild spekuliert könnte es tatsächlich mit dem KNZ zusammen hängen. Vielleicht liefert der einen Wert mit dem das Steuergerät nicht rechnet und deswegen wird es nervös. Das "Surren" kommt nämlich vom N255, dem KNZ-Ventil. Könnte mir vorstellen, dass das Steuergerät wartet, dass der KNZ-Wert die "Ruheposition" erreicht und deswegen das N255 auf "Kupplung loslassen" ansteuert, was Du als Surren wahrnimmst. Da der Wert aber nicht erreicht wird, bleibt es sngesteuert (=surren)

Das zyklische Nachpumpen ist dann ein Nebeneffekt, da das Steuergerät nicht in Standby geht.

Das sind alles nur Vermutungen und wenn du selbst sagst, dass der KNZ verdächtig ist, würde ich bis zum Tausch dem die Schuld zuschieben.

 

okay. Hatte bloß bedenken, dass, wenn noch ein anderes Problem mit reinspielt, es die GGE nach dem KNZ-Wechsel lahmlegt und dann die Fehlersuche schwerer wird...

 

 

 

Sicher, dass genug Öl im Hydrauliksystem ist?

 

ja - wäre auch zu schön, wenn es bloß daran liegen würde :/

Edited by JasTech

Share this post


Link to post
Share on other sites

Kleines Update:

Habe heute, bevor ich den KNZ für die Überholung bei Mankmil ausgebaut habe, noch ein bisschen am KNZ rumgespielt:

Wenn ich ganz leicht am Ende des Kupplungsseils vom KNZ ziehe schaltet die Hydraulikeinheit wie gewollt in den Ruhezustand.

Edited by JasTech

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb JasTech:

Wenn ich ganz leicht am Ende des Kupplungsseils vom KNZ ziehe schaltet die Hydraulikeinheit wie gewollt in den Ruhezustand.

 

Danke für die Rückmeldung - dann war es doch nicht so wild spekuliert.
Wieder was gelernt. 9_9

Share this post


Link to post
Share on other sites

Problem gelöst - Nach Einbau des von Mankmil umgebauten KNZ und anschließender GGE sind auf einen Schlag alle Probleme verschwunden:

Die Hydraulikeinheit geht nun nach dem Abstellen ordnungsgemäß in den Ruhezustand, das Auto startet wieder auf P, würgt nicht mehr ab und Start-Stop funktioniert auch wieder tadellos :D

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.