Jump to content
Sign in to follow this  
Ashkelonie

1.6 FSI Drosselklappe / Notlauf

Recommended Posts

Hallo zusammen,

 

ich habe gerade ein sehr nerviges Problem mit meinem A2 1.6 FSI (BAD) und auch schon das Forum und Google bemüht, aber nichts konkretes bzw. nur sehr viel gefährliches Halbwissen gefunden.

Sporadisch, also ca. 1 mal in 1 bis 3 Wochen gehen bei mir ABS, ESP/ASR und das Warnzeichen an. Mit meinem ODB2 Stecker kann ich nichts auslesen (kein Fehler vorhanden).

Dabei verhält sich der Wagen absolut normal und man merkt nicht, dass etwas nicht normal ist.

 

Seltener geht ein richtiger RUCK durchs Auto, als hätte jemand für 1 Millisekunde die Handbremse angezogen, dann ist auch die EPC Leuchte an und der Motor im Notlauf.

In diesem Fall kann ich auch via OBD2 einen der beiden Fehler auslesen:
P0121 Throttle Position Sensor/Switch A Circuit Range/Performance Problem
P0221 Throttle Position Sensor/Switch B Circuit Range/Performance Problem
 

Sobald ich den Motor aus mache und wieder starte, verschwindet die ECP Leuchte (ABS, ESP/ASR und das Warnzeichen bleiben) und der Wagen fährt wieder wie gewohnt.

Der OBD2 Fehler ist dann auch verschwunden (kein Fehler vorhanden).  Nach einem erneuten neustarten des Motors sind alle Lampen weg.

 

Die Motorkontrollleuchte ist auch schon mal angegangen, aber das war glaube ich auch nur 1 mal und ist auch wieder von selbst verschwunden.

 

Das ganze stört nicht wirklich, ist aber jedes mal komisch, wenn wie aus dem Nichts während der Fahrt ein Warnton ertönt und die ganzen Lampen aufleuchten.

Interessanter ist, dass ich das zweitere Fehlerbild mit dem RUCK und der EPC Leuchte mittlerweile zuverlässig reproduzieren kann, in dem ich den Wagen einfach beschleunige.

Zwischen 170 und 180 km/h passiert es und er ist im Notlauf (und rollt bis ca. 115 km/h aus).

Das war früher nicht so. Noch vor einem halben Jahr bin ich öfters zwischen Trier und Köln hin und her gefahren. 

Wenn die Autobahn frei war auch mit 200 km/h. Ohne Probleme.

 

Beim letzten Treffen in Legden hat Phoenix A2 meinen Fehlerspeicher via VCDS ausgelesen:

17950 - Winkelgeber für Drosselklappenantrieb (G187)
    P1542 - 35-10 - unplausibles Signal - Sporadisch
17439 - Ventil für Saugrohrklappe (N3169)
    P1031 - 35-10 - Sollwert nicht erreicht - Sporadisch
17950 - Winkelgeber 2 für Drosselklappenantrieb (G188)
    P1171 - 35-00 - unplausibles Signal - Sporadisch

 

Weiterhin hat pocoloco alle "üblichen" Problembauteile untersucht - diese sind wohl alle schon erneuert worden und intakt.

 

Hat jemand von euch eine Idee, woran das liegen könnte? Was könnte ich hier sinnvoller weise probieren?

Ich habe Bilder von pocoloco gesehen, wie seine Drosselklappe ausgebaut wurde, weil ein Gestänge gebrochen war.

Das war ein mehrstündiger Prozess. Mein Gestänge ist wohl Okay, allerdings weiß ich nicht, ob die Klappe ggf. einfach dreckig ist?

 

Bis vor kurzem dachte ich immer, es kann nichts wildes sein, weil es so selten passiert und "von selbst" wieder verschwindet,

allerdings tritt es mittlerweile wie gesagt immer bei 170~180 km/h auf.

 

Vielen Dank für das Lesen.

Mit bestem Gruß

Adam

 

PS: Sollte das Thema doch schon (mit Lösung) Diskutiert worden sein, tut es mir leid.

Dann freue ich mich über einen Link. :-)

 

 

 

Share this post


Link to post
Share on other sites
Am 28.11.2017 um 13:23 schrieb Ashkelonie:

schon das Forum und Google bemüht, aber nichts konkretes bzw. nur sehr viel gefährliches Halbwissen gefunden.

 

Die besten Suchergebnisse erzielst du mit 'Suchbegriff site:a2-freun.de' in einer Suchmaschine deiner Wahl. Probiere das mal mit deinen Fehlercodes.

 

Das habe ich mal für dich gemacht und komme auf einen verschlissenen Drosselklappenpotentiometer. Das ist ein typisches Verschleißteil. Die zwei Schleifbahnen (G187, G188) liefern in einem bestimmten Bereich unplausible Werte, deswegen regelt das MSG ab.

 

Aber Obacht: Gefährliches Halbwissen. Bin nur E-A2 Fahrer. ;)

  • Thanks 1

Share this post


Link to post
Share on other sites

Als alter FSI'ler würde ich die blöde Saugrohrdruckdose mal checken. Nicht, dass die gebrochen ist. Ebenso den Saugrohrdrucksensor prüfen. Diese beiden teile sind recht anfällig und passen zum Fehlerbild. Zusätzlich schadet es nicht, die Klappen im Saugrohr auf Freigängigkeit zu prüfen. Klemmen diese, ist die Saugrohrdruckdose schnell wieder hinüber. Ist bloß Plastik. Das Gestänge unter der Dose sollte leicht beweglich sein. Auf jeden Fall bist Du ein Kandidat für:

image.thumb.png.cbc6d2efe2fbadbd1220d7709ae0a4b3.pngimage.png.83b7570de9d1a407da38aa3e2e03b188.png

 

Share this post


Link to post
Share on other sites

Ich glaube nicht dass hier der typische Saugrohrklappenfehler vorliegt sondern ein Problem mit dem Drosselklappensteller oder dem Poti.

 

Hatte nicht mal ein FSI Zahnausfall im Getriebe des Drosselklappenstellers? Das Plastikgedöns wird ja auch systematisch totgekocht.

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb Sepp:

Ich glaube nicht dass hier der typische Saugrohrklappenfehler vorliegt sondern ein Problem mit dem Drosselklappensteller oder dem Poti.

 

Hatte nicht mal ein FSI Zahnausfall im Getriebe des Drosselklappenstellers? Das Plastikgedöns wird ja auch systematisch totgekocht.

 

 D'accord - das ESP gepiepe kommt typischerwiese auch bei Flaschluft (oder Messproblemen: Saugrohrdruckensor)  oder eben bei Drosselklappen-Stellproblemen (gerne z.b. bei unangelernten DKs nach DK-Reinigung) . 

 

Insofern könntet ihr beide recht haben :-)

Share this post


Link to post
Share on other sites

Also dieses Gestänge und alle sichtbaren / beweglichen Teile wurden demletzt aud dem Treffen untersucht. Diese Teile sind alle samt freigängug bereits erneuert worden (muss also vom Vorbesitzer) vor ein paar Jahren gemacht worden sein.

 

Schmeisst dieses Poti keine anderen Fehler?

Welche Teilenummer hat das Ding und wie aufwändig ist ein Tausch?

Hoffe in den Links steht das nicht, denn die öffne ich jetzt erst :)

 

Danke soweit

Share this post


Link to post
Share on other sites

Habe mit einem befreundeten Mechaniker geredet. Haben eine gebrauchte Drosselklappe (036133062d) und ein neues Magnet Ventil (037906283d) bestellt. Hoffe das hilft. 

  • Like 1

Share this post


Link to post
Share on other sites

Die "neue" gebrauchte Drosselklappe und eine neue Dichtung für diese sind zwar hier, aber ich habe keine Zeit, diese einbauen zu lassen.

Leider scheint das Problem rapide zu zunehmen. Seit ein paar Tagen gehen die ABS und ESP/ASR Lämpchen bei nahezu jeder Fahrt an und es gesellt sich auch immer öfter die EPC Leuchte (inkl. Notlauf) dazu.

Heute morgen auf dem Weg zur Arbeit direkt nach 200 Metern. Habe den Motor neu gestartet, EPC Leuchte bleib aus, kein Notlauf mehr. Doch wenige Kilometer später kam beides wieder - diesmal inkl. Motorkontrollleuchte.

Leider war mein Handy Akku leer, keine Powerbank und kein KFZ Charger griffbereit, so konnte ich den Fehler nicht auslesen :-(

Hoffe, dass das mit der neuen Drosselklappe behoben ist. Ich werde berichten, sobald ich ein Zeitfenster gefunden habe, diese tauschen zu lassen.

Beim 1.4er geht das wohl ganz gut alleine, beim 1.6er würde ich mich nicht alleine ran trauen.

Share this post


Link to post
Share on other sites

Wie versprochen hier ein kurzes Update:

Der Fehler wurde immer schlimmer, ist mehrfach wöchentlich, die letzten Tage mehrfach täglich aufgetreten.

Auf der Fahrt zur Werkstatt (150 km) musste ich vier mal den Wagen während der Fahrt neu starten, um den Notlauf zu beenden.

 

Jetzt haben wir die Drosselklappe und das Magnetventil getauscht und siehe da:

Alles läuft wieder rund. Mehrfach auf 200 km/h beschleunigt, nix.

Bin jetzt eine Runde über Luxemburg zurück nach Köln (ca. 250 km) und der Wagen hat nicht einmal geruckelt oder Lämpchen eingeschaltet.

 

Ich hoffe das wars und hilft vielleicht noch dem einen oder anderen weiter.

 

An dieser Stelle möchte ich nochmals @Phoenix A2 für das Auslesen des Fehlerspeichers danken.

Die Hinweise über die Teile G187 und G188 (Drosselklappe) und N316 (Magnetventil für die Saugrohrklappe) waren Gold wert!

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.