Melde dich an, um diesem Inhalt zu folgen  
geyerm

Hilfe! Tagfahrlicht (Hella) eingebaut - Abblendlicht geht nicht mehr

Recommended Posts

Hallo,

 

gestern hab ich nach der Anleitung von dimahl das Tagfahrlicht von Hella dort eingebaut, wo serienmäßig die Nebelscheinwerfer sitzen.

 

Der Anschluss erfolgte so:

 

- Die Tagfahrleuchten bekommen Masse im Motorraum

- Das Plus+ der Tagfahreuchten wurde unter das Armarturenbrett zum gelieferten Relais geführt (Sockel 87 am Relais)

- Sockel 30 am Relais (wird dann auf 87 durchgeschaltet) bekommt Dauer + vom Fahrerfußraum

- Ansteuerung1 Relais (Sockel 85) wurde nicht wie in der Anleitung von Hella auf das + des Standlichts gelegt, sondern auf den TFL-Pin des Lichtschalters

- Ansteuerung2 Relais (Sockel 86) wurde nicht auf Klemme 15 (Zündungs +) sondern auf Masse gelegt

 

Die Schaltung des Tagfahrlichts funktioniert auch so, wie sie soll, der TFL-Pin des Lichtschalters regelt es automatisch.

Zündung an, Licht aus: Tagfahrlicht leuchtet

Zündung an, Standlicht bzw. Abblendlicht an: Tagfahrlicht aus

Zündung aus: Tagfahrlicht aus

 

 

Problem: Das Abblendlicht geht nicht mehr!

 

- Beide Seiten leuchten nicht mehr

- Glühbirnen sind ok

- Fernlicht und Standlicht funktionieren einwandfrei (Lichthupe geht immer, Fernlicht nur mit Zündung und Lichtschalter auf Abblendlicht)

- Der Lichtschalter schaltet das Plus fürs Abblendlicht durch (habs nachgemessen)

- Fehlerspeicher Komfortsteuergerät: keine Fehler

 

Was kann defekt sein? Gibt es ein Relais nach dem Lichtschalter für das Abblendlicht, das defekt sein könnte? Wo ist die nächste Stelle, wo man messen kann, ob der Strom "ankommt"?

 

Für gute Tipps wäre ich sehr dankbar!

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von geyerm

...

- Ansteuerung1 Relais (Sockel 85) wurde nicht wie in der Anleitung von Hella auf das + des Standlichts gelegt, sondern auf den TFL-Pin des Lichtschalters

- Ansteuerung2 Relais (Sockel 86) wurde nicht auf Klemme 15 (Zündungs +) sondern auf Masse gelegt.

 

... na ja, kann ja sein, dass die Anleitung nicht gepasst hat, oder ... oder ... oder.

Aber wäre es nicht sinnvoll die nicht der Anleitung entsprechenden Verschaltungen erst mal zu korrigieren - zumindest probehalber. Wenn's dann funktioniert, ist es doch klar, oder ? Und wenn eine Relaisansteuerung eigentlich auf + gelegt werden sollte, statt dessen aber auf Masse liegt !?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

meine Meinung: wozu überhaupt ein relais?

 

in diesem Fall ist laut stromlaufplan keine notwendig, weil der schalter die notwendige ströme liefern kann. also, meine testweise:

- alles ausbauen / abklemmen - funktioniert's dann? wenn nicht, sind die sicherungen noch heil (es gibt eine pro seite!)? sind die verbindungen hinten am lichtschalter noch heil / fest? ist was da jetzt locker?

- wenn dann geht, würde ich einfach auf ein TFL die plus vom lichtschalter verbinden und ihm dann auf masse verbinden; dann testen ob er einwandfrei funktioniert. und damit meine ich:

bei zündung an, bei licht ein (inkl. parklicht) muss er aus bleiben.

wenn das geht, würde ich ehrlich gesagt auf das relais verzichten und die andere sein strom klauen lassen vom ersten und dann erden.

überlege mal: 6W x 2 --> 1A strom.. der schalter kann mit 20A umgehen.

 

eigentlich verstehe ich ungefähr warum du es so gemacht hast, aber.. in diesem fall ist es etwas komplizierter als wirklich notwendig :)

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für eure Antworten. Das Tagfahrlicht selbst funktioniert einwandfrei. Nur das Abblendlicht geht nicht mehr.

 

@ Joachim_A2: Hab auch das Tagfahrlicht komplett abgeklemmt, und das Abblendlicht geht trotzdem nicht. Anscheinend liegt es nicht am Anschluss des Tagfahrlichts. Deshalb die Frage, ob ein Relais oder Steuergerät defekt sein kann, welches das Abblendlicht mit Strom versorgt.

 

Da der Lichtschalter vom A2 einen TFL-Pin hat, ist die Schaltung von Hella nicht notwendig. Hella geht so vor: Zündung+ ein und Standlicht+ ein schaltet das Relais nicht -> Tagfahrlicht aus.

Zündungs+ an und Standlicht + aus (entspricht Masse) schaltet das Relais -> Tagfahrlicht ein.

 

@ bretti-kivi: Hab mir auch gedacht, dass man auf das Relais völlig verzichten kann, da der TFL-Pin die Schaltung wie sie sein soll durchführt; war mir aber nicht sicher, ob der TFL-Pin vom Lichtschalter den Strom für 2 x 16 Watt aushält. Wenn es 20 A sind, wäre es natürlich kein Problem. Jetzt ist das Relais schon eingebaut, und es (das Tagfahrlicht) funktioniert auch mit der umständlichen Schaltung.

 

Hat jemand schon mal das Problem gehabt, dass das Abblendlicht nicht ging?

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dann definitiv:

sicherungen und kabel hinten am lichtschalter prüfen! kann sein das was los gewackelt hat...

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

also nochmal: ein Relais benötigt zur Ansteuerung + (12V) und Masse. Ungeachtet ob der Einbauplan einfach oder kompliziert ist, wenn eine Relaisansteuerung + (12V) bekommen soll (und Masse hat), statt dessen aber nochmal Masse bekommt "Ansteuerung2 Relais (Sockel 86) wurde nicht auf Klemme 15 (Zündungs +) sondern auf Masse gelegt", wird das Relais nicht funktionieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die von hella mitgelieferten relais haben folgendes aufgedruckt (habe eine von mein fernscheinwerfer hier):

30 ---/ --- 87

85---H----86

 

wo "H" der coil ist.

 

also: wenn 30 +12V bekommt und 87 via den TFLs an masse geht, ist es eigentlich richtig wenn 85 oder 86 zum TFL pin gehen und die andere ende zur masse. egal was hella zu sagen hat; in diesem fall wird der steuerung vom lichtschalter selber ubernommen, daher ist kein + vom standlicht notwendig. glaube das im anleitung es eher anders rum gehen soll das wenn der standlicht an ist, die TFLs aus gehen sollen...

 

es muss eigentlich schon richtig sein, sonst wurden die überhaupt nicht leuchten, oder ?(

 

ich tippe auf ein lose verbinder hinten am schalter :)

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lose Kabel am Schalter habe ich auch geprüft. Ist alles ok.

Am Stecker (am ausgehenden Kabel) konnte ich die Spannung + 12 V messen, wenn der Schalter auf Abblendlicht Ein gestellt wird, und die Zündung an ist.

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gestern haben wir einen Lichtschalter von einem Skoda Oktavia probiert (hat den gleichen Anschluss wie der A2) - und alles funktioniert! 8)

 

Beim Ausbau wurde der Lichtschalter anscheinend beschädigt. Mit dem Voltmeter lässt sich zwar eine Schaltspannung messen, aber der Schalter ist trotzdem defekt. Man kann sich auf seine eigene Messung nicht verlassen...

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi geyerm,

 

poste mal bitte ein Bild von deinem Umbau. Bist Du nun glücklich? :P

 

Gruß

dimahl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo dimahl,

 

die Abdeckungen sind noch nicht fertig. Muss erst noch passende Kunststoffgläßer kaufen und einkleben. Das Brillen- und Uhrengeschäft von nebenan hat leider nicht passende Gläser.

 

Wenn alles fertig ist poste ich gerne Bilder.

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt ist alles fertig eingebaut, und die TFL funktionieren!

 

Immer wieder werde ich am Tag von entgegenkommenden mit der Lichthupe wohl darauf hingewiesen, die Nebelscheinwerfer auszuschalten. Sieht ja auch tatsächlich so aus, als ob man mit eingeschalteten Nebelscheinwerfern fährt.

100_0999.jpg.f2452f0939856048c0ad01255f743c51.jpg

100_0998.jpg.d41640a276b0e19d0b42ab5646c3dc75.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

jetzt fehlt nur noch eine Kombination aus Tagfahrleuchten (LED) und Nebelscheinwerfern in einem Gehäuse und auswechselbar gegen die Standard-A2-Nebelscheinwerfer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo geyerm,

 

Gratulation, dein Umbau ist wirklich perfekt geworden! Sieht gut aus.

 

Du hast Recht, nicht viele Autofahrer kennen anscheinend Tagfahrlicht und vermuten bei uns, dass wir mit Nebelleuchten fahren.

 

Ich werde auch häufiger angeblendet oder mit Kopfschütteln bedacht. Du glaubst garnicht, wieviele Oberlehrer es in Deutschland gibt ... :rolleyes:

 

Für alle, die mehr Infos wünschen: www.tagfahrlicht.de. Die Seite ist übrigens von Hella.

 

Gruß und allzeit sichere Fahrt

 

dimahl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von dimahl

Du glaubst garnicht, wieviele Oberlehrer es in Deutschland gibt ... :rolleyes:

a propos oberlehrer: mein ehem. gymi-lehrer auf seiner homepage:

[sizept=10]An alle "Nebelscheinwerfer"- und "Nebelschlussleuchten"-Fahrer da draußen!

ICH HABE EUCH SATT!

Nach gültiger Rechtsprechung dürft Ihr Eure Prolo-Sonnen nur unter besondern Bedingungen einschalten:

 

Nebelscheinwerfer: Nebel, Schneefall oder Regen behindern die Sicht ERHEBLICH und damit ist KEINE regennasse Fahrbahn und auch kein leichtes Nieseln gemeint!

...

Also das nächste Mal überlegen, bevor Ihr mal wieder "Ralley-Auto auf der Landstraße" spielt!

Ich lasse mich gerne eines Besseren belehren, wenn Ihr mir Paragraphen und Urteile nennen könnt - bis dahin werde ich weiterhin freundlich AUFBLENDEN!

[/sizept]

?(:rolleyes:

 

@geyerm: ist echt gut geworden!!! hast aber ja auch genug arbeit gehabt, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bin auch gespannt wenn ich in DE auftauche - habe ja "standlicht und nebelleuchten" permanent eingeschaltet...

 

egal. ist hier gültig :)

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@dimahl: Danke für die gute Anleitung, ohne die hätte ich den Umbau nicht gewagt. Geht aber wirklich ganz einfach - die von Hella gelieferten Befestigungen können verwendet werden. Ich kann den Umbau nur empfehlen!

 

Ehrlich gesagt, bevor ich wusste dass es solche TFL gibt hab ich vielleicht auch mal über andere den Kopf geschüttelt, weil ich dachte, es wären Nebelscheinwerfer. So leicht kann man sich täuschen.

 

@bretti_kivi: Falls du kontrolliert wirst, hoffe ich für dich, dass die Hüter des Gesetzes ein Auge zudrücken. Ist ja wirklich unverständlich, warum es keine einheitliche Regelung für die TFL gibt.

 

Viele Grüße

geyerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von schniggl

a propos oberlehrer: mein ehem. gymi-lehrer auf seiner homepage:

[sizept=10]An alle "Nebelscheinwerfer"- und "Nebelschlussleuchten"-Fahrer da draußen! [/sizept]

ICH HABE EUCH SATT!

Nach gültiger Rechtsprechung dürft Ihr Eure Prolo-Sonnen nur unter besondern Bedingungen einschalten:

 

Nebelscheinwerfer: Nebel, Schneefall oder Regen behindern die Sicht ERHEBLICH und damit ist KEINE regennasse Fahrbahn und auch kein leichtes Nieseln gemeint!

...

Also das nächste Mal überlegen, bevor Ihr mal wieder "Ralley-Auto auf der Landstraße" spielt!

Ich lasse mich gerne eines Besseren belehren, wenn Ihr mir Paragraphen und Urteile nennen könnt - bis dahin werde ich weiterhin freundlich AUFBLENDEN!

 

 

 

Kannst du mal die URL vom Lehrer posten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leute,

 

ich hänge mich hier mal an diesen Thread, da es am besten passt.

 

Gestern und heute habe ich mich mit dem Einbau der Hella-Tagfahrleuchten rumgequält. Nun ist es fast geschafft. Die Leuchten leuchten !

 

Aber: In meiner Umgebung finde ich keine passenden Brillengläser.

 

Die Optiker staunen über den benötigten Durchmesser von 10cm ( "gibt Kunststoff-Brillengläser-Rohlinge nur bis 7,5 oder 8cm" ) und die Uhrmacher haben auch keine passenden Kunststoff-"Gläser" ( " lohnt nicht, da heute keine Uhren mehr repariert werden" ).

 

Wat nu ?

 

Habt Ihr einen Tipp, oder Quellen, wo ich Scheiben mit 10cm Durchmesser bekomme ?

 

Mein erster Gedanke war, im Baumarkt so Plexiglasplatten zu besorgen, aber die sahen optisch nicht sauber genug aus und sind nicht kratzfest; das gibt dann so komische Streuungen.

 

Mein zweiter Gedanke war, aus einem defekten Klarglas-"Kunststoff-Scheinwerfer passende Scheiben herauszuschneiden.

Nur habe ich bisher keine bekommen. Mal sehen.

 

Also, wenn Ihr noch Quellen habt, wo ich fertige Scheiben bekomme, dann kann ich mir weitere Bastelarbeit ersparen.

 

Vielleicht kann mir jemand, der definitiv weiß, wo es passende Brillengläser gibt, welche besorgen und mir dann zuschicken. Natürlich werde ich die Kosten entsprechend erstatten.

 

Gruß

Umsteiger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

frage doch mal bei einem Glaser.

Der schneidet dir die größe zu und es wird wohl nicht mehr wie einen 10 kostet. Die Kante wird er dir natürlich noch verschleifen.

Die Gläser mußt du mit handelsüblichen (farblosen) Silikon einkleben.

Viel erfolg wünscht dir famore

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon getan. Aber leider hat er kein schlagfestes Glas da. Er könnte es bestellen, das würde aber dann ein vielfaches der kompletten TFL kosten.

 

Aufgrund der Lage am Fahrzeug sollte das Glas natürlich Steinschlagfest sein und damit es auch zeitgemäß ist, kommt nur schlagzähes und kratzfestes PMMA in Frage.

 

Heute habe ich nochmals alle Optiker und Uhrenmacher im erweiterten Umfeld abgegras. Wieder kein Erfolg.

 

Auch im I-Net bin ich bisher nicht fündig geworden.

 

Es wird dann wahrscheinlich eine Bastellösung aus ausgeschnittenen Kunststoiff-Scheinwerfern. Die Suche erweitert sich auf Schrotthändler, Pardon, Wiederverwerter......

 

Gruß

Umsteiger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum nimmst Du nicht einfach Makrolon? Daraus sind übrigens auch die "Gläser" moderner Klarglascheinwerfer gefertigt - also genau das, was Du brauchst.

 

Grüße!

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von geyerm

Jetzt ist alles fertig eingebaut, und die TFL funktionieren!

 

....

 

Hallo,

wie hast Du die Scheinwerfer befestigt.

Mit den mitgelieferten Sachen wird das wohl nicht gehen.

Gibt es einen Trick. Kannst Du mal die Blende abmachen und ein Foto schießen?

 

Gruß

Ulrich

 

PS. Die kabel liegen bereits, muß nur noch die Scheinwerfer festbekommen.

:WUEBR:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen