Melde dich an, um diesem Inhalt zu folgen  
michael_k

Rückstellring Airbag

Recommended Posts

Heute das Auto wegen Airbag-Leuchte zum Freundlichen geschafft,

Diagnose: Rückstellring defekt, 270 €... :WUEBR:

Ist das denn nach 26000 km normal oder wie? Ist das ein Verschleißteil?

 

Ist hier Kulanz zu erhoffen? Auto ist schon fünf Jahre alt, aber vom Rumstehen wird nicht viel passieren...

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bruno   

ist KEIN Verschleißteil, aber das Auto sollte schon bewegt werden, am besten jeden Tag :WTR:

 

Kulanz, kommt auf den Freundlichen an wie er sich für dich einsetzt, aber im Grunde kannste da auf nicht viel hoffen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
leofsi   

...sorry, aber was ist denn der "Rückstellring"??? Ein Airbag muss doch nicht zurückgestellt werden...

 

Gruß

Leo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mütze   

Rückstellring = Schleifring = Kabelführung fürs Lenkrad inkl Sensor für Lenkwinkel

 

Ohne das Teil würdest Du nach kurzer zeit einen Kabelbruch durchs Lenken haben. Es wird Airbag, Hupe, Multifunktion und ggf. die Lenkradheizung durchgeschliffen.

 

Mütze - dessen Lenkrad bei aktiver Sitzheizung warm wird

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
leofsi   

...ok, kenne das Ding als "Wickelfeder", "Kontakteinheit" oder "Clockspring" - den Begriff "Rückstellring" hatte ich noch nie gehört und passen tut er nicht ansatzweise, denn rückstellen tut das Teil nicht... wieder was dazugelernt :)

 

Schleifen tut da übrigens auf dem Weg zum Airbag nichts, Schleifringe werden höchstens für die Signalübertragung von Schaltern benutzt, da die Übertragung nicht verschleißfrei ist und nicht garantiert werden kann.

 

Danke und Gruß

Leo

 

Edit:

Ich vergaß: Nein, das ist definitiv kein Verschleißteil - sollte eigentlich eine Kulanz von Audi möglich sein, wenigstens fürs Material (was ja wohl kaum mehr als 70 Euro sein werden, leider)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gerade das Material ist ja der Knackpunkt! Das Teil soll wohl knapp über 200 € kosten.

Naja mein Freundlicher versucht auf jeden Fall jetzt Kulanz zu erwirken...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
leofsi   

WAAAAASSSSSSS? ?ver

Die Wickelfeder für den 5er BMW E60 kostet irgendwas um 70-80 Euro plus MwSt - und die hat jede Menge Leitungen für all die Funktionen der High-Tech-Kiste. Über 200 Euro wären ja WUCHER! Hat hier irgendwer die Möglichkeit, den Ersatzteilpreis rauszusuchen??

 

Gruß

Leo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bret   

€280 stimmt.

 

siehe ebay.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mütze   

Wie oben schon geschrieben ist die nicht nur für die Kabelzuständig sondern auch Teil des ESP (Lenkwinkelsensor) Auch werde da mehr wie 2 Kabel "durchgeschliffen".

 

Mütze - der aber auch gerne nur 80€ ausgeben würde....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
leofsi   

...stimmt, das mit dem Lenkwinkelsensor hatte ich vergessen - ist trotzdem ein extrem stolzer Preis! Sollte normalerweise aber auch nicht zu tauschen sein, sondern ein Autoleben lang halten...

 

Gruß

Leo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...und jetzt hat es mich schon wieder erwischt. Servounterstützung setzt sporadisch aus, Abblendlicht flackert sporadisch. Scheint das schon oft beschriebene Problem mit dem Lenkwinkelsensor zu sein.

Also wieder zum Freundlichen und löhnen, juhu! :III:

 

Kann mir jemand nochmal den genauen Zusammenhang zwischen Lichtflackern und Servolenkung erklären? Entsteht das Flackern, weil die Servopumpe unsinnigerweise an- und ausgeht?

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
aluholz   
Original von michael_k

 

Also wieder zum Freundlichen und löhnen, juhu! :III:

 

Kann mir jemand nochmal den genauen Zusammenhang zwischen Lichtflackern und Servolenkung erklären? Entsteht das Flackern, weil die Servopumpe unsinnigerweise an- und ausgeht?

 

Nochmal löhnen sollte nicht sein, denn Du hast erst eine Reparatur bezahlt und auf diese Leistung 6 Monate Gewährleistung, also muss der :D ein von ihm ausgetauschtes Teil bei neuerlichem Defekt kostenlos instandsetzen.

 

Die elektrohydraulische Pumpe zieht einiges an Strom, was sich mit Flackern äußert. Komisch ist nur, dass das ESP/ABS sich nicht über unplausible Signale des Lenkwinkelsensors beschwert. Steht auf der Rechnung über das getauschte Wickelfedermodul denn etwas vom Anlernen des Lenkwinkelsensors?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mütze   

Ohne das Anlernen / Grundeinstellung des Lenkwinkelsensores hat man gleich beim Start das Mäusekino und ne Menge gepiepe im Kombiinstrument. Da scheint bei Dir Michael doch wohl ewas anderes noch nicht richtig zu funktionieren. Es wäre gut, wenn Du uns mit Fehlermeldungen das Fehlerspeichers versorgen könntest. Ohne diese ist eine Fehlersuche ein reines Ratespiel.

 

Mütze

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
aluholz   
Original von Mütze

Ohne das Anlernen / Grundeinstellung des Lenkwinkelsensores hat man gleich beim Start das Mäusekino und ne Menge gepiepe im Kombiinstrument. Da scheint bei Dir Michael doch wohl ewas anderes noch nicht richtig zu funktionieren.

 

Mütze

 

Genau deshalb scheint beim :D was schiefgegangen zu sein, was anhand der Rechnung belegbar ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war kürzlich beim Freundlichen, er konnte aber aus Zeitgründen erstmal nur den Fehlerspeicher auslesen. Zuerst wollte er mich für blöd verkaufen("Du hast keine elektrohydraulische Servolenkung, das kann gar nicht sein, dass das Symbol gekommen ist") und erklärte mir, dass ein Rückstellring und ein Lenkwinkelsensor unterschiedliche Dinge sind. :WUEBR:

Dann wusste er auch nicht so recht, in welchen Steuergeräten er den Fehler suchen sollte und entschied sich dann zu einem Komplettauslesen, was natürlich ewig dauerte, da zahlreiche aufgeführte Steuergeräte im A2 gar nicht vorhanden sind...

Merkwürdig war, dass er das Steuergerät "Lenkhilfe" zwar ansprechen konnte, aber der Fehlerspeicher sich nicht auslesen ließ.("Funktion nicht unterstützt" o.Ä.)

Resultat war schließlich, dass tatsächlich der Fehler G??? Lenkwinkelsensor sporadische Fehlfunktion verzeichnet war. Der Freundliche meinte auch gleich, dass könne nicht mit der letzten Reparatur zusammenhängen, der Lenkwinkelsensor sei nämlich unter dem Rückstellring und würde beim Tausch nicht mit ausgebaut. :ver Außerdem steht auf der Rechnung noch was von "Kabelsatz erneuert", dazu konnte er jedoch erstmal nichts sagen.

Mir fällt auch auf, dass das Lenkrad m.E. leicht schiefsteht. Lapidarer Kommentar des Mitarbeiters: "Das kann schon sein, das Lenkrad muss dann sowieso nochmal runter"

Schlußendlich meinte er noch, es würde ihm zur Fehlersuche nichts nützen, wenn der Fehler nur einmal auf 100 km auftrete. Na was kann ich denn dafür, wenn der Fehler selten auftritt? Ist doch das Problem des Freundlichen, oder?

 

Morgen gehts dann nochmal zur weiteren Fehlersuche hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mütze   

Ja. Du must den Airbag lösen und dann das Lenkrad abnehmen. Danach die Lenksäulenverkleidung demontieren. Nun kannst Du den Schleifring (Rückstellring;Lenkwinkelsensor) abnehmen. Geht ganz einfach und schnell. Der Rückstellring und der Lenkwinkelsensor ist ein TEIL!!! Dein Freundlicher will Dir da einen Bären aufbrummem. Technisch mögen dies 2 Teile sein, aber es wird nur in einem verbaut. Dies ist aber nicht nur beim A2 so. Willst Du wirklich die 300€ für ein neues Teil löhnen? Habe hier noch einen Rumliegen von meiner beheizten MFL Nachrüstung. Falls Interesse einfach ne PN.

 

Mütze

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war nun beim Freundlichen, der hat das Lenkrad geradegesetzt und die Steckverbindungen überprüft, alles i.O. nach seiner Aussage.

Heute(einen Tag später), beim Rückwärts-Einparken: Plötzlich großes Aufheulen im Motorraum(wahrscheinlich Servopumpe), 2 s später: PIEP - Lenkradsymbol im FIS. Nach dem nächsten Motorstart wieder verschwunden, dafür 5 km lang Lichtflackern.

 

Übrigens definitive Aussage des Freundlichen: Lenkwinkelsensor ist NICHT des Rückstellringes. Meine Gegenfrage: Wieso ist das Teil dann so teuer? Antwort: Weil es für die Airbag-Auslösung zuständig sei.

 

Tja, was soll ich nun tun? Abwarten, bis der sporadische Fehler zum Dauerproblem wird? = Empfehlung des Freundlichen "Fahren, bis es nicht mehr geht" (Was dann imho kurz nach Ablauf der Garantie für den Rückstellringtausch ist:WUEBR:)

Aber wenn der Freundliche darauf beharrt, dass der Lenkwinkelsensor nicht mit getauscht worden sei, wird er wohl auch kaum einen möglichen Zusammenhang mit dem Tausch des Rückstellringes zugeben, sollte ein Austausch desselben unvermeidlich werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
aluholz   

Da könnt'ste platzen.

 

Will der Herr Kundendienstmeister warten bis auch die elektrohydraulische Pumpeneinheit durch die ständigen nutzlosen Durchläufe auch noch vorzeitig den Geist aufgibt. Dann sind es gleich 5mal höhere Reparaturkosten, dann kann er Dir gleich einen neuen Q7 verkaufen (lohnen denn noch 2000€ Reparaturkosten bei der kleinen Alukugel?), den A2 kriegt er ja nicht hin.

 

Schnellstens eine zweite Werkstatt ausfindig machen, es kann ja nicht überall solche Blindgänger geben. Repariert die Werkstatt auch VW, der Golf IV hat auch diese integrierte Wickelfedereinheit mit Lenkwinkelsensor, 1J0 959 654 XX ? Suche die Nummer mal in ebay, die Dinger sind je nach Ausführung mit und ohne "ESP"-Sensor (eben jener Lenkwinkelsensor).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Durnesss   

Hallo,

Lenkwinkelsensor und Drehwinkelsensor sind imho zwei paar Schuhe.

 

Die Geschichte mit dem Flackern, sporadisch kein servo

und Fehler Servo im Kombi hatten wir auch schon.

 

Es wurde der Drehwinkelsensor 6Q2 423 291 AX gewechselt ( 172,- :WUEBR: das Teil allein ~60,-€)

und der sitzt am Servo/Lenkgetriebe.

 

oder nicht?

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
aluholz   

Jop, dann ist es nicht der Lenkwinkelsensor in der Wickelfeder, deshalb auch keine Fehler vom ABS/ESP. Dann kennt der :D aber auch die elektrohydraulische Lenkung nicht. Man lernt jeden Tag hinzu :LDC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe heute zusammen mit Bruno(vielen Dank nochmal) Fehlerspeicher ausgelesen, der Fehler "Lenkwinkelsensor G250 Fehlfunktion - sporadisch" war nicht verzeichnet, im Steuergerät Kombiinstrument waren jedoch drei andere Fehler vermerkt:

 

Steuergerät für Airbag J234 antwortet nicht - sporadisch

Beleuchtung Türinnengriff links - Einleiterbetrieb

Lenkhilfesensor-Überhitzungsschutz (k.A. welcher Fehler da erschien)

 

Beim Versuch, ins Steuergerät Lenkhilfe zu kommen, erschien: "Bitte Adresse e17 eingeben"

Was bedeutet das?

Außerdem antwortet das Motorsteuergerät nicht... :ver

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Beleuchtung Türinnengriff links - Einleiterbetrieb

Hat unsere Alukugel überhaupt sowas?

 

Airbag-Steuergerät und Lenkhilfensensor-Meldungen:

vielleicht sollte man einfach blos mal die Steckverbindungen des Schleifers überprüfen....oder erst einmal die Batterie für ein paar Minuten abklemmen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hat unsere Alukugel überhaupt sowas?

 

Nee, hat sie eigentlich nicht...deswegen ist es ja noch merkwürdiger.

 

Steckverbindung des Schleifers wurden erfolglos vom Freundlichen überprüft.

 

Gruß,

Micha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zustand ist noch unverändert. Heute "wieder mal" Fehler ausgelesen:

 

Im Kombiinstrument:

 

01314 - Motorsteuergerät

49-10 - Keine Kommunikation - Sporadisch

01336 - Datenbus Komfortsystem

80-10 - Einleiterbetrieb - Sporadisch

00816 - Lenkwinkelsensor (G250)

36-10 - Unterbrechung - Sporadisch

01760 - Steuergerät Servolenkung (J500) Keine Kommunikation mit Motorsteuergerät

49-10 - Keine Kommunikation - Sporadisch

 

Außerdem im Komfortsteuergerät:

 

01559 - Fahrertür

60-00 - schließt nicht

01331 - Türsteuergerät Fahrerseite (J386)

49-10 - Keine Kommunikation - Sporadisch

 

Mit der Klima kann ich außerdem keine Verbindung aufbauen wegen Kommunikationsproblemen, das Steuergerät wird zwar erkannt und die Teilenr. und Bezeichnung erscheinen auch(teilweisemit Zeichenfehlern), dann bricht die Verbindung jedoch ab.

Das Motorsteuergerät antwortet überhaupt nicht. :III:

 

Hat noch jemand Ideen? Ich frage mich immer noch, was das Türsteuergerät usw. mit dem Servoproblem zutun haben könnte.

Was ist überhaupt der Unterschied zwischen "Keine Kommunikation" und "Unterbrechung"?

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens   
Gast erstens

Da gab es mal (bei irgendeinem Problem) eine Scheuerstelle also durchgescheuerte Kabel (kann aber sein, dass es da nur um das Kompfortsystem ging, mußt mal die Suchfunktion belasten).

Da war alles i.O. als die Kabel repariert waren.

 

Gruß 1.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Motorsteuergerät antwortet jetzt (mit fester Start-Baudrate 9600).

Ich werde morgen mal die Anschlüsse am Türsteuergerät und am Komfortsteuergerät überprüfen.

Habe heute den Lenkwinkelsensor neu angelernt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, letzter Stand: Servoproblem ist seit dem Neuanlernen des LWS nicht wieder aufgetreten, Fehlerspeicher im KI ist leer. Bin allerdings seitdem erst 50 km oder so gefahren.

Habe dann noch alle Anschlüsse am Türsteuergerät Fahrerseite mit Kontaktspray behandelt. Nach dem Auslesen des Fehlerspeichers war der Fehler immer noch da, zusätzlich stand jetzt "Steuergerät Beifahrerseite(J387) antwortet nicht". Kann es sein, dass der Fehler vom Rechtslenker kommt und mit Fahrerseite unsere Beifahrerseite gemeint ist?

Ich habe jedenfalls dann auch das Beifahrersteuergerät mit Kontaktspray behandelt. Im Fehlerspeicher steht noch nichts wieder, jedoch meldet sich das Komfortsteuergerät schon bei den Controller-Infos im VAG-COM bei Extra mit:

"8Z1959801 Türsteuer.FS BRM 0001 | Steuergerät Beif. antwortet nicht"

Funktionsstörungen gibt es keine.

Das Komfortsteuergerät habe ich auch ausgebaut und die Anschlüsse mit Kontaktspray behandelt. Schauen wir mal weiter.

Vielleicht klemme ich auch die Batterie über Nacht mal ab.

Jetzt wüsste ich nur noch gern, wo ich

1. Das Motorsteuergerät finde

2. Die Servopumpe ist

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
aluholz   

Hallo Michael,

 

das Motorsteuergerät sitzt bei den TDIs unter dem Komfortsteuergerät im Bodenfach unter dem Fahrersitz (wäre mir neu, wenn es bei den Benzinern anders ist). Die elektrohydraulische Servopumpe inkl. Reservebehälter sitzt am Lenkgetriebe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein Servo-Problem(Ausfall bzw. unnormale Leichtgängigkeit der Servo, Geräusche aus dem Motorraum, Licht flackert) ist immer noch akut.

 

Ich habe es jetzt geschafft, endlich einmal mit meinem Laptop zur richtigen Zeit "angeschlossen" zu sein und konnte die Werte des Lenkwinkelsensors(G85) im ESP-Steuergerät überprüfen. Dieser funktioniert jedoch, wie ich feststellen musste, während der "Anfälle" völlig normal. Deshalb wüsste ich gern noch einmal definitiv, ob zwei >verschiedene< Sensoren für den Lenkwinkel vorhanden sind, bzw. ob G85 und G250 unterschiedliche Sensoren sind. (G250 im Lenkrad, G85 am Lenkgetriebe? :ver)

 

Das würde erklären, wieso die Störung sich in den Messwerten nicht zeigt.

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen