All Activity

This stream auto-updates     

  1. Yesterday
  2. Nein, denn man ist ja nicht gezwungen, dieses "Nachfolgemodell" zu kaufen! Wenn ich mir die neue A2-Studie so ansehe, dann stelle ich fest, dass es kein Nachfolger für meinen aktuellen A2 sein kann und ich ihn genau aus diesem Grund nicht haben möchte. Genau die Schutzleisten sind das Problem! Viele Automobilisten denken, dass sie ihre Tür in das Auto des Parknachbarn rammen dürfen, weil entweder ihr eigenes Auto oder das des Parknachbarn seitliche Schutzleisten hat. Leider sind die Schutzleisten der Autos nicht allesamt auf derselben Höhe, oder die äußere Kante der eigenen Tür ragt beim Öffnen über die Kante der Schutzleiste hinaus. Die automobile Welt braucht nicht nur keine Schutzleisten, sondern auch keine Grobmotoriker! Und darüber hinaus wieder Fahrzeuge, die auf "Normparkplâtze" passen und dabei noch ein bequemes Ein- und Aussteigen erlauben. Hmm, wenn ich mir überlege, wie viele auf Hochglanz polierte Penisverlängerungen und Potenzverstärker inzwischen auf unseren Straßen präsent sind und für Ersatzbefriedigung sorgen, dann frage ich mich allen Ernstes, was heutzutage in deutschen Schlafzimmern los - oder treffender: nicht mehr los - ist...
  3. Bei der Laufleistung von 235.000 km halte ich es zugegeben für recht ambitioniert, nur an das Ausrücklager zu denken. Vielmehr würde ich mich mental darauf einstellen, dass das Zweimassenschwungrad am Ende ist. In diesem Fall müsste das Aurücklager gemäß Reparaturanweisung aber mit ersetzt werden. Eine zweifelsfreie Diagnose aber hätte man freilich erst, wenn die Teile in ausgebautem Zustand gesichtet werden können. Nach meinen diversen Erfahrungen der letzten bummelig zwei Jahre (siehe der Thread dazu) würde ich es aber in einer Werkstatt machen lassen - allein schon wegen der Gewährleistungsansprüche.
  4. Wenn du noch einen TDI (AMF) hast würde ich mal das KI quertauschen, ob der Fehler mitwandert oder nicht. Auch ohne Anlernen der WFS sollte die Vorglühlampe kurz leuchten.
  5. Ich habe jetzt alles mögliche durchprobiert, aber nix gefunden - werde jetzt auf Verdacht mal ein anderes gebrauchtes STG probieren. Sehe ich das richtig, dass ich einfach zur Probe ein gebrauchtes STG anstecken kann, ohne die WFS anzulernen um zu probieren, ob er dann vorglüht? (das er nicht anspringt ist klar)
  6. Für mich käme dieses Auto ebenfalls nicht in Frage, Stichwort "Fighterjetdesign" (das trifft es gut). Die aggressive Audi-Optik der letzten Jahre ist für mich generell ein NoGo. Sähe der A2 schon so aus, hätte ich mir nie einen gekauft. Mein kleiner Neffe meinte letztens, heutige Audis wollen alle aussehen wie Darth Vader. Wie wahr... Jeder versucht, dem anderen möglichst viel Angst einzujagen - Prima Grundlage für gesellschaftlichen Zusammenhalt.
  7. Nur weil die Szene bei solchen Umbauten sich nicht um eine Abnahme kümmert, heißt das nicht, dass es legal ist, was die Szene tut. Grundsätzlich ist jede Änderung eintragungspflichtig, die zur Zeitpunkt der Typzulassung des Fahrzeugs oder der Erstzulassung Typzulassungsrelevant war. Was typzulassungsrelvant war kann man grob daran erkennen, was im Fahrzeugschein, der COC und teilweise auch technischen Datenblättern des Herstellers abgelesen werden kann bzw. Einfluss auf diese Werte hat. Sprich: Gangübersetzungen, Abgaswerte, Rad-/Reifen-Kombinationen sind genannt, somit wäre eine Änderung eintragungspflichtig, die Bauteile ändert, welche bei der damaligen Messmethode Einfluss auf das Ergebnis gehabt hätten. Konkret: Bei Fahrzeugen mit EURO1-4 ist die Änderung der Gesamtübersetzung oder Getriebeübersetzungen in jedem Fall eintragungspflichtig. Änderungen in der Gesamtübersetzung von Gang 1-4 gehen ohne Nachprüfung durch, wenn die Änderung je Gang im Bereich von +- <=8% der Gesamtübersetzung ist (mehr geht ohne neue Prüfung nur, wenn es Fahrzeugausstattungen des Typs gab, die ab Werk mit einer anderen Übersetzung ausgeliefert wurden). Änderungen im 5. Gang sind oft beliebig möglich, weil dieser Gang nicht zwingenden im NEFZ gefahren musste, aber auf Wunsch des Herstellers gefahren werden konnte. Wesentlich ältere Fahrzeuge, also alles vor EURO1 müssen gesondert betrachtet werden. Da es Abgasvorschriften erst seit 1970 in Europa gibt, spielt dieses Thema bei allen Fahrzeugen welche zuvor zugelassen wurden, wahrscheinlich gar keine Rolle. Dazu gibt es in der Wikipedia den Abschnitt Geschichte, in der einige Abgasvorschriften vor EURO1 genannt wurden. Fraglich ist, ob eine Änderung von Automatik auf Handschalter eintragungspflicht ist. Grundsätzlich könnte man den Zyklus, so wie er damals im Labor gefahren wurde, auch mit der serienmäßig verbauten TipTronic fahren, sprich die Ergebnisse sollten bei einer reinen Betrachtung gleich bleiben. Und wer weiß: Möglicherweise wurde der Zyklus auch manuell gefahren - man wird es ohne Insiderwissen von Audi nicht herausbekommen. Aus diesem Betrachtungswinkel sollte der Umbau nicht abgasrelevant sein und auch die Endgeschwindigkeit ändert sich nicht. Ob die technische Umsetzung eintragungspflichtig ist, weiß ich nicht, aber letztendlich ist es grundsätzlich so, dass man als Umbauer in der Beweispflicht ist. Der Staat ist jedenfalls nicht in der Pflicht zu beweisen, dass so eine Maßnahme Einfluss auf Typzulassungsrelevante Merkmale hat. Die Bewertung ist Sache eines amtlich anerkannten Sachverständigen. Ein Argument könnte sein: Für diesen Umbau ist die Modifikation des Motorsteuergerätes notwendig. Ob die durchgeführten Maßnahmen Einfluss auf das Abgasverhalten haben, müsste ein Gutachten bewerten...
  8. Guggst du Hab gerade über Google den Beitrag von Pro Boost gefunden. Hab mich da ein wenig eingelesen und finde das ganze spannend. Vor allen den Hinweis wo man die SW sonst noch geflasht bekommt. Bayern: Unterroth Ich komme aus 89299 Unterroth wüsste hier aber keinen zweiten FSI. Wir haben hier zwar ne gute A2-Dichte (50m 5 Stück aber außer unserem FSI ist der Rest Düüüsel). Wobei 71665 Enzweihingen für mich auch nicht das Problem wäre. V1 oder V2 würde ich einfach aus der Rücksprache heraus entscheiden. Ist halt die Frage ob das mein aktuelles Problem "mit" löst
  9. Hi murmeli, wie finde ich den Pro Boost? Wenn ich unter Mitgliedern suche kommt kein Ergebnis. Ist der Kollege nicht mehr hier im Forum anwesend? Gerne kann mir einer von euch, Einverständnis von Pro Boost vorausgesetzt, per PN seine Mailadresse schicken. Ich gehe mal davon aus, dass man zum Update dort hin fahren muss. Ich hffe der Kollege sitz nicht gerade auf den Deich Gruß
  10. Servus Istvan, ich werde versuchen vorbei zu kommen. Erfahrungsaustausch ist nie verkehrt. Nach den heutigen Erkenntnissen um so mehr. Gestern hab ich noch das Problem mit dem Schlüssel lösen können, Fazit die Funke geht wieder. Auto läuft an sich auch ganz okay aber jetzt macht er bei Warmstart Ärger. So lange er läuft ist alles in Ordnung. Stellt man ihn ab und startet kurz darauf wieder ergibt sich folgendes Szenario. - Startet immer und sofort - Hält nicht mal ganz eine Sekunde die Drehzahl bei ca. 800/900 U/min konstant - Fängt dann an zu sägen (max. 2-3 Pötte) - nimmt kein Gas an - stirbt in ca. 50% der Fälle ab. - ansonsten fängt er sich nach ca. 8-10 Sekunden wieder und läuft normal. - nur ein Eintrag im FS: Regelgrenze Benzindruck überschritten sporadisch Bin heute noch eine Kaltstartrunde mit Loggen gefahren. Fehlzündungen deutlich weniger wie in warmen Zustand. Etwa 25 bei ca. 15km Fahrt mit allen Lastzuständen. Ich werde noch kirre. Gruß Davor
  11. Für die Tankanzeige befindet sich im Tank ein Schwimmer mit angeschlossenem Potentiometer (aka. veränderlicher elektrischer Widerstand). Das Postiometer ist am Kombiintrument angeschlossen. Das Kombiintrument misst den Widerstand und errechnet daraus den Tankinhalt und zeigt ihn über die Tankanzeige an. Da der Kraftstoff im Tank während der Fahrt hin und her schwappen kann (z.B. beim Beschleunigen/Bremsen) wird aus den Messwerten des Tankgebers ein Durchschnittswert errechnet. Das heisst die Tankanzeige ändert sich wenn der Wert des Tankgebers im Durchschnitt über längere Zeit gestiegen/gefallen ist. Wenn die Tankanzeige ohne ersichtlichen Grund schwankt, ist Grund zur Annahme dass der Messwert vom Tankgeber im Tank mehr als gewöhnlich schwankt oder evtl. auch zeitweise unplausible Werte annimmt. Prüfen ließe sich das mit Diagnose (z.B. VCDS): Im Kombiintrument gibt es einen Messwertblock in dem der aktuelle Messwert des Tankgebers ausgelesen werden kann (Messwertblock #2 Wert #3). Diesen Wert könnte man während einer Test-Fahrt mal beobachten, ob dort unplausible Ausreißer vorkommen. Der Vollständigkeit halber: Es gibt anscheinend auch einen Einfluss der Restreichweite/Kraftstoffverbrauch auf die Tankanzeige. D.h. bei gleichen Tankinhalt zeigt die Tankanzeige bei höhere Restreichweite auch einen größeren Tankinhalt an, bei kleinerer Restreichweite entsprechend geringer. Es kann daher passieren, d.h. die Tankanzeige während der Fahrt ansteigt, wenn mit deutlich geringeren Kraftstoffverbrauch gefahren wird als unmittelbar davor.
  12. Hallo zusammen, ich habe seit längerem das Problem, dass meine Tankanzeige beim Fahren der Zeiger immer leicht runter und wieder hoch geht. Also es schwankt ganze Zeit. Vorher hatte ich sowas nicht. Es hat sich immer gleichmässig gesenkt bzw. angezeigt. Kennt jemand sich damit aus?
  13. Ich hab das neulich mit dem Standardwagenheber des A2 und nem Stück Holzbalken auf dem ich ne Ratschennuss platzierte gemacht. Die Nussgröße so gewählt, dass sie in das Gummiteil reingeht und etwas rings um die Mitte drückt. 2-3 x runter und hoch mit dem Wagenheber und dann saß es drin. Das Innenteil dann genauso, aber ohne Nuss. Das flutschte gleich beim ersten Absenken rein. Viel werd ich von den Dingern aber nicht mehr haben.
  14. Habe jetzt mal beide Relais quergetauscht - ohne Ergebnis - 10A Sicherung ist ebenfalls OK...
  15. Relais für Glühkerzen Bezeichnung (Stromlaufplan): J52 Position: Geheimfach Fahrerfußraum an Platz 1 auf dem 3fach Relaisträger nebem der Anschlussstelle für das dicke, angeschraubte Pluskabel (quasi direkt nebem der Anschlussstelle) Relais für Stromversorgung Motorsteuergerät Bezeichnung (Stromlaufplan): J317 Position: Geheimfach Fahrerfußraum an Platz 2 auf dem 3fach Relaisträger nebem der Anschlussstelle für das dicke, angeschraubte Pluskabel
  16. Beides gecheckt - ister der Fall.... Gibt es sonst noch ein Relais / Sicherung (und ist das 219er im Faherfussraum überhaupt das richtige? Werde das jetzt mal von meinen anderen AMF einstecken...
  17. Hatte ich überlesen Irgendwo hatte ich mal etwas gelesen, wo die Kurbelwelle axiales Spiel hatte, da gab es ein ähnliches Phänomen. MfG Chris
  18. Neben der Aktivität der Glühkerzen soll die Vorglühlampe beim Einschalten der Zündung anzeigen ob die Stromversorgung am Motorsteuergerät anliegt. Keine Vorglühlampe beim Einschalten der Zündung bedeutet normalerweise, dass dem Motorsteuergerät mindestens Zündplus fehlt. Was hier dagegen spricht ist, dass der Motor ohne Probleme anspringt. Im Stromlaufplan kann ich keine direkte Ansteuerleitung für die Vorglühlampe finden. D.h. die Signalisierung von Motorsteuergerät zum Kombiinstrument findet auf anderem Wege statt, z.B. Canbus. Man könnte mit VCDS prüfen ob die Canbus-Kommunikation KI<->Mstg funktioniert (auch wenn im Fehlerspeicher nichts steht): 1.)Motorsteuergeät: Im Messwertblock 125 sollte im Wert 3 eine 1 stehen. 2.)Kombiinstrument: Im Messwertblock 125 sollte im Wert 1 eine 1 stehen. Edit fragt: Seit wann leuchtet die Vorglühlampe beim Einschalten der Zündung nicht mehr? Wurde irgendwas getauscht, repariert oder sonst wie geändert?
  19. Bei der neuen "A2" Studie muss man nur recht viele ganz kurze Lineale in unterschiedlichen Winkeln aneinander legen.
  20. Unsere beiden FSI brauchen immer über 10 Minuten um die Senkrechte zu erreichen. Bei Temperaturen Richtung Gefrierpunkt sogar über 15 Minuten. Unser VW UP ist nach max. 6-7 Minuten bei 90°, egal wie kalt es draussen ist.
  21. So getestet... Relais wird über Stellglieddiagnose MSG angesteuert und es kommt auch Spannung an der Kerzen an - schon mal gut.... Was nicht funktioniert ist Kontrolllampe Vorglühzeit (K29) - leichtes Knacken hinter dem Kombiinstrument ist zu hören..... Wenn ich den Lampentest direkt über das Kombiinstrument mache leuchtet die Lampe aber... Dazu jemand ne Idee?
  22. Last week
  23. Mit Stellglieddiagnose vom Motorsteuergerät wurde auch schon getestet? Bei einem der Einzeltests werden afaik die Glühkerzen eingeschaltet.
  24. Hallo zusammen, habe mir schon den Wolf gesucht aber nichts Brauchbares gefunden. Bei einer meiner AMF's (2003er) funktioniert die Vorglühanlage nicht mehr - anspringen tut er aber ohne Probleme.... Zum Problem selbst - selbst bei den Temperaturen sollte nach Zündung an die Glühwendel zumindest kurz leuchten - hier tut sich aber gar nichts. Funktion der Lampe per VCDS wurde geprüft. Also Spannung an den Glühkerzen geprüft - kommt nichts an... Alle Sicherungen geprüft - Fehlanzeige Relais 209 im Geheimfach scheint zu schalten - klackt zumindest..... Fehlerspeicher ist leer..... Jemand sonst noch eine Idee? Für sachdienliche Hinweise wäre ich dankbar !
  25. So, hab jetzt nach stundenlangen probieren und suchen den Fehler finden können. Banaler Fehler mit großen Auswirkungen. Das Stück Schlauch von der Pumpeneinheit zum (ich nenne es jetzt mal) Pumpendeckel hatte einen feinen Riss, welcher von der Schelle nicht zu gedrückt werden konnte, dadurch ging mir natürlich sämtlicher Druck über kurze Zeit verloren. Hab es jetzt provisorisch mit Teflonband reparieren können. Muss mir dann demnächst also noch das Schlauchstück neu kaufen, dann ist alles wieder paletti. Was mir jetzt noch aufgefallen ist, die Kühlwasser Temperatur geht jetzt bei 16 Grad Außentemperatur innerhalb von ca 3 min auf 90 Grad, also die Anzeige im Kombiinstrument. Vorher bräuchte er unter gleichen Bedingungen rund 10 min, ist das normal? Oder hab ich jetzt noch ein Problem mit den Temperaturgeber? Ich danke euch für eure Tipps, auch wenn diese (glücklicherweise) nicht die Ursache waren.
  26. Ist eine neue Kupplung inkl ausrücklager verbaut...
  1. Load more activity