Jump to content

A2 1,6 FSI - Probleme mit der Motorelektronik.


modellmotor

Recommended Posts

Hallo Experten! Seit gestern leuchtet das Motorsymbol im Display.Lt.Bedienungsanleitung bedeutet das einen Fehler im Abgassystem.Habe das beim Freundlichen überprüfen lassen.Diagnose :" Ventil Saugrohrklappe, Luftstromsteuerung -N316-Sollwert nicht erreicht" .Fehlercode wurde gelöscht. Jetzt leuchtet die Anzeige wieder, obwohl der Motor völlig normal läuft ! Die Werkstatt rät zu einer Reparatur. Ist da tatsächlich eine Reparatur erforderlich ?

Hat jemand mit so etwas Erfahrung?

es grüßt

der modellmotor

Link to comment
Share on other sites

Guest simon461

Hallo

der Link ist zwar nicht speziell für Audi aber der FSI Motor und die Fehlercodes sind gut dokumentiert.

 

XXXX

 

 

 

Bitte als PDF runterladen, die HTML zeigt bei mir keine Bilder.

Evtl hilft´s euch ja weiter.

 

An die Mods, habs beim googeln gefunden, wenns nicht OK ist bitte rausnehmen und sorry dafür.

Gruß Simon

Edited by Audi TDI
Link entfernt da geschütztes Material
Link to comment
Share on other sites

Der Diagnosetext kommt mir irgendwie bekannt vor. :o

 

Soweit ich mich erinnere war das dann letztlich ein Marderschaden und nur irgendein Kabel angeknabbert.

 

Inspizier doch mal Deinen Motorraum, ob sich dort irgendwelche Speisereste oder Bißspuren finden...

 

Gruß

Fuchs

Link to comment
Share on other sites

Hallo Experten , hatte euch wg. der schrecklichen gelben Leuchte geschrieben.Wurde beim Freundlichen gelöscht.Nach dem Neustart des Motors wars weg :)! .Also das gute Stück in der Garage abgestellt und gefreut ! Am nächsten Morgen..da war die Leuchte wieder und schön hell !:( Habe jetzt festgestellt, dass der Freundliche beim kürzlichen Ölwechsel das Öl bis weit über "Max" eingefüllt hat.Kann das die Ursache fürs gelbe Lämpchen sein ?? Stark angereicherte Öldämpfe aus der Ölwanne ??

es grüßt

der modellmotor

Link to comment
Share on other sites

Hallo zusammen,

ich hab` nun auch einmal den Fehlerspeicher an meinem FSI auslesen lassen (war übrigens umsonst bei meinem freundlichen Autohaus Schnitzler in Hilden) nachdem ich ihn und die gelbe Lampe sonst immer selber durch abklemmen der Batterie zurückgesetzt / gelöscht habe. Dummerweise werden die Intervalle zwischen den Störung immer kürzer und ich befürchte, irgendwann wird es zum Dauerzustand. Symptom: Kurzes Motorruckeln und Abfall der Drehzahlmesseranzeige, dann wieder alles normal. Ruckeln tritt alle paar Tage auf der BAB bei 100 bis 120 auf, gelbe Lampe geht aber nur alle paar Wochen an. Lt. Aussage des Meisters ein sporadischer Fehler des Drehzahlsensors. Das könne viele Ursachen haben, er schau sich das bei der demnächst fälligen Inspektion einmal genauer an.

Von einem Drehzahlsensor hab ich im Zusammenhang mit einem Elektronikproblem hier noch nie etwas gelesen. Hat da jemand Erfahrung?

 

Gruß

Janinamalin

Link to comment
Share on other sites

Hallo "Janinamalin" Das Problem hatte ich bei meiner Alukugel (1,6 FSI ) auch.Symptome: Motor nimmt manchmal kein Gas an, scheint beim Beschleunigen abzuschalten.Diagnose :Drehzahlsensor keine Funktion "sporadisch".Das Teil gibt Befehle bezüglich der Kurbelwellenrotation an die Motorelektronik .( Siehe bei GOOGLE unter "Robert Bosch" Drehzahlsensor.) Habe das bei meinem A6 so lange ignoriert ,bis das gute Stück den Dienst komplett verweigerte !) Daher sofortiger Tausch und alles war wieder Prima!:)

es grüßt

der modellmotor

Link to comment
Share on other sites

Hallo A2-D2 ! Komme nochmal auf die Sache mit dem "gelben Lämpchen" zurück.Deine Vermutung, dass der hohe Ölstand nichts mit dem Fehler zu tun hat,war richtig.Hatte heute die Kugel beim "Freundlichen".Nach gründlicher Suche wurde das Ventill für die Saugrohrklappe (Pierburg) Teile-Nr.: 037 906 283 D gewechselt.Soll normalerweise einen

Widerstand von 10-11 Ohm haben, hatte aber einen solchen von 256 ! Der "Freundliche" hatte für die Forderung von EUR 41,35 für das mehrmalige Auslesen des Fehlerspeichers folgende Antwort : "Mußten uns Stück für Stück vortasten, bis wir den Fehler eingekreist und erkannt haben. Der A2 ist sehr selten bei uns in der Werklstatt, damit haben wir wenig Erfahrung." Auf meine Frage , ob der 1,6 FSI Motor nicht auch im Golf oder Skoda eingebaut wird, sagte man mir, dass der dort völlig anders aufgebaut ist ! :confused: Der ganze Spaß hat EUR 1313,91 gekostet.:huh:

es grüßt

der modellmotor

Link to comment
Share on other sites

@ modellmotor:

 

also laut den Unterlagen die hier natürlich keiner hat, ist da schon ein recht großer Unterschied. Z.B haben die VW 1.6er FSI's eine Steuerkette anstelle eines Zahnriemens und auch der rest sieht Teilweise extrem anders aus.Ob es deshalb schwerer ist mit unsrem 1.6er umzugehen?Keine Ahnung.

 

 

gruß tommi

Link to comment
Share on other sites

@ modellmotor:

 

also laut den Unterlagen die hier natürlich keiner hat, ist da schon ein recht großer Unterschied. Z.B haben die VW 1.6er FSI's eine Steuerkette anstelle eines Zahnriemens und auch der rest sieht Teilweise extrem anders aus.Ob es deshalb schwerer ist mit unsrem 1.6er umzugehen?Keine Ahnung.

 

 

gruß tommi

@tommi1223

Hallo und danke für die Info.Entschuldigung für mein Unwissen, aber was verbirgt sich hinter " OSS und CSS"? Hast ja schon einiges an Problemen gehabt.Dafür, dass der A2 so problemlos sein soll, ein bischen zu viel ! Bei meiner Kugel waren es bis jetzt "nur" Sensoren und Ventile für irgendwelche Klappen. Bin gespannt, was noch kommt ! :(

es grüßt

der modellmotor

Link to comment
Share on other sites

OSS steht für Open Sky System, also das Glasschiebedach. CSS ist ein foreninterner Insidergag für kaputte oder halblebige Open Syk Systeme, die einfach nicht mehr richtig funktionieren. Ist dann quasi ein Closed Sky System ;)

Link to comment
Share on other sites

  • 3 years later...

Mein FSI bleibt ja in diesem Jahr öfter mal kurz liegen. Er springt nach dem Abstellen nicht mehr an. Will heißen, ich stelle das Auto ab, und will kurz danach wieder los. Nach 20 - 30 Minuten springt der Wagen super an, und tut so als wäre nichts gewesen. Beim ersten Mal im März, nach 100 Km gemäßigeter Autobahnfahrtbei ca 15° Aussentemperatur), beim 2`ten mal im Juni nach längerer steiler Bergauffahrt bei 30°, und beim 3`ten Mal, auch im Juni nach zügiger 10 Km Bergfahrt bei ca.20°.

Nach dem ersten Mal ist vom Freundlichen das Regelventil für den Kraftstoffdruck und der dazugehörige Sensor getauscht worden. Hat 709 Euro gekostet. Leider ist der Fehler erneut aufgetaucht. Die Fehlermeldung ist meines Wissens die gleiche.

Woran kann es also noch liegen? Es ist ja unwahrscheinlich, daß das Ventil und der Sensor schon wieder hin sind. Eher befürchte ich, das diese Reparatur unsinnig war, und den Fehler überhaupt nicht behoben hat. 709 Euro zum Fenster rausgeschmissen.

Het noch jemand dieses Problem? Kann mir jemand weiterhelfen?

1 Fehler gefunden:

17428 - Kraftstoffdruckregelung: Regelgrenze überschritten

P1020 - 35-10 - - - Sporadisch

Was mir auffällt, ist , daß die Drehzahl beim Starten des noch warmen Motors ganz kurz abfällt. (von ca. 900 u/min auf 600 u/min)

Edited by Nupi
Link to comment
Share on other sites

Schwer zu sagen. Der Wagen springt eigentlich auch an, geht aber mangels Benzin in der nächsten Sekunde aus. Genau wie be einem leeren Tank. Der Drehzahlmesser zeigt kurz ca. 1000 u/min an, und dann sofort null und aus ist die Kiste. Ist allerdings am 30.06 zum letzten Mal passiert. Aber ich habe es im Urin. Das passiert bald wieder. Und genau dann, wenn man es nicht braucht.

Link to comment
Share on other sites

Schwer zu sagen. Der Wagen springt eigentlich auch an, geht aber mangels Benzin in der nächsten Sekunde aus. Genau wie be einem leeren Tank. Der Drehzahlmesser zeigt kurz ca. 1000 u/min an, und dann sofort null und aus ist die Kiste. Ist allerdings am 30.06 zum letzten Mal passiert. Aber ich habe es im Urin. Das passiert bald wieder. Und genau dann, wenn man es nicht braucht.

Hast Du die Masseleitung mal kontrolliert?

Link to comment
Share on other sites

Hast Du die Masseleitung mal kontrolliert?

 

Richtig, sollte ich mal tun. Im Moment steht der Wagen hinterm haus und wird nicht benötigt. Wenn ich mal am Wochenende zeit habe seh ich mir das mal an. Danke für den Rat.

Wo finde ich die in Frage kommende Masseleitung überhaupt. Ist es die hinter der Innenverkleidung der A-Säule?

Edited by Nupi
Link to comment
Share on other sites

Richtig, sollte ich mal tun. Im Moment steht der Wagen hinterm haus und wird nicht benötigt. Wenn ich mal am Wochenende zeit habe seh ich mir das mal an. Danke für den Rat.

Wo finde ich die in Frage kommende Masseleitung überhaupt. Ist es die hinter der Innenverkleidung der A-Säule?

Ich meinte das Masseband im Motorraum.

Link to comment
Share on other sites

  • 1 month later...

Bei mir ist das Problem das mein A2 trotz der Fehler keine Motorcheck kontrollleuchte anmacht. Im Fehlerspeicher steht: Keine Fehler gefunden.

Obwohl der Wagen plötzlich Leistungsabfall hatte und gar kein Gas mehr angenohmen hat und dann aus gegangen ist.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 35

      1.6 FSI Macht (mal wieder) komische Geräusche...

    2. 7

      [1.6 FSI] Volllastruckeln, MKL blinkt

    3. 7

      [1.6 FSI] Volllastruckeln, MKL blinkt

    4. 7

      [1.6 FSI] Volllastruckeln, MKL blinkt

    5. 7

      [1.6 FSI] Volllastruckeln, MKL blinkt

    6. 73

      9. Audi A2 Schraubertreffen am 22.06.2024 in 59510 Lippetal 🚘 / Abends Public Viewing der EM Spiele ⚽️

    7. 58

      rote Kühlwasserwarnleuchte leuchtet- welcher Sensor könnte es sein?

    8. 286

      Himmel löst sich durch die Hitze

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.