Sign in to follow this  
MountainDew

Nochmal AGR Ventil

Recommended Posts

Im Vorraus schonmal sorry, dass ich dazu nochmal ein neues Thema aufmache, aber die vielen Postings zu dem Thema haben bei mir eher ein paar neue Fragen aufkommen lassen.

 

Als ich vor ein paar Tagen unter die Haube unseres A2 (66kW) geschaut habe, fiel mir ein leichter Ölfilm unterhalb der Bohrungen im AGR Ventil auf - was ja auf eine defekte Membran hindeutet.

 

Jetzt haben wir aber aktuell keine akuten Probleme mit dem Auto. Zwar fahre ich den A2 eher selten, Leistungsverlust ist mir aber nicht aufgefallen. Ein wenig rußen tut er zwar, aber das war eigentlich immer so - in den unteren Gängen beim Beschleunigen nach dem Schalten oder beim Einfädeln auf die Autobahn. Vmax auch normal, jedenfalls jenseits 200 kmh lt Tacho.

 

Ein paar mal gab es ein leichtes Beschleunigungsruckeln um die 50km/h, das aber kaum auffällt. Zwei, drei Ruckler, kein Aufschaukeln o.ä.

 

Im Leerlauf fiel mir ein "zwitscherndes" Geräusch auf, wenn die Motortemperatur zwischen 75 und 90 Grad liegt, das aber nur von außen zu hören ist. Bei Betriebstemperatur und nach dem Kaltstart ist das Geräusch weg (es ist nicht das hochfrequente Summen von hinten links, was von den Kraftstoffleitungen verursacht wird).

 

Es deutet also manches auf ein kaputtes agr Ventil hin, da wir aber beim Fahren kein wirkliches Problem haben, ist die Frage, ob man es jetzt schon tauschen oder noch warten sollte. Kann ein siffendes agr Ventil irgendwelche Folgeschäden verursachen?

 

Ach ja, es ist ein Mj 2005 mit 64000km.

 

Danke!

Edited by MountainDew

Share this post


Link to post
Share on other sites

Kein Tüv, da es irgentwann fehlerhafte Werte melden kann. Muss aber nicht sein. Mein AGR- Ventil ist kurz nach dem Tüv kaputt gegangen und wird erst vor dem nächsten Tüv-Termin inklusive Zahnriemen getauscht. ( im Feb. 2012)

Leistungs- und Verbrauchsunterschiede habe ich nicht.

Share this post


Link to post
Share on other sites
Kein Tüv, da es irgentwann fehlerhafte Werte melden kann. Muss aber nicht sein. Mein AGR- Ventil ist kurz nach dem Tüv kaputt gegangen und wird erst vor dem nächsten Tüv-Termin inklusive Zahnriemen getauscht. ( im Feb. 2012)

Leistungs- und Verbrauchsunterschiede habe ich nicht.

 

Danke!

 

Da Du ja einen Benziner hast, gilt das beim TDI genauso?

Share this post


Link to post
Share on other sites

 

Es deutet also manches auf ein kaputtes agr Ventil hin, da wir aber beim Fahren kein wirkliches Problem haben, ist die Frage, ob man es jetzt schon tauschen oder noch warten sollte. Kann ein siffendes agr Ventil irgendwelche Folgeschäden verursachen?

 

 

Danke!

 

Also ich fahre schon seit 2 Jahren mit einer leuchtenden MKL, die sagt, dass das AGR nicht mehr will. Habs davor schon einmal austauschen lassen, weils dicht saß. Liegt wohl einfach an der Menge Öl, die mitverbrannt wird. Dennoch scheint es nicht so wild zu sein, dass bei der Abgasuntersuchung ungewöhnliche Werte gemessen werden.

Share this post


Link to post
Share on other sites
Kann ein siffendes agr Ventil irgendwelche Folgeschäden verursachen?

Moin!

Solange er nicht dick rußt passiert motorseitig nichts was nicht sonst auch passieren würde. Inwieweit Ölschmodder durch die defekte Membran und das Unterdrucksystem bis in Magnetventil gelangen kann weiß ich nicht, gehe aber davon aus, daß hier eher nix passiert. Zieh doch mal am AGR den Unterdruckschlauch ab und schau ob Öl drin ist. Falls ja wird es irgendwann Probleme machen, falls nein ist doch alles bestens solange die AGR-Regelung das Leck in der Membran noch ausgleichen kann.

 

Cheers, Michael

 

P.S. Mit leuchtenden MKL gibt es definitiv keinen TÜV.

Share this post


Link to post
Share on other sites
Moin!

Solange er nicht dick rußt passiert motorseitig nichts was nicht sonst auch passieren würde. Inwieweit Ölschmodder durch die defekte Membran und das Unterdrucksystem bis in Magnetventil gelangen kann weiß ich nicht, gehe aber davon aus, daß hier eher nix passiert. Zieh doch mal am AGR den Unterdruckschlauch ab und schau ob Öl drin ist. Falls ja wird es irgendwann Probleme machen, falls nein ist doch alles bestens solange die AGR-Regelung das Leck in der Membran noch ausgleichen kann.

 

Cheers, Michael

 

P.S. Mit leuchtenden MKL gibt es definitiv keinen TÜV.

 

Ich werde mir den Schlauch mal anschauen, hoffe, dass der einigermaßen leicht runter und wieder rauf geht.

 

Bei Dunkelheit sieht man in den Scheinwerfern des Hintermanns schon, dass er ab und zu Ruß rausbläst, aber das war eigentlich schon immer so. Also beim zügigen Anfahren und plötzlichem, starkem Beschleunigen in den niedrigen Gängen.

Share this post


Link to post
Share on other sites
Bei Dunkelheit sieht man in den Scheinwerfern des Hintermanns schon, dass er ab und zu Ruß rausbläst, aber das war eigentlich schon immer so. Also beim zügigen Anfahren und plötzlichem, starkem Beschleunigen in den niedrigen Gängen.

 

Solangsam denke ich, dass das normal ist.

Die Xenon-Scheinwerfer fördern nur die Warnehmung.

Share this post


Link to post
Share on other sites
Solangsam denke ich, dass das normal ist.

Die Xenon-Scheinwerfer fördern nur die Warnehmung.

Jupp, die Nummer mit dem Hintermann bei Dunkelheit hatte meiner von Anfang an. Unschön wird es, wenn man bei Sonnenschein hinter sich die Wolke noch über die Straße schweben sieht...:rolleyes:

 

Cheers, Michael

Share this post


Link to post
Share on other sites
Jupp, die Nummer mit dem Hintermann bei Dunkelheit hatte meiner von Anfang an. Unschön wird es, wenn man bei Sonnenschein hinter sich die Wolke noch über die Straße schweben sieht...:rolleyes:

 

Cheers, Michael

Ja klar, das ist zu extrem.

Share this post


Link to post
Share on other sites
Also ich fahre schon seit 2 Jahren mit einer leuchtenden MKL, die sagt, dass das AGR nicht mehr will. Habs davor schon einmal austauschen lassen, weils dicht saß. Liegt wohl einfach an der Menge Öl, die mitverbrannt wird. Dennoch scheint es nicht so wild zu sein, dass bei der Abgasuntersuchung ungewöhnliche Werte gemessen werden.

 

Bei meinem blauen A2 wurde mir damals die Abgasplakete verweigert, die Folge war kein Tüv!

Share this post


Link to post
Share on other sites
Danke!

 

Da Du ja einen Benziner hast, gilt das beim TDI genauso?

 

Ich denke schon, man kann es darauf ankommen lassen. Fehlerhafte Werte müssen ja nicht vorhanden sein. Sobald beim Auslesen der Abgaswerte eine Störung auftritt, wird die Plakete verweigert. Bei mir hiess es damals, das die Werte nicht richtig abgelesen werden konnten. Mit Sonde am Auspuff waren sie allerdings i.O.

Share this post


Link to post
Share on other sites

Hi,

ich habe heute ein neues AGR verbaut weil seit Monaten die MKL leuchtete und ich nun zum Tüv muss, zusätzlich habe ich noch meine Drosselklappe von beiden Seiten gereinigt. Die MKL leuchtet aber leider immer noch, ich habe die Batterie für 10 min abgeklemmt und das Problem ist immer noch da... muss ich beim :) den Fehlerspeicher löschen lassen damit es weg geht oder kann es doch noch etwas anderes sein? Beim letzten Werkstattbesuch vor 2 Jahren sagte man mir das das AGR für das leuchten der MKL verantwortlich ist und es mal gewechselt werden müsste...;)

Vielleicht weiß von Euch ja noch einen Rat, im Voraus vielen Dank!

 

Gruß, any

 

Und nochmal zur Drosselklappe, ich bin nun fast 20tkm seit der letzten Reinigung gefahren und hatte dieses mal fast Null Verschmutzung an der Drosselklappe, und seit ich anderes Oel fahre muss ich auch nicht mehr alle 1000km einen Liter vom teuersten nachkippen...

Share this post


Link to post
Share on other sites
Hi,

ich habe heute ein neues AGR verbaut weil seit Monaten die MKL leuchtete und ich nun zum Tüv muss, zusätzlich habe ich noch meine Drosselklappe von beiden Seiten gereinigt. Die MKL leuchtet aber leider immer noch, ich habe die Batterie für 10 min abgeklemmt und das Problem ist immer noch da... muss ich beim :) den Fehlerspeicher löschen lassen damit es weg geht oder kann es doch noch etwas anderes sein? Beim letzten Werkstattbesuch vor 2 Jahren sagte man mir das das AGR für das leuchten der MKL verantwortlich ist und es mal gewechselt werden müsste...;)

Vielleicht weiß von Euch ja noch einen Rat, im Voraus vielen Dank!

 

Gruß, any

 

Und nochmal zur Drosselklappe, ich bin nun fast 20tkm seit der letzten Reinigung gefahren und hatte dieses mal fast Null Verschmutzung an der Drosselklappe, und seit ich anderes Oel fahre muss ich auch nicht mehr alle 1000km einen Liter vom teuersten nachkippen...

 

Der Sensor der Lamdasonde läßt auch das MKL-Symbol aufleuchten. Hatte ich bei unserem A3. Leider musste die Sonde komplett ersetzt werden, da es den Sensor nicht einzeln gab.

Share this post


Link to post
Share on other sites

Mh, hast du auch die ganzen zuleitungen abgemacht und die Anschlüsse am Flansch Durchgebürstet? Daran hings bei mir. Die Zuleitung vom AGR war total zu ;)

Share this post


Link to post
Share on other sites

Gibt es eine Anleitung wie man beim AUA/BBY das AGR Ventil reinigt ? Unser AUA ruckelt in letzter Zeit ab und zu beim Beschleunigen, besonders wenn er kalt ist, Die DRK habe ich bereits gereinigt, aber das AGR nicht. Macht es Sinn sort auch mal alles von Ölschmodder und Ruß zu befreien um ggf auch die Lebendsdauer des AGR zu verlängern und die Funktion zu garantieren ?

 

Habe leider keine Anleitung dazu gefunden wie bei der Drosselklappe ...

 

Gruß

Karsten

Share this post


Link to post
Share on other sites
Mh, hast du auch die ganzen zuleitungen abgemacht und die Anschlüsse am Flansch Durchgebürstet? Daran hings bei mir. Die Zuleitung vom AGR war total zu ;)

 

Also doch noch mal alles abbauen, die Zuleitung habe ich nicht durchgeputzt, aber warscheinlich ist die tatsächlich dicht... werde ich mal auf den Grund gehen...

Share this post


Link to post
Share on other sites

ohne den ganzen Schmodder gelesen zu haben...

 

es geht solange gut, bis dir "auf einmal" der Turbo hops geht... ganz einfach. Der 90Ps Turbo verträgt sowas nunmal garnicht

 

einfache Lösung: Bremsenreiniger, Lumpen und mit nem guten 2K Kleber das Loch direkt unter der Dose "stopfen"

 

fertig

 

 

so.. jetzt könnt ihr wieder weiterlammentieren

Share this post


Link to post
Share on other sites
ohne den ganzen Schmodder gelesen zu haben...

 

es geht solange gut, bis dir "auf einmal" der Turbo hops geht... ganz einfach. Der 90Ps Turbo verträgt sowas nunmal garnicht

 

90PS Turbo, das hört sich witzig an, hier kannst Du mal meinen 90 PS Turbo beäugeln... der macht alleine 90PS;-)

p1010611800.jpg

 

 

 

Gruß, any

Share this post


Link to post
Share on other sites

So, habe die Rohrleitung vom AGR zur Drosselklappe gereinigt, die war zwar nicht dicht aber doch versifft. Da ich diese Leitung nicht rausbekam mal die Frage ob diese in der Mitte noch irgendwie gehaltert ist? Danach zum Freundlichen und den Fehlerspeicher löschen lassen, für zwei Stunden war alles gut, dann aber kam die MKL wieder, also mal den oben angesprochenen Sensor mal überprüfen lassen. Hat jemand ein Foto wo man den Sensor sehen kann?

 

Gruß, any

Share this post


Link to post
Share on other sites

Hallo noch mal,

kann denn niemand meine Frage zwei Beiträge hier drüber beantworten, ob die Leitung noch irgendwo befestigt ist?

Ich komme nämlich sonst nicht weiter, wäre sehr nett wenn noch jemand einen Tipp hätte:)

 

Gruß, any

Share this post


Link to post
Share on other sites

So, meine Kugel war mal wieder am Diagnosestecker angestöpselt, Lamdasonde ist nun auch gewechselt, Fehler aber immer noch da...

So wirds nie was mit der AU:eek:

 

Gruß, any

Share this post


Link to post
Share on other sites

Liebe Forum-Mitglieder, mein A2 läuft so gut, dass ich es seit zwei Jahren nicht nötig hatte, vorbeizuschauen, aber jetzt gibt es Ärger. Obwohl das Auto sehr gut fährt - rückelt nicht, beschleunigt ordentlich - leuchtet seit drei Monaten das gelbe Motor-Lämpchen auf. Der freundliche Händler hier in Berlin sagt: AGR ist kaputt, kostet €450 sonst geht irgendwann mal der Motor aus und nicht wieder an. Erstens ist die hohe Summe gerrechtfertigt und zweitens, wird das Problem durch ein neues AGR behoben? Es wäre nicht schlimm, aber TÜV/AbgasU ist bald fällig und mit leuchtenden Lämpchen fällt er durch. Übrigens kann man die Lampe nicht einfach abklemmen? Bin dankbar für jede Hilfe. A2 Benziner, 1.4l mit 95,500 runter. :crazy:

Share this post


Link to post
Share on other sites
Liebe Forum-Mitglieder, mein A2 läuft so gut, dass ich es seit zwei Jahren nicht nötig hatte, vorbeizuschauen, aber jetzt gibt es Ärger. Obwohl das Auto sehr gut fährt - rückelt nicht, beschleunigt ordentlich - leuchtet seit drei Monaten das gelbe Motor-Lämpchen auf. Der freundliche Händler hier in Berlin sagt: AGR ist kaputt, kostet €450 sonst geht irgendwann mal der Motor aus und nicht wieder an. Erstens ist die hohe Summe gerrechtfertigt und zweitens, wird das Problem durch ein neues AGR behoben? Es wäre nicht schlimm, aber TÜV/AbgasU ist bald fällig und mit leuchtenden Lämpchen fällt er durch. Übrigens kann man die Lampe nicht einfach abklemmen? Bin dankbar für jede Hilfe. A2 Benziner, 1.4l mit 95,500 runter. :crazy:

 

 

Also, das AGR-Vetil kostet (allerdings für den FSI) 174 Euro, dazu kommen 155 Euro für den Aus- und Einbau, ca. 20 Euro für neues Befestigungsmaterial und ca. 10 Euro für Dichtungen. Macht 359 Euro zusammen. Stand 07.02.12. Für die Einbaukosten kann es allerdings lokale Unterschiede geben.

Mein Tip: Gehe nicht zu einem Audi- Händler, sondern nach einem VW- Seat- Skoda- Händler, die sind billiger beim Arbeitslohn.

Share this post


Link to post
Share on other sites
Guest Audi TDI

mach es selbst, das bekommt jeder hin

AGR kostet beim Benziner ebenfalls 175€

Share this post


Link to post
Share on other sites

Hallo und guten Tag -

bei mir hatte der Tausch vom AGR-Ventil 160,- gekostet, dafür war aber der Händler aufgekommen, da der Wagen zu dem Zeitpunkt erst seit 2 Monaten in meiner Hand war.

Aber heute noch mal eine dringende Frage. Nachdem mir neulich DerWeißeA2 freundlicherweise den Fehlerspeicher ausgelesen und den Fehlercode 16786 gefunden hatte, war ich ja nochmals bei einer kleinen freien, aber auf Audi/VW -spezialisierten Werkstatt, um die DRK reinigen zulassen. Der kompetent erscheinende Meister stellte fest, dass es an der aber nicht liegen würde, auch nicht am Motorsteuergerät, und las im übrigen nochmal haargenau dasselbe wie Mark aus: 16786, Durchsatz zu groß, statisch.

Ich darauf wieder fix zu meinem Händler, denn das Jahr seit dem Kauf ist nun rum. Er sagt, wenn es am AGR-Ventil liegt, was er ja im letzten Juni hat wechseln lassen, kommt er dafür auf, wenn nicht, sei es mein Problem.

Das wird wohl stimmen???

Um das zu überprüfen, habe ich nächste Woche einen Termin in der Werkstatt, die mit dem Händler zusammenarbeitet.

Meine Frage: was kann das noch alles sein? Auf was muss ich mich innerlich einstellen? Kat? Lambdasonde, Zylinderkopf? Schon sehr blöd, der Kleine fährt so schön und leise und sparsam...

:( !!!

Danke schonmal für eure Antwort.

Christiane

Edited by Krikri
Schreibfehlerteufel

Share this post


Link to post
Share on other sites

Ich trau mich nochmal zu fragen...

Nachdem mir neulich DerWeißeA2 freundlicherweise den Fehlerspeicher ausgelesen und den Fehlercode 16786 gefunden hatte, war ich ja nochmals bei einer kleinen freien, auf Audi/VW -spezialisierten Werkstatt, um versuchsweise die DroKla reinigen zulassen. Der Meister stellte fest, dass es an der aber nicht liegen könnte, auch nicht am Motorsteuergerät, und las im übrigen nochmal haargenau dasselbe wie Mark aus: 16786, Durchsatz zu groß, statisch.

Ich darauf fix zu meinem Händler, denn das Jahr seit dem Kauf war nun gleich rum. Er sagt, wenn es am AGR-Ventil liegt, was er im letzten Juni hat wechseln lassen, kommt er dafür auf, wenn nicht, sei es mein Problem.

Das wird wohl so stimmen?

Um das zu überprüfen, habe ich nächste Woche einen Termin in der Werkstatt, die mit dem Händler zusammenarbeitet.

Meine Frage: was kann das noch alles sein? Auf was muss ich mich innerlich einstellen? Kat? Lambdasonde, Zylinderkopf?

:( !!!

Danke herzlich für eure Antwort.

Christiane

Share this post


Link to post
Share on other sites

Durchsatz zu groß kann ja nur bedeuten das das AGR nicht richtig schließt, was anderes kann ich mir darunter auch nicht vorstellen...

Share this post


Link to post
Share on other sites

Der Wagen war letzte Woche in der Werkstatt.

Vorläufiges Ergebnis: ein verdreckter Saugrohrdrucksensor, ich habe das Teil(-chen) gesehen, voller schwarzer schmieriger Krümel. Die Vermutung des Meisters war, dass dieser Sensor falsche Signale weitergegeben habe, wodurch möglicherweise das AGR-Ventil die ganze Zeit offenstand...

Hat von euch jemand schon mal sowas gehabt?

Momentan ist lämpchenmäßig Ruhe, seit ca. 600 km.

Bitte um gedrückte Daumen, dass das so bleibt...

Schönen Abend noch!

Christiane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this