Jump to content

Passen 1.4 TDI Motore aus zB. VW Lupo oder Polo auch in A2?


 Share

Recommended Posts

Wir haben ein grosses Problem mit unserem 1.4 TDI, Bj. 2002. Wegen Motorschaden (Kurbelwelle stark beschädigt) bin ich auf der Suche nach einem Austauschmotor (mit Motor KennBuchstabe AMF). Die gibt es mehrere, aber garantiert die richtige MKB auch dass der Motor passt, auch sogar falls der Motor zum beispiel aus einem VW Polo stammt?

Link to comment
Share on other sites

soweit ich weiß müsste der motor selber mit seinen aufnahmen passen. allerdings müssen auf alle fälle der ölmessstab angepasst werden damit er mit der serviceklappe weiter funktioniert. allerdings sollte das kein problem darstellen. ob noch weitere sachen gibt die sich unterscheiden weiß ich nicht mit sicherheit. aber ich denke dass es keine großen probleme geben sollte wenn der mkb stimmt. zumal wenn du den alten noch hast und ggf. anbauteile weiterverwenden kannst.

Link to comment
Share on other sites

Frag mal bei Tornau Motoren (motoren-tornau.de).

Habe da Anfang des Jahres einen Benziner Motor gekauft (AUA). Hat mich mit Anlieferung des neuen und Abholung des alten Motors 2.050€ gekostet.

 

Es lohnt sich beim Tausch gleich tiefer in die Tasche zu greifen und Kupplung, Getriebe etc zu erneuern.

Ausserdem solltest Du beim Antransport des neuen Motors unbedingt darauf achten, dass die richtige Ölwann dran ist. War bei mir nicht der Fall, hab's zu spät gemerkt und keinen Ersatz bekommen.

Link to comment
Share on other sites

Unser Audi lebt wieder. Ich habe am Dienstag ein Polo AMF Block gekauft und heute nachmittag war es schon so weit dass ich das Auto nach Hause fahren konnte. Nur gibt es jetzt noch einen defekten Zwischenkühler (da unten undicht) und auch dass jetzt permanent ein Alarm auftritt denn der Ölstandsensor fehlt nun einmal bei dem VW Polo. Vielleicht weiss einer von Ihnen ob sich dass erheben lasst, dass es so gemacht werden kann dass unser Audi denkt dass dere Sensor da ist und dass der Ölstand OK ist?

Link to comment
Share on other sites

Zum Thema Ölwanne mal Kontakt mit Bedalein aufnehmen. Der hatte auch vor kurzem einen AMF aus dem Polo in seinen A2 eingebaut und am WE wohl Probleme bei der Ölwanne entdeckt.

 

Den kannste sogar auf niederländisch anschreiben ;)

Link to comment
Share on other sites

Habe Bedalein eine PN geschickt, warte mal ab, aber bei mir handelt es sich um ein AMF TDI Block. Der Sensor befindet sich im TDI Block nicht in der Wanne, sondern soll im Unterblock anwesend sein, und dass ist er nicht der Fall bei einem Polo Block, obwohl die MKB gleich ist......

Link to comment
Share on other sites

Moin moin!

 

Jo, hab gestern noch an Maurice zurückgeschrieben. Die Ölwanne sollte sich (da gleicher Motorrumpf) durch die Originalwanne des A2 austauschen lassen. Dann sind Sensor- und Peilstabanschluss wieder da wo sie sein sollten.

 

Beim Tausch sollten aber einige Sachen beachtet werden. Z.B. dass alle Dichtungsreste mittels Drahtbürstenaufsatz auf Bohrmaschine entfernt werden sollten, nach aufbringen der neuen Dichtung eine Verarbeitungszeit von 5min einzuhalten ist, dass die Schrauben ringsum die Wanne mit 5Nm angezogen werden, dann die beiden Anschlüsse zum Getriebe mit 45Nm, dann werden Schrauben ringsum die Wanne mit 13Nm nachgezogen.

Beim Ölstandssensor sollte die Dichtung ersetzt werden.

Um gut an die Wanne ranzukommen, muss der Auspuff beim Krümmer abgemacht werden und mit nem Getriebeheber gestützt werden (dabei die Länge des Kabels der Lambdasonde beachten!!)

Link to comment
Share on other sites

Liebe Leute,

Nochmal ein kurzes Schreiben. Bedalein, ich hatte noch nicht ganz genau gelezen was Sie erlebt hatten als ich Sie schrieb: Ihr Motor ist jedoch nicht gleich meiner, denn meiner ist ein TDI Block, MKB AMF. Dabei ist der Sensor nicht in der Wanne, sondern im Block selber. Alle Auskunfte über Auswechsel der Wanne sind leider nicht zunutze für mich. Die Wanne ist jedoch getauscht, denn die Wanne des Polo Blocks war ein Bissschen gerissen.

So schlimm ist mein Problem jedoch auch nicht mehr: heute habe ich vorsichtig das neue Herz meinem Audi ausprobiert in die Arbeit und wieder nach Hause, und alles scheint in Ordnung. Wie anders war es vor eine Woche!

Es gibt also noch Austausch des Ladeluftkühlers (ich warte ruhig auf einen Kühler auf EBay o.ä.) und das "Problem" des Sensors. Ich denke ich wende mich nächste Woche zum kleinen VW/Audi-Werkstatt in der Nähe. So schlimm ist es nicht, nur die gelbe Ölkanne im Display, die möchte ich gerne nochmal raus... Sollte jemand gute Rat haben wie der Komputer und das Display getäuscht werden können (als sei der Sensor montiert, und sei der Ölstand OK), da möchte ich es noch immer gerne hören.

Dank für alle!

Link to comment
Share on other sites

Plan A: Der Geber für Ölstand und -temperatur liegt auf Stecker T32a (Steckverbinder 32fach grün) Pin 15 am Kombiinstrument. Den könntest du mal Versuchen auf Masse zu legen.

Das Kabel ist blau/gelb 0,22mm².

 

Kläre aber bitte ab, ob die Lösung okay ist. Nicht das du ein neues Kombiinstrument brauchst.

 

Plan B: Stecker vom Ölstandsensor im Motorraum suchen und Büroklammer (blau/weis nach braun!!!) rein.

Edited by a2-701
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.