Melde dich an, um diesem Inhalt zu folgen  
Caspar

ATL plötzlicher Leistungsverluste mit Notlauf

Recommended Posts

Caspar   

Hallo zusammen,

bei einem Vollgasüberholvorgang (vorher vom 5. in den 4. zurückgeschaltet) gabs einen Schlag mit sofortigem Notlauf.

Neustart beseitigt Notlauf nicht. Im MSG geworfene Fehler:

17964 - charge pressure control: negative deviation P1635 35-00

16485 - mass air flow sensor (G70): implausible signal P1010 35-00

 

Habe die Turboverschlauchung geprüft und kein Loch gefunden,

Verdichterseite des Laders ist komplett, Lader kratzt nicht am Gehäuse, Welle hat kein fühlbares Spiel, Öl im Ansaaugtrakt im normalen Rahmen.

Aber: VTG Gestänge ist fest. VTG Gymnastik zeigt keinen Effekt.

 

Deshalb will ich den lader ausbauen, scheitere aber bereits an der ersten Hürde: Hosenrohr lösen.

Die Muttern sitzen bombenfest trotz Caramba Badetagen. Was sind das für Scheiben auf den Muttern?

Zudem ist trotz der gelösten Antriebswelle und abgebauten Pendelstütze der Hebelweg lächerlich klein.

Was mache ich falsch?

 

VG,

B.

 

 

 

 

IMG_6136.JPG

IMG_6138.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ttplayer   

Die Schrauben sollten so bombenfest gar nicht sein, da sie aus Kupfer sind und dementsprechend nicht auf die Stehbolzen rosten. Die Scheiben sind die Schraubensicherung. Auf jeden Fall dafür sorgen, dass eine gut sitzende, passende Nuss verwendet wird. Notfalls halt ne Teleskop-Ratsche o.ä. einsetzen zur Vergrößerung des Hebels.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
fendent   

Prüf mal das AGR Rohr ob es noch dicht ist. Ich glaube bei mir war das damals der Grund.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mamawutz   

Sagst du uns bitte dann, wie du die Muttern losgekriegt hast?

Ich erwarte die gleiche Problematik bei mir.

Dankeschön.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Caspar   

Rückmeldung kommt am nächsten WE, wenn ich mich werkzeugseitig aufgerüstet habe. Werde meine Arbeitsschritte im Bild festhalten, um mich beim Zusammenbau erinnern zu können.

AGR ist dicht - ohne Schmodder und Verkrustungen, die ich dort eigentlich erwartet hatte.

Vor knapp 2 Jahren ist allerdings die wassergekühlte Abgasrückführung ersetzt worden. Sieht noch top aus.

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Caspar   

update:

Habe alles rausbekommen bis auf zwei (von 6)  Muttern am Turbolader.  Am in Fahrtrichtung linken und mittigen Zylinder ist die jeweils untere Mutter noch fest und wird mit Caramba zur Kooperation genötigt.

Teleskopknarre.thumb.JPG.0bbcae09cbaa45d18fecca2c69e2656e.JPGAlles ließ sich demontieren, aber nur mit einer Teleskopknarre (1/4 Zoll) und einer sehr maßhaltigen 12er Nuß. Hohe Handkraft war trotz max Auszug immer nötig.

 

Mieß war das Hosenrohr zum Kat sowie der Abgaskühler (beim ATL). Läßt sich das Ölrohr zwischen Ölfilter und Lader ausfädeln? Trotz Tetris-Kentnissen habe ich das nicht geschafft.

 

Als ich die Ansaugbrücke ausgebaut hatte, sah ich am linken Ansaugkanal eine maximal undichte Stelle. Offenbar wurde die Dichtung defekt (weil geklappt) eingebaut. Keine Ahnung, wie sich da ein vernünftiger Ladedruck aufbauen konnte. Im Ansaugkanal steckt jede Menge schmieriges Ruß-Öl-Gemisch.

 

Der Lader wurde laut Vorbesitzer von Audi bei rund 90TKM auf Kulanz gewechselt (typischer ATL-Schaden).

596151963344c_Ansaugkrmmer.thumb.JPG.68e0a319ac0e90cb0ab0ab2f851032a3.JPG5961519992be4_Ansaugkrmmer_gro.thumb.JPG.8716784678b94244cdad0f734bd3091a.JPG

5961519da35e7_Dichtung_Ansaugkrmmer.thumb.JPG.b5de22f170c628e94b4e7a924528b588.JPG

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich konnte Ansaugbrücken bisher zunächst grob mit Spiralbürsten und einem Akkuschrauber reinigen. Anschließend habe ich sie dann mit einem Gasbrenner ausgeglüht. Unter Umständen muss diese Arbeit mehrfach wiederholt werden, also abwechselnd mechanisch reinigen und freibrennen.

 

Die Ölzuleitung für den Lader konnte ich auch nur mit größter Mühe aus- und einbauen. Dabei war bei mir sogar der Zylinderkopf demontiert. Beim Anschrauben hatte ich mir zunächst das Gewinde am Turbo beschädigt, so dass die Überwurfmutter der Mutter an der Leitung nicht mehr sauber greifen konnte. Dieser Fehler wird beim ersten Motorstart übrigens sehr deutlich angezeigt - gibt eine riesige Öllache unter dem Auto in kürzester Zeit. Dieses Gewinde am Turbo ist nicht direkt am Turbogehäuse angebracht, sondern es ist ein Stutzen welcher (zur Not) gewechselt werden kann. Ich konnte das Gewinde aber durch Nachfeilen nochmal retten. Hier also gut aufpassen!

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Caspar   

Endlich geht's weiter…

 

nach Demontage des Laders fielen mir ausgangsseitig Teile des Turbinenrads entgegen.

Mit den aus dem Hosenrohr/Kat geschüttelten Teilen ergibt sich folgendes Bild:

 

Meine Frage ist, ob das Schaufelrad komplett ist oder ein Teil seinen Weg zurück in den Motor gefunden hat. Was meint ihr?

Endoskopische Suchen bekomme ich alleine nicht hin. Wagen steht aufgebockt in der meiner Garage und schreit nach Zusammenbau.

Auf der Verdichterseite is alles vollständig.

IMG_0127.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Abgasseitige Schaufelradteile könnten nur über das AGR zurück in den Brennraum ... wäre also möglich.

 

Frischluftseitig müssten die Teile durch den Ladeluftkühler ... also eher unwahrscheinlich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
McFly   

Abgasseite geht es auch gegen den Abgasstrom zurück in die Zylinder. Turbo ist vom Block ab? Mal von Hand den Motor durchgedreht? Ist er nach dem Turboschaden noch unauffällig gelaufen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Caspar   

Turbo ist vom Block ab. Motor lief nach Defekt unauffällig, von der auffälligen Leistungsarmut mal abgesehen. 

Motor habe ich von Hand durchgedreht und nix Auffälliges festgestellt. 

bearbeitet von Caspar
Personal pet hate of predictive text on mobile devices

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
McFly   

Dann hast du vermutlich Glück gehabt. Ev. noch mal nen männlichen Staubsauger an die Zylinderauslässe halten und den Motor vorsichtig durchdrehen. Bin mir mit den Steuerzeiten nicht sicher, ggf

 die Glühkerzen rausschrauben um "Durchzug" zu haben. Ansonsten wieder zusammenbauen und ab dafür...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen