BertRacoon

Parkpiepser piepst nicht mehr.

Recommended Posts

Kollegen,

 

bis gestern funktionierte mein serienmäßiger Parkpiepser am 1.6 FSi noch, jetzt gibt er aber plötzlich keinen Mucks mehr von sich. Sprich, beim Einlegen des Rückwärtsganges ertönt kein wohlklingendes "BiepBiepBiep" mehr.

 

Ist das vielleicht ein bekanntes - und hoffentlich leicht zu behebendes - Problem?

 

Danke vorab.

 

Gruß und Kuss

Die Haselnuss

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo BertRacoon,

um noch eine Frage dranzuhängen: Kommt beim allerersten Einlegen des Rückwärtsgangs (nach Einstecken des Schlüssels und Einschalten der Zündung) ein langgezogener Piepston?

Wenn ja, ist vermutlich ein Sensor ausgefallen. Man kann tatsächlich durch vorsichtiges Auflegen des Fingers fühlen, welcher Sensor nicht mehr pulst.

Alternativ hilft Auslesen des Fehlerspeichers natürlich auch.

Gruß Greg

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lies den Fehlerspeicher aus. Wenn Du einen defekten Sensor hast, bleibt sie auch still. Im Fehlerspeicher steht auch, welcher Sensor defekt ist.

 

Grüße,

Peter, mit dem Du grad per Facebook geschrieben hast.. :D

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine ganze Weile schon ist bei mir folgende Situation:

- Kein Eintrag im Fehlerspeicher bzgl. des PDC
- Beim Einlegen des Rückwärtsgangs ertönt entweder nichts oder ein langgezogener, höherer Piepton als der, der ertönt wenn alles richtig funktioniert.
- Den nicht mehr pulsierenden Sensor identifiziert und getauscht, der neue pulsiert auch nicht, gleiche Situation.

Könnte das ein Kabelbruch oder ein Wackelkontakt sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Paln,

 

... könnte. Auch Kontaktkorrosion ist denkbar. Am einfachsten bekommst Du's raus, wenn Du mal einen der funktionierenden gegen den defekten Sensor quer tauschst. Vielleicht hattest Du einfach nur Pech und der "neue" war auch defekt?

 

Der lange Piepston (in der Tat die Meldung über den Ausfall des PDC) kommt immer nur genau 1x direkt nach dem ersten Einlegen des Rückwärtsgangs. Danach bleibt alles still bis zum Entfernen und erneuten Einstecken des Zündschlüssels.

 

Gruß Greg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, nachdem es eine Wunderheilung gab und der Piepser plötzlich wieder funktionierte ist nun wieder Funkstille. Scheint also ein Wackelkontakt zu sein.

 

Wo befindet sich denn das Relais (?), welches für das Gepiepse zuständig ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da gibt es kein Relais - nur ein Steuergerät was hinten links unterhalb des Warndreiecks befestigt ist - um daran zu kommen muss die Verkleidung inklusive Schiene der Zurrösen raus. 

Hast du die Sicherungen 37 und 38 überprüft und mal das Steuergerät ausgelesen? 

Evtl. ist auch nur der Tongeber defekt... 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin zwar noch nicht wirklich weitergekommen, habe zwei kurze Zwischenfragen. 

 

1.) Lohnt sich der Erwerb dieses Reparaturanleitung? Habe bisher immer alles in der Werkstatt machen lassen, aber das muss bei dem alten Hobel ja nicht mehr sein.

https://shop.autoaid.de/obd-diagnose/audi-a2-8z0-1-6-fsi-2002-110ps-81kw-1598ccm/

 

2.) Mit welcher Gerätschaft lest Ihr denn den Fehlerspeicher aus?

 

Danke vorab!

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb BertRacoon:

1.) Lohnt sich der Erwerb dieses Reparaturanleitung? Habe bisher immer alles in der Werkstatt machen lassen, aber das muss bei dem alten Hobel ja nicht mehr sein.

https://shop.autoaid.de/obd-diagnose/audi-a2-8z0-1-6-fsi-2002-110ps-81kw-1598ccm/

 

Diese Reparaturanleitung kenne ich nicht, kann daher nicht sagen ob sie vergleichbar oder gar identisch mit dem original Reparaturleitfaden ist.

Allerdings ist der original Reparaturleitfaden schon für weniger Geld zu bekommen, siehe:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden