Jump to content

ESP und ABS Kontrollleuchten leuchten


Recommended Posts

Hallo liebe A2 Fans,

gestern wollte ich den A2 1,4 TDI starten. Die Batterie hat es gerade! noch geschafft, dass er ansprang. Danach leuchten die ESP und ABS Kontrolleuchten permanent und gingen während der Fahrt nicht ehr aus.

 

Heute eine neue Batterie eingebaut, Fensterheber und Schlüssel neu synchronisiert, Lenkrad einige Male links und rechts an den Anschlag gedreht und losgefahren.  Die Leuchten bleiben an, zusätlich wird in der Anzeige noch ein roter Kreis mit ! angezeigt. Ich meine, das war gestern auch schon dabei. Es ertönt auch noch ein kurzes Warnsignal.

 

Was muss ich tun, um diese lästigen Lampen wieder aus zu bekommen?

 

PS: die alte Batterie hat über 15 Jahre gehalten. Wow

 

Grüße in die Runde. Bleibt gesund

Stephan

 

 

Edited by yellowspider
Korrektur
Link to post
Share on other sites

Hallo,

wenn die Bordspannung schwach ist, kann die ABS/ESP-Steuerung das System abschalten, wonach dann die Kontrollleuchte glüht. Daher solltest Du die Spannungsversorgung sicherstellen, in Deinem Fall also Batterie nachladen oder notfalls erneuern.

Ich kann hier zu einem guten digitalen Ladegerät mit Rekonditionierung raten, womit ich selbst altersschwachen Batterien zeitweise wieder Leben einhauchen konnte. Das ist langfristig günstiger, als neue Batterien zu kaufen.

Und bei regelmäßigem Kurzstreckenbetrieb sollte der Akku ohnehin, vor allem bei kalter Witterung, regelmäßig nachgeladen werden (oder häufiger das Fahrrad benutzen:LDC).

 

Berichte mal!

-zz- 

Link to post
Share on other sites
  • 2 weeks later...

So, heute bei freier Werstatt den Fehlerspeicher löschen lassen. Nach dem Löschen wird sofort wieder der Fehler Bremsdrucksensor angezeigt.

 

Die beiden gelben Leuchten ABS und ESP leuchten weiterhin, genauso blinkt die rote Bremsanlagenkontrolleuchte und es piept dreimal nervig nach dem ersten Anfahren.

 

Link to post
Share on other sites

Hallo zusammen,

Die Suche im Forum ergibt den Austausch des Sensors G201. Allerdings soll dieser lt. Forum  beim 2005er Baujahr nicht mehr separat verbaut sein. 

 

Was wäre nun die weitere Vorgehensweise die ihr empfehlen könnt?

Es wundert mich, dass durch die sehr schwache Batterie nun der Sensor defekt ist.  Besteht da ein Zusammenhang?

 

Vielen Dank 

Stephan 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 253

      Scheibenwischer erst nach Sprühvorgang laufen lassen.

    2. 9

      Phänomen das beim Fahrertüröffnen immer die Tankklappe aufspringt!

    3. 253

      Scheibenwischer erst nach Sprühvorgang laufen lassen.

    4. 0

      DWA ständig Fehlalarm

    5. 9

      Phänomen das beim Fahrertüröffnen immer die Tankklappe aufspringt!

    6. 9

      Phänomen das beim Fahrertüröffnen immer die Tankklappe aufspringt!

    7. 419

      LED anstelle H7

    8. 419

      LED anstelle H7

    9. 253

      Scheibenwischer erst nach Sprühvorgang laufen lassen.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.