loddo

Abgasrückführventil (AGR) selber tauschen (???)

Recommended Posts

Hallo,

 

hat jemand Erfahrung damit, ob man mit überschaubaren Aufwand selber das Abgasrückführventil (AGR) tauschen kann?

 

Ich habe gerade gemäß Anleitung aus dem A2-Forum meine Drosselklappe gereinigt => ist dies auch beim AGR möglich?

 

(... ist beim AGR analog zur Drosselklappe auch ein anlernen erforderlich?)

 

Viele Grüße, Andre

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn es defekt ist kann man das auf jeden Fall selber tauschen, - nicht viel schwerer als bei der Drosselklappe.

Von einer Einlernprozedur weiß ich nichts, -eine Prüfroutine ob das Teil noch heil ist gibt es aber sicher.

Aber reinigen kannst Du das Teil eher eingeschränkt weil es im endeffekt nicht viel gibt was sich zusetzt.

Meins hatte bei 60tkm kaum Ablagerungen und nach der Reinigung sah es auch nicht viel besser aus.

Falls Du das Teil tauschen möchtest kann ich Dir ein paar Bilder schicken, -so am Wochenende z.B.

Gruß Kugelrund

bearbeitet von kugelrund

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... auf dein Angebot mit den Bildern würde ich sehr gerne zurückkommen ... bitte zuschicken!

 

Besten Dank im Voraus und Grüße, Andre

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist etwas schwerer auszubauen als die Drosselklappe, da das AGR-Rohr etwas starr ist.

 

Ansonsten kann man auch das AGR-Ventil über Messwertblock 75 neu anlernen - muss man aber nicht.

 

Über den Stellgliedtest im Motorsteuergerät kann man es sicher prüfen.

 

Bringen wird die ganze Aktion wahrscheinlich nix. Hast du denn Probleme oder willst du es einfach vorbeugend reinigen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe Probleme! Nach dem Drosselklappenreinigen lief der Wagen super, jedoch musste ich in Folge zum TÜV und bei der AU Prüfung lief die OBD nicht richtig durch, obwohl alle Messwerte im grünen Bereich waren.

 

Die Freundlichen haben in Folge die Grundeinstellungen des AGR neu gesetzt und seither habe ich zwar TÜV und AU, aber der Wagen läuft sehr unrund und bei konstanter Geschwindigkeit und rd. 2.000 U/min. holpert der Wagen im kalten Zustand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe beim tauschen des AGR eine Menge Zeit und Mühe gespart, weil ich die Stehbolzen mit einer Kontermutter blockiert aus dem Motorblock geschraubt habe :cool:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... der Stehbolzen hat bei mir schon gut Rost angesetzt ... nicht das ich das gute Stück mit einer Kontermutter abdrehe :( ??? ... oder wie hast du dies gemacht ??? Die Stehbolzen gehen nur durch die Löcher ohne Nutzung der Gewinde, oder??? (siehe Anlage)

 

Hat jemand bzgl. dem oben beschriebenen Fehlerbild eine Erfahrung, ob dies von dem AGR kommt bzw. kommen kann??? (Lt. den Freundlichen ein nicht ganz unbekannte Schwachstelle // genach wie der Kühlmitteltemperatur-Sensor)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
... der Stehbolzen hat bei mir schon gut Rost angesetzt ... nicht das ich das gute Stück mit einer Kontermutter abdrehe :( ??? ... oder wie hast du dies gemacht ???

 

Die Stehbolzen gehen nur durch die Löcher ohne Nutzung der Gewinde, oder??? (siehe Anlage)

 

- Also wenn Du beim kontern diese Bolzen abdrehst solltest Du das schrauben am A2 lassen :eek:

 

- Stehbolzen machen das immer so, sonst müßten die ja immer raus.

AUDI macht da nur den Fehler das die AGR-Leitung so steif ist, oder sie gehen davon aus die DK immer mit zu entfernen. Kann auch sein das die gar nicht an die Wartung gedacht haben und nur einen einfachen Zusammenbau geregelt haben.................

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

mein A2 hopelte die letzten ca. 8 Monate auch so ungleichmäßig vor sich hin. Sehr deutlich bei Fahrten um 2000 U. Nach dem neulich eine Zündspule nach Totalausfall getauscht wurde, ist das hopeln kpl. weg:) Bin erst von einen Kurzstreckensyndrom ausgegangen, aber es war nur eine ZS

mit wohl leichten Schaden, der vorher noch nicht mal beim :) ausgelesen werden konnte :huh:

Jetzt schnurt er wieder 100% ;)

 

gruß

adasaga

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... ist bei mir ebenfalls genau bei 2.000 U/min. ... :kratz:

 

... was hat bei dir der Spaß mit der neuen Zündspule gekostet ??? Konnte man den Fehler meßtechnisch eingrenzen oder wurde die Zündspule auf Gut-Glück gewechselt ???

 

Danke und Grüße, andre

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... 35 € heißt, wenn man es selber macht, oder bei einer freien Werkstatt ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

35€ rein Material, Montage bei audi 80€. Kann man auch selbst austauschen geht recht einfach.

bearbeitet von Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... lässt sich die Zündspule für einen durchschnittlich talentierten und ausgestatteten "Schrauber" selber wechseln ... ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, wie schon geschrieben wurde der Fehler vorher nicht erkannt.

Auf meine Anfrage, was man bei einen Motor, der so unsauber läuft machen könnte, guckte man mich beim VW/Audi etwas ratlos an:huh:

 

Ich habe mir den Arbeitsaufwand in der Werksatt dann bei dem Totalausfall der ZS in livestreaming angeschaut, und werde mir beim nächsten mal die 35€ Arbeitskosten und 14€ PC Arbeiten + MWST sparen :D es sieht wirkich einfach aus, und der Fachmann hatte nicht mal das passende Werkzeug zur Hand gehabt, mit einer angewinkelten Spitzzange von unten ausgehebelt :D

 

Grüße

adasaga

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... was mich halt irritiert ist, dass das Ruckeln nur bei kaltem Motor stattfindet und dann auch nur wenn man konstant die Geschwindigkeit bei rd. 2.000 U/min. hält ... sobald man vom Gaspedal runtergeht oder voll aufs Gas geht, dann ist dieses Ruckeln weg ... (genau so, wenn der Motor warm ist) :confused::confused::confused:

 

... sofern die ZS n.i.O. ist, so müsste sich dies doch in allen Lastverhalten zeigen, oder (kalter wie auch warmer Motor) ???

 

... übrigens habe ich den "AUA"-Motor ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann hast du gar keine Zündspulen wie in oben genannter Anleitung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.. mit ein wenig lesen bin ich jetzt auch auf die zentrale Zündspule getroffen :D ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

>> ohne Wort << :(:(:(

 

Nach dem reinigen der Drosselklappe war die gelbe Leuchte aus (für gut einen Monat). Jetzt habe ich aufgrund des noch vorhandenen und vorherig beschriebenen ruckeln das AGR-Ventil gereinigt (mit der Kontermutter die Stehbolzen aus dem Motor geschraubt => super Tipp :rolleyes:) ... und siehe da :rolleyes: => das ruckeln ist weg und der Wagen läuft wieder wie gewohnt ohne Ausfälligkeiten bis auf die kleine Tatsache, :kratz: dass die schei**** gelbe Motorelekrikleuchte wieder leuchtet :(:(:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI
Ist etwas schwerer auszubauen als die Drosselklappe, da das AGR-Rohr etwas starr ist.

 

Ansonsten kann man auch das AGR-Ventil über Messwertblock 75 neu anlernen - muss man aber nicht.

 

Über den Stellgliedtest im Motorsteuergerät kann man es sicher prüfen.

 

Bringen wird die ganze Aktion wahrscheinlich nix. Hast du denn Probleme oder willst du es einfach vorbeugend reinigen ?

 

Also Grundeinstellung STG 01 Motor- Messwertgruppe 08- MWB 074 Start führt die Grundeinstellung der AGR durch.

 

Danach sollte die Drosselklappe noch über MWB 060 grundeingestellt werden.

 

Es wechselt von ADP läuft auf ADP i.O.

 

Voraussetzungen:

keine Fehler im STG ausser: Grundeinstellung nicht durchgeführt

Basic Setting,Requirements

; 1xxxxxxx - Coolant temperature above 80 °C

; x1xxxxxx - Engine speed below 2000 RPM

; xx1xxxxx - Throttle valve closed

; xxx1xxxx - Lambda regulation correct

; xxxx1xxx - State of idle

; xxxxx1xx - A/C system compressor deactivated

; xxxxxx1x - Catalytic converter over 300 °C

; xxxxxxx1 - No malfunction detected by Self-Diagnosis

 

 

betriebswarmer Motor für die DK, ca. 50° für die AGR und immer die Zündung an und Motor aus. Anzeige:

Adaptation,Status,Display Range: ADP run/ADP OK/ADP ERROR

Sobald ADP i.O. steht 30 sek. Zündung aus und danach sollte alles fehlerfrei sein. Fehlerspeicher nochmal kontrollieren...

 

 

 

Alle Angaben ohne Gewähr und ihr solltet wissen was ihr da tut oder anstellen könnt!!!

 

 

 

Gruß Audi TDI+++

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

kurze Frage: Was passiert genau wenn das AGR defekt ist ?

Bei einer Bekannten mit einem Golf 4 mit dem identischen Motor wie im A2 (ich vermute ein AUA) geht der Motor sporadisch aus oder gibt im Leerlauf einfach Gas/hat sehr hohes Standgas. Sie meinte der Mechaniker würde das AGR tauschen, kann das so korrekt sein ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
würde eher sagen verdreckte Drosselklappe

 

Den Schilderungen der Fahrerin nach gibt der Wagen quasi Vollgas und geht im nächsten Moment wieder aus ... ich glaube nicht das eine verdreckte Drosselklappe daran schuld sein kann. Ich glaube aber auch nicht ganz das ein AGR Ventil daran schuld sein kann ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
würde eher sagen verdreckte Drosselklappe

 

da würde ich auch erstmal ansetzen bevor das AGR ausgetauscht wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gerade eben erfahren, Motor läuft wieder durch den AGR Austausch ... hätte nicht gedacht das es daran liegen kann ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe gerade AGR am 1,6 FSI ausgebaut. Hatte ständig AGR Fehler im Speicher.

Das mittlere Kunststoffzahnrad hat Zähne verloren, so dass das Ventil nicht vollständig auf ging. Konnte das Zahnrad glücklicherweise so drehen, dass der defekte Bereich nicht genutzt wird.

 

Poti ging bei mir übrigens von 1 bis 6,3 kOhm

AGR Teilenummer 036 131 503 AD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Habe gerade AGR am 1,6 FSI ausgebaut. Hatte ständig AGR Fehler im Speicher.

Das mittlere Kunststoffzahnrad hat Zähne verloren, so dass das Ventil nicht vollständig auf ging. Konnte das Zahnrad glücklicherweise so drehen, dass der defekte Bereich nicht genutzt wird.

 

Poti ging bei mir übrigens von 1 bis 6,3 kOhm

AGR Teilenummer 036 131 503 AD

 

Ja, das Zahnrad hat bei mir auch Karies, aber ich hab das Reserve-AGR-Ventil eingebaut. Könnte ja auch nen Grund haben, warum das geschah.

Zahnrad.JPG.fd45d9604f85a198989d426d00f66d15.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden