Jump to content

Stotternde Bremsen - in Rechtskurve


MyA2
 Share

Recommended Posts

Hallo A2 Gemeinde,

 

mal wieder was neues von unserem A2.

Heute bemängelte meine Frau beim Bremsen Geräusche. Ich habe die Kugel dann mal Probe gefahren. Am Anfang gab es bei jedem Bremsversuch ein schlagendes Geräusch aus dem Motorraum mit der Frequenz von etwa 2 Schlägen pro Sekunde.

Dann auf einmal war es weg. Bremsen gingen scheinbar normal.

 

Jedoch konnte ich das Schlagen reproduzieren, indem ich beim Bremsen nach rechts lenke. Die Schläge kommen "scheinbar" von der linken Seite. Ich merke die Schläge auch im Bremspedal. Beim Geradeausbremsen oder Bremsen mit Lenkereinschlag nach links sind keine Geräusch zu hören oder Schläge zu verspüren.

 

Hatte das ABS in Verdacht. Aber es leuchten keine Warnlampem noch sind Einträge im Fehlerspeicher zu finden.

 

Beide Vorderräder hatte ich auch schon demontiert. Aber eine Sichtkontrolle ergab keine Auffälligkeiten.

 

Bin für jede Hilfe dankbar. :(

 

MfG

 

Udo

Link to comment
Share on other sites

Dreh mal die Vorderräder durch und beobachte ob es leicht schleift (an einer Stelle der Rotation).

 

Ich vermute unwuchtige Bremsscheiben oder noch schlimmer die Antriebswellen.

 

btw: Verschleißgrenze Bremsscheiben vorne ist 18mm.

Unwuchtige Bremsscheibe lassen sich auch durch Bremsen auf ebener Strecke durch ein flattern im Lenkrad erkennen. Ein wummerndes Geräusch gibts dazu manchmal auch noch.

 

Achsmanschetten kannst du noch auf Fettaustritt untersuchen, das dürfte dann verteilt im linken Radkasten zu finden sein.

Edited by a2-701
Link to comment
Share on other sites

Jou, Antriebswellengelenk oder Radlager wär auch mein erster Gedanke.

 

Korreliert die Frequenz des Geräusches mit der Fahrzeuggeschwindigkeit?

Tritt es auch bei nicht eingelegtem Gang auf? Also beim ausrollen lassen?

Link to comment
Share on other sites

Dreh mal die Vorderräder durch und beobachte ob es leicht schleift (an einer Stelle der Rotation).

 

Ich vermute unwuchtige Bremsscheiben oder noch schlimmer die Antriebswellen.

 

Wenn die Scheiben eine unwucht hätten würde das Problem auch auftreten wenn ohne Lenkeinschlag gebremst wird. Ich würde eher auf ein Problem mit den Antriebswellen bzw. den Gelenken der Antriebswellen tippen.

Link to comment
Share on other sites

Hallo,

 

danke für die Tipps.

 

Habe die Kugel heute abend nochmals bremsmässig getestet.

 

Erstmal die Antworten:

 

- Das Schlagen beim Bremsen ist drehzahlabhängig. Je schneller um so höher ist die Schlagfrequenz.

 

- Das Schlagen tritt nur beim Bremsen auf, nicht beim Beschleunigen oder Normalfahrt. Beim Bremsen mit und ohne eingelegtem Gang. Der Wagen zieht beim Bremsen nach rechts.

 

- Die Bremsscheiben haben noch 20,1mm Dicke und sind nicht unwuchtig.

 

Aber den eigentlichen Grund hat ein Bremstest auf einer abschüssigen Strasse bei abgeschalteter Zündung an Licht gebracht. Schaltet man die Zündung nämlich ab, ist der Fehler weg.

Hier erhärtet sich mein erster Verdacht, dass das ABS-System damit zu tun.

Nach einigen Tests haben dann auch die ABS- und ASR-Leuchten angezeigt und die Warnung Störung Bremse mit akustischen Alarm ging los.

Solange dann das ABS-Sysytem ausgefallen war, war das Schlagen beim Bremsen weg. Nach dreimaligen Starten war der ABS-Fehler weg und der Fehler beim Bremsen wieder da.

 

Im Fehlerspeicher konnte ausgelesen werden:

VCDS-Lite Version: Release 1.0

Wednesday, 25 May 2011, 19:26:57.

Control Module Part Number: 8Z0 907 379 A

Component and/or Version: ESP 20 CAN V008

Software Coding: 10758

Work Shop Code: WSC 02154

1 Fault Found:

00283 - Front Left ABS Wheel Speed Sensor (G47)

16-10 - Signal Outside Specifications - Intermittent

Ich habe dann die Geschwindigkeitswert aus dem ABS-Steuergerät mit VAG-Scope aufgezeichnet (siehe Bild). Der Sensor liefert Werte mit Einbrüchen.

 

Im ersten Schritt habe ich nun den Stecker vom Sensor abgezogen, so dass das ABS nicht in Betrieb , aber ein normales Bremsen gewährleistet ist. Um den Sensor kümmere ich mich am Wochenende.

Interessanterweise liefert der Sensor kurzfristig falsche Werte. Das Steuergerät hat aber bis auf das eine Mal keinen Fehler angezeigt.

VAGScope_ABSSensor.jpg.e7de5b45cac3f62c89a206e36792d997.jpg

Link to comment
Share on other sites

Wenn denn alles so einfach wäre.

 

Nachdem die Inbus-Schraube sich erbarmte und öffnen ließ, wollte der Radsensor partout nicht aus der Bohrung. Nach Ausübung von Gewalt, hatte ich den Stecker mit der Befestigung in der Hand. Der Rest des Sensors steckte noch in der Bohrung. :argh:

Ich mussste die komplette Bremsscheibe ausbauen und den Rest rausbohren.

 

Im Internet gibt es jede Menge von Radsensoren verschiedenster Hersteller von 19 bis 40 Euro. Sind die alle von gleicher Qualität?

 

Noch 'ne Frage:

 

Beim Einblick in die Bohrung erwartete ich eigentlich den Anblick von Zähnen oder Nocken, die der Sensor abfrägt. Gesehen habe ich nur eine Nut. Was kann man denn da sehen oder überprüfen?

 

 

MfG

 

Udo

Link to comment
Share on other sites

  • 4 weeks later...

Bin jetzt erst dazu gekommen, den ABS-Sensor vorne links zu erneuern. Der Sensor von Pex (410.016 baugleich zu 6Q0927803B) war schnell montiert und ab gings zur Probefahrt.

Mit dem Ergebnis, dass mit der Fehlermeldung Bremse und der ABS-Leuchte weiterhin ein Fehler anzeigt wurde.

 

Die Fehlermeldung lautete jetzt:

 

1 Fault Found:

00283 - Front Left ABS Wheel Speed Sensor (G47)

04-10 - Mechanical Malfunction - Intermittent

Lässt man sich die Messwerte der Gruppe 1 anzeigen, so liefern die drei übrigen Sensoren eine Geschwindigkeit, der neuinstallierte liefert die Geschwindigkeit 0 km/h.

Was wohl bedeutet, dass der ABS-Sensor elektrisch vom Steuergerät erkannt wird, aber keine Impulse liefert.

Der defekte Orginalsensor lieferte zumindest Werte, wenn auch mit Unterbrechungen.

 

Um zu sehen, ob er überhaupt funktioniert, habe ich am Sensor im ausgebauten, aber mit dem Steuergerät verbundenen Zustand einen Dauermagneten am Sensor vorbeigeführt. Als Messwert wurde immerhin ab und zu 1 km/h angezeigt. Prinzipiell scheint er zu funktionieren.

 

Frage:

Warum liefert der Sensor keine Impulse?

Wie kann ich seine Funktion testen?

Könnte er doch nicht baugleich zum meinem Orginalsensor 6Q0927803A sein (Größe kann ich nicht mehr vergleichen, da Orginalteil zerstörend ausgebaut wurde)?

Oder an was könnte dies noch liegen?

 

MfG

 

Udo

Link to comment
Share on other sites

Hallo,

 

 

- Das Schlagen beim Bremsen ist drehzahlabhängig. Je schneller um so höher ist die Schlagfrequenz.

 

- Das Schlagen tritt nur beim Bremsen auf, nicht beim Beschleunigen oder Normalfahrt. Beim Bremsen mit und ohne eingelegtem Gang.

 

Das kommt mir alles unglaublich bekannt vor. Ich fahnde nach der Ursache für solch ein Geräusch und Verhalten seit 1 1/2 Jahren. Keine Werkstatt konnte etwas dazu sagen. Alle wollten Antriebswellen Bremsscheiben, Radlager & Getriebe wechseln. Die Bremsscheiben hatte ich dann getauscht und dann nochmals über Kreuz getauscht, jedoch o.B. Ich war jetzt so weit das innere Antriebsgelenk auf gut Glück zu tauschen obwohl nichts wirklich daran feststellbar war. Stabihülsen, Domportlager Pendelstütze, alles i.O. Dieses Geräusch ist über die Zeit immer lauter geworden, wenn es auftritt, ist schwächer oder kommt seltener wenn es kalt ist oder regnet. Seltsamerweise kommte es bei Geradeausfahrt oder Rechtseinschlag, weniger oder garnicht bei Linkseinschlag.

 

Ich werde Flo aus dem Forum fragen ob wir mit seinem VAG-Com mal den Wert aus dem Radsensor prüfen können.

Link to comment
Share on other sites

Worin unterscheidet sich denn der ABS-Sensor des rechten Vorderrads von dem Sensor des linken Vorderrades ? Nur in der Abwicnklung des Steckers?

 

Wenn es nur das wäre, könnte ich doch zum Testen den Sensor des linken und des rechten Rades mal probeweisen tauschen?

 

Oder ?

 

MfG

 

Udo

Link to comment
Share on other sites

Die Symtome deuten darauf hin, daß der Sensorring defekt ist. Der gleiche Effekt tritt auch auf, wenn die herkömmlichen ABS Ringe brechen. -> Radlagereinheit tauschen.

 

Der Raddrehzahlsensor war i.O., den hättest Du nicht tauschen müssen.

 

Gruß

Thomas

Link to comment
Share on other sites

Worin unterscheidet sich denn der ABS-Sensor des rechten Vorderrads von dem Sensor des linken Vorderrades ? Nur in der Abwicnklung des Steckers?

 

Wenn es nur das wäre, könnte ich doch zum Testen den Sensor des linken und des rechten Rades mal probeweisen tauschen?

 

Oder ?

 

MfG

 

Udo

 

Dann must du ja den 2.ten Sensor ausbohren und somit durch einen neuen ersetzen!

 

Die Symtome deuten darauf hin, daß der Sensorring defekt ist. Der gleiche Effekt tritt auch auf, wenn die herkömmlichen ABS Ringe brechen. -> Radlagereinheit tauschen.

 

Der Raddrehzahlsensor war i.O., den hättest Du nicht tauschen müssen.

 

Gruß

Thomas

 

Gibt es ähnliche Fälle? Wie wurden da die Symptome beschrieben? Kommt das Rattern von Bremseingriffen am Rad? Und wenn ja wie ließe sich das mit VAG-Com messen?

Edited by a2-701
Link to comment
Share on other sites

@A2TDI

 

Es wundert mich halt, daß der alte Sensor (der den Eingriff leider nicht überlebt hat), sporadisch einbrechende Werte lieferte (siehe Aufzeichnung VAGScope in vorangegangenem Beitrag) , der neue Sensor aber gar keinen Wert. :confused:

 

Und es würde mich ärgern, dass ich wegen eines Radsensors ein noch funktionierendes Radlager austauschen müsste. :crazy:

 

MfG

 

Udo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 7991

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    2. 2

      Unterdruck-Schlauch los… wohin?

    3. 259

      Radlager wechseln

    4. 22

      IT22

    5. 1

      A2 / Lupo 3l Allgemeine Fragen und Kaufberatung

    6. 7

      Erfolgreiche Reparatur OSS hintere Mitnehmer

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.