Jump to content

Recommended Posts

Im April 2010 hab´ ich ein paar Zeilen über die Kennfeldkühlung geschrieben:

 

 

https://a2-freun.de/forum/showthread.php?t=37495

 

 

Die Kennfeldkühlung habe ich damals auf minimalistische Weise beseitigt um die Anfahrschwäche bei längerem Stop&Go zu bekämpfen. Im Alltag war die Sache gut, der Spritverbrauch zwar eine Spur höher, aber seitdem kommt er gut mit 95 Oktan klar. Keine ausgeprägte Anfahrschwäche mehr. Weiterhin gehe ich davon aus dass sämtliche Motoranbauteile aus Kunststoff länger halten (Er soll ja Oldtimer werden).

 

Bisher war mein Streckenprofil so: Weg zur S-Bahn 7,7km einfach und pro Monat einige längere Fahrten. Das Öl wird auf den 7,7km leider nicht richtig warm – unabhängig davon ob mit oder ohne Kennfeldkühlung.

 

Jetzt habe ich einen anderen Arbeitsweg mit 12,5km einfach. Da habe ich mir gedacht ich könnte die Steuerung der Thermostatheizung nochmal optimieren damit das Öl auf Temperatur kommt.

 

Ziel: Weil die Öltemperatur der Kühlmitteltemperatur immer hinterherhinkt möchte ich die Kühlmitteltemperatur einmalig auf ca. 100 ... 105 Grad hochlaufen lassen, dann die Thermostatheizung einschalten und dauerbestromen.

 

Nach 3 Optimierungsschleifen kam ein Verlauf heraus wie auf den Bildern dargestellt. Es handelt sich jeweils um eine Fahrt mit 12,5km, die ersten paar Minuten fehlen in der Darstellung. Nach einer weiteren Fahrt mit ca. 30km habe ich nur am Ende die Kühlmitteltemperatur und die Öltemperatur ausgelesen, beide lagen bei 86 Grad (bei 13 Grad Aussentemperatur). Im Stop&Go steigt die Temperatur langsam weiter an wenn die Ansteuerung des Kühlerlüfters nicht verändert wird, der kommt erst oberhalb von 110Grad ins Spiel.

 

Wenn es jemanden interessiert liefere ich gern noch Details zum Aufbau (aber heute nicht mehr).

 

 

A_E.jpg.3b2c4f3a47f88efcccc9931204888b81.jpg

E_A.jpg.bde342d9c40759da5e747a6da802c18c.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Noch ein paar Bilder und Erläuterungen:

 

Auf dem Zylinderkopf habe an einer freien Gewindebohrung ein Stück Alublech 2mm dick, 20mm x 40mm angeschraubt. Darauf sitzt ein „Thermoschalter für Saugrohrvorwärmung“ mit einem Schaltpunkt von 65°C. Dieser hat einen Öffnerkontakt, d.h. bei 65 Grad wird der Stromkreis unterbrochen. Deshalb muss die Elektronik das Signal noch umdrehen (invertieren), ausserdem wird über das RC-Glied (680kOhm, 220uF) das Einschalten der Thermostatheizung zusätzlich um rund 100 Sekunden verzögert.

 

Auf den ersten Blick mag es überraschen dass die Sache bei einem so niedrigen Schaltpunkt von 65° richtig spielt, aber bei dem Anbau mit dem 2mm-Blech dauert es einige Zeit bis die Wärme ins Innere des Thermoschalters kriecht.

 

Leider hat der Thermoschalter ein ungewöhnliches Gewinde M10 mit Steigung 1mm, die üblichen M10 haben ja 1,5mm. Ich habe die Kante ordentlich angefast und mit einem M10x1,5 Schneideisen über das alte Gewinde drüber geschnitten, muss ja keine 80kg halten. Eleganter wäre natürlich eine M10x1 Mutter.

 

Nicht im Schaltplan dargestellt: damit das Motorsteuergerät nicht meckert hängt da anstelle des Heizwiderstandes eine Reihenschaltung aus 2 Stück 15 Ohm-Widerständen mit 5 Watt Belastbarkeit.

 

Die Platine habe ich in einer Aufputzverteilerdose untergebracht, die Bauteile werde ich ich noch mit etwas Silikon zukleistern damit die Lötstellen weniger Schwingbelastung abkriegen.

Thermoschalter_montiert.JPG.9c8e13f3a7ef4a21708947609eecb806.JPG

Schaltplan_Thermostatheizung.jpg.9e3cb4c09aea7d198aa933bc0d404004.jpg

Platine.JPG.7b7138c97659acdf938bb807ea88ef6c.JPG

  • Like 3

Share this post


Link to post
Share on other sites

Hm, so ganz zufrieden bin ich noch nicht, die Öltemperatur könnte ruhig noch etwas höher sein als 86°. Sonst komme ich ja nie unter die Top Five im Spritmonitor. Wenn man noch 3 Dioden in Reihe zur Thermostatheizung schaltet dann liegen ca. 2 Volt weniger am Heizer an, dann öffnet der Thermostat bei einer etwas höheren Temperatur.

 

Ansteuerung_Thermostat_mit_Dioden.thumb.jpg.da23f0fe07545e8b62657af567e07b17.jpg

 

 

 

mit_Dioden.thumb.jpg.b6e13f2370a0652a03ba18d84bee6ff7.jpg

 

93 bis 94° Öltemperatur gefällt mir besser.

  • Like 2

Share this post


Link to post
Share on other sites

Versuch's mal mit einer verstellbaren Klappe im Lufteinlass vorne an der Stoßstange. Mit Bowdenzug ala Scheinwerferaufstellen wie beim seligen Opel GT. :janeistklar:Bei kaltem Wetter zu, bei warmen auf. Im Ernst, Phoenix A2 (ATL-Motor) hat diese Öffnung verschlossen, damit der Motor schneller auf Temperatur kommt. Ich hab auch schon drüber nachgedacht, das zu tun. Bei Temperaturen unter 5° fahr ich min 10 km in der Ebene, bevor die Temperaturanzeige im Kombiintrument mittig bei 90° steht.

  • Like 1

Share this post


Link to post
Share on other sites

mit wbh-diag 0.86 -> blafusel.de

 

zur Darstellung verwende ich Excel.

Share this post


Link to post
Share on other sites

PUSH

 

Interessant....

doch wie geht die Geschichte weiter?:popcorn:

Fährst du seitdem so rum? Gab es irgendwelche Probleme, weitere Anpassungen,...?

 

 

Oder wurde es doch derLufteinlassklappenmechanismus wie von Nupi beschrieben :rolleyes:

Share this post


Link to post
Share on other sites

Heute bei -2°  hab ich wieder gemerkt, wie langsam so ein FSI auf Temperatur kommt. Nach erst 7 Km bewegte sich die Nadel und nach 10 Km stand sie bei 90°. Unser UP hat eine Temperaturanzeige in der Multifuktionsanzeige mit Gradanzeige. Nach ca. 3 Km liegen schon 70° an, die 90° liegen bei 6Km an. Woran es liegt, kann ich nur mutmaßen. 1,6 Liter Graugussblock kontra 1,0 Alublock mit Turbolader, Kennbuchstabe CHZA. DIe Abgsase, die ja durch den Turbo müssen, lassen vielleicht den Motor schneller warm werden, weil sie ja noch 'ne Runde drehen, bevor sie durch den Auspuff entweichen. Alu wird ja auch etwas schneller warm, wie Stahl.

Share this post


Link to post
Share on other sites

Bei Verwendung der Standheizung wird der FSI natürlich  schneller warm. Besonders innen. Da ist er sofort warm. Die Temperaturanzeige steht dann nach ca.5 Km auf 90°. Interessant ist, das die Nadel der Anzeige beim Start nach Standheizungsverwendung sich etwas nach rechts bewegt, so bis 65-70°, sich dann aber während der Fahrt wieder nach links bis zum Anschlag zurück geht, um dann innerhalb von ca. 5 Km bis 90° steigt. Der vorgewärmte Motor kühlt also auf dem ersten Kilometer wieder etwas ab.

Share this post


Link to post
Share on other sites
vor 23 Stunden schrieb BOML:

Fährst du seitdem so rum? Gab es irgendwelche Probleme, weitere Anpassungen,...?

 

Im wesentlichen läuft das noch so, ich habe aber die Sache noch etwas vereinfacht, ich habe gern übersichtliche Dinge. Die Thermostatheizung wird jetzt über KL15 (Zündungsplus) sofort bestromt. Das führt während der ersten paar Minuten zu einem minimal höheren Stromverbrauch, ca. 0,8A mehr was vernachlässigbar ist.

 

Nicht im Schaltplan dargestellt: damit das Motorsteuergerät nicht meckert hängt da nach wie vor anstelle des Heizwiderstandes eine Reihenschaltung aus 2 Stück 15 Ohm-Widerständen mit 5 Watt Belastbarkeit.

 

Läuft gut.

 

Das Thema "Kühlerjalousie" ist ne gute Idee aber nicht einfach umzusetzen, siehe erster Satz ->. . . ich habe gern übersichtliche Dinge 9_9
 

 

Ansteuerung_Thermostat_mit_Dioden_vereinfacht.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
Am 4.12.2019 um 21:03 schrieb Nupi:

Interessant ist, das die Nadel der Anzeige beim Start nach Standheizungsverwendung sich etwas nach rechts bewegt, so bis 65-70°, sich dann aber während der Fahrt wieder nach links bis zum Anschlag zurück geht, um dann innerhalb von ca. 5 Km bis 90° steigt. Der vorgewärmte Motor kühlt also auf dem ersten Kilometer wieder etwas ab

Die Umwälzpumpe der Standheizung wälzt nur das Kühlwasser um. Sobald der Motor läuft, wird auch das (dann noch kalte) Öl umgewälzt und damit der ganze Motor durchgewärmt. Die Temperatur am Fühler, der ja im warmen Wasser sitzt, nimmt dabei zuerst etwas ab.

  • Like 3

Share this post


Link to post
Share on other sites

Ich hab mal drauf geachtet, wie lange mein FSI braucht bei Außentemperatur -4°C:

2 km    22 °C Öltemperatur

4 km    28     aus der Hzg. kommts warm

6km     42

8km     65

10km  72

und da bleibt sie stehen, wenn die Heizung an ist, kurz ausgeschaltet und die Temp steigt auf 78°C da bleibt sie auch, bei längerer Fahrt wird  max. 88°C erreicht.

Die Anzeige im FIS ist ab 76°C Öltemp. bei 90°C

Deckt sich so in etwa mit den Angaben von Nupi

 

vor 18 Stunden schrieb Sepp:

Das Thema "Kühlerjalousie" ist ne gute Idee

"früher" hat man einen Pappendeckel vor den Kühler gesteckt, vll. hilft das auch heute noch?  ;)

  • Thanks 1

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb amoA4:

"früher" hat man einen Pappendeckel vor den Kühler gesteckt, vll. hilft das auch heute noch? 

müsste man mal messen. Wichtig wäre es dafür zu sorgen dass der Motorraum nicht zu stark durchströmt wird, es geht weniger um den Kühler, der wird ja per Thermostat abgeklemmt.

Share this post


Link to post
Share on other sites

Ich denke, das abkühlen des vorgewärmten Motors nach dem Start kommt durch das Motoröl.  :-> Es kühlt, Sommer wie Winter.

 

Nur bei den elektrischen Wannenheizern schnurrt der Motor und wird vom vorgewärmten Öl  , dann aber vom kalten Wasser beeindruckt.

In einer der nächsten Minus-Nächten protokolliere ich  mal mit

- mit Ölvorwärmung, VCDS-Protokoll zu Kühlmittel und Öltemperatur über die Zeit 

- gleiches noch einmal, aber ohne das nachts die Ölvorwärmung an meinem FSI aktiv war

 

Ein effizienter Motor, wenig bewegte Masse und schon dauert es, bis der FSI A2 warm wird. Durch das ziehen von Anhängern, Handbremse etc. könnte das Erwärmen des Motors beschleunigt werden :-)


Bei einem Bekannten wurde an seinem VW T5

(der mit dem Motorschadenmotor, 96tkm bis Exitus des Rumpfmotors aufgrund AGR-Brösel im Ansaugtrakt)

der 4-zyl TD auf 18km nicht warm.  Es waren Handschuhe angesagt.

Rat der Werkstatt "fahren sie in einem kleineren Gang (DSG, haha) oder benutzen sie die Standheizung" (Sonderzubehör)..  
 

Der Audi C4 von mir mit dem V6 hat 10L Kühlwasser und 5l Öl und eine satte Maschine. Da dauert es aufgrund der NON-FSI Technik durch hohen Benzinverbrauch nicht lange und er ist warm.

Mechanisches Thermostat, echte Anzeigen für Öldruck, Öltemp und Kühlmittel-Temp.  Aber der braucht auch eben mehr Sprit. 

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb Sepp:

es geht weniger um den Kühler, der wird ja per Thermostat abgeklemmt.

 

Da bin ich nicht ganz deiner Meinung,

durch den kalten Kühler strömt sehr wohl noch kältere Luft in den Motorraum, auch wenn kein Kühlwasser zirkuliert ;)

Share this post


Link to post
Share on other sites
vor 39 Minuten schrieb amoA4:

durch den kalten Kühler strömt sehr wohl noch kältere Luft in den Motorraum, auch wenn kein Kühlwasser zirkuliert

Ja, da hast Du Recht, ich suche schon mal ein passendes Stück Pappe.

Share this post


Link to post
Share on other sites

der Versuch kann auch nach hinten losgehen!

Ich erinnere mich an meinen B5, der hatte eine thermische Visco-Kupplung am Kühlerlüfter,

die eines Tages (280000km) kalt Geräusch verursachte.

Weil der so lose mitlief meinte ich, auf den kann der Kühler verzichten und baute ihn aus.

Leise wars, aber der Motor kochte im Stadtverkehr im Winter, konnte auch nicht mit der Heizung abgekühlt werden.

Also ein Verfahren finden, wobei die Pappe schnellstens entfernt werden kann....

Share this post


Link to post
Share on other sites

Hab mir das nochmal am Auto angesehen, rechts (beifahrerseitig) neben dem Kühler ist ein riesiges Loch, ist das bei allen A2 so? Hab das mal mit einem Reststück einer Geräuschkapsel weitgehend zugemacht. Sonst komme ich ja nie von meinem 6. Platz von 115 teilnehmenden FSIs im Spritmonitor weg :D Wobei es in den letzten 12 Monaten 5,53 l/100km waren, das hätte für Platz 3 gereicht. Mit langem 5. Gang, versteht sich -> 0,74 statt 0,81. Das spart 5% Sprit und ist gut für die Ohren.

 

Im Frühjahr werde ich diesen Deckel wohl wieder abmachen und im Herbst wieder einbauen.

Öffnung.jpg           zugemacht.thumb.jpg.4d43cd6e03042a5ece82e0c329e0ee00.jpg

Edited by Sepp

Share this post


Link to post
Share on other sites

Moin!

 

Ja ist es!

Die Diesel habe dort ihren Ladeluftkühler sitzen. Beim Benziner ist es entsprechend "frei".

  • Like 3

Share this post


Link to post
Share on other sites
Am 22.1.2020 um 21:09 schrieb Sepp:

Hab das mal mit einem Reststück einer Geräuschkapsel weitgehend zugemacht.

 

Im Stop&Go bei 15° Aussentemperatur hat er heute wieder leichte "Atemnot" bekommen, so wie früher ohne 90° Umbau. Bei strenger Kälte ist es schon gut das Loch zuzumachen, aber bei den Klimaverhältnissen in D müsste das klappbar sein. Also erst mal wieder ausgebaut.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.