apex314

Funkfernbedienung funktioniert gelegentlich nicht.

Recommended Posts

Hallo,

bei meinem 1.2 TDI (2004) funktioniert die Fernbedienung vor allem beim Entriegeln sehr häufig nicht. Am Schlüssel kann es eigentlich nicht liegen: Fehlerquote mit Reserveschlüssel gleich, Batterien ok. 

 

Auf Hinweis habe ich bei "Lau" angefragt und erfahren, daß das eingebaute KSG 8Z0 959 433 AC bereits ein verbessertes Bauteil und nicht anfällig ist -  er dieses Teil aber nicht instandsetzen kann. 

 

Gibt es andere Bauteile, die erfahrungsgemäß Ursache für derartige Störungen sind? Etwa ein Empfänger oder Steckverbindungen, die zum korrodieren neigen? Oder muß einfach neues KSG her?

 

Für Tips und Erfahrungen zur Vorgangsweise bin ich dankbar!

 

Schöne Grüße

Randers

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe exakt das selbe Phänomen mit dem selben KSG 8Z0 959 433AC. Beide Schlüssel öffnen/schließen gelegentlich nicht. Ein Austausch gg. ein gebrauchtes KSG, mit der selben Endung, brachte kein Erfolg.

 

Vermute den Fehler in einem der Türschloss Mikroschalter. Zwei von vier Schlössern sind schon ersetzt. Werde im Anschluss berichten.

 

Freut mich jedoch  zu hören dass das 8Z0 959 433AC nicht anfällig ist.

 

Moderator:

Habe den Threadtitel angepasst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

was ist aus dem Austausch der Mikroschalter geworden? Wurde das Problem gelöst? Ich bin noch auf der Suche nach einer Lösung. Meine Erfahrung: Sobald des nass wird, funktioniert die Funkfernbedienung nicht mehr.

Das KSG wurde vor vier Jahren ausgetauscht, allerdings 8Z0 959 433 AF. Macht das einen Unterschied?

bearbeitet von FlitziBN
KSG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir hat die FFB nach Austausch der Knopfzellen in den Batterien UND der Austausch der Fahrzeugbatterie geholfen.

 

Meiner bescheidenen Erfahrung nach sind es nicht immer die Steuergeräte allein, die Probleme verursachen, sondern auch die Bordspannung. Bei altersschwachen Batterien bricht diese beim Motorstart ein. Dadurch kann das KSG die synchronisierten Schlüssel vergessen.

 

Da ich einen Funkempfänger habe, der das 433Mhz-Band empfangen und Signale mit entsprechender Frequenz anzeigen kann ( @herr_tichy hat irgendwo im Forum mal was in der Richtung demonstriert ), konnte ich die Schlüssel ausschließen.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jetzt hoffe ich mal, dass sich meine Schlüsselprobleme bei wärmeren Temperaturen wieder verringern und ich das 8Z0 959 433AC verbaut habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das passiert bei mir leider auch sehr häufig. 
Temperatur/Vergessen würde ich ausschließen, hab das Problem auch im Sommer und wenn ich stur genug bin, klappt es meistens doch beim 10. mal drücken mit dem Schlüssel an der Scheibe.
Batterie würde ich auch ausschließen, neue Knopfzellen im Schlüssel + neue Varta im Heck = Problem besteht unverändert.

8Z0 959 433 AE nach Auskunft von Lau normalerweise nicht reparaturbedürftig.

Mein unqualifiziertes Bauchgefühl tendiert aktuell in Richtung Sendeleistung der Schlüssel als Ursache.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Manchmal liegt es auch an der wabbeligen Tastenmatte. Achtet darauf, ob ihr ihr ein sattes Klack vom Taster darunter hört.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, damit werde ich mal anfangen.

Die günstigste Lösungsmöglichkeit nach mehreren vergeblichen Knopfzellen- und Schlüsselwechseln. 

Beide Schlüsselmatten sind ziemlich fertig und beleidigen meine Augen und Finger.

Mal gucken, ob der Audi-Ersatzteilemann die vorrätig hat. 

Verbaut im Geheimfach ist das 8Z0 959 433AC. 

bearbeitet von mamawutz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe vor Monaten diese : http://www.ebay.de/itm/2x-Audi-Klappschlussel-3-Tasten-Schlusselgehause-CR20-Bedienteil-fur-A3-A4-A5-A8/302110124320?fits=Make%3AAudi|Model%3AA2&hash=item46572aa920:g:HL0AAOSwzaJYBOFS

Gehäuse gekauft und nur die Tastmatten übernommen.

Jetzt schaut es viel schöner aus und die Taster werden erst bei deutlichem Druck betätigt.

Wäre ja vieleicht einen Versuch wert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, 

 

möchte diesem Thread hier und allen Mitwirkenden ganz herzlich danken. Mein 03er 1.2er mit dem AF-Komfortsteuergerät zeigte seit Kauf in 11/16 ein unzuverlässiges Verhalten mit beiden FFB. Ich kam auf den Thread hier, weil es irgendwo hieß, dass die ..AE-KSG normalerweise nicht reparaturbedüftig seien aber empfindlich auf schwächelnde Starterbatterien reagierten. Meine war so eine und wurde ersetzt, jedoch ohne Änderung bei der FFB. 

 

Abhilfe brachte erst die hier weiter oben beschriebene "längere" Einlernprozedur der FFB mit dem Programmieren auf Speicherplätze, das per Blinken bestätigt wird. War ich vorher bei ner Erfolgsquote von ca. 60%, bin ich nun bei 100%!

 

Man muss nur die Anleitung penibelst befolgen, es klappte auch erst beim 2.Mal. Irgendwie hatte ich die Schlüssel "ausprogrammiert", d.h VCDS zeigte sie beide als id "0", reagierte aber auf die Knöpfe mit ner Bestätigung in den MWB. Danach beide auf 1 und 2 programmiert (ohne VCDS) und seitdem freue ich mich über die neue Zuverlässigkeit! 

 

Trizz

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 42 Minuten schrieb Trizz:

Abhilfe brachte erst die hier weiter oben beschriebene "längere" Einlernprozedur der FFB mit dem Programmieren auf Speicherplätze, das per Blinken bestätigt wird. ...

 

Sehe im Thread nichts dergleichen. Hast Du einen Link?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Trizz:

Abhilfe brachte erst die hier weiter oben beschriebene "längere" Einlernprozedur der FFB mit dem Programmieren auf Speicherplätze, das per Blinken bestätigt wird. War ich vorher bei ner Erfolgsquote von ca. 60%, bin ich nun bei 100%!

 

Das ist auch meine Erfahrung. Mit einer zeitweise schwachen 12V Batterie leidet das KSG an Alzheimer, was mit einer frischen oder frisch geladenen Batterie und mit dem erneuten Anlernen der Schlüssel wieder geheilt ist.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb DerWeißeA2:

Bitte entschuldigt, es gab vor eon paar Tagen einen ähnlichen Thread, den ich mit diesem verwechselte. 

 

Danke für die Verlinkung des Wikis - es ist die "Methode 2" gewesen! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden