Jump to content
Sign in to follow this  
Audi_Coupe_S

Logincode aus Motorsteuergerät auslesen, Kombiinstrumentreparatur

Recommended Posts

Hallo,

 

Es geht um einen FSI mit defektem Kombiinstrument.

 

Gibt es hier jemanden, der mir entweder

- den Logincode aus dem Motorsteuergerät auslesen kann

- die Wegfahrsperre aus dem Motorsteuergerät auscodieren kann

- das KI reparieren kann

 

Ich denke da z.B. an @Lau oder @Mankmil

 

KI und Motorsteuergerät würde ich versenden, es gibt auch kein Zeitproblem.

 

Also falls das jemand kann und machen möchte, wäre es schön, wenn er sich mit Preisvorstellung bei mir melden würde

 

Gruß

Michael

 

 

 

Edited by Audi_Coupe_S

Share this post


Link to post
Share on other sites

Ich habe Equipment um aus dem KI den Login auszulesen oder aus einem Diesel MSG.
Für die Benziner MSG habe ich nichts da. Was ist dem KI passiert?

Share this post


Link to post
Share on other sites

Hallo Mankmil,

 

das Auto hat ca 2Jahre gestanden. Das Kombiinstrument zeigt nur noch ganz wenig Funktion. Die Uhr und KM-Anzeigen gehen nicht mehr, keine Beleuchtung usw.

Keine Kommunikation.

 

Beim Anschluß von Pin 1, 23 auf 12V und Pin 24 auf Masse geht die Komplette Beleuchtung an und viele Kontrolleuchten. Stromaufnahme ca 1,1A. Schließe ich zusätzlich noch Pin 9 auf Masse, gehen fast alle Beleuchtungs und Anzeige LED aus. Nur AIrbag, Standlich und Generatorleuchte bleiben an. Stromaufnahme dann ca 400ma.

 

Das Auto ist von innen etwas müff, vieleicht ein Feuchtigkeitsproblem? An manchen Stellen der Platine ist auch ein leichter Belag, wie von Kondensfeuchtigkeit.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb sebastian_FSI_07_2005:

ProBoost kann die WFS aus dem MSG ausprogrammieren

Wo und wie kann man zum ausprogrammieren kommen?

Share this post


Link to post
Share on other sites
vor 20 Minuten schrieb Papahans:

Wo und wie kann man zum ausprogrammieren kommen?

 

Der BAD hat ein Bosch-MSG.

Dein 1.4er hat leider eins von Magneti Marelli. Ich würde sagen, die Chancen die WFS auszuprogrammieren stehen schlecht.

Share this post


Link to post
Share on other sites
vor 29 Minuten schrieb Audi_Coupe_S:

Beim Anschluß von Pin 1, 23 auf 12V und Pin 24 auf Masse geht die Komplette Beleuchtung an und viele Kontrolleuchten. Stromaufnahme ca 1,1A. Schließe ich zusätzlich noch Pin 9 auf Masse, gehen fast alle Beleuchtungs und Anzeige LED aus. Nur AIrbag, Standlich und Generatorleuchte bleiben an. Stromaufnahme dann ca 400ma.

 

Ich könnte hier nur etwas tun, wenn das KI noch verwertbare Lebenszeichen von sich gibt. Falls sich niemand anderes findet, kannst du es mir für einen Versuch zukommen lassen.... kostet Dich 2x Porto.

Share this post


Link to post
Share on other sites

Etwas das den Anschein erweckt es würde "normal" anlaufen und sich per Diagnose ansprechen lassen. Aber Du schilderst ja bereits, dass es nicht mehr erreichbar ist.

Ich habe einen Tischaufbau an dem ich das KI anschließen kann - ohne Fahrzeug.

Share this post


Link to post
Share on other sites

So, ich habe inzwischen ein "neues" Kombiinstrument mit der gleichen Teilenummer.

Es ist allerdings etwas älter mit einem D02 (ich vermute, das heißt Datenstand 02) statt 04.

 

Da ich den Login-Code aus dem alten ja nicht mehr ausgelesen bekomme, werde ich morgen in unserer Elektronikwerkstatt das EEProm aus dem defekten in das funktionierende einbauen und hoffen, dass das funktioniert.

 

Was meinen die Experten dazu? Wie stehen meine Chancen dass das ältere Kombiinstrument mit den Daten des neueren EEProm´s zusammenarbeitet?

Oder soll ich besser versuchen, das EEProm mit nem Progger (den ich nicht habe) auszulesen und dann nur den Login-Code übertragen?

 

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb Audi_Coupe_S:

Wie stehen meine Chancen dass das ältere Kombiinstrument mit den Daten des neueren EEProm´s zusammenarbeitet?


Chancen stehen sehr gut! :TOP:

Share this post


Link to post
Share on other sites

Eigentlich hätte man auch den Logincode vom MSG auslesen können. Das geht in allen (weil überall Bosch), außer beim 1.4er (weil MM).

 

Vielleicht hätte auch Luftentfeuchter und zusätzlich noch Klima auf Umluft stellen (dass die Frischluftklappe zu ist) geholfen. Leg doch mal das defekte Kombi ne Nacht auf die Heizung.

Share this post


Link to post
Share on other sites

Ich hänge mich hier mal drann mit einer Frage .. ich habe mit meinem neuen Gebrauchten leider weder den kleinen Not / Werkstattschlüssel noch den WSF Code Anhänger mitbekommen.  Es funzt zwar alles soweit ABER kann man das Auslesen daheim / bei Audi / sonstwo - nur für den Fall der Fälle.

Also auch mit daheim Software und USB Dongle :)

 

Gruss, Alex.

Share this post


Link to post
Share on other sites

Wie das geht steht im wiki! Ich habe die Hardware bestellt, ist aus China unterwegs. Kannst du dir ausleihen, wenn sie da ist.

Edited by A2 HL jense

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb A2-D2:

Eigentlich hätte man auch den Logincode vom MSG auslesen können. Das geht in allen (weil überall Bosch), außer beim 1.4er (weil MM).

 

Vielleicht hätte auch Luftentfeuchter und zusätzlich noch Klima auf Umluft stellen (dass die Frischluftklappe zu ist) geholfen. Leg doch mal das defekte Kombi ne Nacht auf die Heizung.

 

@ A2-D2

Das Auslesen des Motorsteuergerätes soll gehen, aber leider weiß ich nicht wie.

 

Das Kombiinstrument lag schon 2h im Backofen bei mäßigen Temperaturen zum trocknen, das hat nichts gebracht.

Share this post


Link to post
Share on other sites

So, ich habe die Eeproms umgelötet, leider ziemlich erfolglos.

 

Das Eeprom aus dem D04 funktioniert in D02 nicht. Das KI zeigt zwar leichte Lebenszeichen, kommuniziert auch, aber keine richtige Funktion.

Auch das Eeprom kann ich nicht auslesen.

Nach erneutem Tausch der Eeproms funktioniert das gebrauchte KI wieder normal. Das alte KI funktioniert weder mit dem einen, noch mit dem anderen.

 

Ich kann natürlich nicht ausschließen, dass das Eeprom auch defekt ist.

 

Als nächstes werde ich versuchen das Eeprom mit einem Progger auszulesen. Wenn auch das nicht geht, bleibt mir nur der Weg, das Motorsteuergerät irgendwohin einzuschicken, um den Code auslesen zu lassen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.