Melde dich an, um diesem Inhalt zu folgen  
axsg

Radioumbau

Recommended Posts

Hallöchen,

 

ich habe mir nun ein SONY Autoradio gekauft und möchte dieses nun in meinem A2 (BJ 6/2002) mit Boxen hinten und vorne einbauen. Aktuell ist noch das Chronus Audi Kasettenradio drin.

 

Ich habe mir schon einiges hier durchgelesen, bin aber trotzdem noch verwirrt und nicht sicher was ich tun muss und was ich brauche.

 

Gekauft habe ich mir bereits ein Einbaurahmen für den Einbau normal große Autoradios. Dieses hier bei ebay gesichtet ist doch korrekt, oder?

 

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=4648433323&ssPageName=ADME:B:EOIBSA:DE:11

 

Wie ich ja gelesen habe benötige ich noch für die Antenne einen Adapter!? Der Verkäufer da bei ebay bietet auch da was an wo ich glaube es ist das richtige, oder?

 

http://cgi.ebay.de/Phantom-Antennenadapter-ISO-Phantomeinspeisung-Aktiv-VW_W0QQitemZ130000377346QQihZ003QQcategoryZ27448QQrdZ1QQcmdZViewItem

 

 

Brauche ich noch einen Adapter für meine Lautsprecher hinten oder sonst noch was?

 

Dann habe ich gelesen das ich das Zündungskabel und Beleuchtungskabel oder so irgendwo abgreifen muß!?

Dieses ist mir unverständlich, denn die notwendigen Kabel müßten doch schon oben liegen und am Chronus Audi Radio angeschlossen sein.

 

Bin für jede Hilfe dankbar.

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

schau mal ob Du an deinem Audiradio oben einen schwarzen stecker dran hast (dort sind Viele Pins ) wenn ja hast Du hinten ein Aktivsystem.Kannst auch unter dem Beifahrersitz den Teppich hochklappen und die Aluplatte abnehmen.Ist dort drin ein kleiner Silberner Kasten hast Du Pech und brauchst einen Aktivsystem Adapter.Wenn nicht hast Du glück gehabt.Zündungskabel und Beleuchtungskabel brauchst Du nicht zwangsläufig.Wenn Du keins hast geht das Radio nicht aus wenn Du den Zündschlüssel rausziehst.Normalerweise liegen die Kabel schon an dem 8 poligen schwarzen Stecker an

 

schau mal nach

 

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich geh mal davon aus ich benötige diesen Aktiv-Adapter.

Hab schon mal in ebay geschaut und folgendes gefunden:

 

http://cgi.ebay.de/Audi-Aktivsystem-Adapter-A2-A3-A-4-A6-A8-TT-Bose_W0QQitemZ4652827248QQihZ002QQcategoryZ38766QQrdZ1QQcmdZViewItem

 

 

Ist dies das richtige?

Wenn ich die Artikelbeschreibung richtig verstehe dann ist mit diesem Adapter auch das Zündkabel / Beleuchtungskabel "mit drin" ?

Und ich muß dann auch nichts mehr an den Kabeln tauschen umfrickeln oder sonstiges?

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

Brauchst einen Adapter für Aktivsysteme da Deine hinteren Lautsprecher ganz oben vom Stecker weggehen welches die Vorverstärkerausgänge sind.

Wieviel Kabel gehen in den unteren Stecker rein und welche Farben haben diese ?

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Adapter gibt es ja massig bei z.B. ebay. Für DIN Radios im A2.

 

Du mußt bedenken, dass vom Originalradio nur eine Signalleitung für die hinteren Kanäle in das Fach unter dem Beifahrerfußraum geht, weil dort die Endstufe (Verstärker) für die hinteren Boxen sitzt. Nur die Lautsprecherkabel der vorderen Kanäle kommen direkt (in dem braunen Stecker) am Radio an.

Du kannst natürlich die Endstufe ausbauen und die Kabel einfach entsprechend der Anleitung hier überbrücken.

Um den Verstärker zu umgehen musst Du bloß 3 Adern am Pre Out-Stecker des Radios (Mehrfachsteckverbindung I) auf den Lautsprecherausgang des Beckers (Mehrfachsteckverbindung II) legen. Im Beifahrerfussraum musst Du dann die Kabel "Überbrücken". Die Pins an den Jeweiligen Steckern sind immer Nummeriert.

 

Damit hättest Du dann die "Endstufe" entfernt und würdest die Hinteren Lautsprecher mit der eingebauten Endstufe des Beckers versorgen.

 

 

Mehrfachsteckverbindung II am Radio, 8-polig, braun

1 - Lautsprecher (+) hinten rechts

2 - Lautsprecher (-) hinten rechts

3 - Lautsprecher (+) vorn rechts

4 - Lautsprecher (-) vorn rechts

5 - Lautsprecher (+) vorn links

6 - Lautsprecher (-) vorn links

7 - Lautsprecher (+) hinten links

8 - Lautsprecher (-) hinten links

 

Steckerbelegung am Verstärker

 

1 - Lautsprecher (-) hinten links

2 - Klemme 30

3 - Klemme 31

4 - Signalmasse (vom Radio)

5 - Plus geschalten (vom Radio)

6 - Lautsprecher (+) hinten rechts

7 - Lautsprecher (+) hinten links

9 - Signal hinten links (vom Radio)

10 - Signal hinten rechts (vom Radio)

12 - Lautsprecher (-) hinten rechts

 

Mehrfachsteckverbindung I, 20-polig

1 - Signal hinten links

2 - Signal hinten rechts

3 - Signal-Masse

4 - Signal vorn links

5 - Signal vorn rechts

6 - Plus geschalten (Verstärker/BOSE-Verstärker)

7 - CAN-Bus High (Infotainment)

8 - Clock-Signal (bis MJ 01)

9 - Data-Signal (bis MJ 01)

10 - Enable-Signal (bis MJ 01)

- Masse (CD-Wechsler) (ab MJ 02)

11 - Fernbedienung Lenkrad (bis MJ 01)

12 - CAN-Bus Low (Infotainment)

13 - CD-Bus Data in (CD-Wechsler)

14 - CD-Bus Data out (CD-Wechsler)

15 - CD-Clock (CD-Wechsler)

16 - Dauerplus (CD-Wechsler)

17 - Plus geschalten (CD-Wechsler)

18 - CD-NF-Masse (Masse CD-Wechsler)

19 - Signal links (CD-Wechsler)

20 - Signal rechts (CD-Wechsler)

Gruß erstens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Endstufe für die hinteren Boxen will ich nach Möglichkeit weiter benutzen und nicht überbrücken.

In den unteren Stecker gehen 3 Kabel rein.

Braun --> Masse

rot/weiß --> Ub +

und noch eins welches grau/blau - weiß ist --> K-BUS

 

 

Ist in diesen Aktiv-Adapter eigentlich irgend ne Elektronik mit drin oder werden da eigentlich nur die Kabel anders verlegt? Da ist ja so'n schwarzer kleiner Kasten auf dem Bild. Denn wenn die vorhanden Stecker auf meinem neuen Sony-Radio passen und in dem Adapter ist keine Elektronik drin, dann kann ich doch auch selbst die entsprechenden Kabel anders belegen. Kostet ja mit Versand fast 26 Flocken dieser Adapter.

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

brauchst den Adapter anders heht es nicht

 

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weches Sony-Radio hast du? Du kannst auch die Aktivboxen an den Line-Ausgang (hinten) anschließen. Klang soll besser sein als mit Aktivsystemadapter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab mir das Sony CDX-GT500 bestellt. Ist aber noch nicht hier.

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Modelle ab 2002(glaub ich), haben schon den neuen CAN-Bus Interface. Also ist in deinem Audi schon das neue System!

 

Wenn du es vernünftig machen willst, hol dir nen CAN-Bus-Adapter, der kostet aba auch einiges(mind. 130eur)...

 

Dieser wandelt aus den beiden digitalen CAN-Signalen alle nötigen analogen Signale.

Dabei ist sogar das V-Signal, um später eventuell auf NAVI umzurüsten.

Natürlich liegen auch alle anderen analogen Signale an!

 

Dazu kannst du den CAN-Adapter in allen anderen Autos(denke nur VW/Audi), mit einem CAN-Bus Interface, verwenden da das CAN-Interface standartisiert ist...Brauchst nur ein anderes Adapter.

 

Falls du ne Freisprecheinrichtung hast, gibt´s CAN-Adapter die dies berücksichtigen, aber auch etwas mehr kosten.

 

Wenn du dir die vernünftige Lösung ersparen willst, vorallem wegen dem Preis, musst du dann mind. 2 Kabel verlegen um eine ordnungsgemäße Funktionweise zu erhalten.

(Kostet in der Werkstatt ca. 100eur)

1. Zündung-Plus

2. Licht

3. kein Plan :D

Denn das einzige was anliegt ist Dauerplus, oder?!

 

Und zum CAN-Adapter bzw. Kabel verlegen kommt dazu:

 

- Bei Wahl des CAN-Adapters, ein zusätzlicher Adapter

- Phantomspeisung für die Antenne

- Aktivsystem- Adapter

- Radio- Blenden

 

Hey Jungs, korrigiert mich bitte, falls ich mich irgendwo vertan hab :WTR:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Statt Aktivsystemadapter würde ich mir bei Conrad eine Mini-ISO-Buchse und 2 Cinch-Steecker besorgen und die mit einem Audio-Kabel verbinden. Dann noch den Schaltausgang des Sony an die mISO-Buchse und fertig. Schaltplus vom Klimabediemteil und Beleuchtung vom ASR. Das Tachosignal kann man sich vom KI holen. Das liegt da bei jedem Modelljahr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also 130 Euro für den CAN-Bus Adapter ist mir entschieden zu viel.

Ich habe mir neben der Radioblende nun den Antennenadapter (siehe Link oben) und den Aktivsystemadapter (siehe Link auch oben) bestellt.

 

Wie ja bereits oben geschrieben soll ja mit dem Aktivsystem-Adapter auch die Zündungs- und Beleuchtungsleitung mit geschaltet werden.

 

Ich erhoffe mir also das ich im Grunde genommen nur die Stecker umstecken muß.

 

Sobald die Sachen bei mir angekommen sind werde ich den Umbau vornehmen und das Ergebniss hier schreiben.

Ich hoffe bis Ende der Woche sollte alles da sein.

 

Vorsichtshalber werde ich aber noch vor Betrieb die Spannungsleitungen durchmessen und mit der Anschlussbelegung des Sony's vergleichen.

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider falsch gehofft. Der Aktivsystemadapter wandelt nur die Hochpegel der LS-Ausgänge in Niedrigpegel für den Verstärker um. Mehr nicht. Der Amp-Out des Sony liefert den richtigen Pegel direkt und deshalb kannst du mit dem von mir bschriebenen Selbstbauadapter dir das Geld für den Aktivsystemadapter sparen und hast eine bessere Qualität. Du findest in der Suche genug Posts zum Thema Licht und Schaltplus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hiho,

 

So, alle Adapter angeschlossen und eine Funktion ist erstmal gegeben.

Auch die hinteren Boxen funktionieren einwandfrei.

Damit es funktionierte, musste ich am mitgelieferten Adapter ein gelbes und rotes Kabel zusammenlegen (lt. Anleitung Radio, beide dann auf Dauerplus).

 

Was nicht funktioniert ist die Zündungslogik. Also das Radio geht nicht mit dem Auto aus und muß seperat ausgeschaltet werden.

 

Radioempfang scheint OK zu sein. Erster Eindruck.

 

Ich habe gedacht das Kabel mit der Bezeichnung "K-Bus" welches mit auf dem Stecker (Autoseitig) liegt ist für die Zündungslogik zuständig. Beim durchmessen der Spannung liegt dort auch 12V an bei eingeschalteter Zündung und fällt auf ca. 5V ab wenn der Wagen aus ist. Dieses Kabel habe ich auf das Zündungsplus vom Radio gelegt, doch das Radio bleibt aus. Die Spannung am K-Bus erreicht dann im eingeschalteten Zustand nicht mehr die notwendigen 12V. Die Spannung bricht zusammen. Zündungsplus am Radio ist nun wie oben geschrieben mit Dauerplus belegt. Vielleicht kann man mit einem einfachen Transistor die Zündungslogik herstellen ohne ein zusätzliches Kabel zu verlegen!

 

Auch würde ich gerne die Idee von bell_c nachgehen und die hinteren Boxen mit dem Chinchausgang am Radio verbinden um zu sehen ob die Soundqualität gleich, besser oder schlechter wird.

 

Ich werde dann noch mal berichten...

 

Gruß;

Axel

 

 

PS: Berlin, Berlin, wir fahren nach Berlin... *gg*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

K-Line dient zur Programmierung des Radios. Solltest du unbedingt totlegen. Zündung findest du an der Klimabedienung. Suche mal hier nach Schaltplus und Klimabedienung.

 

Das Anschließen ist sehr einfach und dauert vielleicht 5 Minuten. Beleuchtungsplus findest du am ASR-Schalter. Suche nach ASR und Beleuchtung. Dauert vielleicht 10 Minuten.

 

Zum Aktivsystemadapter: Der eingebaute Audi-Verstärker ist ein ganz normaler Verstärker, der an den normalen Pegel der Vorverstärker-Ausgänge angeschlossen werden kann. Wie fast jeder Amp muss dieser wissen, wann das Radio angeschaltet wird damit er sich ebenfalls einschalten kann. Daher den Antennen- oder Verstärkerschaltausgang des Radios an Pin6 des 20-poligen Steckers.

Im Prinzip brauchst du nur einen Adapter basteln.

Am besten nimmst du eine fertiges Cinch-Kabel und schneidest die Buchsen ab. Dann verbindest du diese mit der Mini-ISO Buchse und fertig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dank diesem tollen Forum hab ichs nun endlich geschafft ein Sony MP3 Radio in meinem 02er "Can-Bus statt Schaltplus" A2 einzubauen.

Funktioniert jetzt einwandfrei allerdings habe ich 2 Sachen für die, dies noch vor sich haben anzumerken:

 

1. Spart euch den teuren Aktiv-Adapter! Bei Conrad gibts einen Adapter für 10.50€ der das Signal für die Endstufe vom Cinchausgang eures neuen Radios in die Mini-Iso Buchse bringt. Das eine Kabel welches extra ist muss nur noch an den Amp-remote augang vom radio oder die Motorantennenansteuerung angeklemmt werden.

 

2. Nehmt das Zündplus NICHT vom Klimabedienteil!

Hatte ich zuerst auch so dann fand ich es voll doof dass beim Motor abstellen (am Bahnübergang z.b.) immer das Radio mit ausgeht. Und Radio auf Dauerplus, was mit sich bringt dass man das Radio immer selber ausschalten muss, ist auch absolut daneben.

Habe nun das Zündplus vom von unterhalb der Lenksäule liegenden gelbrotem Kabel mittels Stromdieb stibitzt. Ist ein wenig aufwändiger das ganze abbauen und wieder dranbauen, aber meiner meinung nach die einzige Möglichkeit. Alles andere ist Murks.

Man kanns auch hier nachlesen: Autoradio aus bei Zündung

 

Super diese Suchfunktion!

Ohne diesem Forum hätt ich das nie herausgefunden!

 

Gruss,

Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

Ich habe nun noch einmal rumgefummelt.

Den Aktiv-Adapter für die hinteren Boxen zerschnitten und an der 20 pol. Buchse für die hinteren Boxen zwei Cinchkabel angelötet. Die Cinchstecker am Radio angeschlossen. Den Stromadapter entsprechend geändert.

 

Ich habe unter dem Beifahrersitz die Klapper geöffnet und wollte die Kabel zu den Boxen überbrücken. Doch ich wusste nicht welche Kabel ich am Stecker, welcher auf dem Verstärker steckt, überbrücken soll. Also habe ich alles so gelassen und mal eingeschaltet.

 

Wunderbar, klappt alles :-)

Ich muss jedoch den Fader mehr auf hinten stellen damit ein ausgeglichener Sound vorne und hinten gegeben ist. Muss ich die Kabel denn überbrücken? Funktioniert doch! Mir fällt auf das nun der Bass besser raus kommt als vorher.

 

Ein Problem hatte oder habe ich mit dem Antennenadapter mit Phantomeinspeisung. Ich hab Ihn drauf gesteckt, aber nur die Hälfte der Radiosender rein bekommen. Ich wusste nicht was ich mit dem blauen Kabel am Antennenadapter tun soll. Also erstmal in der Luft hängen lassen. Dann habe ich das blaue Kabel am Radio (Motorantennensteuerung) angeschlossen, doch keine Besserung. Jetzt habe ich den Adapter ganz raus gelassen und die Antenne direkt am Radio angeschlossen und nun bekomme ich mehr Radiosender rein als vorher! Allerdings fehlt mir noch das eine oder andere Radioprogramm.

 

Da hätte ich mir den Adapter doch gleich sparen können!!

 

Was Beleuchtungs- und Zündungsplus betrifft, da ist mir der Aufwand zu hoch. Da schalte ich nun das Radio extra aus. Falls der Wagen mal in der Werkstatt ist und die Verkleidung abgenommen werden muss, werde ich dran denken und dann die entsprechenden Kabel legen oder legen lassen.

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur kurz zu deinem Aktivsystemadapter:

Entweder schließt du die Endstufe mit den Cinch-Stecker an das Radio an, wie du es gerade gemacht hast, oder du nimmst du normalen Lautsprecher und überbrückst die Endstufe. Jegliche andere Kombination von Radioausgang und Endstufe ja/nein geht nicht.

 

Das blaue Kabel vom Antennenverstärker kommt an den Antennenmotorausgang/Verstärkerschaltplusausgang deines Radios, parallel zum Kabel, das zum Audi-Verstärker geht.

Ohne den hat der Verstärker keinen Strom und dann ist nicht viel mit verstärken...

 

Check mal ob du das richtig angeschlossen hast... eventuell würde das die leisen hinteren Lautsprecher erklären.

 

Schaltplus anzuschließen ist >keine< Kunst. Einfach das schwarz-blaue Kabel von der Klima-Bedienung (Pin D3) per Stromdieb abzweigen und gut ist. Du musst das Kabel nur etwa 20cm eine Etage höher legen. Beleuchtung ist auch nicht viel schlimmer...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Radio hat neben den Lautsprecher-Anschlüssen folgende Ein- und Ausgänge:

 

Gelb --- permanente Stromversorgung

Blau --- Motorantennensteuerung

Orange/Weiß --- Beleuchtungsstromversorgung

Rot --- geschaltete Stromversorgung

Schwarz --- Masse

Blau/Weiß --- AMP REM

Hellblau --- ATT

 

 

An der Motorantennensteuerung hatte ich den Antennenadapter angeschlossen, aber brachte nichts.

Der Anschluss AMP REM habe ich auf die 20 pol. Buchse an PIN 6 gelötet nach dem Anschlussplan oben von "erstens" (PLUS GESCHALTEN). Ohne den höre ich hinten garnichts.

 

Vielleicht ist der Antennenadapter ja auch defekt.

Gibt es eine einfache Möglichkeit diesen zu testen?

 

Gruß,

Ax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der AMP-Rem ist ein ganz normaler Schaltausgang, wie auch der Ausgang für die Antennenmotorsteuerung. Wie auf dem Bild auch zu erkennen ist, führt die Leitung zu den Verstärkern hin (sowohl vorne als auch hinten). Da passiert nichts anderes als dass das Radio den Verst. sagt: "jetzt einschalten" und "jetzt ausschalten". Das geschieht schlicht und ergreifend durch Anheben der Spannung auf +12V.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Probiere mal das blaue Kabel deines Antennenverstärkers zusammen mit dem Pin 6 an den "AMP REM" deines Radios zu legen. So funktionierts bei mir. (auch Sony-Radio seit letzte Woche)

Seitdem Super Empfang- mehr Sender als wie mit dem Original Audi Radio zuvor.

 

Allerdings ist bei meinem Sony Radio das AMP REM Kabel hellblau und nicht Blau/weiss

 

Das ATT Kabel ist blau, damit hats aber nicht funktioniert.

 

Gruss,

Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von erstens

Adapter gibt es ja massig bei z.B. ebay. Für DIN Radios im A2.

 

Du mußt bedenken, dass vom Originalradio nur eine Signalleitung für die hinteren Kanäle in das Fach unter dem Beifahrerfußraum geht, weil dort die Endstufe (Verstärker) für die hinteren Boxen sitzt. Nur die Lautsprecherkabel der vorderen Kanäle kommen direkt (in dem braunen Stecker) am Radio an.

Du kannst natürlich die Endstufe ausbauen und die Kabel einfach entsprechend der Anleitung hier überbrücken.

Um den Verstärker zu umgehen musst Du bloß 3 Adern am Pre Out-Stecker des Radios (Mehrfachsteckverbindung I) auf den Lautsprecherausgang des Beckers (Mehrfachsteckverbindung II) legen. Im Beifahrerfussraum musst Du dann die Kabel "Überbrücken". Die Pins an den Jeweiligen Steckern sind immer Nummeriert.

 

Damit hättest Du dann die "Endstufe" entfernt und würdest die Hinteren Lautsprecher mit der eingebauten Endstufe des Beckers versorgen.

 

 

Mehrfachsteckverbindung II am Radio, 8-polig, braun

1 - Lautsprecher (+) hinten rechts

2 - Lautsprecher (-) hinten rechts

3 - Lautsprecher (+) vorn rechts

4 - Lautsprecher (-) vorn rechts

5 - Lautsprecher (+) vorn links

6 - Lautsprecher (-) vorn links

7 - Lautsprecher (+) hinten links

8 - Lautsprecher (-) hinten links

 

Steckerbelegung am Verstärker

 

1 - Lautsprecher (-) hinten links

2 - Klemme 30

3 - Klemme 31

4 - Signalmasse (vom Radio)

5 - Plus geschalten (vom Radio)

6 - Lautsprecher (+) hinten rechts

7 - Lautsprecher (+) hinten links

9 - Signal hinten links (vom Radio)

10 - Signal hinten rechts (vom Radio)

12 - Lautsprecher (-) hinten rechts

 

Mehrfachsteckverbindung I, 20-polig

1 - Signal hinten links

2 - Signal hinten rechts

3 - Signal-Masse

4 - Signal vorn links

5 - Signal vorn rechts

6 - Plus geschalten (Verstärker/BOSE-Verstärker)

7 - CAN-Bus High (Infotainment)

8 - Clock-Signal (bis MJ 01)

9 - Data-Signal (bis MJ 01)

10 - Enable-Signal (bis MJ 01)

- Masse (CD-Wechsler) (ab MJ 02)

11 - Fernbedienung Lenkrad (bis MJ 01)

12 - CAN-Bus Low (Infotainment)

13 - CD-Bus Data in (CD-Wechsler)

14 - CD-Bus Data out (CD-Wechsler)

15 - CD-Clock (CD-Wechsler)

16 - Dauerplus (CD-Wechsler)

17 - Plus geschalten (CD-Wechsler)

18 - CD-NF-Masse (Masse CD-Wechsler)

19 - Signal links (CD-Wechsler)

20 - Signal rechts (CD-Wechsler)

Gruß erstens

 

 

 

 

 

Hallo,

du hast das hier schon mal sehr schön geschrieben wie mann den Verstärker weg lassen kann (ausbauen)

Hab leider nicht verstanden von welchem Stecker ich was wo hin stecken muß.

So wie ich es gelesen hab brauche ich den Aktiveadapter.

Ich möchte die hinteren Buchsen direckt vom Radio bereiben!

Welches Kabel muß ich tot legen?

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin leute ,

ich hab das noch nich ganz gerafft... welche kabel vom auto mussich ans chinch kabel lötn damit die hinteren boxen funzen ?

das gelbe und das weise sind ja RR und RL oda so .. dann noch die beiden brauen und son rotes sind in dem einen stecker der nich ISO norm is.

 

weil die hinteren würde ich halt schon gerne benutzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab in meine alukugel jetzt auch mal n' neues radio eingebaut. mein bruder hatte noch n' sony radio mit cd-player. hab mir dann im elektro(fach)markt nen adapter geholt für das semiaktive system. werksseitig war bei mir das Chorus (I) montiert.

also Chorus raus, adapter dran, sony dran => nur lautsprecher vorne funktionieren. naja, tags drauf ab in fachmarkt, verkäufer überfordert mit fragen, teil zurückgegeben und ab zum freundlichen audi-händler. dort gesagt wo mein problem liegt, der freundliche junge mann am teileschalter meinte dann, ich bräuchte 2 adapter. einmal den mit der antennenspeisung und einmal den fürs aktivsystem. gekauft (~44€), nach hause gefahren, eingebaut, strom an systemverstärker angeschlossen, phantomspeisung angeschlossen am radio (dauerplus) und alles funktioniert. umbauzeit ca. 15 minuten und gut wars :-)

jetzt überleg ich noch ob ich eventuell nen kleine subwoofer einbauen soll. die frage ist nur wo ich ne kleine zusätzliche endstufe unterbekomme. oder gibt es sinnvolle alternativen die ihr verbaut habt?

 

gruß, Patrick

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

jedemenge Platz ist im Beifahrerfußraum unter der Fußmatte.

Oder da wo die Batterie sitzt alles was da so drin ist (klappe im Kofferraum)

rausräumen und dann hast du genug Platz :D

 

mfg Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habe mir heute auch entlich mal mein Sony eingebaut, funzt super... Allerdings ist es mit dem Radio ziemlich mies (habe keine Phantomeinspeisung). Nen Kumpel hat nen A3 in dem hat er die Einspeisung für die Antenne irgendwie selbst, ohne Phantomatapter, gemeistert! Kann mir jemand sagen, wie/ob es auch ohne den Adapter möglich ist einen guten Radioempfang zu realisieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dieser Adapter kostet keine 10€. Wo ist da das Problem einen solchen zu kaufen? Schau mal HIER

 

Mütze - der gerne hilft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soo... da mir das bei ebay immer viel zu lange dauert bin ich heute zum freundlichen und der freundliche wollte ganze 7,76€ inkl. mwst. von mir haben. Da habe ich mich doch gefreut! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus bin seit heute wie es aussieht A2 Besitzer und würd gern wissen was für ein Radio anschluss im Audi vorhanden ist.

Haben die Jungs aus Ingolstadt einen Din oder mini Din Stecker verwendet oder muss ich da noch basteln bevor ich mein JVC reinbekomm?

Gibt es Qualitative unterschiede bei den Din-Rahmen Adaptern?

Sry für die doofen Fragen bin halt noch ein Frischling ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, also du brauchst einen Adapter, bei meinem Radio (Sony) war der gleich mit dabei, ich hab keine ahnung, auf jedenfall passte der Adapter (is der gleiche stecker wie im Golf IV). Zu der Radioblende nur soviel, ich hab immer noch keine drinne... ;) Sieht bescheiden aus, aber da ich im moment eh nur im dunklen fahre :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich habe mir mein Altes Radio eingebaut ein clarion habe mir dann direkt auch alles gegönnt um bastelein zu umgehen also den stecker für die antenne und den adapter damit hinten auch die lala aus den lautsprechern kommt. kommt auch was raus nur ist das immer total verzerrt auch wenn die musik leise ist. Jetzt dachte ich mir ich brücke dann unten einfach den stecker also müsse ich ja 4,12,und die 1 verbinden um überall - zu haben und die 7,9 und 6,10 verbinden. hab ich gemacht kam aber dann garnix raus...?? müsste das eigentlich gehen und ich schau einfach noch mal nach den kontakten oder geht das garnicht? thx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stop Stop

du gurkst dir da was zurecht. Am Radio schonmal gar nix brücken. Welcehn dapter hast du verbaut, welches Radio, wo greift der Adapter für hinten ab?

 

Gruß

Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ALso habe das Clarion 938RMP. die den adapter haben dir mir bei acr verkauft ist so ein kleiner schwarzer kasten den der mit an den kabelbaum gefummelt hat und so konnte ich dann den dritten stecker einstecken mein radio hat ja nur 2 und ich bauch ja 3.

Naja aufjeden fall so das ich das plug und play einbauen kann und es geht. verzerrt aber wie gesagt hinten und da dachte ich das kommt evtl davon das das radio ja schon verstärkt und das ganze dann noch mal in den versterker geht und das da noch mal verstärkt wird und das halt aus dem grund verzerrt ist. also dachte ich mir steck den versterker aus und mach einfach die ankommenden kabel vom radio an die kabel die an die hinteren lautsprecher gehen also einfach den versterker umgehen. so dachte ich das..??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

du hast wohl nen HiLow Level Konverter bekommen... Den brauchst du aber garnicht. Du brauchst nen direkten Stecker Cinchausgang deines Clarions auf den Kammer C-Stecker deines Autos. zb DIETZ17023...

Was sagt denn dein Händler dazu? Nicht das er es dir einfach auf die Theke gelegt hat und gesagt hat, nun mach mal... sowas ist so schnell eingebaut, das ich bei zweifelnden Augenbrauen des Kunden immer sage... Roll mal rein...

 

Gruß

Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ach das ist ACR:-) naja ich hab dem den kabel baum gegeben und der hat das ding dann einfach dazwischen geklemmt so dasich nur noch alles einstelcken brauchte. hat mich 50 euro gekostet das scheis ding heist das also das ich einfach einen stecker kaufen soll so das ich von den chinch steckern an die hinteren lautsprecher gehen soll und dann ganz normal über den versteker? und wo ist dann der unterschied warum das dann nicht mehr verzerrt?

geht das mit dem überbrücken bei dem verstärker wie ich mir das geacht habe nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

nein brücken geht nicht. Wahrscheinlich übersteuert derKonverter den du bekommen hast die kleine Endstufe schon an den Eingängen und deswegen verzerrt es. Der Dietz Adapter hat noch nen weiteren Anschluss um den Verstärker auch remotetechnisch anzuschalten und kostet um die19 Euro...

Mach doch bitte einfach mal Bilder davon und poste sie, so lässt sich noch zielstrebiger helfen.

 

Gruß

Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen