Jump to content

Hilfe... Auto streikt nach Innenreinigung...


Daktari
 Share

Recommended Posts

Hallo Ihr Lieben,

gestern habe ich mein Auto (A2, 1,4 Benz, 2004) reinigen lassen.

Die Halbkompetenten haben das Auto von innen mit Dampf gereinigt

(nennt sich SteamWash) und beim Abholen wollte er nicht mehr anspringen.

Springt kurz an, geht aber auch wieder aus. Wegfahrsperre...

Bei Zündung an, leuchtet die Motorleuchte, ABS, das Batteriesymbol und mein Kopf. Mehr nicht. Bordbeleuchtung, Klimabeleuchtung auch nicht. Das Radio zeigt SAFE an. Der Anlasser dreht unermüdlich..

Auto stand über Nacht in der Halle, es tut sich aber immernoch nichts.

 

Bitte verzweifelt um Hilfe oder wenn keiner helfen kann, mindestens um seelischen Beistand.

 

P.S. KI habe ich schon ausgebaut, die zwei Stecker mit dem Haartrockner getrocknet.

Ach, ja, Bordcomputer, dort wo normalerweise OK stehen sollte schimmert leicht gelblich und zeigt nichts an.....

Link to comment
Share on other sites

Wenns das KI nicht ist, dann würd' ich mal ins "Geheimfach" unter dem Fahrersitz gucken und mir ansehen, wie nass die Steuergeräte sind, die dort wohnen.

Teppich unter dem Schweller hervorziehen, nach vorne Mitte klappen. Dann die Knebelverschlüsse drehen und das Alublech rausnehmen.

Link to comment
Share on other sites

Guten Morgen aus Oberfranken,

 

ließ sich die Kugel per Funk öffnen? Ich frage deswegen, denn wenn die "Halbkompetenten" die Batterie in die Unterspannung (würde auch die maue Beleuchtung und die SAFE-Anzeige im Radio erklären) getrieben haben, könnte es evt. sein, dass der Schlüssel neu angelernt werden will (Beschreibung im Handbuch bzw. irgendwo hier im Forum). Wollen ja mal hoffen, dass die nicht das KSG geflutet haben.

 

Grüße,

Michael

Link to comment
Share on other sites

Der Kasten im Unterboden wo die Steuergeräte sind, ist der perfekte Wasserabfluss. Da würde ich auch mal nach schauen. Wieso macht man eine Dampfreinigung des Innenraums? Es gibt so gute und einfach Reinigungsmöglichkeiten für den Innenraum... :rolleyes:

Link to comment
Share on other sites

Ich würde die Steuergeräte rausholen, ins Warme bringen und die Stecker ordentlich mit Druckluft durchpusten.

 

Am Besten das ganze Auto irgendwo mit offenen Türen / Fenstern ins Warme stellen.

Link to comment
Share on other sites

Den Fehlerspeicher kann ich leider nicht auslesen, noch nicht.

Die Steuergeräte, vor allem das KSG werde ich mir anschauen und auch die Sicherungen kontrollieren (welche sollte denn relevant sein?)

Danke für die bisherigen Tipps...

Link to comment
Share on other sites

Ich würde einfach mal alle Sicherungen durchschauen. Und checken ob da Feuchtigkeit drin ist. Irgendwo steht sie auf jeden Fall und stört.

 

Wie sieht's bei den Innenraumleuchten aus?

Wie ist denn die Batteriespannung?

Link to comment
Share on other sites

Ich habe auch mal eine Dampfreinigung des Inneraums gemacht. Als ich den A2 im März 2014 "blind" kaufte war er derart verdreckt, dass ich erst mal zum Drogeriemarkt bin und mir Hygienehandschuhe kaufte, um das Wägelchen nach Hause zu fahren.

Dampfreinigung ist eine gute Desinfektionsmöglichkeit, aber man muss wirklich umsichtig und vorsichtig dabei sein.

Sitze ausbauen, Teppiche ausbauen und diese Teile außerhalb des Fahrzeugs mit Dampf reinigen. Das vermeitdet auch eine zu hohe Wasseransammlung im Fahrzeuginnern und die Trocknung der ausgebauten Teile ist wesentlich effektiver.

 

Du solltest den Leuten, die das für Dich erledigt haben, jetzt auch mal "Dampf" machen. Die sollten wissen wie das geht.

 

Zur Desinfektion und zur Beseitigung unangenehmer Gerüche gibt es mittlerweile ein weitaus besseres Verfahren. Das nennt sich Ozonbehandlung.

Eine Userin in diesem Forum bietet den Verleih der Geräte sehr günstig an. Das ist weitaus effektiver und zudem auch noch ungefährlich und...man kann das selber ausführen ohne Vorkenntnisse.

 

Ozongenerator mieten - Rauchgeruch entfernen - A2 Forum

 

Bedaleins Vermutung schließe ich mich an.

Link to comment
Share on other sites

Ich vermute mal, dass die Teppische ordentlich mit Dampf beschossen wurden und sich das Wasser dann zwischen Schalldämmung und Blech des Zwischenbodens niedergeschlagen hat. Von dort aus konnte es dann langsam und genüsslich ins Geheimfach kriechen...Halbkompetent ist aber noch hoffnungsvoll ausgedrückt!

 

Es ist aber schon geklärt, dass dort alles trocken ist. Next Step: Siehe Beda (Sicherungen).

Link to comment
Share on other sites

Es ist aber schon geklärt, dass dort alles trocken ist. Next Step: Siehe Beda (Sicherungen).

 

Hatte ich schon geänder als du das geschrieben hast. Während ich tippte kam der Hinweis, dass er dort schon nachgeschaut hat. Als ich es dann losschoss las ich das erst und habe meinen Post dann geändert :)

Link to comment
Share on other sites

Den Fehlerspeicher kann ich leider nicht auslesen, noch nicht.

Die Steuergeräte, vor allem das KSG werde ich mir anschauen und auch die Sicherungen kontrollieren (welche sollte denn relevant sein?)

Danke für die bisherigen Tipps...

Am besten, wie schon geschrieben, alle. Besonders aber die 2, über die das Ki abgesichert ist, Position habe ich leider nicht im Kopf. Das Ki ist dafür bekannt, sich merkwürdig zu verhalten, wenn eine davon geflogen ist.

 

Zum FS-Auslesen: Bitte nicht nur vom Ki, sondern mindestens auch ABS und MotorStG. Die drei hängen am Antriebs-CAN, wenn eine Komponente davon ausfällt (z. B. das KI), muss sie es nicht zwangsläufig selbst merken, die anderen zwei aber schon, weil die eintsprechenden Nachrichten fehlen würden.

 

EDIT:

Hier sagen einige, dass der Schlüssel schuld ist, aber alle 2?

Die FunkFB ist erstmal nicht wichtig und hat gar nichts mit der WFS zu tun...

Link to comment
Share on other sites

Hast du denn vielleicht die Möglichkeit, den Fehlerspeicher auszulesen? ADAC-Mitglied?

 

Gegen die Wegfahrsperre spricht, dass er GAR NICHT anspringt - bei Problemen mit der WFS müsste er zumindest kurz angehen und dann sofort wieder aus. Allerdings hast du zu Beginn geschrieben, dass er eben doch KURZ anspringt?!

 

Ich frage mich auch gerade, wieviel Dampf die da drin gemacht haben? Haben die da richtig mit dem Dampfreiniger auf die Teile draufgehalten? Imho ist das - sofern es ein gewerblicher Anbieter war - jetzt sein Problem, wie er dein Auto in einen funktionsfähigen Zustand versetzt...

 

Eine WFS kann man zur Not (reversibel) deaktivieren - aber sollte das KI oder anders STG auf Grund von Feuchtigkeit gestorben sein, reden wir hier von Summen >500€ minimum (beim Freundlichen). Klopf denen auf die Finger - Auto ist ja schließlich aus eigener Kraft zu denen auf den Hof gefahren, oder?

 

Eine tote Batterie kann man ja ausschließen, oder? Anlasser dreht kräftig durch? Bei mir hatte ein Aufbereiter einfach ewig die Zündung/Innenlicht/Radio angelassen und da ging auch nix mehr, also auch kein Anlasser...

 

Viel Erfolg

Link to comment
Share on other sites

Ich glaube jedenfalls nicht, dass es wieder gehen wird, wenn es trocken ist.

Wasser alleine ist eh nicht das Problem, solange keine Spannung anliegt.

Kann es sein, dass die Batterie ausgebaut oder mindestens abgeklemmt wurde bei der Innenreinigung?

Link to comment
Share on other sites

Nein, die Batterie wurde vorher und während der Innenreinigung nicht abgeklemmt, nur danach, wo es schon nichts mehr lief, 2x , 1x für ne halbe Stunde, einmal für 10 Minuten.

Starten ließ er sich auch von einer Fremdbatterie nicht.

Ratlosigkeit macht sich breit...

Link to comment
Share on other sites

Gilt bezüglich der Behebung der Folgeschäden nicht das Verursacher-Prinzip?

 

Also wenn ich mir das bildlich vorstelle, eine Innenreinigung mit Dampf: :III:

 

Wenn Dampf abkühlt, is dat nun mal Wasser....:kratz:

 

Da hast du Recht. Das Verursacherprinzip gilt in dem Falle eindeutig.

 

Dampfreinigung kann man machen; habe ich auch schon gemacht. Man sollte aber dabei die zu reinigenden Teile ausbauen. Der Himmel kann drin bleiben, aber dann sollte man sparsam und vorsichtig mit dem Dampf sein. So was sollten Leute die das beruflich machen wissen...

 

Aber es gibt mittlerweile einfachere und bessere Methoden, wenn es desinfizierend gereinigt werden soll. Ich mach das mittlerweile mit einer Ozonbehandlung. Einfach und risikofrei.

Link to comment
Share on other sites

Werde mal mein cTek über nacht dranhängen

Was ich komisch finde ist, daß die Instrumentenbeleuchtung auch nicht geht

Klima ist nicht beleuchtet, zeigt auch nichts an, Tacho und Drehzahlmesser

auch nicht. Auch dann nicht, wenn ich das Licht anmache

Link to comment
Share on other sites

Ist nicht komisch, auch das kommt vom Ki.

Laden kannst du versuchen, glaube aber nicht, dass es was bringt.

Auch eine schlappe Batterie liefert genügend Bordspannung, um einen Verbindusaufbau hinzukriegen, jedenfalls solange sie auch den Anlasser auf Touren bringen kann.

Drücke dir die Daumen, dass ich falsch liege. ;)

Link to comment
Share on other sites

Wenn die es kaputt gemacht haben, ist es auch deren Problem.

Wenn mir das privat passiert wäre, würde ich das KI ausbauen und vorsichtig trockenfönen. Wasser an sich ist kein Drama, solang deshalb kein Kurzschlüsse passieren...

Link to comment
Share on other sites

Wenn die es kaputt gemacht haben, ist es auch deren Problem.

Wenn mir das privat passiert wäre, würde ich das KI ausbauen und vorsichtig trockenfönen. Wasser an sich ist kein Drama, solang deshalb kein Kurzschlüsse passieren...

 

Korrosion?!

Link to comment
Share on other sites

Wo in Unterfranken ist das denn passiert? Evtl. findet sich ein hilfbereiter Mitleser in der Nähe zur Unterstützung der Fehlersuche vor Ort.

Unterfranken ist ja leider recht groß, der westlichste Ausläufer jedoch direkt vor meiner Haustür...

Link to comment
Share on other sites

Der TE ist eingekreist, ich sitze nämlich an der Ostgrenze im Mittelfranken. :D

 

Ja klar, helfen kann man gerne, denke aber dass weniger das Fahrzeug, sondern vielmehr das Ki alleine auf dem Tisch interessant ist.

Wenn es eins ohne FIS ist, sind Gebrauchte auch nicht soo teuer und schwer zu beschaffen.

 

Würde aber erstmal schauen, was der Saubermann sagt, die Chance sollte man ihm geben.

Link to comment
Share on other sites

Hallo Mädels,

 

Unterfranken ist tatsächlich recht groß und Ihr habt mich auch gut eingekreist in Eltmann / Hassberge, allerdings ist dieses Malheur in Ungarn passiert, in Györ (Audi-Stadt).

Bin noch hier, fahre erst am Dienstag wieder heim - die Kinder gehen hier zur Schule.

Würde Euch gerne einladen... Der Weg wäre aber ziemlich lang.

Link to comment
Share on other sites

@Tho: Stellglieddiagnose bringt hier ja leider auch nix, da er ja gar nicht bis zum KI kommt...

 

Aus leidlicher eigener Erfahrung "tötet" man so ein KI recht schnell, bzw. handelt sich Ärger mit der WFS ein.

Mal abgesehen von einer vollkommenen Durchflutung des Innenraums sind ja die meisten für den Motorstart und Lauf verantwortlichen Teile wohl nicht dem Dampf ausgesetzt gewesen. Selbst wenn ein paar Tropfen unten ins Geheimfach gekommen wären, so dauert es schon ein paar Liter, bis sich das auswirkt. Kondeswasser entsteht da auch im normalen Betrieb.

 

Daher ist das KI schon die wahrscheinlichste Ursache und darin eignetlich auch nur die WFS. Diese kann man (aber NICHT der Freundliche und auch nicht mit VCDS, PN!) deaktivieren. Diesen Schritt würde ich aber nur machen, wenn keine Reparatur seitens des Verursachers stattfindet und du somit dein Auto erstmal wieder fahrbereit machen kannst und dann in Ruhe nach passenden Teilen suchen kannst.

 

Mal eben ein Kombi aus der Bucht geht ja auch nicht, da muss die WFS ja auch angelernt werden - also beim Freundlichen...

 

Viel Glück!

Link to comment
Share on other sites

Ich frag' mich nur die ganze Zeit, wie bei einer Dampfreinigung so viel Feuchtigkeit ans KI gekommen sein soll? Das KI sitzt unter der Cockpithaube und ist selbst ja auch noch mal verschlossen.:kratz:

 

Guter Gedanke! Würde es ausreichen wenn die Steckereingänge feucht geworden sind? Je nachdem wieviel die da im Auto rumgedampft haben...

Link to comment
Share on other sites

@Holgi: es ist ziemlich sicher mehr als nur die WFS:

keine Diagnose=>K-Line;

Keine Beleuchtung, SAFE im Radio=>kompfortCAN;

WFS => AntriebsCAN;

Tankuhr => Keine Inizialisierung des Schrittmotorantriebs => Intern.

Mit etwas Glück kann man die WFS-Daten aus dem eeprom retten, was beim Anlernen des neuen Ki hilft und gebraucht wird oder findet eine gemeinsame Ursache für die Fehler.

 

@DerWeißeA2: "Verschlossen" ist übertrieben, auf der Rückseite ist ein ziemlich lochriger Deckel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.