Jump to content
ttplayer

Turbolader defekt

Recommended Posts

Nachdem letzte Woche meine Ehefrau den "rettenden Hafen" nur noch im Notlauf erreicht hat, konnte ich heute die Zeit erübrigen dem vermuteten Grund (Turbo defekt) weiter auf die Spur zu kommen.

Im Motor Steuergerät ist die Fehlermeldung

P1556 - 35-00 - Regelgrenze unterschritten
abgelegt, was bei einem defekten Turbo nicht wirklich verwundert.

 

Als erstes habe ich eine Sichtprüfung der Ladelufstrecke durchgeführt und die Schläuche abgetastet. Dabei konnte ich keine Risse, Löcher o.ä. entdecken. Ebenso sieht auch der Ladeluftkühler noch gut aus.

 

Die VTG Stange lässt sich per Hand bewegen

 

Auch das AGR-Ventil funktioniert bei Stellgliediagnose per VCDS korrekt wie anhand der unterschiedlichen am LMM gemessenen Werte ersichtlich ist.

 

Auffällig ist, dass bei VTG-Gymnastik (VCDS / Motorsteuergerät / Grundeinstellung / Meßwertblock 011) zwischen Leerlauf und VTG-Ansteuerung kein nennenswerter Druckunterschied vorhanden ist (~930 zu ~950 mbar).

 

Weiterhin ist das Ladergehäuse an der Frischluftseite mit frischem Öl zugesifft.

 

 

Sollte irgendwer noch eine Idee haben, bzw. der Meinung sein der Turbo sei nicht die Ursache, sondern nur das Symptom, wäre ich dafür dankbar.

 

Ansonsten werde ich einen neuen Turbo ordern.

 

Gruß TTPlayer

1.jpg.dfd221a1208d083919eec454b5fad2d3.jpg

2.jpg.31f0ca45d14d76601c2fa4326d9b682c.jpg

Share this post


Link to post
Share on other sites
Weiterhin ist das Ladergehäuse an der Frischluftseite mit frischem Öl zugesifft.

Na das muß ja irgendwo rauskommen, will heißen die Ladeluftstrecke ist irgendwo offen. Marderbesuch? Ladeluftstrecke nicht nur anschauen, sondern abdrücken. Wenn da ein Schlauch defekt oder abgerutscht ist oder eine Dichtung undicht kann bei der Gymnastik auch keine Ladedruck aufgebaut werden. Wo kommt denn das Öl her? Abwischen, ne Runde fahren und Quelle suchen.

 

Den Turbo hörst Du dabei aber schon hochtouren? Nach Abdrücken, wenn wieder Erwarten alles dicht wäre, als nächstes den Zuluftschlauch abmachen und mal das Verdichterrad anschauen. Am besten vor der Probefahrt falls da tatsächlich das Rad abgerissen ist... ;)

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Ich hätte mal den unteren Druckschlauch vom LLK abgezogen.... Ich tippe drauf, dass der abgesoffen ist.

 

Mal blöd gefragt:

 

Woher kann das Öl kommen, das sich in die Ladeluftstrecke verirrt? Mir fällt hierzu immer nur ein kaputtes Lager oder die Welle im Turbo ein, durch das Öl in die Ladeluft gedrückt wird. Was könnt ihr mir noch als Möglichkeit nennen?

 

Danke und Gruß A2Hesse

Share this post


Link to post
Share on other sites

Was mir Sorge macht ist der Ölaustritt. Wäre "nur" die Ladeluftstrecke undicht (also die Strecke Turbolader/Verdichter -> Ladeluftkühler -> Zylinderkopf), darf deshalb noch kein Öl irgendwo austreten.

 

Das kann von einem undicht gewordenen Ölzufluss zum Turbo herrühren, oder eben von einer Beschädigung der Achse, die die beiden Turbinenräder verbindet. Wenn hierbei etwas undicht wird, dann kann auch Öl in die Ladeluftstrecke oder in den Abgasstrom gelangen und es wird siffig.

 

Hätte man "nur" eine gewisse Undichtigkeit am Ölzufluss oder an der Ölrücklaufleitung, also äußerlich und ohne Öleintritt in die Ladeluftstrecke, wäre zwar der Siff erklärt, aber noch nicht der komplette Ausfall des Turbos.

 

Wegen der Kombination Öl und Leistungslosigkeit befürchte ich, dass ein neuer Turbo fällig wird.

Edited by Colombia

Share this post


Link to post
Share on other sites
Woher kann das Öl kommen, das sich in die Ladeluftstrecke verirrt?

Es kommt immer Ölnebel aus dem Kurbelgehäuse welcher über einen Schlauch oben aus dem Ventildeckel in die Luftzuführung kurz vor dem Turbo geleitet wird. Daher sind alle Schläuche ab Turbo von innen immer ölfeucht. Die Frage ist halt immer wieviel ist normal? Und nur wenig neu verteiltes Öl aus einem Ladeluftleck kann schon recht massiv aussehen. Solange da nix abtropft dürfte es aber harmlos sein. Nur das sieht man auf den Fotos nicht gut genug...

Share this post


Link to post
Share on other sites

Schlauch zwischen Luftfilter und Lader ausbauen, an der Welle wackeln. Sie darf gerade fühlbares Spiel haben. Normal siehst da gleich, wenn was am Lader selbst net passt.

Edited by Nachtaktiver

Share this post


Link to post
Share on other sites
Den Turbo hörst Du dabei aber schon hochtouren?
Nein, eben nicht. Eher habe ich den Eindruck ein schwach "mahlendes" Geräusch aus Richtung des Turbo zu vernehmen. Daher geht mein Tip ebenfalls in Richtung Lager.

Deswegen habe ich auch kein Interesse daran das angeschlagene Teil durch weitere Testfahrten zu "stressen", bevor noch irgendwelche Fragmente in den Brennraum wandern.

 

Eine Möglichkeit zum Abdrücken der Ladeluftstrecke habe ich leider nicht. Dafür aber eine Hebebühne womit die Verschlauchung von unten schon gut zu sehen und abzutasten ist.

Wenn da irgendwo ein kleineres Leck wäre, würde der Turbo das ausgleichen. Bei einem größeren Leck würde man das "Rauschen" der Luft im Motorraum wahrnehmen. Hatte ich mal bei einem 1,9 TDI, wo eine metallene Haltenase am Schlauchübergang abgeschert und der Schlauch einfach auseinandergeflogen war weil die Klammer nicht mehr gegriffen hat. Hatte Ähnlichkeit mit einem Haarfön.

 

Bei mir ist aber so gut wie gar kein Ladedruck vorhanden.

 

Hat wer noch eine Einkaufsliste, was auf jeden Fall und zwar unabhängig vom Schadensbild erneuert werden sollte??.

 

Gruß TTPlayer

Share this post


Link to post
Share on other sites
Nein, eben nicht. Eher habe ich den Eindruck ein schwach "mahlendes" Geräusch aus Richtung des Turbo zu vernehmen.

Unschön, na dann...

...als nächstes den Zuluftschlauch abmachen und mal das Verdichterrad anschauen.

 

Edit: Wenn noch alle Teile des Verdichters da sind würde ich sonst nichts weiter erneuern. Hat sich der Verdichter zerlegt halt noch nen neuen LLK.

Edited by McFly

Share this post


Link to post
Share on other sites

Bei mir ist aber so gut wie gar kein Ladedruck vorhanden.

 

Hat wer noch eine Einkaufsliste, was auf jeden Fall und zwar unabhängig vom Schadensbild erneuert werden sollte??.

 

 

1. Turbo testen: Mal den Ansaugschlauch von der Drosselklappe lösen, Damenfeinstrumpf über Drosselklappe und mit Schlauchbinder fixieren, um keine Kleinteile reinzusaugen. Dann mal starten. Es müßte sofort richtig rausblasen, ansonsten ist der Turbo fest. Wichtig. nicht viel Gas geben, sonst kann ggf. der Turbo überdrehen weil kein Gegendruck mehr da ist. Dies kann zu Schäden führen.

 

2.

Dichtungen Auslaß/Einlaß Turbo, Dichtung Öleinlaß/ Ölauslaß Turbo. Da gibts ganze Sets von z.B. Elring.

Ansonsten halt für alles Dichtung kaufen, was an Aggregaten ausgebaut wurde (beim 1,2 Tdi z.B. Ansaugkrümmerdichtung, die beiden AGR-Dichtungen).

Normalerweise neue Ölleitungen für Turbo (wegen Verstopfungen beim Einlaß, also einer Turbo Thrombose sozusagen und Spänen im Auslaß), kann man aber auch ausbauen und reinigen.

Check, ob in den Druckrohren inkl. Ladeluftkühler keine Späne, Kleinteile des Turbos sind. Diese zur Sicherheit auch reinigen.

Achso neuen Turbo natürlich noch ;-).

 

3.

Das Ölgesabber an der Luftseite ist normal. Solange da nicht literweise Öl rausläuft kein Problem. Schau mal wieviel Öl im tiefst gelegenen Luftschlauch ist.

 

Hoffe nichts vergessen zu haben.

 

Gruss

Edited by hapese

Share this post


Link to post
Share on other sites

So, heute ist ein Päckchen von Borg Warner bei mir angekommen :).

Gleich Morgen gehts ran. Kleinteile habe ich diese Woche schon beim Freundlichen besorgt. Einen kompletten Dichtungssatz von Elring wie z.B. für den 1,2er gibts für den ATL leider nicht.

Danke an alle für die Tipps.

IMG_20160520_452.jpg.7767db3ed5dbce34ec735ba3fd97238b.jpg

IMG_20160520_3514.jpg.3c151ef4c359cf6320f7d4f8b1226234.jpg

IMG_20160520_4466.jpg.bbc1a981fa8f0ca81482a2e2cd7a4591.jpg

Edited by ttplayer

Share this post


Link to post
Share on other sites

Da bin ich mal gespannt. Habe (Hatte?) die gleiche Fehlermeldung wie du. Bei mir war der obere Schlauch ölig und locker, seit dem ist trocken und der Wagen (1.2) zieht besser an.

 

Wollte eben einen Ölwechsel durchführen - und stellte dabei fest, dass der untere Schlauch auch ziemlich versifft ist, nahe der Schelle zur Luftzufuhr. Die Schelle wirkt zwar grob geprüft fest, hoffe aber das diese ebenfalls locker ist - denn Marderbesuch habe ich leider öfter... :kratz:

Share this post


Link to post
Share on other sites

Viel Spaß beim Einbau... hab die gleiche Aktion gerade hinter mich gebracht. Beim Dichtungssatz fehlt immer irgendeine Dichtung, das stimmt.

 

Zeig mal Bilder vom alten... is der einfach nur verölt und die Lager eingelaufen? Wenn ja, hast du Glück gehabt und kannst den Turbo für ungefähr 300-400 Euronen instand setzen lassen.

 

Ich hab in meinen nen nagelneuen Turbo eingebaut und er hat am Samstag sein erstes Lebenszeichen von sich gegeben...

 

Die Schrauberei is ätzend, gell? :D Man kommt nich gescheit dran, die Schrauben sind teilweise extrem schwer zu lösen... ne echte Gelduldsschrauberei. Ich hab mir jedenfalls die Hände an fast jedem Finger aufgerissen.

 

Gruß A2Hesse

Share this post


Link to post
Share on other sites

Mit das Schlimmste was ich in über 30 Jahren "Schrauberei" hatte. Alleine die Wasserkühlung der Agr ist schon die reine Pest. Und besonders gut hat mir der einfache Satz im ELSA Dokument "Nehmen Sie den Turbo nach links oben heraus" gefallen.

Mein alter Turbo hat massiv Öl verloren (Tropfen unter dem Fahrzeug) und das Lager erschien mir ausgelutscht. Schaufeln waren aber noch alle dran.

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites

In fem Zuge würde ich noch gerne die AGR still legen. Wegen der nötigen Bearbeitung des MSG habe ich auch schon ne PM an Blackfrosch geschrieben, leider bisher ohne Antwort :-(

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites
Und besonders gut hat mir der einfache Satz im ELSA Dokument "Nehmen Sie den Turbo nach links oben heraus" gefallen.

Tröste dich, bei meinem Zweitwagen beginnt der entsprechde Kapitel mit dem schlichten Hinweis "Bauen Sie den Motor aus" ;)

 

...Gelduldsschrauberei...

Freud oder Absicht? :D

Share this post


Link to post
Share on other sites

Hihi....

 

nicht gesehen, aber irgendwie stimmig :D :D :D

Share this post


Link to post
Share on other sites
... Alleine die Wasserkühlung der Agr ist schon die reine Pest. Und besonders gut hat mir der einfache Satz im ELSA Dokument "Nehmen Sie den Turbo nach links oben heraus" gefallen....

 

Deshalb hab ich beim nächsten Turbo schon überlegt, gleich den Kopf mit runterzunehmen... An die Verschraubungen des AGR-Rohres kommste so richtig schön bescheiden ran... mal von oben, mal von unten, mal gar nicht... ich weiß nicht, wie oft ich die Hebebühne beim schrauben auf und abgelassen habe... ich dachte, es liegt an meiner Unfähigkeit (ich bin ja eigentlich kein Schrauber), aber wenn selbst du das so schreibst, ist es gerade ein wenig tröstlich :)

Share this post


Link to post
Share on other sites

Bei mir gibt's mit Sicherheit keinen nächsten Turbo mehr!!!

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites
Bei mir gibt's mit Sicherheit keinen nächsten Turbo mehr!!!

 

Gesendet von meinem XPeria Z

 

 

Hmpf... ich kanns nachvollziehen... definitiv keine Arbeit für ein Schraubertreffen ohne den Leuten hier Fähigkeiten absprechen zu wollen, aber das is ein übles Gefuhrwerke :D

Share this post


Link to post
Share on other sites
Tröste dich, bei meinem Zweitwagen beginnt der entsprechende Kapitel mit dem schlichten Hinweis "Bauen Sie den Motor aus" ;)

Tür auf, Kuh rein, Tür zu....:D

Share this post


Link to post
Share on other sites
Mit das Schlimmste was ich in über 30 Jahren "Schrauberei" hatte.

 

Hast Du den Scheibenwischer, das Plastikteil vor der Windschutzscheibe und den Frischluft-Sammler nicht entfernt?

Share this post


Link to post
Share on other sites

Ohne das ginge sowieso gar nichts.

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites
Ohne das ginge sowieso gar nichts.

 

Dann ist das am 1,4er schwieriger als beim 1,2er, da geht der Austausch eigentlich gut.

Share this post


Link to post
Share on other sites

Da ist der Motor auch weiter nach vorne gekippt. Dafür ist beim 1.2er dann Thermostat und Lichtmaschine bescheiden...

 

Jungs, durchhalten, ich glaub an euch!

Share this post


Link to post
Share on other sites

So, da ich jetzt ein wenig Zeit habe eine kurze Rückmeldung.

 

Als erstes, der A2 läuft wieder.

 

Insgesamt habe ich stramme 16 Stunden für den Wechsel gebraucht. Wenn ichs jetzt gleich nochmal machen müsste, käme ich wahrscheinlich mit der Hälfte hin. Wenn also einer den Turbo gewechselt haben möchte.....:)

 

Was bleibt.

  • Dies war der zweite Turboschaden meiner Laufbahn. Den ersten hatte ich an einem 94er Golf III TDI trotz 10cent-Tuning bei 380 000 km. Der hatte aber auch noch keinen VTG-Lader.
  • Der Erfinder der wasserkgekühlten AGR müsste die Konstruktion zur Strafe bis an sein seliges Ende mehrmals täglich aus- und einbauen.
  • Der A2 ist schon ne verbaute Kiste. Wenn zum Turbowechsel schon der Scheibenwischer ab muß, erübrigt sich normal jedes weitere Wort....
  • Alle Schrauben gingen verhältnismäßig gut zu öffnen, keine ist abgerissen.
  • Guter Tastsinn und die Original Elsa-/ Erwin-Dokumente sind wegen der Position bestimmter Schrauben quasi lebensnotwendig. 80% der Schrauben sind nämlich aus der Schraubposition nicht einsehbar.

Unverzichtbar sind eine Hebebühne, (Druckluft)Knarren (in allen Größen, samt Verlängerungen und Gelenken) und eine Schlauchklemmenzange unbedingt mit Bowdenzug.

 

 

Tipps:

 

  • Antriebswelle rechts ausbauen, sonst bringt man sich schon an den 3 Schrauben am Flansch der Abgasanlage zum Turbo um.
  • Pendelstütze abbauen damit man den Motor Kippen kann
    und
    bei Bedarf die Verbindung zur Motorstütze rechts lösen (3 Schrauben). Abfangen des Motors natürlich nicht vergessen.:)
    So gewinnt man dringend benötigte Arbeitshöhe zw. Motoroberkante und Wasserablauf.
  • Neue Schrauben und Dichtungen im voraus besorgen
  • Unbedingt die (De-)Montagereihenfolge einhalten.
  • Den Turbo hatte ich über STK Turbo Technik bezogen. Das nennt sich zwar Austausch, man erhält aber ein original verpacktes Neuteil von Borg Warner. Unter Berücksichtigung von Altteilepfand und Portokosten war ich mit ~800 Euro dabei.

 

 

TTPlayer

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Edited by ttplayer

Share this post


Link to post
Share on other sites

Danke und Glückwunsch. Und jetzt den Ölfilter an nem alten RS6 wechseln ;).

Share this post


Link to post
Share on other sites

Tipps:

 

  • Antriebswelle rechts ausbauen, sonst bringt man sich schon an den 3 Schrauben am Flansch der Abgasanlage zum Turbo um.
  • Pendelstütze abbauen damit man den Motor Kippen kann
    und
    bei Bedarf die Verbindung zur Motorstütze rechts lösen (3 Schrauben). Abfangen des Motors natürlich nicht vergessen.:)
    So gewinnt man dringend benötigte Arbeitshöhe zw. Motoroberkante und Wasserablauf.
  • Neue Schrauben und Dichtungen im voraus besorgen
  • Unbedingt die (De-)Montagereihenfolge einhalten.
  • Den Turbo hatte ich über STK Turbo Technik bezogen. Das nennt sich zwar Austausch, man erhält aber ein original verpacktes Neuteil von Borg Warner. Unter Berücksichtigung von Altteilepfand und Portokosten war ich mit ~800 Euro dabei.

 

 

TTPlayer

 

Den ersten Tipp hab ich mal galant ignoriert :D

Geht auch ohne Ausbauen, aber es stimmt schon... Die Welle hängt schwerpunktmäßig genau da wo man mit den Armen hoch muss zum Schrauben lösen. Ich hab quasi im Dauerwechsel mal vor, mal hinter der welle hochgegriffen. Beim nächsten Turbo kommt die ab...

 

zu Tipp2 Pendelstütze:

Auf jeden Fall hilfreich, kann ich bestätigen... jeder Milimeter zählt, weils schon verflucht eng zugeht hinterm Block. Das rechter Motorlager hatten wir auch komplett ausgebaut, aber eigentlich zum ZR-Wechsel, aber auch das hilft beim neigen und bewegen des Blocks, wenns zu eng wird.

 

zu Tipp3:

Ich ging davon aus, dass das normal sei?!... wer schraubt denn den ollen Kram wieder rein? Stehbolzen am Kopf sind noch ne Empfehlung (wenn man im eingebauten Zustand ran kommt, denke aber schon, wenn der Turbo erst mal weg ist). Beim Wiedereinbau merkt man jede Schraube und jedes Gewinde, das neu ist... Das erspart einem ne Menge Zeit, Ärger und fluchen.

 

Die Anleitung macht an einigen Stellen schon Sinn... Besonders die genannten verdeckten Schrauben werden sonst zur Stolperfalle.

 

Wir ham das Problem mit der Schlauchklemmenzange im Nachhinein auch eingesehen, weil die Wasserpumpenzange mit einigen Klemmen doch ihre liebe Mühe und Not hat (x-mal abrutschen, Finger aufreißen, fluchen, Aua, nix gut). Was ich noch ergänzen möchte als praktisches Gimmik sind Schlauchklemmen, zum abklemmen der Wasserleitungen am AGR-Wärmetauscher. Hatten wir auch nicht, wir haben den Kühler komplett abgelassen...

 

Alles in allem echt einzustufen als "Advanced Schraubing", nix für zwischendurch und nur machbar, wenn man die Kiste mal über Nacht auf ner Bühne lassen kann...

Share this post


Link to post
Share on other sites
Danke und Glückwunsch. Und jetzt den Ölfilter an nem alten RS6 wechseln
Ich denke das ist auch nicht schlimmer als an einem alten TT.

 

  • Fahrzeug anheben
  • Unteren Spritzschutz abnehmen
  • Verbindungsrohr des Kühlsystem loschrauben und wegklappen
  • Ölfilter dann mit Ratsche, langer Verlängerung (hä?), Knickgelenk und aufgesteckter Kette lösen.
  • Von Hand gänzlich loschrauben und den Filter zwischen weiteren Schläuchen und Leitungen verkanten und durchfädeln wobei das auslaufende Öl unkontrolliert Monteur, Motorblock und Boden zusifft.

Das mache ich schon seit 16 Jahren :)

Share this post


Link to post
Share on other sites

Wie ich weiter oben erwähnt hatte, habe ich im Zuge des Turboschaden meine AGR stillgelegt. Hierzu habe ich am Flansch zum AGR-Ventil ein passendes Stahlblech eingesetzt. Damit kann auch bei einem nicht sauber schließenden Ventil kein Abgas mehr in die Brennräume gelangen.

 

In sämtlichen Dokumentation wurde dabei erwähnt, dass dies einen Fehlereintrag samt leuchtender gelber MIL nach sich ziehen würde.

Merkwürdigerweise ist meine Frau heute knappe 100 km mit dem A2 gefahren. Die MIL ist aber nicht angegangen. Jetzt bin ich einigermaßen ratlos.

Share this post


Link to post
Share on other sites

Sicher, das auf dem MSG noch die Werkssoftware läuft? Ansonsten dauert es einfach noch ein paar Kilometer, kommen tut sie aber sicher.

Share this post


Link to post
Share on other sites
Sicher, das auf dem MSG noch die Werkssoftware läuft.

 

Tja, genau da bin ich mir eben nicht sicher, besser gesagt ich weiß es nicht. Ich habe das Fahrzeug Ende 2010 hier über das Forum erworben. Der damalige Verkäufer hat das Fahrzeug selbst nur wenige Wochen in Besitz gehabt. Er ist auch seit Mitte 2015 nicht mehr im Forum aktiv gewesen. Der Erstbesitzer soll auch hier im Forum aktiv gewesen sein.

 

Aufgrund der "Symptome" gehe ich fast davon aus, dass die Kennfelder im MSG schon mal optimiert worden sind. Eine andere Erklärung habe ich derzeit nicht.

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites

Ich sach ma so: Wenn sie auf Dauer - trotz Blech - aus bleibt weisste Bescheid. ;)

 

Edit: Bei unbekannter Herkunft der Software ist aber dennoch zur Konsultierung des users Schwarzfrosch zu raten. Könnte der Haltbarkeit dienen...

Edited by McFly

Share this post


Link to post
Share on other sites

Der Wagen wurde bei Wimmer RST in Solingen gechippt:)

Share this post


Link to post
Share on other sites

@ LuTTz

Somit warst Du der Erstbesitzer. Der Kollege von dem ich das Fahrzeug gekauft habe, Forumname "Wolfer" hat damals beim Kauf mehr beiläufig was erwähnt, ohne dabei ins Detail zu gehen. So nach dem Motto "Nichts Genaues weiß man nicht".

 

Und was hat dem alten Lader jetzt eigentlich gefehlt?
Offensichtlich ein Lagerschaden. Die Welle hatte deutliches Spiel. Die Schaufeln waren noch alle dran. Auf der Frischluftseite waren sie aber an der Außenseite schon verfärbt durch leichtes Schleifen am Gehäuse. Weiterhin hat der Lader massiv Öl in der Gegend verteilt. Obwohl Verschlauchung, LLK und Kurbelgehäuseentlüftung in Ordnung waren. Der aufgebaute Ladedruck tendierte daher auch gegen Null und das Fahrzeug hatte Fahrleistungen ähnlich meinem Aufsitzmäher. Außerdem war bei geöffneter Motorhaube ein leises aber deutliches metallisches Schleifgeräusch wahrnehmbar. Ich denke noch ein paar Kilometer und er hätte sich in seine Einzelteile zerlegt.

Ansonsten finde ich unter Berücksichtigung des Fahrprofils die Haltbarkeit des Turbo jetzt nicht übermässig berauschend. Zu 95% wurde das Fahrzeug von meiner Frau 70 km einfach zur Arbeit bewegt mit einem Verbrauch zwischen 4,5 und 5,2 Litern. Außerdem geht es bei mir aus der Garage erstmal 5 km bergab ins nächste Dorf, was dem Turbo eigentlich reichlich Zeit geben sollte erholsam auf Temperatur zu kommen.

 

 

Und um nochmal auf die MIL zurückzukommen. Heute ist sie endlich angegangen. Hat jetzt bischen was über 100 km gebraucht um zu merken, dass er keine Abgase mehr schnüffelt.

Share this post


Link to post
Share on other sites

Tuning mit unsinnig hohem Ladedruck? Ev. in Kombination mit Ladeluftleck und 50Tkm Longlife-Ölwechsel...

 

...ich wuerde ja mal bei Blackfrosch vorstellig werden. Aber mußt Du ja eh. ;)

Share this post


Link to post
Share on other sites

Da ist kein Ladeluftleck und Longlife hat das Fahrzeug zumindest bei mir nicht erlitten.

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites
... Offensichtlich ein Lagerschaden....

Ansonsten finde ich unter Berücksichtigung des Fahrprofils die Haltbarkeit des Turbo jetzt nicht übermässig berauschend. Zu 95% wurde das Fahrzeug von meiner Frau 70 km einfach zur Arbeit bewegt mit einem Verbrauch zwischen 4,5 und 5,2 Litern...

 

Erstmal Gratulation und hohe Anerkennung für die erfolgreiche Reparatur.

Bei der Bewertung der Haltbarkeit des Turbos kannste nicht das gemäßigte Fahrprofil deiner Frau zugrunde legen, sondern eher das der Vorbesitzer - du weißt ja nicht ob und wie die den Karrn getreten haben. Lagerschäden kommen nicht von heute auf morgen, der Beginn des übermäßigen Verschleiß' kann schon Jahre zurück liegen, als das Auto noch nicht dir gehört hat. Wenn das Lager erstmal angegriffen ist, ist es nur noch eine Frage der Zeit bis es Probleme gibt, schonendes Fahren verzögert aber stoppt den Prozess des fortschreitenden Verschleiß nicht mehr.

 

Der Wagen wurde bei Wimmer RST in Solingen gechippt.

 

Hier könnte man auf die Idee kommen, dass das chippen eher nicht dafür gemacht wurde, um den Turbo zu schonen :D, sondern um mehr Leistung zu haben :rolleyes: Blöd ist: mehr Leistung, viel mehr Verschleiß. Das Ladersystem des ATL hat meiner Ansicht nach konstruktiv keine "Dimensionierungs-Reserve" für höheren Ladedruck.

 

Tuning mit unsinnig hohem Ladedruck? Ev. in Kombination mit Ladeluftleck und 50Tkm Longlife-Ölwechsel...

 

Das ist also durchaus möglich - höherer Druck => höherer Verschleiß. Das Ladersystem ist anfällig für zu hohe Drücke, übrigens auch der LLK, der auffälligerweise bei gechippten Fahrzeugen gerne an der unteren Kante aufplatzt - übrigens auch beim AMF und BHC. Eines steht für mich fest: konstruktiv überdimensioniert ist das Ladersystem beim ATL kein bisschen. Der Ladedruck sollte deshalb keinesfalls über dem spezifizierten Bereich liegen (max IST 2,5 bar), ansonsten ist es nur eine Frage der Zeit bis der Turboschaden kommt. Deshalb auch die Empfindlichkeit bei undichten Ladeluftstrecken, die auch zu einer Überlastung des Turbos führen.

 

Ich habe schon mit etlichen A2-Fahreren gesprochen, die Turboprobleme hatten, aber dabei keinerlei Korrelation oder Kausalität zu Longlife Öl feststellen können. Daher gehe ich davon aus, dass das Thema Longlife Öl dabei keine Rolle spielt. Allerdings der Ölstand und die Ölqualität (im Sinne von regelmäßige Wechsel innerhalb der Specs) schon. Auch hier weiß man bei älteren Fahrzeugen nicht unbedingt genau Bescheid, ob das immer in der Vergangenheit eingehalten wurde. Und wie gesagt, einmal vorgeschädigt, setzt sich der erhöhte Verschleiß fort, auch wenn danach schonend gefahren wird.

 

Ist leider keine präzise Wissenschaft, aber zumindest mein Ergebnis nach den Gesprächen mit Turbogeschädigten.

Share this post


Link to post
Share on other sites
Bei der Bewertung der Haltbarkeit des Turbos kannste nicht das gemäßigte Fahrprofil deiner Frau zugrunde legen, sondern eher das der Vorbesitzer

 

Da muß ich Dir uneingeschränkt Recht geben. Es sollte heißen das Fahrprofil der letzten 5 1/2 Jahre.

Man neigt halt speziell bei Gebrauchtfahrzeugen in der Erinnerung dazu, diese als neu anzusehen, da neu für einem selbst. Das mit den Vorbesitzern blendet man da irgendwie aus.

 

Ein Turbo alle 185 000 km, damit kann ich leben :D

Share this post


Link to post
Share on other sites
...

Ein Turbo alle 185 000 km, damit kann ich leben :D

 

 

Echt jetzt? Alle 185TKM diese sch*** Arbeit? Nöö danke... Der neue muss bei mir einfach länger halten. Nen Turbo wie nen Zahnriemen zu wechseln...:crazy::janeistklar:

Share this post


Link to post
Share on other sites

Hallo TTplayer,

nach dem Autohaus in Regensburg und ein paar tausend km auf der Uhr war meine Frau die 1. Besitzerin. Wir haben den A2 mit ca. 95 tkm abgegeben und er wurde überwiegen auch nur Langstrecke gefahren.

Aber ob nach 185 tkm das Chip-Tuning die Ursache für den Schaden ist? Da sind schon einige 1,4 tdi Lader früher hochgegangen, auch ohne Chip.

Gruß - Lutz

Share this post


Link to post
Share on other sites

Das kann ich bestätigen: ATL mit knapp 130 tkm Lager schwergängig.

Laut meinem Schrauber sind so kleine Turbos Verschleißteile...

Es wurde auch ein Lader von STK-Turbotechnik verbaut. (Ob das wirklich Neuteile sind? Was machen die dann mit den ganzen zurückgenommen Altteilen, frage ich mich...)

Share this post


Link to post
Share on other sites

Der Turbo kam in der Originalpackung von Borg Warner.

 

Gesendet von meinem C6603 mit Tapatalk

Share this post


Link to post
Share on other sites

So, nochmal eine Rückmeldung. Während meiner Urlaubsbedingten Abwesenheit hatte ich mein Steuergerät beim Kollegen Blackfrosch zur Bearbeitung eingeschickt.

Gestern nun das MSG eingesteckt und bei der ersten Probefahrt fast den A2 nicht wiedererkannt. Druck in allen Gängen.?

Auch ein vorher vorhandenes zeitweises Rußen beim Durchbeschleunigen konnte ich nicht mehr feststellen. Sehr empfehlenswert.

 

 

Gesendet von meinem XPeria Z

Share this post


Link to post
Share on other sites

Und noch ein Wort zu STK Turbo Technik:

 

Absolut seriöser Betrieb. Nach Rücksendung des "Altteils" wurde mir anstandslos das Pfand zurückerstattet.

 

Somit hat mich der original Turbo als NEUTEIL 812,22 Euro gekostet.

Inklusive diverser Kleinteile vom :) hat mich dieses kleine Malheur 850 Euro, zwei Tage baden in Öl und Ruß, sowie literweise Schweiß gekostet.

Dafür habe ich jetzt ein absolut ruhiges Gewissen was die Ausfallsicherheit meines A2 betrifft. Das ist mir dann auch den Mehrpreis ggü. einem instandgesetzten oder gebrauchten Turbo mehr als Wert. Auf die nächsten 11 zufriedenen Jahre.

Edited by ttplayer
  • Like 1

Share this post


Link to post
Share on other sites
Am 20.5.2016 um 14:58 schrieb ttplayer:

So, heute ist ein Päckchen von Borg Warner bei mir angekommen :).

......

 

IMG_20160520_4466.jpg.bbc1a981fa8f0ca81482a2e2cd7a4591.jpg

 

2 kurze Fragen:

 

1. Der Anschlussstutzen+Dichtung für die Ölvorlaufleitung ist am Turbo montiert, oder? Ich erkenne es nicht richtig, auf Bild 3

2. Die selbstsichernden Kupfermuttern, welche auf die Stehbolzen an Motor und Turbo kommen -  das sind doch alles die gleichen?  Bundmutter N 911 308 01.

 

Dankeschön

 

 

 

 

Edited by mamawutz

Share this post


Link to post
Share on other sites

Mein fabrikneuer war übrigens von hier: https://www.turboparts1796.com/  Günstigter Anbieter für den ATL Turbo den das Web gefunden hat, und ich mußte nichts zurückschicken.

  • Like 1

Share this post


Link to post
Share on other sites

Danke - ich habe soeben 834,- EUR vorsorglich in die Zukunft meines ATL investiert.

Wie schon geschrieben, kaputt ist noch nichts. Pfeift aber gefühlt relativ laut.  Im Sommer, bei offenem Fenster zumindest.

300.000 km Laufleistung ist schon o.k. - find ich.

 

Manche mögen den Kopf schütteln, aber der Heckmeck mit Leih-Turbo, nach Berlin schicken, überarbeiten lassen, in England kaufen, ist leider für mich nicht praktikabel.

Danke für die Hinweise dazu auf dem JT.

Das Auto kommt für 1-2 Tage in die Werkstatt. Ich stelle alle relevanten Teile bei und fahre dann wieder 200.000-300.000 km.

Wenn mir keiner die Karosse verkrumpelt.

 

 

Edited by mamawutz
  • Like 2

Share this post


Link to post
Share on other sites
vor 24 Minuten schrieb mamawutz:

ich habe soeben 834,- EUR vorsorglich in die Zukunft meines ATL investiert.

Ölleitungen und diverse Dichtungen etc. kommen noch dazu, der Kleinkram dürfte sich nochmal zu runden 200,- läppern. Ölwechsel wäre bei der Gelegenheit auch schick...bzgl. des "Englandturbos" wären Infos bzgl. der Unterschiede zur Serie hilfreich bei einer Entscheidungsfindung. Wenn es nur ein "verbessertes" Verdichterrad ist würde es der Lebensdauer nicht helfen. Eine verstärkte Laufgruppe mit größer dimensionierter Welle aber sehr wohl.

 

Cheers, Michael - der morgen seinen ATL vom Profischrauber abholen darf...meine EC-Karte bibbert schon...

Edited by McFly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.