*Hardy*

Klimaanlage Fehler / Welche Stellmotoren tauschen?

Recommended Posts

Hallo zusammen,

 

die Klimaanlage klimatisiert nicht mehr so schön und bringt dann, wenn sie kühlen soll immer wieder mal einen ordentlichen Schub ziemlich warme Luft.

 

Beim Fehlerauslesen fand ich folgendes:

 

00600 Potentiometer-Stellmotor für Temperaturklappe - G92

 

-> Dieser Fehler kommt immer wieder. Löschen, Fahren, nächsten Tag nachschauen = Fehler wieder da.

 

007710 Stellmotor für Defrosterklappe - V107

 

-> Fehler trat bislang nur 1 mal auf und blieb nach dem Löschen weg.

 

Es deutet meiner Meinung nach auf einen defekten Stellmotor für die Temperaturklappe G92 hin.

Seht ihr das auch so?

 

Ich würde also einen Stellmotor kaufen und diesen ersetzen ( das poti tauschen liegt außerhalb meiner Bastelgeduld).

Hat jemand eine Teilenummer?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb *Hardy*:

...das poti tauschen liegt außerhalb meiner Bastelgeduld...

Passt denn Dein Modelljahr? Der Potitausch vom Gesamtzeitaufwand liegt so unter ferner liefen...oder anders: Wenn Du den Antrieb in der Hand hast brauchst Du nochmal ca. 60Sek bis 2min extra um das Poti zu tauschen mit dem plug&play Piher-Ersatz von Stefan. Da dauert das Einkaufen beim :) länger...

 

...und, ohne gerade zu wissen wieviel Du eh wegbauen mußt: Die Defrosterklappe wird früher oder später auch zu statisch statt sporadisch wechseln. Mit dem 4er Potiset hätteste die auch "gratis" in neu.

 

Just meine zwei Gedanken dazu,

Michael

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Michael

 

Modelljahr ist 2003 - Exakt der 27.02.2003

 

Die FIN: 8Z 2 3N025698

 

Ich weiß, dass es da einen Thread dazu gab wo man nachschauen konnte. Finde den aber nicht mehr - oder bin zu blöd zum richtigen Suchen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, ed iss wie edd iss und dann ruf ich nun beim Clubdealer durch um neue Stellmotoren zu ordern.

 

Vielen Dank für den Link und beste Grüße, Hardy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Hardy,

 

für den Fall, dass Du die "alten" Stellmotore, erkennbar an den zwei Pinreihen im Stecker (2* Motor + 3* Poti) hast und diese abgeben möchtest, melde ich mal Interesse an.

Näheres bitte per PM.

 

Gruß Horst

 

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hihi, da hat jmd Bastelgeduld! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Horst, immer gern.

 

@Michael: Stimmt, er hat das was ich nicht habe :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ich brauch noch mal Eure Hilfe.

 

Gestern kam der bestellte Stellmotor für die Temperaturklappe an. Der A2 ist Baujahr Februar / 2003 und hat somit die alten Stellmotoren für die es leider noch keine Poti's zum Tauschen gibt.

Wenn ich alles richtig verstanden habe dann müssten die altern Stellmotoren 2 einzelne Stecker haben. Der Stellmotor, der mir zugeschickt wurde hat nur einen Stecker.

 

Ist das Teil falsch? Gibt es keine anderen mehr - wenn das so ist - muss ich dann auch ein neues Kabel kaufen und die Pins umrüsten?

 

Anbei Bilder den gelieferten Stellmotors:

 

 

DSC_0069.JPG

DSC_0070.JPG

DSC_0072.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alles prima. Alle haben einen Stecker, die neuen aber fünf Pins in einer Reihe, die alten einmal zwei und einmal drei Pins wie auf Deinem Foto.

 

Happy verrenking! ;)

Michael

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank Michael,

 

dann leg ich mal die Tage los mit dem heiß ersehnten Stellmotoren-Tausch-Yoga :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Hardy,

 

besorg Dir einen höhenverstellbaren Bürostuhl ohne Armlehnen (idealerweise auch ohne Rückenlehne).

Damit kannst Du auf dem Rücken liegend einigermaßen über Kopf im Fußraum arbeiten.

 

Gaaaaanz wichtig ist, vor der Montage der Defroster / Temperaturklappeneinheit die Klappen per Hand in eine Endstellung zu bringen und die Motore per Ansteuerung mit einem Rasierernetzteil o.ä. in die entsprechende Stellung zu fahren. Keine 12 V benutzen.

 

Viel Erfolg

 

Gruß Horst

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Horst,

 

vielen Dank für die Tipps!

Um die Motoren mit einem Netzteil zu bewegen - muss ich mir da einen Stecker bauen?

Idee, die mir grad kam: Wenn ich die Motoren im Fahrzeug verkabele vor Einbau - dann müsste der STellmotor auch über die entsprechenede Klimaeinstellung bewegt werden können. Also volle Heizleistung oder auch volle Kühlleistung. Liege ich da richtig oder falsch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, aber solange das Auto kalt ist, wird die Klappe nicht bewegt, oder viel mehr kaum bewegt. Die Bedienteil-Einstellung wird nicht 1:1 auf die Klappe übertragen, sondern die Elektronik "denkt" sich was dabei, die Temperatur-Sensoren spielen auch eine große Rolle. Was aber durchaus möglich ist, den Anlern-Vorgang über die Diagnose(vcds) zu starten, dann fahren die Motoren das volle Programm ab.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank Jorgi!

 

Über VCDS klingt gut für mich.

Du bringst mich auf eine weitere Idee:

 

Wie überprüfe ich die Temperatursensoren? So weit ich weiß würden die bei einer fehlerhaften Messung keine Fehlereinträge generieren. Vielleicht sollte ich die gleich mittausschen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Hardy,

 

ich habe mir mit einem Stück Buchsenleiste (2,54 mm Raster aus dem Elektronikbedarf) einen Adapter gebaut, den ich frei Hand mit einem Rasierernetzteil verbunden habe. Damit kann man die Motore gezielt in eine Endstellung bringen, die der Klappenposition entspricht.

Also Buchsenleiste auf die zwei Motorpins, daran zwei Leitungen, die mit der Spannungsversorgung verbunden werden.

 

Wenn Du noch jemanden hast, der mithilft, geht das aber auch mit zwei Drähten.

 

Das Problem bei den linksseitigen Motoren ist ja, dass Du zwei Klappen gleichzeitig in die entsprechenden Zahnräder einpassen musst.

Glaube mir, wenn Du die Klappen und Motore nicht einigermaßen passend positoniert hast, wird das eine abendfüllende Aufgabe.

 

Ansonsten würde ich jorgi zustimmen. Hinter der Klappenstellung verbirgt sich das Steuergerät. Mit der Klimabedienung alleine erreichst Du nicht das Ziel.

 

Den Temperatursensor würde ich erst einmal lassen. Deine Fehlermeldungen sind eindeutig.

 

Gruß Horst

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Horst,

 

besten Dank. Dann besorg ich mir die Sachen und leg los. Und wenn ich der Aufwand doch so groß ist dann mach ich da gleich beide Motoren. Das wird also ein Schraubertreffen an dem man sich sonst nicht so viel vornehmen sollte :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch eine Anregung ohne zu wissen ob das beim A2 auch so einfach zutrifft: Bei meiner großen Aktion an der Limo hab ich bei allen Antrieben diese abgenommen, die Stellklappenposition dabei nicht verändert, und den neuen, bzw. reparierten Motor, wieder mit gleicher Position eingebaut. So war sichergestellt, das Potiposition und Klappenposition zueinander passen und nix verdreht eingebaut wird. Teilweise steuern die Motoren dort auch über Kurvenscheiben zwei Klappen gleichzeitig. 

 

In deinen Fall würde ich den alten Motor ausbauen, die Klappe(n) fixieren und den neuen vor den Einbau wie von Opöl beschrieben in die gleiche Position fahren.

 

Viel Erfolg und wenig Rücken hinterher!

Michael

bearbeitet von McFly
  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

aus 4/2007 gibt es von "Famore" einen Leitfaden mit vielen Beiträgen und vor allem auch Bildern. Da dürfte fast alles abgehandelt worden sein. Es geht mit vielen weiteren Beiträge (und Bildern) über inzwischen 7 Seiten und der letzte Beitrag ist aus 9/2016: https://a2-freun.de/forum/forums/topic/12199-anleitung-ausbau-stellmotoren-der-klima/

Wichtig ist, die Klappenzahnräder oder Betätigungsaufnahmen richtig zueinander einzubauen. Die Zahnräder der Motoren habe dazu halbe Flanken und die Gegenstücke der Klappen sind an den Stellen vollflächig.

 

Der von Opöl genannte "Bürostuhl" eignet sich deshalb so gut, weil er sich auf "tief" einstellen läßt und so auf Schwellerhöhe kommt. Damit kann man sich dann sehr gut und problemlos rücklings in den Fußraum des A2 legen. Es täte aber auch ein alter Holzstuhl, dessen Füße eingekürzt worden sind; auch ein alter Melkschemel (Dreibein - Einbein weniger gut) wäre geeignet. Leider ist der eingearbeitete Bürostuhl in der Mietwerkstatt in Legden nicht mehr präsent.

 

Grüße Kalla

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr guter Link! Da hab ich schon mal mit dem "rein wie raus" verkehrt gelegen wg. der komischen Einbausituation im A2. 9_9

 

Alzheimer und so... :D

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An dem vom Kalla genannten Thread habe ich mich auch orientiert. Den habe ich als bekannt vorausgesetzt. Sorry, my bad.

Die Idee mit dem Stuhl stammt übrigens auch von ihm. 👍

 

Direkt im ersten Beitrag sieht man den Einbaurahmen, der mit beiden Motoren bestückt eingesetzt werden muss. Es müssen also beide Zahnräder in passender Position zu den Klappen stehen. Ich denke, die Klappen und Motore in eine definierte und passende Endstellung zu bringen ist hier die einzig zielführende Methode, viel Fummeln an der Stellung kann man mangels Platz beim Einbau nämlich nicht. Ich lasse mich aber gerne belehren.

 

Übrigens sieht man im gleichen Beitrag das geöffnete Motorgehäuse und die Pins im Stecker. 

Das ist die neuere Version, bei der alle 5 Pins in einer Reihe liegen. Die beiden Motorpins liegen bei @Hardy und mir in einer 2. Reihe im Stecker, sind also auch klar zu identifizieren. 

 

Gruß Horst

 

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erst mal vielen Dank an Euch an Alle für die guten Tipps.

Ok, nachdem ich nun alles gelesen habe, die Pins bestellt, einen "Arbeitsstuhl" und ein Netzteil, das weniger als 12 V abgibt organisiert habe, kann es dann nach Ostern losgehen. Horrido :D

 

Eins treibt mich noch um: Ginge statt einem Netzteil auch eine handelsübliche 9 Volt - Batterie zum bewegen der Motoren?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden