Jump to content
StephanJX

E-A2 in Norwegen - Umbau Thread

Recommended Posts

22mm könnte man auch erstmal mit etwas Material zwischen Feder und Federteller der Hinterachse ausgleichen.

 

  • Like 2

Share this post


Link to post
Share on other sites

Moin,

bei mir sind hinten momentan Feder mit Kode grün/4x rot eingebaut. Weiss jemand die Federrate von denen? Ist das auch die 16,5N/mm von den "Originalfedern"? Im Thread den @Phoenix A2 eben verlinkt hat, finde ich die leider nicht. Wenn ich die Federrate hätte, könnte ich ja rausfinden, um wieviel höher der A2 mit dem Originalgewicht und den verstärkten Federn kommt - obwohl, dafür brauche ich auch die Länge der Federn... hat das auch jemand?

Cheers, Stephan

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb StephanJX:

Weiss jemand die Federrate von denen?


Tipp: Gib bei Google "7zap Audi" ein und finde den Audi ETKA. Wenn Du dir dann die Hinterachse für den FSI raussuchst, dann findest du auch die Farbcodes nach Ausstattung (PR-Nummern). 

Der ETKA wird dir sicherlich auch für weitere Recherchen zu Deinem Umbau helfen.

Share this post


Link to post
Share on other sites

Good point: in dem Fall habe ich folgende Federn verbaut. Hat irgendjemand Informationen zu denen (Federhärte und Originallänge)?

Hinten: 8Z0 511 115 AT

Vorne: 8Z0 411 105 AK

 

Moderator:

Links zu 7zap entfernt. Urheberrecht und so.

Gruß

Artur

Share this post


Link to post
Share on other sites

Oh, sorry, wollte eigentlich keine Links einfügen... kommt nicht wieder vor!

Share this post


Link to post
Share on other sites
Posted (edited)

Moin,

ich hab eine Frage zur Heizleistung vom Heizelement für den Heizkreislauf der Akkus. Kann jemand mit den folgenden Zahlen was anfangen? Ich bin da völlig blank...

 

Ich habe vor, folgenden Zuheizer einzubauen: 750W bei 230V. Wenn ich @MankmilAusführungen folge, dann hat der bei 135V nur noch 260W. Nicht gerade viel, aber bei dem würden die Anschlüsse so schön passen, und er regelt sich selber runter (PTC Element).

Meine Frage: wie lange dauert es mit 260W Energiezufuhr, 150kg Tesla-Akku-Zellen und ca. 4 Liter Kühlflüssigkeit von -10 Grad C nach 5 Grad C zu erwärmen? Oder meinetwegen auch um 1K?

 

Danke für alle Hilfe! Cheers, Stephan

 

PS: der hier von DEFA ginge auch, aber der hat eigentlich die gleichen Leistungsdaten.

Edited by StephanJX

Share this post


Link to post
Share on other sites
vor 23 Minuten schrieb StephanJX:

Meine Frage: wie lange dauert es mit 260W Energiezufuhr, 150kg Tesla-Akku-Zellen und ca. 4 Liter Kühlflüssigkeit von -10 Grad C nach 5 Grad C zu erwärmen? Oder meinetwegen auch um 1K?


Hey, das könnte eine Frage aus einer Physik-Klausur sein. :Hofnarr:

Da kommen Erinnerungen hoch... xxx Kilojoule um die Temperatur von 1 Liter Wasser um 1K zu erhöhen.... stand da nicht schon was ein paar Seiten weiter vorn?

Du kannst es definitv berechnen, ein paar Unschärfen bekommst du, weil die Wärmeübergangswiderstände zwischen "Kühlmedium" und Batterie nur angenommen werden können und gleichzeitig ein gewisser Verlust über das Gehäuse abgeht. 

 

2 Fragen hätte ich dazu: Was ist der Zweck des PTC: Soll das PTC während des Ladens die Batterie auf Temperatur halten oder soll es die kalte Batterie jederzeit erwärmen können?


Hintergrund der Frage: Jede Zelle hat einen Innenwiderstand im Milliohm-Bereich. Durch den Entladestrom (beim Fahren) erwärmt sich daher unter jede Zelle und unterstützt die PTC-Heizung. Worauf ich hinaus möchte: 260W sind nicht viel, aber über die Einschaltzeit kannst du viel kompensieren und erreichst (aus meiner Sicht ein Vorteil) eine sanfte Erwärmung. Wenn du aber schnell viel Wärme einbringen willst, sind 260W wirklich nicht viel.

Das Heizgerät sieht leider nicht so aus, als könne man es öffnen, denn die PTC-Elemente sind sicherlich auch in Serie geschaltet und ließen sich möglicherweise anders verschalten, um an 135V mehr Heizleistung zu bekommen.

Plan B: Suche etwas vom amerikanischen Markt, die haben so coole 110V Netzspannung

Plan C: Schalte 2 davon hintereinander (und erhalte 2 Heizstufen 50/100%)

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 37 Minuten schrieb StephanJX:

Meine Frage: wie lange dauert es mit 260W Energiezufuhr, 150kg Tesla-Akku-Zellen und ca. 4 Liter Kühlflüssigkeit von -10 Grad C nach 5 Grad C zu erwärmen? Oder meinetwegen auch um 1K?

 

Ich versuche mich an einer Berechnung.

Erstmal ein paar Kennwerte:

Temperaturdelta: 15K

150kg Akku => spezifische Wärmekapazität: 1 kJ/(kg*K) , da bitte nochmal recherchieren ob das so passen kann, ich habe den Wert auch nur gelesen

4L=ca. 4kg Kühlflüssigkeit (als Beispiel 1:1 Mischung von Wasser/Ethylenglykol) => spezifische Wärmekapazität: 3,5 kJ/(kg*K)

260W = 260 J/s Heizleistung

 

Nötige Energie zum Aufheizen: {15K * 150kg * 1 kJ/(kg*K)} + {15K * 4kg * 3,5 kJ/(kg*K)} = 2250kJ + 210kJ = 2460 kJ

Min. nötige Zeit zum Aufheizen@260W: 2460kJ / (260 J/s) = 9,462 ks = 9462 s = 157,7 Minuten

 

Die reale Zeit dürfte deutlich drüber liegen da u.a. auch Energie abgestrahlt wird sobald die Temperatur über Umbegungstemperatur liegt.

 

Alle Angaben ohne Gewähr.

  • Thanks 2

Share this post


Link to post
Share on other sites
2 hours ago, Mankmil said:

Plan B: Suche etwas vom amerikanischen Markt, die haben so coole 110V Netzspannung

Das Ding gibt es tatsächlich mit 115V AC Betriebsspannung. Ich hab grad beim Hersteller angefragt was passiert, wenn man da 150V DC drauf loslässt. Falls da geht, dann hätte man da statt 750W (bei 230AC) ca. 1000W, das ist schon eine ganz andere Hausnummer.

 

2 hours ago, Mankmil said:

2 Fragen hätte ich dazu: Was ist der Zweck des PTC: Soll das PTC während des Ladens die Batterie auf Temperatur halten oder soll es die kalte Batterie jederzeit erwärmen können?

Laden:

Das PTC soll die Temperatur der Batterie vor dem Laden auf 5 Grad C bringen, darunter läuft das Ladegerät nicht an. Die Heizung läuft dann aber weiter, bis sie sich bei 15 Grad C abschaltet. Sobald geladen wird, hilft natürlich auch die Erwärmung in der Batterie durch das Laden.

Fahren:

Das BMS wird so programmiert, dass es ab -20 Grad C Fahren (=entladen) zulässt, sprich die Kontaktoren durchschaltet. Dann wid die Batterie parallel durch die Heizung erwärmt, und durch die Erwärmung die beim Entladen in der Batterie selbst entsteht. Die Heizung schaltet sich dann wieder beim Erreichen von 15 Grad C ab.

 

Falls die Batterien aber unter -20G Grad C kalt sind, dann ist man der Arsch: in dem Fall wird weder das Ladegerät aktiviert, noch schaltet das BMS die Kontaktoren. Sprich, die Heizung bekommt keinen Strom, auch wenn der Wagen an der Steckdose hängt. Ist ein bisschen ein Extremfall. Wird bei meinen Eltern in Unterfranken eher nicht vorkommen, hier in den Bergen hab ich das aber schon ein paar Mal erlebt. Dann muss man halt sehen, dass man die Batterien irgendwie aufwärmt, zur Not das Auto halt in eine Garage schleppen. Bei -27 Grad C springen dann aber auch viele moderne Diesel nicht mehr an, haben wir alles schon durch.

 

2 hours ago, Phoenix A2 said:

150kg Akku => spezifische Wärmekapazität: 1 kJ/(kg*K)

Danke für die Rechnung! Mal sehen ob ich irgendwo noch Zahlen für die Akkus auftreibe. Sieht irgendwie wenig aus, im Vergleich zum Kühlwasser.

 

2 hours ago, Phoenix A2 said:

157,7 Minuten

Schon ganz schön lang. Auf der anderen Seite: wenn es wirklich mal richtig kalt wird, und man weiss, dass man am nächsten Morgen losfahren will, dann hängt man den Wagen halt abends an die Steckdose. Dann wird der erst vorgewärmt, und danach geladen.

 

Share this post


Link to post
Share on other sites

Also 10 minuten pro 1K Erwärmung oder 6K pro Stunde. Diese Zeit erscheint mir recht brauchbar, es dauert ja keine Tage. In 99 von 100 Fällen hast du diese Zeit reichlich verfügbar, weil planbar.

 

Meine Erfahrung: wenn der Wagen regelmässig (täglich) benutzt wird, wird die Batterie immer etwas warm bleiben. Das untersuchte Szenario dürfte wirklich nur in worst case anfallen.

  • Thanks 1

Share this post


Link to post
Share on other sites

So, da hab ich Antwort vom Techniker vom Hersteller der Heizelemente (Calix): die 115V AC Versionen würde er mir nicht empfehlen bei 150V DC. Man ist wahrscheinlich noch unterhalb der Durchbruchspannung, aber man fordert sein Glück etwas heraus. Hingegen war er sich sehr sicher, dass das PTC Element von dem 230V AC Teil, das an 135V DC rechnerisch nur noch 260W liefert, in der Realität deutlich mehr Leistung haben wird. Er hatte keine Daten für genau das Teil, schätzt aber irgendwas zw. 450W und 500W. Das hat was damit zu tun, dass das ein PTC Element ist, und eben kein "normales" Heizelement. Mehr hat er jetzt auch nicht erklärt, vielleicht gibt's ja hier Spezis die da mehr dazu wissen.

Anyway, dann wird es wirklich das Teil: 750W bei 230V . Wenn nur 260W, dann halt langsames Heizen, bei 450W wär ich glaube ich schon sehr zufrieden.

Share this post


Link to post
Share on other sites
Am 9.4.2019 um 01:02 schrieb StephanJX:

Schon ganz schön lang. Auf der anderen Seite: wenn es wirklich mal richtig kalt wird, und man weiss, dass man am nächsten Morgen losfahren will, dann hängt man den Wagen halt abends an die Steckdose. Dann wird der erst vorgewärmt, und danach geladen. 

 

Da kommt mir die Idee ob man nicht eines der Ladegeräte für die Versorgung der Heizung nehmen könnte während die Traktionsbatterie noch abgeklemmt ist? So für den Worst-Case.

 

Share this post


Link to post
Share on other sites
1 hour ago, Phoenix A2 said:

Da kommt mir die Idee ob man nicht eines der Ladegeräte für die Versorgung der Heizung nehmen könnte während die Traktionsbatterie noch abgeklemmt ist? So für den Worst-Case.

Jain. Prinzipiell ja, die Ladegeräte liefern ja 3kW, also mehr als die Heizung braucht. Praktisch schwierig: Das BMS verhindert das Laden bei unter 5 Grad C in den Batterien. Wenn also noch weniger als -20Grad in den Batterien herrschen, dann werden weder die Kontaktoren geschaltet, noch darf das Ladegerät laden. Bei mehr als -20 Grad C werden die Kontaktoren schon geschaltet, und dann läuft die Heizung, zieht natürlich dabei die Batterie leer... Wenn man da was umstricken will, dann muss man das BMS übergehen, ich weiß nicht ob ich das will. Rein sicherheitstechnisch gesehen.

Jetzt ist die Frage, ob man nicht einfach doch noch eine 2. Heizung einbaut, und die direkt an 230V hängt (wobei man nicht unbedingt weiß, welche der 3 Phasen Spannung hat...) Gibt es eine Möglichkeit einer Schaltung, die von 1 oder 3-Phasen Wechselstrom sich eine Phase rauspickt (und nur eine), die Spannung führt? Dann muss man noch ein Relais einbauen, dass die Heizung nur bei weniger als 5 Grad einschaltet (und eine Logik, die das Relais steuert), das gleiche gilt für die 12V Pumpe.

Alles ist möglich, ich weiß nur nicht wie - und ob sicher der Aufwand lohnt.

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb StephanJX:

Jetzt ist die Frage, ob man nicht einfach doch noch eine 2. Heizung einbaut, und die direkt an 230V hängt (wobei man nicht unbedingt weiß, welche der 3 Phasen Spannung hat...)

Kann nicht folgen, wieso soll das unbekannt sein?

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb StephanJX:

Jetzt ist die Frage, ob man nicht einfach doch noch eine 2. Heizung einbaut, und die direkt an 230V hängt (wobei man nicht unbedingt weiß, welche der 3 Phasen Spannung hat...)

 

Das halte ich für die einfachere Lösung.

Je nachdem ob 1-phasig oder 3-phasig geladen wird, führen nicht alle 3 Phasen Spannung. Ich würde dann die 2.Heizung an die Phase hängen welche für 1-phasiges Laden verwendet wird.

 

vor 9 Stunden schrieb StephanJX:

Gibt es eine Möglichkeit einer Schaltung, die von 1 oder 3-Phasen Wechselstrom sich eine Phase rauspickt (und nur eine), die Spannung führt? Dann muss man noch ein Relais einbauen, dass die Heizung nur bei weniger als 5 Grad einschaltet (und eine Logik, die das Relais steuert), das gleiche gilt für die 12V Pumpe.

Alles ist möglich, ich weiß nur nicht wie - und ob sicher der Aufwand lohnt.

Möchtest du mit der Schaltung eine Redundanz für 1-phasiges Laden realisieren, d.h. die Möglichkeit sich das Ladegerät auszusuchen welches für 1-phasiges Laden verwendet wird?

Eingangsseitig sollten die 230V für 1-phasiges Laden immer an der gleichen Phase im Ladestecker ankommen, oder?

 

Temperaturabhängiges Schalten von einem Relais bekommt man hin.

 

Share this post


Link to post
Share on other sites
50 minutes ago, Phoenix A2 said:

Je nachdem ob 1-phasig oder 3-phasig geladen wird, führen nicht alle 3 Phasen Spannung. Ich würde dann die 2.Heizung an die Phase hängen welche für 1-phasiges Laden verwendet wird.

Man weiss nicht immer, welche Phase im Auto bei einphasigem Laden Spannung hat: das hängt vom Ladekabel ab: wenn man immer das gleiche Ldekabel verwendet, dann weiss man bei einphasigem Laden, welche Phase am Ladestecker im Auto Spannung führt. Wenn man aber mit einem fremden einphasigem Kabel lädt, dann weiss man das nicht: die Phase vom Schukostecker kann theoretisch an jede der 3 Phasen im Type 2 Stecker angeschlossen sein. Ich glaube nicht, dass es da einen Standard gibt, lasse mich aber gern eines besseren belehren - dann wäre das tatsächlich einfach.

Share this post


Link to post
Share on other sites

Also, wenn ich da nochmal drüber nachdenke: eigentlich lädt man immer mit seinem eigenen Type 2 an Schuko Kabel, das hat man ja im Auto liegen. Von daher weiss man tatsächlich, an welcher Phase bei einphasigem Laden Strom anliegt. Dann wär das ja wirklich cool:

  • das PTC Element an 150V DC heizt, wenn es beim Laden über -20C hat (Kontaktoren geschlossen), und immer beim Fahren, wenn die Batterie zu kalt ist.
  • das PTC-Element an 230V AC heizt immer beim Laden, wenn die Batterie zu kalt ist, auch unter -20C. Sprich, man kann das Auto mit einem Ladekabel aus dem Winterschlaf holen.

Das Schöne daran ist dann, dass beim Laden dann 2 PTC Elemente im Heizkreislauf hängen hat, die Batterie also schneller aufheizt. Beim Fahren hat man dann nur das schwächere PTC Element im Heizkreislauf, aber da wird die Batterie ja auch durch das Entladen warm.

Da muss man nur noch die Steuerung so konstruieren, dass beim Laden auf jeden Fall die Pumpe anläuft wenn es weniger als 5C hat, und die ganzen Heizelemente ausgeschaltet werden wenn die Batterie zB 15C erreicht.

 

Die Pumpe kann man ja eigentlich immer laufen lassen, sobald entweder gefahren oder geladen wird, die braucht man ja nicht weiter zu steuern.

 

@jopo010 und @Artur: kriegen wir die Steuerung beim CAN IO so hingedengelt, dass das funktioniert? Dann bestelle ich gleich nochmal so einen Heizer... :D

Share this post


Link to post
Share on other sites
Am 7.4.2019 um 14:23 schrieb StephanJX:

Good point: in dem Fall habe ich folgende Federn verbaut. Hat irgendjemand Informationen zu denen (Federhärte und Originallänge)?

Hinten: 8Z0 511 115 AT

Vorne: 8Z0 411 105 AK

 

Die bekannten Federhärten wurden hier experimentell von @A2-D2 bestimmt.

Im VAG-Teilekatalog sind Federhärte und/oder Originallänge nicht angegeben.

Im Teilekatalog sind lediglich Gewichtsbereiche für Vorderachsfedern sowie für einige Hinterachsfedern angegeben.

Darüber lässt sich nur eine relative Aussage machen, welche Feder straffer ist.

 

Bei der Feder mit der TN: 8Z0 511 115 AT kann ich keine weiteren Infos im Teilekatalog finden.

Allerdings ist diese TN als Referenz bei einer der B3 Serienersatzfedern von Bilstein angegeben: 36-147700

 

Die 36-147700 ist die normale Ausführung, d.h. es gäbe da noch eine verstärkte Variante: 36-147717.

Evlt. erstmal abwarten wie hoch der A2 mit den originalen Federn am Ende steht, austauschen kann man sie zur Not ohne großen Aufwand.

Zum Vergleich: Mit den 36-147717 komme ich bei einem relativ schweren A2 (AHK+OSS) auf einen Abstand Radnabenmitte zu Kotflügeloberkante von ca. 35,5cm.

 

Die Federhärte kannst du ebenfalls experimentell bestimmen, sobald der A2 wieder auf seinen Rädern steht:

Dazu die Hinterachse mittig mit einem bekannten Gewicht belasten und die Höhendifferenz messen. Die Hinterachslager könnten das Ergebnis etwas in Richtung "härtere Feder" beeinflussen aber für eine qualitative Aussage reicht es imho schon.

 

Share this post


Link to post
Share on other sites

Es geht weiter: ich habe gestern die Batteriekästen abgeholt, und eben mal probehalber ins Auto gehängt. Passt im Prinzip, da muss aber rund um die Auflagen oben noch einiges rumgefeilt werden, bevor das ganz stimmt:

  • der hintere Kasten hängt hinten noch zu hoch, da stützt der umgefalzte Rand sich noch auf der Plastikkiste ab.
  • die vordere Kisten sitzt noch einen Tick zu weit hinten, weil die mit den Konsolen für die Handbremsseile kollidiert (war mir klar, da muss ich noch etwas abschleifen.
  • bei beiden muss ich noch Stellen an der Auflage raustrennen, damit zB die Löcher für die Sitzaufnahmen wieder frei liegen.

Die Akkus passen aber genau rein, das ist fein! Das wird aber ein ziemliches Gefrickel, speziell um die Heizungsschläuche da rein zu kriegen, da ist nicht viel Platz. Wird schon werden...

 

DSC_1712.thumb.JPG.2a66b14e4e4edf50fba828233e3a6221.JPGDSC_1709.thumb.JPG.fa79c5c7d427cfca4a46ccbf47033d58.JPGDSC_1714.thumb.JPG.b5eea15b4e2b43749176a210efd08872.JPGDSC_1716.thumb.JPG.a302b415c1a0819dbaba24d35d799174.JPG

 

 

Ausserdem sind die ersten Teile für das Heiz- und Kühlsystem da (von links nach rechts):

Heizelement (für 230V AC, funktioniert aber auch mit 150V DC, da kommt noch ein zweites), Wasserpumpe für Dauerbetrieb, Umschaltventil mit Selenoid (damit man zwischen Kühlkreislauf mit Kühler und Wärmkreislauf mit Heizelementen umschlaten kann, viele Schlauchstutzen (die kommen in die Wand der Batteriekästen, damit man das richtig dicht kriegt - einfach eine Schlauchdurchführung zu machen hab ich mich nicht getraut).

 

DSC_1718.thumb.JPG.5135457cc1a91c2572fa02b342c52581.JPG

 

In der nächsten Zeit wird aber nicht so viel passieren, jetzt kommt erstmal der Sommer

 

  • Like 3

Share this post


Link to post
Share on other sites

Hast Du mal die Stromaufnahme des Selenoids gemessen? Reine Neugier, weil ich mich immer gewundert habe das in Kfz davon doch ein paar verbaut sind die im Betrieb häufig dauerbestromt werden. 

 

Und zu den Akkus: Schwimmen die dann in den Kästen in einer Kühlflüssigkeit? :eek: Oder wie findet da der Wärmeübergang statt?

 

Merci, Michael

Share this post


Link to post
Share on other sites

@McFly:

  • das Ventil (der Selenoid) wird so eingebaut, dass er unbestromt das Wasser durch die Heizelemente leitet. Strom kriegt der bloss wenn gekühlt werden muss. Ich bin mir nicht sicher, aber das wird wahrscheinlich so ungefähr nie der Fall sein - wenn man nicht gerade im Hochsommer über die Autobahn rast.
  • Die Akkus haben Alu-Kühlrohre eingebaut, die sich zwischen den Zellen durch den Akku-Modul winden, und an allen Zellen vorbei kommen. Die haben jeweils einen Anschluss für Zu- und Ablauf an der Rückseite angebaut, musst mal auf den Bildern weiter oben schauen, da hab ich mal Detailbilder von den Akkus eingestellt. Da sind die beiden Anschlüsse jeweils mit einem Silikonschlauch per Mudul kurz geschlossen (als Schutz während des Transportes). Das flache gelbe Band auf den Bildern sind die Alu-Kühlrohre.

Wenn die Akkus in der Kühlflüssigkeit schwimmen, hat man andere Probleme als Kühlung... :D

  • Thanks 1

Share this post


Link to post
Share on other sites

Die 36-147700 ist die normale Ausführung, d.h. es gäbe da noch eine verstärkte Variante: 36-147717.

Evlt. erstmal abwarten wie hoch der A2 mit den originalen Federn am Ende steht, austauschen kann man sie zur Not ohne großen Aufwand.

Zum Vergleich: Mit den 36-147717 komme ich bei einem relativ schweren A2 (AHK+OSS) auf einen Abstand Radnabenmitte zu Kotflügeloberkante von ca. 35,5cm.

 

Hallo Stephan,

ich habe gerade mal einen Zollstock ans Hinterrad, von meinem A2 Umbau, gehalten.

Wie du auf dem Foto sehen kannst, habe ich hinten von Radmitte bis Unterkante Radkasten ca. 31 cm .

Batterien (ca. 160 kg) sind im Kasten, nur die hinteren Sitze sind noch nicht eingebaut.

Vorne habe ich ca. 37 cm, ich denke andere Federn wären bei meinem Projekt nicht schlecht.

Liebe Grüße Johannes                                                                                                                                     IMG_20190603_212313.thumb.jpg.3d4b49a69b9b62d9979e73a4edda5e70.jpg

 

Share this post


Link to post
Share on other sites

@E-Audi Projekt: da bin ich mal gespannt. Das hab ich nämlich vergessen, mal vorher von der Radnabe zu den Radläufen zu messen. Meine Batterien werden ja ähnlich schwer, allerdings liegen die bei Dir ja wahrscheinlich komplett hinter der Hinterachse, bei mir ist die Hälfte ja vor der Hinterachse. Danke für die Info!

Share this post


Link to post
Share on other sites

Mal eine Frage an die Umbauer, bzw die Leute, die schon mal ein PTC Element im A2 Lüftungs-/Heizungstrang aus- oder eingebaut haben: wie (verdammt noch mal) kommt man da dran? Und wo genau muss das eigentlich rein? Wenn ich das richtig verstehe, dann gab es einzelne Ausführungen vom A2, die so einen PTC-Zusatzheizer eingebaut hatten. An der Stelle wollte ich meinen eigentlich auch verbauen. Ich habe bis jetzt alle Verkleidungen auf beiden Seiten vom Mitteltunnel abgebaut, aber wie man da vorne unter dem Armaturenbrett an das Lüftungsgeraffel kommen soll, das begreife ich nicht.

Kann mir das jemand (bildlich) erklären? Cool wären auch Links zu irgendwelchen Threads hier im Forum (ich suche wahrscheinlich mit den falschen Stichworten, ich finde jedenfalls nichts dazu. Auch im Wiki nicht).

Danke schon mal! Cheers, Stephan

Share this post


Link to post
Share on other sites

Schau doch mal ab hier:

Leider sind nach der Migration auf das aktuelle Forum viele Bilder kaputt gegangen. Die Stelle nach der du suchst, ist mit kleinen Klammern gesichert.

 

Aber das sollte dir helfen:

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

@Artur Ah, ja, vielen Dank. Dann muss tatsächlich das ganze Geraffel unter dem Schalthebel raus, das habe ich aktiv nicht wahrhaben wollen. :D Dann werd ich nachher mal sehen, wie ich da weiter komme. Echt schade, dass die Bilder verschwunden sind, da haette ich sicher nochmal mehr Anhaltspunkte gehabt. Ich sass da echt davor wie der Ochs vorm Berg.

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb StephanJX:

Echt schade, dass die Bilder verschwunden sind, da haette ich sicher nochmal mehr Anhaltspunkte gehabt.

Nur die verlinkten Bilder. Die Originale sind alle noch da, aber halt irgendwo im Forum und in irgendwelchen Threads.

Share this post


Link to post
Share on other sites

Ich habe eine PTC Heizung aus einem alten Think eingebaut. Es war etwas eng beim Einbau. 

Die Heizleistung habe ich mit 220 Volt Wechselstrom getestet und dabei ca. 2000 Watt Verbrauch gemessen. Die Heizleistung war ausreichend bei winterlichen Temperaturen.

Ich würde beim nächsten Umbau ein PTC Element in den Wasserkreislauf einbauen, dann spart man sich die ganze Arbeit. Passende Module sind im Netz erhältlich.

Liebe Grüße Johannes

Share this post


Link to post
Share on other sites

@E-Audi Projekt: ich werde es dieses Mal jetzt mit dem PTC-Luftheizer machen, wie du und Artur. Ich hab einen von einem Think rumliegen, und noch einen etwas kleineren (ich glaube, einen ähnlichen wie ihn auch Artur verbaut hat).

Ich hatte damals mal nach einem PTC-Wasser-Heizer geschaut, auch mit ca. 2KW Leistung (meine Standheizung im VW-Bus hat 2,3kW, und die macht mollig warm), aber da hab ich nix gefunden (für 150V DC). Die ganzen Teile von Defa etc. sind wesentlich schwächer, schon an 230V AC. Falls Du da einen Tipp hast, immer her damit, da kommt ja irgendwann auch noch mal ein VW Bus an die Reihe...

Share this post


Link to post
Share on other sites

So, und da hat mir ein Freund den Motor, die ganze Elektronik und die Kabel aus Deutschland mitgebracht. Donnerstag abend werde ich das mal auspacken, und vielleicht kann ich ja schon mal das Getriebe an den Motor schrauben - das brauch ich ja um den Motorhalter konstruieren zu können. Ich poste noch mehr Bilder, wenn die Kisten offen sind. Yeah, unboxing!  :D

 

Der Motor ist übrigens ein ganz schöner Brocken: ich hab ihn noch nicht gewogen, aber ohne den Motorkran hätten wir den nicht zu zweit aus dem VW-Bus gekriegt (jedenfalls nicht ohne bleibende Schäden an den Bandscheiben...) - 70kg hat der bestimmt.

 

Und das Kupferkabel ist auch nicht von schlechten Eltern...

 

tbc!

DSC_1765.JPG

DSC_1764.JPG

DSC_1766.JPG

  • Like 4
  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)

Hach, das Leben könnte so schön sein...

 

Wir haben heute mal den Motor an das Getriebe geflanscht. Schwungscheibe und Getriebeglocke haben gepasst, aber um das Getriebe montieren zu können, musste ich den Antriebswellenflansch auf der Beifahrerseite demontieren. Und den kriege ich jetzt nicht mehr montiert, der Motor ist an der Stelle zu dick/nicht genug abgefräst. Grrrr.... und ausserdem hab ich das Gefühl, dass die Antriebswelle mit dem Fuss des Motors kollidiert, wenn ich das Geraffel mal provisorisch in den A2 hängen würde. Kann mich täuschen, ich befürchte aber dass das so ist.

 

Anyway, folgende Fragen:

  • hat irgendjemand schon mal den 40kW Schwarz-Motor in einem A2 verbaut? Hab ich da irgendwo einen Denkfehler?
  • Hat jemand ein Bild vom Motorraum von unten, bei dem man erkennen kann wie die Antriebswellen verlaufen? Sind die (von unten gesehen) ungefähr in einer Linie, oder haben die einen Winkel zueinander?
  • gibt es das 02T Getriebe vom 1,6FSI eventuell mit Antriebswellenflanschen mit kleineren Durchmessern? Und dann natürlich anderen Antreibswellen?
  • Ich hab den Antriebswellenflansch an der Zentralschraube (Inbus mittig innen im Flansch) gelöst, und rausgezogen. Ich hoff mal, das war nicht völlig dämlich... Wenn ich das jetzt wieder zusammenschrauben will: muss ich das einfach nur zusammenstecken, die Feder da drinnen zusammenpressen, und die Schraube wieder festschrauben (Nm?)? Oder muss da irgendein Spiel eingestellt werden, oder weiss der Geier was? Ich hab da auf die Schnelle überhaupt nix dazu gefunden.
  • Müssen am Antriebswellenflansch/Getriebeöffnung irgendwelche Dichtringe/Lager erneuert werden, wenn man das mal aufgemacht hat?
  • Das, was da rausgesuppt ist, war bestimmt das Getriebeöl. Kann man ja dann gleich mal einen Ölwechsel machen. Was (und wie viel) nehmt ihr denn da?
  • Nur mal generell: wenn ich in ferner Zukunft die Antriebswellen wieder mit den Flanschen verbinden kann: müssen da dann noch irgendwelche Teile erneuert werden?

 

Fragen über Fragen. Danke für alle Infos!

 

Gequirlte Kacke, verdammte... 😖

 

Wellenflansch: Sicherungsring, loser Anschlag, dicke Feder: ist das alles, was da raus kommen sollte, oder hab ich noch was im Getriebe verloren?

DSC_1806.JPG

 

Hier passt es nicht: ich kriegen den Flansch nicht weiter rein, weil der noch ein paar Millimeter weiter Richtung Motor müsste. Da liegt der aber schon an den Kühlrippen an, und am Motorkörper.

DSC_1811.JPG

 

Hier ist die Zenralschraube zu sehen, die wir geöffnet haben.

DSC_1802.JPG

Edited by StephanJX

Share this post


Link to post
Share on other sites

Du brauchst die kleineren Flansche und die Antriebswellen des 1.4 Benziners. Denn nur dafür ist der Schwarz Motor konzipiert. Bei der Gelegenheit die Wellendichtringe tauschen, die neigen mit der Zeit zum 'schwitzen'. Die Schraube kannst du AFAIK wieder verwenden, die Nm habe ich gerade nicht zur Hand.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ah ja. Da hab ich mir ja ein Ei gelegt. 😀 Passen die anderen Antriebswellen dann in das Radlager, oder muss ich auch noch was am Radlager ändern?

 

Noch eine Frage:

Hat jemand den Durchmesser der 1,4er Benziner Achsstummel zur Hand? Dann könnte ich mal messen, nur zur Sicherheit... 😀

Edited by StephanJX

Share this post


Link to post
Share on other sites

Nächste blöde Frage: im Wiki hab ich für 1,4l Benzin als Motorkode nur AUA und BBY gefunden, und die haben laut Teilekatalog die gleichen Antriebswellen wie der 1,6l Benziner (BAD). Gibt's da noch andere Benzinmotoren? Was sind denn die Kodes davon? Dankeschön!

Share this post


Link to post
Share on other sites

Im A2 gibt es nur den 1.4 als AUA oder BBY und den 1.6 als BAD.

 

Im Netz habe ich von SKF für den 1.4 folgende getriebeseitigen Flansch gefunden:

 

SKF VKJA 8002:

Länge: 32mm

Außendurchmesser: 94mm

Lochkreis: 78mm

Bohrung: 8,2mm

Anzahl Bohrungen: 6

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Am 1.7.2019 um 17:00 schrieb A2-D2:

 

Danke für den Hinweis. Noch was, auf das zu achten ist, wenn man FSI-Getriebe in 1.4er baut oder umgekehrt.

 

Die Flansche vom FSI-Getriebe, an die die Gelenkwellen geschraubt werden, sind beim FSI größer als beim 1.4er, weil die Gelenkwellen vom FSI getriebeseitig etwas größere Gelenkwellenlager verbaut haben.

 

Das ist aber kein Problem, da man die Flansche 1:1 zwischen FSI und 1.4er-Getriebe tauschen kann.

 

Der Umbau müsste aber machbar sein.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, janihani said:

SKF VKJA 8002:

Länge: 32mm

Außendurchmesser: 94mm

Danke, da muss ich heute abend mal messen. Vom Gefühl her würde ich sagen, dass das auch der Durchmesser von den Flanschen ist die an meinem A2 verbaut sind (BAD).

 

1 hour ago, Papahans said:
On 7/1/2019 at 5:00 PM, A2-D2 said:

 

Danke für den Hinweis. Noch was, auf das zu achten ist, wenn man FSI-Getriebe in 1.4er baut oder umgekehrt.

 

Die Flansche vom FSI-Getriebe, an die die Gelenkwellen geschraubt werden, sind beim FSI größer als beim 1.4er, weil die Gelenkwellen vom FSI getriebeseitig etwas größere Gelenkwellenlager verbaut haben.

 

Das ist aber kein Problem, da man die Flansche 1:1 zwischen FSI und 1.4er-Getriebe tauschen kann.

 

Kann das sein, dass es die unterschiedlichen Durchmesser nicht mehr gibt? Im Teilekatalog finde ich wirklich nur die AUA/BBY/BAD (mit den gleichen Teilen), oder die ganz anderen (tripodic), die dann an den Dieseln (?) verbaut sind.

 

@A2-D2 kann man die Antriebswellen lassen, und nur die getriebeseitigen Flansche/Gleichlaufgelenke tauschen? Oder brauche ich neue Antriebswellen? Wie gesagt, ich finde die kleineren Durchmesser momentan sowieso nicht im Teilekatalog, ich betreibe hier Blindflug...

 

Danke für Euren geballten Sachverstand!

Share this post


Link to post
Share on other sites

1.4er

Flanschwelle rechts 02T 409 344

Flanschwelle links 02T 409 343

Antriebswellengelenk innen   6Q0 498 103 A

 

1.6fsi

Flanschwelle rechts 02T 409 344 A

Flanschwelle links 02T 409 343 A

Antriebswellengelenk innen    6Q0 498 103 B

  • Thanks 1

Share this post


Link to post
Share on other sites

Beide Flansche mal im direkten Vergleich. Hier der des 1.4er Benziners:

O2T-1.4er-Flansch~2.jpg

 

Der des FSI ist fast 10mm im Durchmesser gröẞer:

O2T-FSI-Flansch~2.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Ok, da hab ich mal gemessen: ich hab tatsächlich die größeren Flansche dran. Dann werde ich mich mal ans Teilesammeln machen. Die Achsstummel im Getriebe könnte man vielleicht gebraucht kriegen, die Gleichlaufgelenke auf den Wellen kaufe ich lieber neu, sind ja doch Verschleissteile.

 

Aber viel Platz wird da auch mit den kleineren Flanschen nicht sein. Merke für die Zukunft (und eventuelle Nachahmer): ein Schwarz 28kW Motor reicht völlig aus, ist kleiner, leichter, und verursacht einem weniger Kopfschmerzen. 😎

Share this post


Link to post
Share on other sites
17 hours ago, Artur said:

Bei der Gelegenheit die Wellendichtringe tauschen, die neigen mit der Zeit zum 'schwitzen'.

Das sind dann bestimmt die hier:

 

1x - Wellendichtring - 02T 409 189 C

1x - Wellendichtring - 02M 301 189 B

 

Vielen Dank an alle für die ganzen Infos und Teilenummern! Jetzt hab ich das Zeugs auch im Teilekatalog gefunden.

 

Das wars für mich erstmal bis August. Habt einen schönen Sommer, und vielleicht sieht man sich ja nächsten Dienstag bei den Schwaben! 😎

  • Like 1

Share this post


Link to post
Share on other sites

So, da bin ich wieder. Getriebeflansche, Gleichlaufgelenke und Wellendichtringe hab ich besorgt, da werde ich mich demnächst mal dranwagen. Ich hab nur noch gelesen, dass man auf die WeDi's so ein spezielles Fett schmieren muss, damit das  dicht wird und nicht verschleisst. Gibt's das nur bei Audi, oder hat jemand eine Empfehlung für ein anderes Zeugs, das das Gleiche macht?

 

Bevor ich mich allerdings um den A2 kümmern kann, muss ich mir erstmal unseren T3 Camper vornehmen: dem sind auf dem Weg nach Hause über den Brenner ein paar Pferdchen entlaufen... Entweder ist irgendwas zwischen Turbo und Motorblock undicht, oder die Zylinderkopfdichtung oder der Zylinderkopf macht den Abgang. Naja, ich werd's ja sehen. Immerhin hat der Gute uns noch fast 2000km nach Hause gefahren (wenn auch etwas langsam), da sollte man nicht meckern! 🙂

 

Cheers, Stephan

Share this post


Link to post
Share on other sites

Da hätte ich gleich noch eine Frage an die Umbauer unter Euch: wie habt ihr denn die ganzen Bauteile im Motoraum befestigt? Irgendwelche Stahl- und Aluprofile verwendet, und an den Hauptträgern festgemacht? Oder gibt's da bessere Ideen?

 

Ich hab mal die Idee gehabt solche Bastelprofile zu verwenden, bin mir aber nicht sicher ob das intelligent ist (und evtl. auch zu schwach).

 

Danke für alle Tipps! Cheers, Stephan

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/3/2019 at 1:56 AM, StephanJX said:

Hier ist die Zenralschraube zu sehen, die wir geöffnet haben.

DSC_1802.JPG

 

Moin, schnelle Frage: weiss jemand, mit wieviel Nm diese Schraube (mittig im Achsstummel im Getriebe) festgezogen werden muss? Danke!

Edited by StephanJX

Share this post


Link to post
Share on other sites

Und noch eine Frage: wie wechselt man denn das Innen-GLG auf der Antriebswelle? Ich hab zig Beschreibungen gefunden für das Gelenk an der Aussenseite, aber keine für innen.

  • Gibt's da einen Sicherungsring, und danach fluppt einem das Gelenk entgegen? Oder ist das anders gesichert?
  • Oer hat jemand einen Link zu einer Beschreibung, den ich nicht gefunden habe?

Danke! Cheers, Stephan

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo Stephan,

ich schick Dir ein E-Mail.

 

LG

Martin

 

PS: Hast Du die entlaufenen Pferde des T3 schon gefunden?

Edited by Martin W
Ergänzung

Share this post


Link to post
Share on other sites
12 minutes ago, Martin W said:

PS: Hast Du die entlaufenen Pferde des T3 schon gefunden?

Danke für die Mail (hoffe auf interessanten Inhalt)!

 

Die entlaufenen Pferde sind gefunden, aber noch nicht wieder eingefangen... Die Drucksteuerdose (LDA), die bei Turbodruk an der ESP für mehr Diesel sorgen sollte, hatte sich teilweise verabschiedet. Problem: die gibt's eigentlich nicht mehr. Hab jetzt was gefunden, dauert aber bis die hier ist.

Share this post


Link to post
Share on other sites

Danke, Busschmiede hat die auch nicht (bzw nur eine zusammengedengelte)... aber gut zu wissen dass die bei Dir um die Ecke hocken!  😀

 

Was die Fragen von eben angeht: jetzt hab ich alle Info zusammen: der Reparaturleitfaden vom Getriebe hat mir gefehlt. Den vom Fahrwerk hatte ich sogar gehabt, und jetzt alles gefunden. Wenn ich mir die verschiedenen Spezialwerkzeuge aber so anschaue (die ich alle nicht habe), dann wird das heute abend ein Riesenpfusch. Klasse!

 

Let the carnage begin...

Share this post


Link to post
Share on other sites

Moin, nur mal ein kurzes Update von der Umbaufront: wir sind dabei die Flanschwellen zu tauschen. Die Wellendichtringe gingen mit einem Schlagauszieher gut raus, die neuen auch rein. Was wir gestern nicht geschaft haben, ist die Flanschwellen so weit reinzudrücken, dass die Schraube wieder greift und man die festziehen kann. Die Feder auf der Flanschwelle leistet erbitterten Widerstand. Folgende Möglichkeiten sehe ich:

  • wir sind zu blöd und haben irgendwas Wichtiges übersehen. Sollte man mal nicht ausschliessen. Steht aber nix besonderes im Leitfaden, und in den Threads hier hab ich auch nix gefunden.
  • falls man wirklich nur die Federkraft überwinden muss: wie macht man das am Besten? Wir haben da gestern mit 2 Leuten dran rumgedrückt, aber die Flanschwellen nicht weit genug reinbekommen. Was ist der Trick???

Danke für alle Infos!

 

Ansonsten musste ich noch ein bisschen am Motor ein paar Kühlrippen wegschleifen, das war da immer noch etwas knapp. Jetzt sollte die Flanschwelle und das GLG aber genug Platz haben. Ich sehe aber immer noch Schwarz für die Antriebswelle, da werde ich wohl den Motorbock wegschrauben müssen, und dann selber was dengeln. Man wird sehen.

 

Es geht hier etwas langsam vorwärts, da ich zur Zeit leider eine massive Entzündung am rechten Auge habe, und nur 2D sehe, Also, gefühlt. Ich greife auf jeden Fall öfter mal daneben. Das ist ok bei einem Bleistift und einer Tastatur, aber schlecht bei einem Hammer oder einer Flex... 🙂 wird aber schon wieder. Nächste Woche bin ich hoffentlich wieder einsatzfähig.

 

Cheers, Stephan

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.