Jump to content
Sign in to follow this  
QQW

1.2 tdi [ANY] Schaltgeräusche / Schaltschwierigkeiten

Recommended Posts

Guten Abend liebes Forum,
lese schon seit einiger Zeit hier im Forum mit und habe mir vor knapp einem Jahr einen A2 1.2 zugelegt (erstes Auto).
Bis auf einen neuen Scheibenwischer mit allem drum und dran lief bis jetzt auch alles rund.
Nun folgten allerdings auf Schaltgeräusche - klacken beim Gang einlegen Schaltschwierigkeiten die sich wie folgt äußern:
- 1. und 2. Gang gehen erst beim 2. oder 3. Versuch rein und es ruckelt beim Anfahren
- höhere Gänge schalten ohne Probleme

Wohne in Hamburg und bin mir nicht sicher wie ich am besten weiter vorgehe.
Kann schließlich alles von Führungstülse bis Getriebe sein und mir ist keine Werkstatt in der Umgebung bekannt die sich mit dem 1.2er auskennen.

In Flensburg sitzt eine Werkstatt die Getriebe vom Audi überholen - nu besteht allerdings die Gefahr, dass der Audi auf halber Strecke schlapp macht sowie dass es letztendlich nicht das Getriebe war.
Wie würdet ihr vorgehen?

 

Der Audi ist Baujahr 2001, ~306k km Laufleistung, 1. Getriebe.


Dickes Danke ins Forum für die ganzen hilfreichen sowie interessanten Beiträge!

Robin - aus Hamburg

Share this post


Link to post
Share on other sites
Posted (edited)

Klassische Führungshülse. 

Fahre seit gestern auch wieder mit neuer Führungshülse: Keine Startschwierigkeiten mehr, leises schalten und sanftes anfahren. 

3871DB3E-21FD-4144-9CF6-7FFEC010353E.jpeg

Edited by Lupo_3L

Share this post


Link to post
Share on other sites

Guten Morgen,
erstmal Danke für die rasche Antwort -> neue Führungshülse ist bestellt. In den Zusammenhang sollte wahrscheinlich auch die Kupplung mit getauscht werden.
Ist es fürs Getriebe schädlich das Auto noch bis zur Werkstatt zu bewegen?

Share this post


Link to post
Share on other sites

Ich habe meine Kupplung bei 450.000km trotz Chiptuning drinnen gelassen. Die ist an sich extrem robust. Habe die Hülse aber auch selbst getauscht, also eine andere Lohnrechnung als wie in einer Werkstatt. 

Du kannst ruhig fahren, da wird nichts mehr kaputt. Wichtig ist aber dass du den Kupplungsseil Schnippeltrick kennst, falls er garnicht mehr anspringen will. 

Dann hilft nur das ziehen oder drücken am Kupplungsseil um ihn wieder zum einlegen eines Ganges zu bewegen. Am besten sollte den Tausch jemand machen der Ahnung vom 3L hat. Abgesehen davon dass die meisten eine Getriebe Grundeinstellung nicht hinbekommen, könnte man noch teile der Hydraulik inspizieren und eventuell überholen und abdichten. 

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb QQW:

Ist es fürs Getriebe schädlich das Auto noch bis zur Werkstatt zu bewegen?

 

Das kann nur eine Glaskugel verraten. Manche fahren mit der Hülse noch Jahre herum, bei anderen verkantet sie und es geht bspw. der Ausdrückhebel kaputt.

An letzteren kommt man nach Demontage des Getriebes aber notfalls auch ran, also kann man die letzte Strecke durchaus noch antreten.

Wenn du ohne "Eco" fährst, segelt er nicht und betätigt dadurch seltener die Kupplung. Gib der Werkstatt aber noch den Hinweis sich den Ausdrückhebel anzuschauen. Ich hatte kürzlich mit einigen 3L-Piloten Kontakt bei denen der Ausdrückhebel verzogen/gebrochen war.

  • Like 1

Share this post


Link to post
Share on other sites

Danke an Mankmil & Lupo_3L!
Werde die Wochen das Problem angehen und weiter berichten ob es die böse Hülse war.
Bis dahin noch einen schönen Feiertag.

Share this post


Link to post
Share on other sites

Die Hülse ist raus und wurde samt Kupplung getauscht.
Leider greift eine der Schrauben der Querlenker Konsole vorne rechts nicht mehr.
Möglicherweise ist die Mutter beschädigt. Weiß jemand ob man diese im Ersatzteilhandel bekommt? Eine neue Mutter anschweißen ist keine option, da Alu..

Danke :-)

IMG_20190531_192540.jpg

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb QQW:

Leider greift eine der Schrauben der Querlenker Konsole vorne rechts nicht mehr.
Möglicherweise ist die Mutter beschädigt. Weiß jemand ob man diese im Ersatzteilhandel bekommt? Eine neue Mutter anschweißen ist keine option, da Alu..

 

Ging denn die Schraube schon schwer zu lösen bei der Demontage?

 

 

Teilenummer des Ersatzteiles als Gegenstück zu den Befestigungsschrauben der Konsole ist folgendes:

 

Gewindeplatte M12x1,5 - 8Z0 805 689

 

Zugehörige Schraube (sollte nach Demontage ersetzt werden, da Dehnschraube, Anzugsmoment: 70Nm+90°):

Sechskantbundschraube M12x1,5x75 - N 104 162 01

 

Share this post


Link to post
Share on other sites

Wenn es sich um die Schrauben Nr. 1 und 2 handelt, dann enden die in einer dicken Metallplatte, in der ein Gewinde drin ist. Die können leicht ausgewechselt werden.

 

Konsole.thumb.jpg.6e1b5a251410cd78a5b3a86372631c9d.jpg

 

Am Längsträger sind schwarze rechteckige Kunststoffabdeckungen zu sehen. Die heraus ziehen. Darin liegen die Muttern.

 

IMG_20170617_101904_-_Kopie.thumb.jpg.f0579fdf44aa8cdf41c413288ce61b96.jpg

Share this post


Link to post
Share on other sites

Super! Somit kann der Teil ebenfalls gerettet werden.
Momentan kommen wir bei der GGE nur bis StartMot - der Motor startet allerdings leider nicht.

Vielen Dank für die kompetente und schnelle Hilfe :-)!

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb QQW:

StartMot - der Motor startet allerdings leider nicht

 

Schau mal während der GGE, ob der Wert vom KNZ zwischen 1,9V und ~4V wechselt. Hatte auch gerade den Fall, dass der KNZ bei 1,9V blieb und sich in den 28 Schritten nicht geändert hatte. Da ich eine 2. Pumpe da hatte, habe ich die eingebaut und siehe da, der KNZ Wert änderte sich in den 28 Schritten und der Motor sprang dann bei StartMot auch an.

Muss mal schauen, was mit dem N255 los ist.

Share this post


Link to post
Share on other sites

Auto springt mittlerweile wieder an und schaltet wohl auch.
War heute leider selber nicht vor Ort, mein Schrauber hat es, ganz ohne A2 Erfahrung alleine hinbekommen.
Morgen weiß ich mehr.

Share this post


Link to post
Share on other sites
Am 2.6.2019 um 22:52 schrieb janihani:

Wenn es sich um die Schrauben Nr. 1 und 2 handelt, dann enden die in einer dicken Metallplatte, in der ein Gewinde drin ist. Die können leicht ausgewechselt werden.

Am Längsträger sind schwarze rechteckige Kunststoffabdeckungen zu sehen. Die heraus ziehen. Darin liegen die Muttern.

 

Eine Schraube war bei mir auch sehr schwergängig schon beim Rausdrehen. Ich habe daraufhin den Kunststoffeinsatz samt Einschraubpaltte aus dem Rahmen genommen, die Rahmenaufnahme gereinigt und das Gewinde der Einschraubplatte mittels WD-40 und der alten Schraube wieder gangbar gemacht. Der festsitzende Rost wird durch das Reinigungsmittel und die Drehbewegungen einfach entfernt. Danach mit Bremsenreiniger das Gewinde gereinigt. Die Schraube liess sich dann wieder leicht per Hand eindrehen, ein Nachschneiden des Gewindes war nicht nötig.

 

 

IMG_3881.jpg

IMG_3880.jpg

IMG_3879.jpg

IMG_3878.jpg

IMG_3877.jpg

IMG_3876.jpg

IMG_3875.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Sämtliche Schrauben sind wieder drin und bis auf den Unterbodenschutz konnte alles gerettet werden. 

Der Wagen schaltet zudem besser denje. 

Einziges Manko, er startet nur noch in N. 

 

Vielen Dank für die ganze Hilfe, ihr seid super

Share this post


Link to post
Share on other sites
Am 5.6.2019 um 13:49 schrieb QQW:

Einziges Manko, er startet nur noch in N.

 

GGE nochmals durchlaufen lassen

Share this post


Link to post
Share on other sites

 Kriech- und Schkeifpunkt checken. Ich glaube im MWB 25 war das. Wenn die innerhalb der Toleranz sind, wäre das gut.

Share this post


Link to post
Share on other sites

Kann mir jemand einen Tipp geben welches OBD/ VCDS sich bewährt? Gerne auch was chinesisches. Danke!

Share this post


Link to post
Share on other sites

Darf man bestimmt nicht empfehlen, aber wenn man Google mit den Begriffen "China" und "OBD" füttert dann bekommt man entsprechende Ergebnisse. 

 

Ich bin mit meinem Kauf seit Jahren zufrieden. :ph34r:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.