Jump to content
herr_tichy

Öl- & Wassertemperatur 1.4er Benziner

Recommended Posts

Nachdem ich immer noch keine Ahnung habe, wie ich mit dem Scangauge die Öltemperatur auslesen kann hab ich heute mal spaßeshalber das VAG-Com die Öl- und Wassertemperatur aufzeichnen lassen, damit ich ein Gefühl dafür bekomme, wann der Motor wirklich auf Betriebstemperatur ist. Die gesamte zurückgelegte Strecke waren etwa 13km, Außentemperatur ~9°C. Vielleicht interessiert es ja jemanden :)

 

oel_vs_wassertemperatur.png

 

EDIT: Blödes Forum, unterstützt maximal 620px Breite. Etwas wenig für ein Diagramm.... naja, dafür bezahl ich ja Studiengebühren ;)

 

EDITEDIT 5 Jahre später: Ha, ich bin ja jetzt Admin, das Forum macht ja jetzt was ich will. Grafik angehängt.

oel_vs_wassertemperatur.png.21cbf135a0e3cba7e48c40d73b99e89e.png

Edited by herr_tichy
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

... und wo kann man sich das Log angucken ?

Share this post


Link to post
Share on other sites

Oben: Ich hatte das png erst hochgeladen, aber das Forum hat drauf bestanden es auf "unlesbar" runterzuskalieren, da musste ich erst etwas fuckeln :)

Share this post


Link to post
Share on other sites

danke, das hat mich schon länger interessiert..

dann hat der motor also nach 15-20min betriebstemperatur, richtig?

 

wie bist du gefahren? ruhig oder sportlich ;) ?

Share this post


Link to post
Share on other sites

Zumindest bei 10°C Außentemp. Wäre interessant zu wissen wie es bei 0°C, -10°C und evtl 20°C ausschaut.

 

Danke schonmal für die Mühe :)

Share this post


Link to post
Share on other sites
danke, das hat mich schon länger interessiert..

dann hat der motor also nach 15-20min betriebstemperatur, richtig?

 

Ich interpretiere die Daten folgendermaßen: Wenn der Temperaturanstieg des Öls beginnt abzuflachen, also vielleicht so bei 12-14 Minuten Fahrzeit, sind sämtliche Bereiche, die das Öl durchfließt auf etwa der gleichen Temperatur wie das Öl, also rund 90°C. Da das ja die Bereiche sind, in denen Verschleiß auftritt kann man wahrscheinlich davon ausgehen, dass der Motor dann auf "Betriebstemperatur" ist, also alle Passungen etc. ihre Endmaße erreicht haben und das Öl seine endgültige Viskosität erreicht hat.

 

wie bist du gefahren? ruhig oder sportlich ;) ?

 

Möglichst alltagsnah - bis etwa zur Hälfte war das Sonntagstadtverkehr, also zwischen 50 und 70km/h im 5. Gang mit zwei oder drei Ampelstopps, danach bin ich konstant 120km/h im 5. Gang gefahren und im letzten Fünftel der Strecke im dritten Gang durch eine 30er Zone. Also, na gut, eher ruhig :)

 

@A2-D2: Joa, das würde mich schon auch interessieren. Ich denke, wenn das Wetter dementsprechend ist, werd ich die Strecke einfach nochmal abfahren und so eine Meßreihe erstellen :)

Share this post


Link to post
Share on other sites

Der 1.4 hat ja offensichtlich einen Öltemperatursensor. Wie sieht es denn mit den TDI´s aus? Haben die auch einen Öltemperatursensor? Wenn ja, weiß jemand, wie man die Temperatur ins Scan Gauge bekommt?

 

Gruß

Jau

Share this post


Link to post
Share on other sites

weil es ist nun mal so? Der Zeiger variert nicht so schnell wie es eigentlich sein kann, das beunruhigt den Fahrer.

 

Bret

Share this post


Link to post
Share on other sites
Guest Audi TDI

weil es Kunden gab die sich beschwert haben :D

Share this post


Link to post
Share on other sites

Weil der normale Kunde mit dieser Anzeiger verar**** wird, um sich keine Sorgen zu machen, wenn die Temperaturen schwanken etc.

Share this post


Link to post
Share on other sites
Der 1.4 hat ja offensichtlich einen Öltemperatursensor.

 

Und das macht mich doch neugierig! Kann man die Temp nicht auch mit dem ScanGauge auslesen? All meine bisherigen Versuche sind gescheitert.

Share this post


Link to post
Share on other sites

und in/auf welchem Kanal hast du die Öltemp. gefunden? Finde nur das Wasser auf ewig vielen Kanälen... :kratz:

Share this post


Link to post
Share on other sites

Gute Frage, muss ich prüfen, wenn ich mit dem Notebook wieder beim Auto bin - wird etwas dauern, sri.

Share this post


Link to post
Share on other sites

Ich kann mir schon denken, welche Strecke Du gefahren bist.:DAber sehr interessant.

Am besten man rüstet eine Öl Temperaturanzeige nach.

Share this post


Link to post
Share on other sites

Jahaaa.... da muss ich erst Notebook und VCDS einpacken und nen halben Kilometer zum auto laufen - die Tage irgendwann...

Share this post


Link to post
Share on other sites

Ich habs nicht vergessen... aber ich hab die Kugel jetzt schon seit fast anderthalb Wochen nicht mehr gesehen...

Share this post


Link to post
Share on other sites

Ich seh gerade: Das Bild ist weg und es gibt ein Problem mit meinem Uni-Account. Muss ich micht drum kümmern.

Share this post


Link to post
Share on other sites
Guest ca3sium
Ich seh gerade: Das Bild ist weg und es gibt ein Problem mit meinem Uni-Account. Muss ich micht drum kümmern.

 

Lade es doch hier ins Forum hoch, das ist gescheiter.

Share this post


Link to post
Share on other sites

Öltemp und Wassertemp lassen sich übrigens im MWB 50 des Kombiinstrumentes anzeigen/auslesen.

Share this post


Link to post
Share on other sites
Lade es doch hier ins Forum hoch, das ist gescheiter.

 

EDIT: Blödes Forum, unterstützt maximal 620px Breite. Etwas wenig für ein Diagramm.... naja, dafür bezahl ich ja Studiengebühren ;)

 

du kannst das bild ja auf originalgröße vergrößern wenn du auf den gelben balken über dem bild klickst ;)

 

->

 

wol_error.gifThis image has been resized. Click this bar to view the full image. The original image is sized 1139x760.

Share this post


Link to post
Share on other sites

Das Forum besteht aber leider drauf, das in JPG mit 620px Breite umzuwandeln - das sieht dann für ein Diagramm bescheiden aus. Abgesehen davon war das ganz gut, das hat mich nämlich auf das Problem mit meinem IMT-Account gebracht ;)

 

 

Morgen schnapp ich ir das Notebook und schau nach, auf welchem Kanal die liegt. Dann kann sich ja mal jemand mit mehr Ahnung Gedanken über die X-Gauge Voreinstellung machen.

Share this post


Link to post
Share on other sites
Guest ca3sium
du kannst das bild ja auf originalgröße vergrößern wenn du auf den gelben balken über dem bild klickst ;)

 

Das ist mir schon klar, mir geht es aber um was anderes.

In ein paar Jahren ist kein Bild mehr da, und dieser Thread sinnlos.

Share this post


Link to post
Share on other sites

Dann wäre es super, wenn ein Admin diese Breitenbeschränkung für PNGs vielleicht aufheben würde - oder ich hänge die Originaldaten an, mal eben versuchen - nein, geht nicht:

oeltemperatur.ods:

Ungültige Datei

 

Aber .doc ist erlaubt? :kratz:

 

Naja.

Share this post


Link to post
Share on other sites

Morgen schnapp ich ir das Notebook und schau nach, auf welchem Kanal die liegt. Dann kann sich ja mal jemand mit mehr Ahnung Gedanken über die X-Gauge Voreinstellung machen.

 

Siehe Beitrag #22

Share this post


Link to post
Share on other sites

Ok, ich habs nicht aus dem KI sondern aus dem Motorsteuergerät. Geht dann wohl beides :)

Share this post


Link to post
Share on other sites

Welcher MWB im Motorsteuergert und welche Softwareversion hast du drauf? AUA oder BBY?

 

Ich kann die Öltemp nämlich nicht im Motorsteuergerät auslesen - zumindest hab ichs nicht gefunden.

 

Motor BBY mit Softwarestand 5921.

 

Könnte von Fahrzeug zu Fahrzeug unterschiedlich sein.

Edited by A2-D2

Share this post


Link to post
Share on other sites

also den MWB 50 gibt es bei mir auch im KI, das heist also das das KI die Öltemp. lesen kann. Jetzt muss man dem FIS nur beibringen das anzuzeigen! Oder? :kratz:

Wer könnte sowas hinbekommen?

Share this post


Link to post
Share on other sites

Hallo, ziemlich in Eile, hier mal die Meßwerte für kaltes Wetter, gleiche Strecke wie oben, nur weiter gefahren, Kanäle hab ich rausgeschrieben, poste ich später, MSG und KI haben 10°K Differenz beim Öl, WTF? (Ki: 83°C, MSG: 93°C...)

 

hier, hf, bis später

 

B99VA.png

Share this post


Link to post
Share on other sites

Interessante Messung. Wie kalt war es an dem Tag?

 

Kann die Messung jemand mit einem 1.4 TDI machen? Die Benziner werden noch relativ schnell warm, wäre mal interessant, wie lange es dauert bis das Öl beim 1.4 TDI warm ist.

Share this post


Link to post
Share on other sites
Interessante Messung. Wie kalt war es an dem Tag?

Steht ganz klein rechts in der Legende: -8 Grad aussen ;).

Share this post


Link to post
Share on other sites
Hallo, ziemlich in Eile, hier mal die Meßwerte für kaltes Wetter, gleiche Strecke wie oben, nur weiter gefahren, Kanäle hab ich rausgeschrieben, poste ich später, MSG und KI haben 10°K Differenz beim Öl, WTF? (Ki: 83°C, MSG: 93°C...)

 

hier, hf, bis später

 

(Bild)

 

 

Welche Kanäle hast du nun für das Diagramm genutzt? Kanal 50 im Kombiinstrument, die letzten 2 Werte?

 

In welchem Kanal kannst du im Motorsteuergerät die Öltemparatur auslesen? Die hab ich bisher nur im Kombiinstrument gefunden.

 

 

Im übrigen sind die Temparaturwerte der einzelnen Motoren nicht untereinander zu vergleichen! Vermutlich könnte es auch noch modelljahresabhängige Unterschiede geben oder Abweichungen wenn man ein anderes Kombiinstrument, z.B. wegen FiS-Nachrüstung, verbaut hat.

Liest man den MWB50 im KI aus, zeigt der 1.4er meist zwischen 84 und 90°C für Öl/Kühlwasser an - die Diesel sind hier ähnlich. Der FSI zeigt hier aber ständig zwischen 105 und 115°C.

Share this post


Link to post
Share on other sites

Guten Tag,

 

besteht die Möglichkeit das nicht alle Modelle über einen Öltemp. Sensor verfügen !!!

Da stellt sich nur die Frage welche Modelle (Jahr) und welche Motoren dies sind.

Wenn man das mit VAG Com auslesen kann müsste man den Kanal doch auch mit X-Gauge auslesen können. Oder?

 

Ich finde den Wert der Öltemperatur noch interresanter als der des Kühlwassers... :eek:

 

Würder das gerne mit ScanGauge und meinem AMF auslesen können.

 

MFG EGO24

Share this post


Link to post
Share on other sites

Jeder A2 hat Sensoren für Öltemp und Kühlwassertemp und bisher hab ich keinen A2 erlebt, der diese Daten im Kombiinstrument, Messwertblock 50, nicht ausgespuckt hat. Im Motorsteuergerät gibts diese Werte nicht, bzw nur die Kühlwassertemp.

 

Wie du das in dein ScanGauge reinbekommst solltest du besser den Hersteller fragen oder hier klären: ScanGauge - was kann das alles? - A2 Forum

Share this post


Link to post
Share on other sites
Würder das gerne mit ScanGauge und meinem AMF auslesen können.

 

Dito. Die Adressen, die ich abgefragt habe, brachten keine Anzeigen.

Share this post


Link to post
Share on other sites
Im Motorsteuergerät gibts diese Werte nicht, bzw nur die Kühlwassertemp.

 

 

Ok, und was hab ich dann gestern auslesen?

Share this post


Link to post
Share on other sites

Zum dritten mal die Frage: Verrat doch endlich mal die Messwerblöcke?!

Share this post


Link to post
Share on other sites

Sonntag;20;Dezember;2009;17:48:37

036 906 034 CA;ADVMB; MARELLI 4MV 4637;

;;G102;F1;G134;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;G000;F0;

 

Markierung;Zeit;Block 102 - Feld 1;Zeit;Block 134 - Feld 0;;;;;;;;;;;;;;;;;;;;;

;MARKE;Kühlmittel- - temperatur (G62);MARKE;Öltemperatur;;;;;;;;;;;;;;;;;;;;;

  • Thanks 1

Share this post


Link to post
Share on other sites

Perfekt, danke, hab ich bisher übersehen. Klappt nämlich auch bei mir :)

 

Sollte wenn, dann auch bei den Diesel so sein, denn die Belegung der Messwertblöcke erfolgt nach einem relativ festem Schema.

 

Block 134 hat in Feld 0 übrigens nicht nur die Öltemp, sondern in Feld 3 noch die Kühlmitteltemp. Ist das bei dir auch so? Block 102 bräuchte man dann also garnicht.

Edited by A2-D2
  • Thanks 1

Share this post


Link to post
Share on other sites

kann man mit den neuen infos rückschlüsse auf die anzeige der öltemperatur mit dem scangaugeII ziehen?

Share this post


Link to post
Share on other sites
kann man mit den neuen infos rückschlüsse auf die anzeige der öltemperatur mit dem scangaugeII ziehen?

 

 

Man müsste den Messwertblock auch mit ScanGauge bzw. X Gauge auslesen können.

Share this post


Link to post
Share on other sites

Und wer füllt uns die Adressen mit den richtigen Daten? Ich trau mir das nicht zu.

 

ScanGauge

TXD 00

RXF 000000000000

RXD 0000

MTH 000000000000

NAM OIL

Share this post


Link to post
Share on other sites

wenn man einen Vergleichsadresse hätte sollte es gehen ?! :)

Wo sind hier unsere Specialisten ;)

 

Was meint ihr dazu ?

 

nebenbei :rolleyes: schöne Weihnacht

Share this post


Link to post
Share on other sites

Beim Benziner sollte das ja nun gehen, aber beim Diesel sollte erstmal geprüft werden, ob auch dort die Öltemparatur im Motorsteuergerät ausgegeben wird.

Share this post


Link to post
Share on other sites

Beim ATL herrscht auf der 134 Funkstille.

Nachtrag: Die von mir getesteten Zeilen für die lbl Datei vom VAG-COM...

;Tests

134,0,Öltemp MSG

134,3,Wassertemp MSG

;

Edited by a2-701

Share this post


Link to post
Share on other sites

Also kann ich davon ausgehen, dass ich die Öltemp mit meinem AMF mit ScanGauge bzw. X-Gauge nicht auslesen kann .)2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.