Jump to content

1.2 tdi [ANY] Panne - plötzlich nimmt der A2 kein Gas mehr


lennox1984
 Share

Recommended Posts

Hey Leute,

bin neu im Forum und habe gleich eine Frage für die Spezialisten. Fahre eine 1.2 TDI Spritsparmaschine nun seit 330TkM. Habe auch schon etliches reparieren lassen und selbst gemacht. Nun hatte meine Freundin heute mit dem Wagen eine Panne und er steht bei Audi und wartet auf die Reparatur. Da das ganze bei Audi ja schnell mal teuer wird, wollte ich mich gern vorher selbst ein bisschen schlau machen.

 

Folgendes Problem: Beim Beschleunigen hat der Wagen urplötzlich kein Gas mehr angenommen und wurde immer langsamer. Der Wagen lässt sich nun keinen Zentimeter mehr bewegen. Meine Freundin sagt, dass er im Display nur "E" anzeigt (??).

Der Motor lässt sich ganz normal starten. Im Leerlauf (N) nimmt der Wagen ganz normal Gas und lässt sich hochdrehen. Jedoch nicht in D oder R. Da tut er gar nichts und bleibt auf Leerlaufdrehzahl.

Viel mehr kann ich dazu leider nicht sagen...

 

Jemand eine Idee?

Viele Grüße, Lennox

 

Edited by lennox1984
Link to comment
Share on other sites

1.) Ölstand in der Hydraulikeinheit prüfen

2.) Fehlerspeicher auslesen

3.) Gangsteller prüfen (alles dort wo es hingehört und fest)

4.) Wenn wider Erwarten 1-3 unauffällig ist: Getriebe-Grundeinstellung (GGE) versuchen, spätestens hier sollte etwas auffallen.

Link to comment
Share on other sites

  • Artur changed the title to 1.2 tdi [ANY] Panne - plötzlich nimmt der A2 kein Gas mehr
vor einer Stunde schrieb lennox1984:

Audi sagt, der Gangsteller muss neu.

 

Meine Glaskugel sagt, dass das absoluter Blödsinn ist. Die wollen nicht und über einen solchen KVA hält man sich Werkstattaufträge vom Hals und verkauft hübsche neue Autos.

  • Like 3
Link to comment
Share on other sites

vor 9 Stunden schrieb lennox1984:

Hey Leute. Audi sagt, der Gangsteller muss neu. knapp 3000 € wollen die haben.

Werde den Wagen jetzt erstmal nach Hause schleppen und selber schauen. Danke für eure Tipps.

 

 

Wenn es nach Audi geht, dann brauchst du zunächst einen neuen Gangsteller. Dann erhälst du einen Anruf in dem dir mitgeteilt wird, dass, noch der Kupplungsnehmerzylinder, einen weiteren Anruf später eine neue Hydraulikpumpe und einen weiteren Anruf später auch noch ein neues Getriebe brauchst.

 

Aus deren Sicht ist es günstiger, wenn du gleich ein neuen Audi kaufst.

 

Großzügig alles mit Bremsenreiniger sauber machen. Dann fahren und schauen, wo er Öl verliert.

Sollte der Gangsteller undicht sein, dann wende dich an @Mankmil

 

 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hallo nochmal,

also Hydrauliköl hat Audi nicht geprüft. Das hat mein Schwiegervater nun gemacht. Scheint alles in Ordnung zu sein.

Als er den Wagen von Audi abgeholt hat, konnte er zunächst wieder fahren, ist dann aber nach wenigen Kilometern wieder liegen geblieben. Daher die Vermutung, dass der Fehler evtl. etwas mit Temperatur zu tun hat.

Ich poste nochmal den Fehlerspeicher.

Falls noch jemand eine weitere Idee hat, gerne melden!

Viele Grüße, Lennart

Fehlerspeicher.jpg

Link to comment
Share on other sites

Die Fehler sind doch ziemlich eindeutig und vermutlich sehr leicht zu beheben:

 

00263 --> Notprogramm, weitere Fehler werden abgelegt. Nach Neustart kann meist weitergefahren werden, Werkstatt soll aufgesucht werden.

00837 --> Ventil N285 Strom zu klein, MWB017 prüfen

00839 --> Ventil N287 Strom zu klein, MWB004 prüfen

 

Die beiden Fehler deuten schlichtweg darauf hin, dass eine Unterbrechung zu den Ventilen am Gangsteller vorliegt. Da bei einer Demontage des GS gern die Rastnasen an den Ventil-Steckern kaputt gemacht werden, kann es das schon sein. Da ist einer / oder beide Stecker einfach vom Ventil gerutscht oder hat einen Wackler.

Die Reparatur ist auch vergleichsweise einfach: alten Stecker auspinnen, neuen Stecker einpinnne. Als kurzfristige Maßnahme, kann man von Hand die Stecker nochmal auf die Ventile am GS drücken.

 

Eher unwahrscheinlich ist, dass das Steuergerät eine Macke hat (Widerstände wegen Überlastung durchgebrannt) oder ein Ventil wirklich defekt ist. Beides ließe sich aber auch reparieren.

  • Thanks 1
Link to comment
Share on other sites

MWB ist die Abkürzung für MessWertBlock.

 

Wenn du VCDS hast, wählst du das Steuergerät aus, welches die Fehler wirft. Irgendwo da kannst du dann Blöcke abfragen. Schlag mich nicht tot, der Menüpunkt heißt bestimmt anders, aber du wirst es finden. Nachdem du da drauf geklickt hast, siehst du 4 Eingabefelder. Dort die Zahlen, in deinem Fall "017" und "004" eingeben. Die beiden letzten brauchst du nicht und kannst sie so lassen wie sie sind.

 

Die MWBs kannst du bestimmt auch mit einem anderen Diagnosesystem abfragen...

Edited by Frickler
Link to comment
Share on other sites

  • 7 months later...

Hallo nochmal, 

da ich mich leider nicht um den Wagen kümmern kann und mir das entsprechende KnowHow fehlt, bleibt mir leider nichts anderes übrig, als den Wagen nun zu veräußern.

Gibt es jemanden, der Lust hat, den Wagen abzunehmen und wieder fit zu machen?

Ich danke euch trotzdem herzlich für die ganzen Tips und Hinweise!

Beste Grüße, Lennart

Link to comment
Share on other sites

Gibt's denn niemand aus der HH-Ecke, der sich das mit VCDS anschaut und evtl. schraubertechnisch etwas Unterstützung leisten kann? Wie Mankmil sagt: whs. ist es wirklich ne Kleinigkeit und die Kugel läuft danach wieder wie vorher (oder noch besser).

Link to comment
Share on other sites

 

vor einer Stunde schrieb lennox1984:

das Auto steht ja leider in Rostock (was auch Teil des Problems ist).  

 

Wir (ein Bekannter) sind ja an dem Wagen dran... vielleicht klappt es ja, dann ist er demnächst bei mir und wird wieder fit gemacht.

  • Like 2
Link to comment
Share on other sites

So ich jetzt mit einem ähnlichen Problem. Der Käufer meiner Kugel ist auf dem Rückweg 50km vor  Frankfurt liegen geblieben.

Er geht auf Drive, R oder manuell auf 1, will los fahren und der Gang springt raus. Motor nimmt dann auch kein Gas an.

Hat jemand eine Idee außer ADAC?

Link to comment
Share on other sites

Leider bin ich auf telefonische Beschreibung des Käufers angewiesen. Laut seiner Aussage geht der Gang (laut Anzeige im Display) wieder raus, egal welcher eingelegt wurde wenn er versucht anzufahren und der Motor nimmt dann kein kein Gas an.

Ich hoffe das die den jetzt in ne Werkstatt bekommen wo morgen der Fehlerspeicher ausgelesen werden kann. Der war vor 120tkm bei Sherif und lief seit dem problemlos. Wenn ich das richtig im Kopf hab hat der damals auch die Kupplung gemacht. Nur die Hydraulikschläuche nicht. Aber Öl fehlt keines.

 

Link to comment
Share on other sites

vor 6 Minuten schrieb zinn2003:

Der war vor 120tkm bei Sherif und lief seit dem problemlos.

Das kann leider alles und nichts  heißen.
 

vor 8 Minuten schrieb zinn2003:

Laut seiner Aussage geht der Gang (laut Anzeige im Display) wieder raus,

Ah okay, also kein mechanisches Rausfliegen, sondern eher dass der GS versucht einen Gang einzulegen, dies aber nicht schafft.

Der Wagen nimmt kein Gas an, weil der Gang nicht eingelegt ist.

Ölstand checken wäre die erste Maßnahme. Dann im Stand mit stehendem Motor versuchen die Gänge durchzuschalten (und hören ob sie eingelegt werden).
Dann kann man sich dem Problem langsam nähern.

Link to comment
Share on other sites

vor 28 Minuten schrieb zinn2003:

Der steht jetzt in Heuchelheim in der Werkstatt und ich werde morgen mit dem Mechaniker telefonieren.

Ölstand war meine erste Sorge weil der zweite Hydraulikschlauch noch Original ist. Aber der war noch i.O.

 

Heuchelheim ist in meiner Nähe. Wenn ich etwas helfen kann?

 

  • Like 1
Link to comment
Share on other sites

vor 1 Minute schrieb Papahans:

Heuchelheim ist in meiner Nähe. Wenn ich etwas helfen kann?

 

Ich warte mal morgen ab. Müsste Theumer in der Rodheimer Str. sein. Ein guter Freund hat mir geholfen und das mit vor Ort organisiert. 

Link to comment
Share on other sites

Ist schon übel wenn da jemand ist der wenig Freude am Support durch den Kunden hat. Er hat mir im Schnelldurchgang vorgelesen (Wahrscheinlich kein VAG-Com).

 

00297 Sensor 638 kein Signal

00263 fehlendes plausibles Signal

01155 Drehzahlabweichung

01156 Regeldifferenz

und einen 01616 wo nicht rein kommt.

 

Laut Werkstatt nimmt er in R doch Gas an und versucht anzufahren. Er meint das es nach defekter Kupplung riecht.

Link to comment
Share on other sites

  • 2 weeks later...
Am 9.9.2019 um 10:14 schrieb zinn2003:

Ist schon übel wenn da jemand ist der wenig Freude am Support durch den Kunden hat. Er hat mir im Schnelldurchgang vorgelesen (Wahrscheinlich kein VAG-Com).

 

00297 Sensor 638 kein Signal

00263 fehlendes plausibles Signal

01155 Drehzahlabweichung

01156 Regeldifferenz

und einen 01616 wo nicht rein kommt.

 

Laut Werkstatt nimmt er in R doch Gas an und versucht anzufahren. Er meint das es nach defekter Kupplung riecht.

 

Hallo Jörg, wie bereits am Telefon besprochen, schaut Michael @A2_Smart_er_3Z noch heute, auf dem Rückweg aus dem Ruhrpott mal dort vorbei.

Ich habe ihm die Adresse und die Telefonnummer durchgegeben.

Er kann und möchte helfen.

 

Edited by Papahans
  • Thanks 3
Link to comment
Share on other sites

  • 2 weeks later...

Um das Elend mal fortzuschreiben. Michael hatte der Werkstatt letzten Samstag bei der GGE geholfen und ne Probefahrt gemacht. Die Werkstatt musste dann noch den Ölstandssensor auf Wunsch des Käufers wechseln. Gestern sollte die Kugel abgeholt werden. Ist aber nicht gelungen weil wieder fest in "N". :argh:

Achso Kupplung wurde getauscht.

Edited by zinn2003
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 218

      Premium-Kennzeichenbeleuchtung

    2. 4

      Neuer Umbau des 1.2ers zum SLR!

    3. 83

      Querlenker Guß/Blech: Austauschbar?

    4. 4

      Neuer Umbau des 1.2ers zum SLR!

    5. 4

      Neuer Umbau des 1.2ers zum SLR!

    6. 2

      Drosselklappe anlernen

    7. 4

      Neuer Umbau des 1.2ers zum SLR!

    8. 4

      Neuer Umbau des 1.2ers zum SLR!

    9. 2

      Drosselklappe anlernen

    10. 21

      OSS repariert und neues Problem

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.