Jump to content

[1.2 TDI ANY] Getriebe und Kupplung getauscht. Nun KNZ defekt?


Go to solution Solved by silvio,

Recommended Posts

Hallo Ihr Lieben, ich bin neu hier und hab eine Frage. An meinem Audi A2 1,2 TDI haben wir das Getriebe und die Kupplung durch neue Teile getauscht. Nun müsste eigentlich das Getriebe neu angelernt werden. Die Anleitung dazu habe ich hier aus dem Forum. Wenn wir den Kupplungswert von 1,8V - 2 V einstellen wollen, so ist das Kupplung Seil zu lang. Ich gebe hier nur weiter was ich von meinem Mechaniker gehört habe. Im Prinzip müssten wir noch weiter an der Schraube drehen, da wir nur auf einen Wert von knapp über 2 V kommen. Das ganze bricht dann immer wieder ab, dann muss die Batterie abgeklemmt werden und das ganze geht von vorne los. Als wir das einigermaßen hinbekommen haben, mussten wir die Gänge einlernen. Auch da bricht das Programm ab, das Diagnosegerät zeigt keinen Fehler. Nur jetzt ist die Situation dass er sich gar nicht mehr starten lässt. Vorher konnten wir noch an dem Kupplungsseil ziehen um den Zylinder zu bewegen, was aber jetzt mit eingestellter Kupplung nicht mehr funktioniert. Meine Frage an euch: ist der Kupplungsnehmer Zylinder kaputt und muss getauscht werden wobei er vor dem Getriebewechsel noch funktioniert hat und jetzt einfach nicht mehr geht weil die Wege sich geändert haben? Bitte um konkrete Antworten vielen Dank

Link to post
Share on other sites

Sofern die Kupplung mechanisch richtig eingebaut wurde, insbesondere darauf geachtet wurde dass der Ausrückhebel während des Getriebeinbaus in Ausgangsstellung bleibt (Kabelbinder hilft),

bleibt noch folgende mögliche Ursache:

 

Das liest sich sehr nach einem defekten Kupplungsnehmerzylinder (Potentiometer verschlissen).

Das heisst entweder den KNZ erneuern oder zu einem Hall-KNZ umbauen (lassen).

 

Link to post
Share on other sites

Danke sehr für die Antwort. Komisch ist nur dass alles vor dem Getriebeaustausch funktioniert hat. Eigentlich war nur das Getriebe kaputt, fünfter Gang, dabei wurde gleich die Kupplung getauscht. Und jetzt dieses Problem .....

 

und...was heisst bitte  Hall KNZ???

Link to post
Share on other sites
  • Nagah changed the title to [1.2 TDI ANY] Getriebe und Kupplung getauscht. Nun KNZ defekt?

Moderator:

Bitte aussagekräftige Überschriften verwenden, nicht jeder möchte deinen Beitrag lesen um heraus zu finden um was es geht.

Ich habe die Überschrift diesmal angepasst.

 

- Nagah

 

vor 49 Minuten schrieb silvio:

und...was heisst bitte  Hall KNZ???

 

Wenn du in seinem Beitrag auf den Link klickst, dann landest du gleich bei der Erklärung was ein Hall-KNZ ist.

Link to post
Share on other sites

Wie 3 Beiträge weiter oben schon erwähnt, könnte es sein, das der Ausrückhebel in Position geblieben ist beim Einbau des Getriebes oder der Ausrückhebel ist gerissen.

Mach mal bitte ein Foto vom Ausrückhebel in Ruhestellung.

Link to post
Share on other sites

ok, das mit dem Hall KNZ habe ich wohl verstanden. Wo behomme ich diesen zeitnahe her? Umbau....macht das jemand für mich, kann ich meinen KNZ, welcher noch ganz gut aussieht, auch dicht ist, umbauen lassen?

Ein neuer kostet 380.-€. Würde das auch ausgeben, aber gäbe es auch günstigere Möglichkeiten?

Link to post
Share on other sites

Wenn der KNZ vorher unauffällig war, denke ich nicht dass er wegen einer neuen Kupplung nun außerhalb der einstellbarkeit liegt, auch weil die Stromspannung beim Schleifbahnverschleiß abnimmt und nicht zu. 
Wurde ein neues oder überholtes Getriebe verbaut?

Falls überholt, bestünde die Möglichkeit dass der Kupplungshebel um einen Zahn versetzt auf die Welle geschoben wurde.  Jedoch wäre der seilzug sicher weiter von den 2V entfernt. 
Prinzipiell ist es schon so, dass bei neuer Kupplung das Seil schlaffer wird als bei verschlissener Kupplung. 
Aber dass bei neuer Kupplung der KNZ nicht mehr spannbar wird, habe ich noch nie gesehen. 
 

Möglich wäre auch noch ein Riss im Kupplungshebel bzw. ein verborgener Hebel. 
 

Es gibt übrigens auch die Möglichkeit die Schleifbahn im KNZ zu tauschen. Kostet zwischen 40-80€, je nachdem ob auch die Dichtungen getauscht werden. 

Edited by Lupo_3L
Link to post
Share on other sites
vor 7 Stunden schrieb Lupo_3L:

Falls überholt, bestünde die Möglichkeit dass der Kupplungshebel um einen Zahn versetzt auf die Welle geschoben wurde. 

 

@Lupo_3LNur zur Info: das ist nicht möglich, Welle und Hebel lassen sich nur in einer Stellung zusammen bringen.

Link to post
Share on other sites

Viel Info und ich danke allen für Ihre Mühe. Jetzt habe ich mir mal nen neuen KNZ mit Hallgeber von einem sehr netten Mitglied hier bestellt und hoffe, dass es das war. Die Führungshilfe scheidet aber auch aus, da die auch nach 270.000 Langstreckenkilometer noch recht gut aussah.

Beim Wechsel des KNZ wird sicherlich etwas Hydraulicöl entweichen. Welche Sorte zum Nachfüllen?

G 002 000/G 004 000   ???

Edited by silvio
Link to post
Share on other sites
vor 5 Stunden schrieb silvio:

Viel Info und ich danke allen für Ihre Mühe. Jetzt habe ich mir mal nen neuen KNZ mit Hallgeber von einem sehr netten Mitglied hier bestellt und hoffe, dass es das war. Die Führungshilfe scheidet aber auch aus, da die auch nach 270.000 Langstreckenkilometer noch recht gut aussah.

Beim Wechsel des KNZ wird sicherlich etwas Hydraulicöl entweichen. Welche Sorte zum Nachfüllen?

G 002 000/G 004 000   ???

Heißt das die Führungshülse wurde für gut befunden und wiederverwendet?

Und nochmal zu meiner Frage: Neues oder überholtes Getriebe?

Link to post
Share on other sites

Wir haben ein überholtes Getriebe verwendet. Kostenpunkt 1200 €. Auf Garantie und Gewähr Leistung. Mangels besseren Wissens haben wir die Führungshülse verwendet, sie sah aber wirklich noch gut aus. Wären wir vom Fach gewesen und hätten es besser gewusst hätten wir natürlich eine neue verwendet. Kostet ja nur fünf Euro. Man lernt nie aus

Link to post
Share on other sites

Wenn’s ein überholtes war, möchte ich nicht ausschließen dass zb der Kupplungshebel verbogen war. Das kommt vor wenn zb die Führungshülse gebrochen ist, sich verklemmt und der KNZ versucht mit Gewalt die Kupplung zu ziehen. 
Aber schaun wir mal was der neue KNZ bringt. 

Link to post
Share on other sites

Verstehe, aber die Führungshülse war weder verklemmt noch gebrochen. Aber stimmt, wir werden sehen. Ich halte gerne auf dem Laufenden

Link to post
Share on other sites

Weil du schreibst dass bei dir die Führungshülse weder  gebrochen war noch verklemmt hat, als ich dies als möglichen Fehler des überholten Getriebes in Erwägung zog. 

Link to post
Share on other sites
Am 22.1.2021 um 18:34 schrieb silvio:

Das ganze bricht dann immer wieder ab, dann muss die Batterie abgeklemmt werden und das ganze geht von vorne los. Als wir das einigermaßen hinbekommen haben, mussten wir die Gänge einlernen. Auch da bricht das Programm ab, das Diagnosegerät zeigt keinen Fehler. Nur jetzt ist die Situation dass er sich gar nicht mehr starten lässt.

 

Also grundsätzlich kann die GGE nicht ohne Fehler abbrechen, sondern gibt RTFM! im 1. Feld und eine Fehlernummer im 3. Feld an. Es kann höchstens vorkommen, dass sich die GGE bei einem Schritt aufhängt. Da wäre dann interessant zu Wissen, bei welchem Schritt das passiert.

 

Und ich weiß nicht ob ohnehin klar ist, aber dass sich der Wagen nicht starten lässt, liegt an der abgebrochenen GGE. Das Steuergerät gibt dem Wagen erst wieder Startfreigabe, wenn die GGE erfolgreich abgeschlossen wurde.

Link to post
Share on other sites

so, jetzt ich wieder. Neuer KNZ getauscht. GGE geht nicht, weil wir keinen Wert unter 2,8V hinbekommen.

Das Seil vom KNZ lässt sich nicht so einstellen um passende Werte zu bekommen. Alles probiert.

Nachdem wir eine fette Unterlagscheibe an dem Seil und dessen Aufhängung angebracht haben, konnten wir zu mindestens das Auto wieder starten. D.h. der Wert war ungefähr im grünen Bereich (dies leider ohne Diagnosegerät, weil es zu diesem Zeitpunkt nicht mehr vorhanden war, und wir das nur zur normalen Arbeitszeit nutzen dürfen.)

Letzte These: Kupplungshebel  bzw Gabel vom Austauschgetriebe ist falsach montiert. Offenbar kann man den Hebel NICHT falsch draufstecken, aber die Gabel um 180 Grad falsch einbauen, was eine andere Position des Kupplungshebel mit sich bringt.

Meinungen dazu?

Link to post
Share on other sites
vor 2 Stunden schrieb silvio:

Meinungen dazu?

Die These dazu stammt ja von mir nach dem Gespräch mit dem Werkstatt-Meister.
Gesehen habe ich das leider schon, anders kann ich es mir aus der Ferne nicht erklären, da der Schrauber ja sagt, dass der Ausdrückhebel sichtbar anders steht als vom originalen Getriebe.

Bevor er das Getriebe rausreißt kann er die Gabel ja umbauen und dann die Positionen nochmal vergleichen. Denke das sind gut investierte 15 Minuten.

Link to post
Share on other sites
vor 15 Stunden schrieb silvio:

Letzte These: Kupplungshebel  bzw Gabel vom Austauschgetriebe ist falsch montiert.

 

Da ich gerade im Keller ein Getriebe liegen habe, habe ich mal Bilder vom Kupplungshebel (offen. geschlossen) gemacht.

 

1911669249_AusrckhebelKupplungoffen.thumb.jpg.8c0e7537eae1267e0afe6aa21f373f31.jpg 1812797226_AusrckhebelKupplunggeschlossen.thumb.jpg.caaf0b5b3c485f08f37f588df2c57a5c.jpg

 

Durch die breitere Nase (siehe Finger) kann man den Kupplungshebel und das Innenteil nicht falsch montieren. Es geht nur in einer Stellung zusammen.

 

1282460812_BreitereNaseamAusrckhebel.thumb.jpg.3871fff4fa89b59f22b73f6da238f439.jpg 1760979916_BreitereffnungimHebelfrAusrcklager.thumb.jpg.ff79c35c2bac99ad175754cea3505236.jpg 939600948_Ausrckhebelmontiert.thumb.jpg.910f08cf3e20f97e86f50bb4e93d4a07.jpg

 

 

vor 15 Stunden schrieb silvio:

aber die Gabel um 180 Grad falsch einbauen, was eine andere Position des Kupplungshebel mit sich bringt.

 

Wie du an den Bildern (in die Kupplungsglocke) erkennen kannst, müssen die Aussparungen der beiden Hebelarme nach hinten zeigen, damit sich dort die Federn des Ausrücklagers einhaken können.

 

369781283_AusrckhebelKupplunggeschlossen(innen).thumb.jpg.9837edc970ef2f231a24a650559aa453.jpg 891899058_AusrckhebelKupplungoffen(innen).thumb.jpg.1a48e532b7c3abff92116d3e4ac4b9db.jpg

 

Es ist möglich, dass Innenteil (in der Glocke) falsch zu montieren.

In der "ganz falschen" Stellung ist der Kupplungshebel blockiert.

 

2028026894_GanzfalschmontierterHebel.thumb.jpg.a63dc3193297d4d4099c1f5804437b64.jpg

 

In der weniger falschen Stellung, scheint erstmal alles ok zu sein, aber die Aussparungen für die Federn am Ausrücklager zeigen nach vorne!

 

1148086395_Innenteilfalschmontiert(1).thumb.jpg.b3635e87d33f1831a6c663e1bcb2437e.jpg 1515313241_Innenteilfalschmontiert(2).thumb.jpg.b5c0d0d54787dffa555ce5e9b14fbe01.jpg

 

402783927_Innenteilfalschmontiert(3).thumb.jpg.14b60dd1adc638cafe8db70fe383650c.jpg 727685238_Innenteilfalschmontiert(4).thumb.jpg.c7af01017019bcb9ea086f321d128c0d.jpg

 

1510093803_Innenteilfalschmontiert(5).thumb.jpg.1f83e3f219039a482d37b24807d872d0.jpg

  • Like 3
Link to post
Share on other sites

lieber janihani,

vielen Dank für deinen Beitrag und den tollen Bildern.

Aber... ich verstehe jetzt nicht ganz.... ist es num MÖGLICH, dass man den Kupplungshebel (Gabel) falsch montieren kann und somit die Position anders ist, oder NICHT.

Das Altgetriebe habe ich leider nicht mehr da um es anders zu probieren bzw die 15 Minuten zu investieren und die Gabel falschrum einzubauen.

Bitte nochmals um Erklärung.

 

Danke

Link to post
Share on other sites

Die Gabel in der Glocke kann falsch montiert werden.

 

Falsch, die beiden Auskerbungen an der Gabel zeigen zum Ausrücklager/nach außen.

402783927_Innenteilfalschmontiert(3).jpg

 

Richtig, die die beiden Auskerbungen zeigen zur Getriebeglocke.

891899058_AusrckhebelKupplungoffen(innen).jpg

  • Like 2
  • Thanks 1
Link to post
Share on other sites
vor 3 Stunden schrieb janihani:

Durch die breitere Nase (siehe Finger) kann man den Kupplungshebel und das Innenteil nicht falsch montieren. Es geht nur in einer Stellung zusammen.

Danke, war etwas irritiert, da du ja eingänglich schreibst: "Durch die breitere Nase (siehe Finger) kann man den Kupplungshebel und das Innenteil nicht falsch montieren. Es geht nur in einer Stellung zusammen."

 

Offenbar kann man aber DOCH falsch montieren.

Link to post
Share on other sites

 

vor 28 Minuten schrieb silvio:

Es geht nur in einer Stellung zusammen.

 

Stimmt ja auch so.

 

Aber ich hätte nicht gedacht, dass es auch passt, wenn das innere Teil um 180° gedreht wird. Das habe ich vorhin erst festgestellt.

 

 

 

 

 

 

Link to post
Share on other sites
vor 3 Stunden schrieb silvio:

Offenbar kann man aber DOCH falsch montieren.


Ja, leider und das ist dramatisch, wenn einem das passiert ist. ;heu

Link to post
Share on other sites

vor allem wenn man selber gar nichts dafür kann, da in gutem Glauben eines neuwertigen Getriebes. Irgendwie traue ich der Sache so nicht, da das Getriebe von einem renomierten Betrieb stammt und, laut Aussage des Chefs, so etwas nach ca. 2000 reparierten Getrieben noch niemals vorklam. Wir werden sehen.

Link to post
Share on other sites
vor 46 Minuten schrieb silvio:

eines neuwertigen Getriebes

 

was heißt denn neuwertig?
Das Getriebe hat erst wenig gelaufen?
Oder wurde das Getriebe überholt, so dass es nun neuwertig ist?

 

 

 

 

Link to post
Share on other sites
vor 32 Minuten schrieb janihani:

Oder wurde das Getriebe überholt, so dass es nun neuwertig ist?

Ich habe ein Austauschgetriebe bei einer Getriebe -Fachwerkstatt gekauft. Das alte, also mein Getriebe, geht als Altteil zurück. Ich geh bei einem Austauschgetriebe von einem neuwertigen aus, da alle Lager und alles neu gemacht wurde. Oder irre ich mich da?

Link to post
Share on other sites

Nach meiner eigenen Erfahrung, macht eine Getriebebude nur das, was kaputt ist.

Sehr wahrscheinlich werden nur die 4 Kegelrollenlager und die Wedis erneuert.

Die Frage ist, was an deinem Getriebe gemacht wurde.

 

 

 

Link to post
Share on other sites

Kleines Update: Getriebe wurde ausgebaut. Kupplungsgabel war korrekt eingebaut. Jetzt bleibt nur noch eines, am Montag bei  Audi neuen Kupplungshebel, neue Kupplungsgabel und original Ausrücklager bestellen.  

Link to post
Share on other sites

Im ausgebauten Zustand sieht das gut aus, ich warte allerdings immer noch auf ein Bild des Hebels, als das Getriebe noch eingebaut war. So nützt das nix.

 

Sieht übrigens fachmännisch überholt aus das Getriebe, so lackiert.:o

Link to post
Share on other sites

Anbei als Referenz Bilder von dem Ausrückhebel bei einem ausgebauten Getriebe, jeweils in den beiden "Endlagen" gemessen.

Zu beachten: Beim verwendeten Lineal beginnt die Skala mit einem Offset von 5mm zum Rand hin, d.h. zu den abgelesenen Werten sind 5mm zu addierren.

 

Minimaler Abstand von Ausrückhebel zum Gegenhalter des KNZ:

IMG_8288.thumb.JPG.7ecf84b44912d4c4769ba85874b31bba.JPG

 

IMG_8289.thumb.JPG.8e97204530f2e1cb8d470e43d19a1b90.JPG

 

Maximaler Abstand von Ausrückhebel zum Gegenhalter des KNZ (hier ist kein Ausrücklager eingebaut!):

IMG_8290.thumb.JPG.ccde737ee6e0ac667370cf436ea46800.JPG

 

IMG_8291.thumb.JPG.c37426537cf1d0cc4c4336d75f399859.JPG

 

Bei Gelegenheit mache ich eine ähnliche Messung nochmal im eingebauten Zustand.

  • Like 1
Link to post
Share on other sites

Ihr seid echt alle Mega klasse. Danke wie gesagt am Montag wird ein neues Original ausrück Lager verbaut.Anbei mal die Bilder von meinem ausrück Lager, von Luke und einem Original Ausruck Lager (Bild von eBay). Sieht doch anders aus, oder?Hat jemand ein Bild von einem Original AusdrückLager?

A4E1F151-FEBE-41B3-8206-4E4DA0E070D5.png

B62D843A-50E2-42B4-BD77-06C9A369B2E2.png

Link to post
Share on other sites

Anbei auch hier noch die beiden Bilder die ich vorhin geschickt habe.

 

Das Ausdrücklager auf dem Bild sieht zu dick aus und ich weiß dass es da Probleme gab - weil zu dick. 

 

Hier wäre es aber genau das Gegenteil und eigentlich zu dünn.

Ich verbaue nur die Sachs Lager. Die sehen cooler und haltbarer aus.

20210130_153515.jpg

20210130_153456.jpg

20210130_174644.jpg

20210130_174638.jpg

Link to post
Share on other sites
vor 15 Minuten schrieb silvio:

Danke, aber gegen Original sprich doch nichts, oder?

 

Nö, nur das es bei Audi deutlich teurer ist.

Link to post
Share on other sites

Ja, natürlich deutlich billiger. Aber wer weiß was dann wieder ist. Ich denke mit dem Original bin ich auf der sicheren Seite. Ich werde noch verrückt. Seit Wochen arbeiten wir in dem Auto, tauschen Teil für Teil, und nichts klappt. Wenn ich damit fertig bin, schreibe ich meine Doktorarbeit

Link to post
Share on other sites

Ja, das kenne ich ich war bei meinem ANY fast ein halbes Jahr dabei ,... und habe mich  zwischendurch gefragt auf was hast du dich da eingelassen,...  Aber nun läuft er wieder. Im letzten Frühjahr hatte ich sogar Koppelstangen für meinen AUA bei Audi geholt , mal sehen wie lange diese halten. Denn ich hatte das Gefühl als wenn diese alle 2 Jahre zum TÜV ausgeschlagen sind .

Link to post
Share on other sites
vor 20 Stunden schrieb Phoenix A2:

Bei Gelegenheit mache ich eine ähnliche Messung nochmal im eingebauten Zustand.

 

Ergänzend anbei die Messung des Abstandes von Ausrückhebel zum KNZ-Gegenhalter im eingebauten Zustand (Im Ruhezustand = Kupplung komplett geschlossen):

IMG_8294.thumb.JPG.4211707b319f72503fb4b6120eebd527.JPG

 

Es war nicht ganz einfach das Lineal anzulegen, d.h. ich konnte es wegen dem ABS/ESP-Blocks nur etwa 2cm versetzt vom Beginn der "Mulde" des Ausrückhebels anlegen.

Die Unterkante des Beginns dieser "Mulde" würde ich auf etwa 135mm schätzen (gedachte Linie, siehe grüner Pfeil), zusammen mit dem 5mm-Offset (Skala vom Lineal beginnt 5mm vom Rand entfernt) ergibt sich für das Maß "Ausrückhebel zum KNZ-Gegenhalter" etwa 140mm.

 

Link to post
Share on other sites
  • Solution

Hallo liebe A2-Schrauber,

 

gestern kam die Nachricht: neues Ausrücklager verbaut, alles funktioniert:D.

Zusammenfassung: Nach Getriebeschaden,  Austauschgetriebe und neue Kupplung von LUK mit Ausrücklager von LUK verbaut. GGE nicht möglich, siehe oben.

Neuen Hall-KNZ verabaut, GGE nicht möglich.

Original VAG-Ausrücklager verbaut, Auto schaltet wieder,  lebt....Kupplungsseilweg deutlich besser.

GGE muss jetzt nocht gemacht werden, sollte aber (hfftl.) klappen.

An alle Beteiligten....viiielen Dank für die Hilfe, war ein interessantes Projekt und ich hoffe nach der GGE bin ich damit durch.

 

Audi-le Grüße

 

 

Edited by silvio
  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.