chrissiemuc

Komfortsteuergerät selbst ausbauen??

Recommended Posts

Meine Zentralverriegelung funktioniert nicht mehr, und der Audi Service möchte das Steuergerät austauschen. Habe auch schon gesucht; es muss der Fehler sein der hier im Forum bei der Sammlung der Problemlösungen für Serienfehler genannt ist:

 

"-A2 8Z0 MJ 2002, Ausfall der ZV

Ausfall von Zentralverriegelung, Funkfernbedienung, Innenbeleuchtung, elektrischer Schlossbetätigung für die Heckklappe sowie der Fußraumbeleuchtung

Ursache: Ursache ist ein defekter Kondensator im Steuergerät für Zentrale Komfortelektrik. Dadurch erfolgt keine Stromversorgung des Steuergerätes.

Im Fehlerspeicher ist der Fehler "01330 - Zentralsteuergerät für Komfortsystem (J393) keine Kommunikation" eingetragen.

Lösung: Teileersatz.

Das Steuergerät für Zentrale Komfortelektrik ist im Fußraum vorne links verbaut."

 

Natürlich verlangt die Audi Werkstatt sehr viel Geld dafür, und ich habe schon zwei freie Werkstätten kontaktiert, die das nicht machen, weil sie keinen Computer zum Anschließen haben.

 

Meine Frage: kann man das Teil selbst einbauen (und dann den Fehlerspeicher bei Audi löschen lassen)?

In der Berschreibung oben wird ja gesagt wo das Teil verbaut ist.

Ich bin allerdings eher Laie...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Motor- und Komfortsteuergeräte lassen sich ohne Werkzeug innerhalb weniger Minuten ein- und ausbauen.

 

1. Faherertür öffnen

 

2. Unter dem Fahrersitz die Fußmatte mitsamt Teppich darunter hochheben

 

3. Die Plastikarretierungen am Aludeckel um 90° drehen, Deckel wegbauen

 

Die Steuergeräte befinden sich in der Ecke zw. Mittelkonsole und Fahrersitz

 

4. Stecker des schwarzen Steuergerätes abziehen (Sicherungszunge drücken)

 

5. Sicherungszunge des Steuergerätes herunterdrücken und das Gerät leicht nach oben rausziehen.

 

Vielleicht kann ein versierter Bastler das defekte Steuergerät reparieren, wenn es nur ein Kondi ist.

 

Das neue Steuergerät muß noch kodiert (=dem Fahrzeug angepasst) werden.

 

Wenn du am Stammtisch (München-Stammtisch - Seite 53 - A2 Forum) vorbeikommst, kann ichs dir auch kodieren.

bearbeitet von flyingfuse

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Danke schonmal für die aufschlussreiche Info; Mahag hat für Fehlerspeicher auslesen und löschen und vorherigem Ausbau des Teils schon ne Menge Kohle verlangt!!

Dabei war der Fehler ja sofort wieder da.

Wo bekommt man dann das Teil kostengünstig? Über Mahag nämlich 240 EUR zzgl Mwst.

Kodieren bedeutet dann am Computer anschließen und entsprechend

programmieren?

 

"Vielleicht kann ein versierter Bastler das defekte Steuergerät reparieren, wenn es nur ein Kondi ist."

 

Kenn leider keinen.... wo/wie kann man das feststellen ob es nur der Kondensator ist?

 

Viele Grüsse Christiane

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum Fehlerspeicher auslesen/löschen und zum Kodieren braucht man das Gerät nicht ausbauen.

 

Neben dem Hebel für die Service-Klappe befindet sich ein Anschluß, wo man ein Laptop bzw. Diagnosegerät für die Steuergeräte dranhängen kann.

 

Das Auslesen/Löschen ist ebenfalls nach ein paar Mausklicks erledigt. Falls der Fehler aber nicht sporadisch ist, sondern immer noch vorhanden ist, kann man ihn sooft löschen wie man will, er kommt immer wieder. (bis das Problem behoben ist)

 

Beim Teileverwerter

(zB. hier: http://as2.ecar-europa.com/yellow/OLIVE.positionen?f_fzgtypnr=36&v_m=IN0000&suche=1&f_ersatzteilnr=8169)

bekommst du das Gerät gebraucht um einiges günstiger. Der Austausch ist wie gesagt auch in kurzer Zeit erledigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ flyingfuse: es war so dass das Teil beim Anstecken nicht reagiert hat. Ich war selbst dabei. Daher hiess es man müsste es ausbauen und (keine Ahnung wo dann) woanders anschließen. Ob das immer alles so stimmt.... als Laie hat man da natürlich keine Ahnung.

Mich ärgert aber dass auf der Rechnung allein schon 35 EUR für das Ausbauen des Bodens berechnet wird, wo das ja lt Deiner Aufstellung suuupereinfach ist.

 

@ Davidshoes: keine Ahnung wovon Du sprichst! ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

War bei mir auch schon kaputt hat glaub cih seiner zeit über 200€ gekostet der austausch.

 

Das mit den 35€ für Bodenblech ist wirklch ein witz, da das teil in unter 1 min aus und wieder eingebaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sorry für de Abkürzung.

 

Ich meine die Teilenummer des Komfortsteuergerätes.

 

Das im A2 meiner Schwester ist auch hinüber.

 

Da gibt es verschiedene Versionen.

 

8Z0 959 433

8Z0 959 433 AF

8Z0 959 433 AN (das neuste)

 

Meine Frage war, welches braucht sie und taugt das AF auch schon was oder ist erst das AN zuverlässig.

 

Ihr A2 hat elektr. Fensterheber vorn, ZV mit Funkevernbedienung und elektr. verstellbare Aussenspiegel.

 

Gruss David

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@morgoth: werd natürlich nach dem was ich jetzt weiß bei der MAHAG reklamieren. So gehts ja nicht...

 

@Davidshoes: weiss nicht welches das ist... es betrifft bei mir die ZV, Fensterheber und die Tankklappe. Funktüröffner habe ich nicht. Zeitweilig geht gar nichts. Ich hoffe ich kann das richtige Teil lokalisieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe schon bei dem Kontakt von dem Link mit den Teilen angerufen; ich muss das Teil selbst angucken und dann die daraufstehende Nummer durchgeben.

 

Eine Frage nochmal vorab: Du schreibst "Die Steuergeräte befinden sich in der Ecke zw. Mittelkonsole und Fahrersitz".

 

In dieser Fehlersammlung steht aber: "Das Steuergerät für Zentrale Komfortelektrik ist im Fußraum vorne links verbaut."

 

Ich weiss ja leider gar nicht wie so ein Teil aussieht, nicht dass ich dann was ganz anderes ausbaue... ;-)

 

PS: Auf das Angebot mit dem Kodieren komme ich dann gerne zurück!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Teppich weg, Du schaust auf das Rack, es ist das oberste schwarze Steuergerät. Teilenummer kannst Du ablesen ohne was auszubauen, aber es ist besser die Teiolenummer und Codierung etc. am Fahrzeug auszulesen.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Huch, dieses Riesending an dem noch ein gelber, roter und zwei schwarze Stecker drin sind?? Das sieht jetzt hier auf dem Foto von dem Link wie ein Riesenteil aus.

Hmm naja dürfte spannend werden.... werd mich am Wochenende mal in den Fußraum legen und die Expedition Steuergerät starten ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem bei den Steuergeräten ist, dass sie teilweise unterschiedliche Trägerfrequenzen der Fernbedienungen haben (manche 433,92MHZ und andere 315MHZ. Wenn du uns deine Teilenummer mitteilst können wir dir sagen welche Nummern passen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Eine Frage nochmal vorab: Du schreibst "Die Steuergeräte befinden sich in der Ecke zw. Mittelkonsole und Fahrersitz".

 

In dieser Fehlersammlung steht aber: "Das Steuergerät für Zentrale Komfortelektrik ist im Fußraum vorne links verbaut."

 

Das ist das selbe. Ich meinte unter der Aluabdeckung beim Fußraum vorne links (=Fahrerseite) und dann darunter in der Ecke zwischen Miko und Fahrersitz.

 

Huch, dieses Riesending an dem noch ein gelber, roter und zwei schwarze Stecker drin sind?? Das sieht jetzt hier auf dem Foto von dem Link wie ein Riesenteil aus.

 

So groß ist es auch wieder nicht.

Etwas kleiner und doppel so dick wie ne DVD-Hülle.

 

Hmm naja dürfte spannend werden.... werd mich am Wochenende mal in den Fußraum legen und die Expedition Steuergerät starten ;-)

 

Es wird erst etwas abenteuerlich, wenn du dir den Tempomat nachrüsten willst ;-)

Ansonsten Fahrersitz nach hinten, Fußmatte und Teppich nach vorne klappen, Aludeckel wegbauen, staunen (wieviel Geld man dafür verlangen kann).

 

Da fällt mir noch ein: Hat die Werkstatt schon mal die Sicherungen gecheckt?

bearbeitet von flyingfuse

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@a2 d2: Dazu muss ich ja erst in den Fußraum. Mach ich am Wochenende. Fernbedienung (für Schlüssel) habe ich aber keine, wenn Du das meinst.

 

@flyingfuse: Nö, die Sicherungen hat die Werkstatt sicherlich nicht gecheckt. die machen doch immer erstmal das Teuerste. Da der Fehler sporadisch ist (gestern gings komischerweise wieder) ist es aber doch wahrscheinlich nicht die Sicherung?? Da würde es doch gar mehr gehen?

Vielleicht ist es aber auch wirklich nur der Kondensator, und gestern war es wieder etwas wärmer, da geht es dann wieder?! Allerdings erinnere mich mich aber, dass der Fehler mit den Türen vorne schon länger war. Wenn ich also z.B. zuerst beim Fahrer aufsperrte, musste ich beim Beifahrer teilweise nochmal aufsperren, wenn ich von aussen was auf den Beifahrersitz legen wollte. Da gingen dann aber noch die hinteren Türen auf. Das mit den hinteren Türen ist erstmalig am Freitag aufgetreten, und da ging dann auch die Tankklappe nicht mehr auf.

Und gestern wie gesagt ging die ZV wieder...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da hast du recht, dann kann es nicht an der Sicherung liegen.

 

Ich tippe eher dann an einen Wackler oder kalte Lötstelle...oder eben der Kondensator.

 

Zum Kondensator: Es gab bei den alten t-online dsl-Modems auch einen Totalausfall durch einen defekten Kondensator im Netzteil. Es ließ sich wieder für einige Zeit zum Leben erwecken, indem man mit nem Fön das Modem bzw. den Kondi etwas erhitzte :D.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hat mir bisher alles sehr geholfen, danke!! Ich werde jetzt doch erstmal einen Weile abwarten ob der Fehler generell vorhanden ist oder z.B. nur bei extrem niedrigen Temperaturen. Dann würde ich auf jeden Fall schon das Teil austauschen. Ansonsten muss ich mir mal jemanden suchen der sich in dem Teil innen auskennt, um den entsprechenden Kondensator zu föhnen (ich nehme ja an der ist auch in dem Steuerelement) oder nach einer kalten Lötstelle zu gucken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey crissy,

ich würde einfach mal alle Stecker des KSM ab- und wieder aufziehen (oder nurein paar mal hin und her bewegen) Vielleicht reicht das schon:HURRA:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...hab ebenfalls ein totes Komf.steuergerät. Gibt es irgendwelche Elektronikspezialisten die so eine Blackbox durchchecken und reparieren?

 

 

fragt

 

bernie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gibt es, aber wenn man es öffent und nicht gleich nen Poti mit dicken oder geplatzten Backen findet ist es günstiger ein gebrauchtes vom Verwerter zu besorgen... Reparatur lohnt bei den relativ günstigen Steuergeräten vom A2 sogut wie nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

Bei mir ist auch das Komfortsteuergerät defekt, habe den 1.2l

ist da das gleiche Steuergerät drin wie bei den anderen A2`s

Möchte mir auch ein gebrauchtes kaufen.

 

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

zu a) weis ich nichts, nehme es aber an und zu b) sag ich nur, kauf ein neues!

Alles alte wird wieder defekt gehen, wenn es das beim Kauf nicht schon ist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nochwas, wenn man ein VAG COM hat, dann kann man das Komfort STG auch selber programmieren - richtig?

 

Richtig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Das Steuergerät ist anders! Jedenfalls anders programmiert als von 1.4er A2's (weil ja die GRA Funktion nicht drin ist etc.)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

:D Ups, ich habe mich wohl verlesen.

Kompfort: OK da muss man auf ZV und so was achten. Oder 4 el FH ev. noch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

besser neu.

bis MJ 2003 mit der Endnummer 8Z0 959 433 N

und die neueren A2 mit der Endnummer 8Z0 959 433 AN

Immer vergleichen, mit dem was drin war!

8Z0 959 433 ohne Endung oder mir C / D / M --> 8Z0 959 433 N

8Z0 959 433 AF (doppelte Endung) --> 8Z0 959 433 AN

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Muss man zum Schlüssel anlernen und den Gangsteller einstellen das Komfortsteuergerät ausbauen?

 

Steht bei mir auf der Rechnung, unverschämte 35 Euro

 

Gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, muss man nicht. Da muss man nur das Diagnosegerät anhängen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, dann werde ich mal das Geld zurückfordern!

 

Seit der Gangsteller neu eingestellt wurde, zittert die Karosserie wenn ich im ersten Gang langsam von der Bremse gehe (beim Ampelhalt)

was habben die falsch gemacht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau mal hier: Technik - A2 Forum

 

Da findest du ganz oben den Thread " 1,2er: Betroffene mit Getriebeproblemen und Fragen (nicht Kupplung!) "

 

Stell mal dort deine Getriebefrage, denn da bekommen es die 1.2er Spezialisten eher zu sehen und du bekommst eher einer Antwort.

 

Frag vielleicht auch nochmal wegen dem Komfortsteuergerät dort nach, nur zur Sicherheit!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Vielleicht kann ein versierter Bastler das defekte Steuergerät reparieren, wenn es nur ein Kondi ist.

das ist kein Kondi, das Problem liegt an dem Motorola-Mikrokontroller; ich könnte das SG für angemessenes Entgeld reparieren (hab' schon 2 St erfolgreich reanimiert)...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin!

 

Kann ich das Komfortsteuergerät selbst einbauen und dann zum Freundlichen fahren und das Teil anlernen, oder läuft dann der A2 nicht mehr?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ich könnte das SG für angemessenes Entgeld reparieren (hab' schon 2 St erfolgreich reanimiert)...

 

Hier im Forum wird ja immer mal wieder von defekten Komfortsteuergeräten gesprochen. Es wäre deshalb vielleicht ganz hilfreich, wenn Du mal einen Preis nennen würdest.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Moin!

 

Kann ich das Komfortsteuergerät selbst einbauen und dann zum Freundlichen fahren und das Teil anlernen, oder läuft dann der A2 nicht mehr?

 

Ja, das sollte so klappen! Musst dich dann halt drauf einstellen dass manche Komfortfunktionen nicht mehr richtig funktionieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Juhu mein Komfortsteuergerät ist schon wieder defekt.

Hat nicht mal 30000 km gehalten.

Hab jetzt dauerhaft den fehler 01330 37, nach dem löschen kommt er sofort wieder.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, hatte ja diesen Thread eröffnet; und seitdem nichts mehr geschrieben, da ich ja schon eine Diagnose habe und nur das Geld für ein neues / gebrauchtes Steuergerät brauchte.

Ich habe das Steuergerät noch nicht ausgetauscht, da es ja nicht wirklich beeinträchtigend war bis auf das eine mal wo der Tankdeckel nicht aufging.

Nun ist es ja ziemlich warm draußen, und seitdem funktioniert das Steuergerät einwandfrei, es gehen also immer alle Türen auf. Das Problem scheint also nur bei kälteren Temperaturen zu bestehen. Ist das Teil nun komplett defekt, oder was könnte es sein wenn es bei Wärme einwandfrei funktioniert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht eine schlechte Lötstelle, die bei Kälte keinen Kontakt mehr hat und bei wärmeren Temparaturen durch Materialausdehnung wieder da ist.

 

Wer weiß das schon...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

richtig die GRA ist im Motorstg. Ein Komfortstg funktioniert auch mit einer 00000 Codierung, d.h. rein um die Funktionalität zu testen reicht das. Die ganzen Zusatzfunktionen wie z.B. Verriegeln ab 15km/h muss halt reincodiert werden, das geht antürlich mit VCDS.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Vielleicht eine schlechte Lötstelle, die bei Kälte keinen Kontakt mehr hat und bei wärmeren Temparaturen durch Materialausdehnung wieder da ist.

 

Wer weiß das schon...

 

Kann man das denn feststellen; ich meine wg einer schlechten Lötstelle das Teil austauschen, das ja gebraucht ca 80 EUR neu wahrsch 250 kostet....

Da würde doch nachlöten reichen?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden