Jump to content

Neuer ATL 90PS Motor - erst ab 2400 Leistung


ZENTAC
 Share

Recommended Posts

Guten Morgen A2-Gemeinde,

anfanges 2018 hat es meinen ATL bei 239.00km erwicht.....

es wurde ALLEs neugemacht:

Motor / Turbo / Zweitmassenschwungrad  etc,...

Ich hab den Wagen jetzt 3500km eingefahren und er hat oben rum ordentlich Leistung TopSpeed alles kein Problem!

aber "untengrum hat er keine Leistung!  

Normalerweise packt der Motor ja bei 1600-1800rpm zu.....

jetzt macht er es erst so richtig bei 2400-2600rpm

das anfahren brauch also sehr viel mehr gas... das nervt gewaltig...

iim Steuergerät sind KEINE FEHLER!

Kan mir jemand sagen welchem messwert ich mir ansehen sollte?

danke für ein paar Tipps....

 

Link to comment
Share on other sites

Moin Zentac,

such' mal nach dem User "Blackfrosch" hier im Forum.

Kontaktier' ihn per PN. (Schöne Grüße ausrichten nicht vergessen...)

Vereinbare einen Termin...  Du wirst den ATL nicht wieder erkennen.

Gruß Greg

Link to comment
Share on other sites

Ist der Motor komplett neu oder generalüberholt? 

 

Ich habe die Prozedur im letzten Jahr über mich und mein Auto ergehen lassen (es gibt dazu auch einen Thread). Offensichtlich hat jeder Motor trotz Fließbandproduktion gewisse Eigenarten - gefühlt laufen meine beiden Motoren auch leicht unterschiedlich. 

 

Leistung entfaltet mein "neuer" Motor übrigens auch erst ab ca. 1800 Touren. 

Link to comment
Share on other sites

VCDS besorgen und IIRC MWB 11 (Drehzahl, Ladedruck ist und soll, VTG Ansteuerung) loggen. Dazu im 3. oder 4. Gang aus knapp über Leerlauf mit Volllast beschleunigen. Dann sieht man ab wann er Ladedruck aufbaut.

Link to comment
Share on other sites

Guten Abend

das Spiel hat eine neue Wendung bekommen heute im Laufe des Tages. Der Turbo versagt bei hohen Temperaturen komplett den Dienst ist am jammern wie so ein kaputter Lüfter mit einer kaputten Achse.

Wenn das Geräusch kommt passiert nichts aber gar nichts! irgendwann bei der gewissen Drehzahl fängt das nicht wieder und dreht dann richtig los aber das ist natürlich nicht so toll zumal ich Angst habe dass der Turbo mir  wieder um die Ohren fliegt und durch im Motor katapultiert wird muss ich mal zusehen ob ich den neuen Turbo morgen per Telefon getauscht bekomme.

Danke für eure Hilfe jetzt muss ich erst mal eine Werkstatt finden die sich das zutraut den Turbo auszubauen bzw zu wechseln zumal der Turbo gerade mal 3 Monate alt ist müsste ja eigentlich der Lieferant die Kosten für den Turbo Austausch bezahlen oder sehe ich das falsch der turbo ist gerade mal 4500 km gelaufen.

kennt jemand eine brauchbare Anleitung wie man den Turbolader ausbauen kann ohne den ganzen Motor auszureißen. Damit ich der Werkstatt eine Hilfestellung geben kann?

Mal sehen was die mir morgen erzählen ich melde mich wieder.

VG aus dem Rheinland

Z.

 

Edited by ZENTAC
Link to comment
Share on other sites

Turbo ausbauen ohne Motor raus ist ne Sache von knapp 2 Stunden...

 

Man muss nur wissen, wo die Schrauben sind und wie man am besten an die ran kommt... ich empfehle hierfür den Projekt-Thread meines "Phönix", in dem ich erst letztens ein Bild gepostet habe, in dem man prima die Position der Schrauben auf der Motorrückseite sehen kann... hilft bei der Orientierung...

 

Ich würde ja sagen: Komm vorbei, ich rupf ihn dir raus, aber mein blauer blockiert noch meine Hebebühne...

 

Viel Erfolg dennoch! Und ja: Wechselt diese mal bitte die Ölzulaufleitung vom Ölfiltergehäuse zum Turbo... Könnte sein, dass die verkokt ist und in dessen Folge jetzt auch Turbo Nr. 2 wegen Mangelschmierung das zeitliche segnen mag.

 

Edit: Meine erste Vermutung geht aber eher in Richtung Unterdruckproblem. Bitte checkt mal die Leitungen, die hinterm Motor von oben in Fahrtrichtung rechts im Eck nach unten zur Unterdruckdose des VTG gehen. Mir scheint, dass nicht genügend Unterdruck aufgebaut wird, um die Schaufeln rechtzeitig aufzustellen (früherer Ladedruck, früher Kraft)... daher macht ein Soll- /Istabgleich durchaus Sinn...

 

Gruß Andreas, der die Daumen drückt

Edited by A2Hesse
Link ergänzt
Link to comment
Share on other sites

Guten Morgen Jungs

Es ist also so dass ich den Turbo und den Motor besorgt habe und die Werkstatt den Einbau vorgenommen hat. der Hinweis mit der Ölleitung ist mir natürlich einfach nicht bewusst gewesen oder bekannt und die wurden natürlich nicht getauscht wenn natürlich der Turbo zu wenig Öl bekommt wird mir natürlich klar ein dass der Turbo zu wenig Leistung aufbaut bei zu geringer Drehzahl und das er eventuell diese Geräusche jetzt bringt.

das Problem zusätzlich ist dass die Werkstatt die den Turbo eingebaut hat zurzeit Personalmangel hat! Der Mechaniker der den Motor getauscht hat, hatte am letzten Freitag einen schweren Motorradunfall.

Jetzt läuft also richtig gut in der Werkstatt.

Ich habe den Turbo Lieferanten schon angeschrieben und der hat mir zugesichert dass ich den Turbo getauscht bekomme, wenn einem Sachmängel vorliegen sollte!

Dazu muss aber der Turbo ausgebaut werden und eingeschickt. ich habe mittlerweile einen anderen Bekannten mit einer Werkstatt gefunden der mit den Turbo ausbauen wird und einschicken. Das wird sich also wirklich hinziehen.

daich mir nicht sicher bin ob er einen Turbo schon mal ausgebaut hat, möchte ich mich besonders bedanken bei A2Hesse. Damit die Werkstatt zumindest mal ein paar Anhaltspunkte hat was zu tun ist. ich besorge derweil schon mal neuen Dichtungssatz für den Turbolader und Krümmer und eine neue Ölleitung.

Das Problem ist nur ich muss mit dem A2 noch 50 km bis zur Werkstatt fahren und hoffe dass mir nicht der Turbo dann um die Ohren fliegt.

Ich melde mich wieder wenn ich mehr weiß vielen lieben Dank für die tolle Unterstützung.

VG aus KO

Z.

Edited by ZENTAC
Link to comment
Share on other sites

@ ZENTAC: Gute Fahrt und viel Erfolg. Pass gut auf das Wägelchen und den Motor auf und schreddere den Turbo auf den letzten Kilometern nicht! Alles Gute für das zugegeben etwas waghalsig anmutende Unterfangen.

Edited by HSV
Link to comment
Share on other sites

Dann zieh zumindest die Unterdruckleitung der VTG ab damit der Lader nur mit Mindestdrehzahl mitläuft. Die 50km mit "Pfenniggas" und ggf. im Notlauf fahren falls Du doch mal zuviel Drehmoment angefordert hast. Den offenen Schlauch Richtung N75 mit geeigneter Schraube o.ä. verschließen damit keine Fremdkörper eingesaugt werden.

 

Viel Erfolg mit dem Tausch. Gehe mal davon aus, daß eine Ölunterversorgung diagnostiziert wird und Du einen neuen kaufen darfst. Wenn ich falsch liege haste nen Grund zu feiern!

 

Cheers, Michael

Link to comment
Share on other sites

MoinMoin,

Zwischenstand

Ich hab den A2 in die Werkstatt gefahren über die Autobahn.....

hatte problemlos VOLLE Leistung!!  (bekloppt wie ich nun mal bin.....)

Dahingehend das ich schon neue Ölleitung und Turbo Dichtungssatz bestellt habe...  werde ich auch einen neuen Turbo bestellen!!!

Für mich leuchtet das mit der Unterversorgung völlig ein und das wird dann auch den Turbo langsam zerstören....

dann kann man Ein- und Ausbau in einem Aufwasch erledigen, das ist besser als das die Kiste 2 Wochen auf der Hebebühne rumsteht....

Ich werde auch die Anleitung vom Forum der Werkstatt senden damit sie wissen was sie erwartet...

Mal sehen ob er dann wieder geht wie früher....

Kennt jemand eine Quelle für einen überholten kalibrierten ATL Turbo??

Vielen Dank

 

Link to comment
Share on other sites

vor 49 Minuten schrieb ZENTAC:

Kennt jemand eine Quelle für einen überholten kalibrierten ATL Turbo??

Vielen Dank

Am besten Turbo rausbauen, einschicken und überholen lassen... alternativ gibts da ne Firma, mit der ich seither keine negativen Erfahrungen gemacht habe. Bei Interesse->PN

Link to comment
Share on other sites

hallo

dafür hat man in einer richtigen Werkstatt keine Zeit,...

eine belegte Hebebühne über mehrere Tage kostet eine Werkstatt richtig viel Geld.....

Weil sie nicht verwendet werden kann um geld zu verdienen.....

ALSO       ich hab einen ATL-Turbo für 300 im Austausch genommen!

wird Donnerstag gelifert und am WE eingebaut,..... (hof ich mal)

 

Link to comment
Share on other sites

Ja + 100 Teile Pfand

die haben über 1000 Gute Bewertungen

2x neutral

1x negative

schief gehen kann immer was

also nehme ich mal an das die wissen was sie machen!

und das es schnell geht!

 

Link to comment
Share on other sites

  • 1 month later...

Ja der 2te Turbo inkl. neuer Ölleitung (ganz wichtig) ist drin!

in meinem Fall habe ich einen "ebayname:  drautoturbo-de"  geholt!

Im Moment warte ich noch auf die Rückerstattung des Teilepfands,..

aber es ist immer ein Glücksspiel, wie ich feststellen musste...

 

Link to comment
Share on other sites

vor 10 Minuten schrieb ZENTAC:

Ja der 2te Turbo inkl. neuer Ölleitung (ganz wichtig) ist drin!

in meinem Fall habe ich einen "ebayname:  drautoturbo-de"  geholt!

Im Moment warte ich noch auf die Rückerstattung des Teilepfands,..

aber es ist immer ein Glücksspiel, wie ich feststellen musste...

 

Habe mir gerade mal die Seite von drautoturbo-de angesehen.

 

Er verweist darauf, dass der Turbo ohne Beschädigungen, insbesondere dem Wastegate, sein muss, sonst gibt es keinen Pfandersatz.

Von daher sollte man eine bebilderte Dokumentation der Rücksendung beifügen um Streitigkeiten zu vermeiden.

Ansonsten könnte man, wenn mit PayPal gezahlt, den Pfand einfordern.

Link to comment
Share on other sites

vor 1 Minute schrieb Papahans:

insbesondere dem Wastegate

Na das wird beim ATL nicht schwer werden. :)

Hat er gar nicht...

Was damit gemeint ist, dass bei wastegatelader (vor allem beim Benziner) das Gusteil am wastegate Sitz Risse bekommt und eig. dann Schrott ist.

Eine gute Adresse für Lader ist STK Turbotechnik.

  • Like 1
Link to comment
Share on other sites

Genau das steht auf der Seite "Das Altteil muss ungeöffnet, komplett und ohne Riss am Wastegate sein, da ansonsten das Pfand nicht erstattet wird!"

Aber wenn das der ATL gar nicht hat, dann sollte man keine Probleme bekommen?

@A2Hesse, wo hast du damals deinen Lader überholt bekommen?

Link to comment
Share on other sites

Wichtige Erkenntnis  des Tages

Leute Finger weg von den billigen ebay Polen-China-Scheiss!!!

nach einer Konsultation und sehr freundlichen Unterstützung durch Blackfrosch haben wir feststellen müssen das der "neue ATL-Turbo"  ebenfalls nicht die volle Leistung bringen kann!!!

Sprich er muss wieder raus und ich bestelle gleich einen ORIGINALEN BORGWARNER KKK ATL Turbo!

Bester Preis im Moment bei Turbo-Total.com:      785,40€      28.9.2018

Ich freu mich RIESIG!!!! Noch mal die  Werkstatt zu bitten den Turbo raus zubauen...

Das ist ja soo easy beim A2 und danach werde ich wieder verflucht!!!!!

ich wollte ein wenig sparen!!! 

hätte ich mir besser gespart!!!

Link to comment
Share on other sites

Am 25.9.2018 um 10:40 schrieb the_mask:

@A2Hesse, wo hast du damals deinen Lader überholt bekommen?

ich lass meine Turbos bei Henkel Turbosystems in Kirrweiler überholen... 5 mal gemacht, 5 mal keine Probleme... laufen alle 5 wie sie sollen...

 

@ZENTAC

Tja, was willst du jetzt lesen? viel mehr als "ich habs dir ja gesagt" fällt mir im Moment nicht ein... sorry, aber da hast du schlichtweg an der falschen Stelle gespart. Versuch es, den polnischen Turbo zu reklamieren... ob das was bringt, weiß ich nicht. Andererseits ist aber auch klar, dass man auch bei andern Turbo-Wartern genau so ins Klo greifen kann. Sei froh, dass dir das Teil nicht um die Ohren geflogen ist und du zur "Belohnung" noch nen Motor komplett ersetzen darfst.

 

Gruß

  • Thanks 2
Link to comment
Share on other sites

Probleme:

1. Ich hab jetzt nur noch den ChinaBöller da der noch ausgeaut werden muss und ich bin mir nicht sicher ob ich MEINEN zurück bekomme!!

2. der Wagen kann nicht eine Woche auf einer Hebebühne rumstehen! as macht keine Werkstatt lange mit

also her mit einem NEUEN ohne Stress und hoch aus/einbauen runter! so der verwegene Plan!!!

 

Link to comment
Share on other sites

  • 4 weeks later...

Hallo A2-Freun.de

also der originale BorgWarner Turbo Ist endlich drin!

Siehe da,... er geht wieder schön von untern herraus wie es mal war....

Hätte - würde - könnte ein Versuch ETWAS zu Sparen.... 

hat nicht geklappt....  Schade

wieder eine Erfahrung reicher!

Ende gut.....

Naja jetzt muss ich mich mit dem EBAY-Verkäufer rumärgern der wollte einen ERSATZ schicken....

mal sehen wann ich bei ebay dann die Daumenschrauben anziehen muss!!!

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.