Recommended Posts

Hallo, weiss einer von Euch ob bzw. wie der A2 zu einer Funkuhrfunktion kommt? Habe es bislang nirgends als Option sehen können

 

Gruss

:-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funkuhr gibs im A2 net. Ist zwar vorgesehen, wurde aber nicht eingebaut.

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Thomas,

 

hättest Du ggf. noch ein paar Details?

z.B. hattest Du mal Gelegenheit mit einem A4 zu vergleichen, der eine Funkuhr hat?

Keine "üblichen Verdächtigen", also nicht bestückte Bauteile, nicht verbundene Pins etc?

 

Im Display - hatte ich heute gesehen - ist das Funkuhrsymbol vorhanden.

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wahrscheinlich ist jedoch bei Audi >A2 direkt im kombiinstrument das nötige platinchen eingebaut. Display wird aus kostengründen überall das gleiche eingebaut.

evtl ist der empfänger aber außerhalb des kombiinstruments. (schlechter empfang) das müsste ein paar cm langer dipol mit einigen drahtumwendungen sein. ich denke aber dass sogar der schon integriert ist.

 

Die nachrüstung ist irrsinnig :D (somit ansporn für einige hier? ;) )

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ich kann mich daran erinnern, dass in meinem ersten A2 (06/2002) in der Bedienungsanleitung eine Funkuhr für Fahrzeuge mit 'FIS und Boardcomputer' genannt wurde.

Bei meinem 10/2004er A2 steht nichts mehr in der Bedinungsanleitung - sie ist trotz 'FIS + Boardcomputer' auch sichtbar nicht vorhanden.

 

Fazit: entweder ist die Funkuhr weg rationalisiert - weil in einem A2 vielleicht unnötig, zu teuer oder als Abgrenzung zu den anderen Modellen, o.ä. - oder sie wartet vielleicht nur darauf, freigeschaltet zu werden. (Vermute allerdings, dass die entsprechenden Komponenten nicht bestückt (elektr. Bauteile) bzw. verkabelt (Antenne) wurden.)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funkuhr wurde wohl nie verbaut, es sei denn im ersten Modelljahr. Kollegen mit 2000'er Baujahr bitte mal melden.

 

Lim

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das würde mich halt auch interessieren...

 

Einerseits könnte ich mir gut vorstellen, dass die Uhr eine Sub-Sub-Zulieferung ist, irgendwo aus dem Kombi "en bloc" ausgeclippst werden und gegen ein Funkuhrnodul aus einem A4 getauscht werden kann.

Natürlich wollte ich den Empfänger nicht selber löten und die Antenne nicht selber wickeln. Das habe ich schon paar mal in meiner Jugend gemacht, als man so was noch nicht kaufen konnte ;-)

 

Andererseits wurde 2001 bei meinem A4 wegen einer defekten Tankuhr (Zeigerinstrument) gleich die ganze Kombi getauscht, mit Schlüssel neu anlernen und dem ganzen Zoff (zum Glück auf GWL). Das spricht wohl eher dafür, dass die ganze Kombi aus einem Guss ist.

 

Ich hatte gehofft, dass jemand schon mal genauer nachgesehen hat und den Spekulationen ein Ende bereitet.

 

Wie auch immer, vielleicht sollten wir den Thread im Sep/Okt wieder aufnehmen, dann wird das Thema Zeitumstellung ja wieder aktuell.

 

Ich werde jetzt erstmal Pin 14 und 44-46 meiner Motorsteuerung suchen, um Thomas' ECO-Taster GRA nachzubauen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein JVC Radio holt sich die Uhrzeit über die Radiosender. Vielleicht funktioniert das auch so beim A2. Das FIS ist ja auch verbunden mit dem Radio.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

meiner ist ein 2000 er Modelljahr.Habe auch noch keine drin habe aber das Modul noch liegen von einem TT Tacho dort war es angesteckt.

 

Mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hättest Du ein Bild von dem Modul aus dem TT ?

Wieviele Anschlüsse hat es?

Dann könnte ich mal raten, wie "autark" es ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

hatte heute meinen Tacho rausgebaut.Das mit der Funkuhr könnte klappen da mein Auditacho die 4 Pins auf der Platine hat muß nur noch meine Funkuhr anstöpseln.Wenn ich fertig bin melde ich mich nochmal.

 

mfg

DSCK0008.jpg.2f9f9f0194281ac72a2049a46219634b.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, prima! Da bin ich mal gespannt.

 

Vielleicht kann Du vor dem Einbauen noch mal schauen, ob das Funkuhrmodul irgendeine Ident-Nummer hat? Danke, nochmal.

 

PS: Was genau zeigt Dein Bild?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

zwischen dem weißen Fleck links und dem Lautsprecher rechts ist in der Mitte oben die Stelle zu sehen wo die Funkuhr normalerweise angesteckt wird.Bild ist nur von einer sehr alten Digicam

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

leider finde ich die Info nicht mehr, wonach in irgendeinem Steuergerät für die Funkuhr ggf. ein Bit gesetzt / gelöscht werden muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Manfred,

 

danke für die Info. Genau das war es; für den A2 aber unter http://de.openobd.org/audi/a2_8z.htm in Kanal 19.

 

Für die A2-Fahrer mit FIS + Boardcomputer und VAGCom bitte mal testen. Falls es nicht funktioniert, was anzunehmen ist, fehlt dann halt das oben beschriebene Modul. Und für diejenigen die das Modul haben, Freischaltung nicht vergessen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Joachim_A2,

 

berichte doch mal bitte, ob das ganze funktioniert hat und ob sich das Empfangsmodul für die Funkuhr ohne Probleme aufgesteckt werden konnte.

 

Sollte es ohne Probleme sich aufstecken und freischalten lassen hier ist die Teilenummer und der Preis:

 

8N0 919 145 Empfangsmodul für Funkuhr 46,98€

 

 

Gruß

Manfred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

klingt ja wirklich gut!!

 

Wenn's klappt, dann wird bei AUDI wohl nicht nur die Nachfrage nach ECO-Tastern sprunghaft ansteigen... ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hatte es auch schon mal vor längerer Zeit probiert.

 

Die Funkuhr läßt sich zumindest codieren... Jedoch wird nichts angezeigt da das Modul fehlt. Und zusätzlich habe ich über VAGCOM einen Test durchgeführt bei diesem werden alle Zeichen und LED angesteuert und dann taucht auch diese Antenne neben der Uhrzeit auf.

 

Also müsste es klappen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Manfred,

 

sorry, mopu muss testen - ich habe weder das Modul noch VAGCom noch sonstiges.

Ich erinnerte mich nur, dass in 2002 eine Funkuhrfunktion in der Bedienungsanleitung beschrieben war (FIS + Boardcomputer) und in den 2004er Modellen (MJ 2005) dies komplett fehlt. Und das da irgendwo ein Bit war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hier mal ein kurzer Zwischenstand:

 

ich habe hier:

- einen A2 mit FIS

- das Funkuhrmodul originalverpackt

- VAG-Com 3.11 shareware version

 

Im Moment hänge ich an folgenden Problemen:

- ich schaffe es nicht, das Kombiinstrument (= Tacho = KI ) auszubauen

(siehe Thread: http://www.a2forum.com/thread.php?threadid=383), weil ich das "umgekehrte U" nicht lösen kann.

-->habe im Thread noch mal Frage gepostet

 

- meine Shareware-Version von VAG-Com kann nur bis Kanal 09 lesen und schreiben, um die Funkuhr zu aktivieren, brauche ich aber Kanal 19

-->da muss ich wohl zum "Freundlichen", die Anschaffung einer neuen Lizenzversion inkl. neuem Interface

für die Funkuhr lohnt nicht.

 

BTW: Offenbar sind andere auch zu diesem Thema unterwegs, siehe

http://www.audi4ever.at/faq.html -> Funkuhr

ist gleich:

http://www.xtase.net/blog/2005/05/28/funkuhr-nachruesten/

 

Danke auch an Manfred, gleich die Bestellnummer zu posten (Nummer und Preis stimmen),

*scherzmodus ein*

das hat mir das Absuchen der Strassengräben nach verunglückten TTs erspart.

*scherzmodus aus*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo acmattheis

 

Du meinst sicherlich die Haube über dem Kombi ? Oben in der Haube sind 2 Schrauben die Du m it einem 20er Torx rausdrehen musst.Die Haube hinten in richtung der Windschutzscheibe anfassen, ebenso vorn und mit einem beherzten Ruck nach oben abziehen.Dann Lenkrad rausziehen und ganz nach unten stellen.Die Abdeckung am Kombi unten (wo das Kunstleder dran ist) einfach wegziehen.dDie 2 Schrauben am Tacho unten raus und ganz hinten auf dem Amaturenbrett.

 

hoffe ist halbwegs verständlich geschrieben

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo acmattheis,

 

schön, dass Du Dich an die Sache ran machst.

 

Allerdings schreibst Du oben nur etwas von 'FIS'. Ohne die Detailunterschiede hinsichtlich der Innereinen des Kombiinstruments genau zu kennen, möchte ich anmerken, dass die Funkuhr (lt. AUDI) nur in Fahrzeugen mit "FIS + Bordcomputer" ('großes Display') angeboten wurde. In 2002 hatten alle Fahrzeuge FIS ('kleines Display') und die Mehrausstattung bestand dann aus dem Bordcomputer zu "FIS mit Bordcomputer".

 

Viel Erfolg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein neuer Zwischenstand: Die Verkleidungen rund um den Tacho habe ich dank Eurer div. Tipps abbauen können um an die Schrauben für das KI heranzukommen. So weit, so gut.

 

Dann musste ich aber feststellen, dass die Kontaktstifte am KI für den Empfänger fehlen. Wenn man genau hinsieht, erkennt man, dass die vier Kontakte zwar auf der Platine vorhanden sind, aber die Kontaktstifte eben nicht eingelötet (*kringel*bombe*totenkopf*grrrrrrrrrr*).

 

Ich könnte jetzt hier noch was über Siemens VDO sagen, aber am Ende können die wahrscheinlich auch nichts dafür, Hauptsache alles wird immer besser und billiger.

 

Ach ja, div. Teile an meinem A2 verraten ein Herstellungsdatum April 2004.

 

Jetzt könnte es so weitergehen:

- Funkuhr-Projekt abbrechen

- KI abklemmen und öffnen - und Kontakte durch Löten herstellen

 

Zum Öffnen des KI muss man ein Siegel zerstören, damit gehöre ich (ungewollt) gleich zur Tachoschrauber-Fraktion.

 

Frage an die Experten:

- Wie lange hält das KI ohne Strom aus?

- Was vergisst das KI - und was kann es sich (auch ohne Strom) wie lange merken?

- Muss ich die Wegfahrsperre neu anlernen (mit Amateurmitteln ja kaum möglich) oder andere schwere Probleme befürchten, wenn ich das KI zum Löten ein paar Stunden ohne Strom habe?

- kann ich das KI mit einer 9V Batterie versorgen, damit es nichts vergisst?

- Irgendwelche Erfahrungen?

 

@Joachim_A2: Ich habe wohl "FIS mit Bordcomputer" (Code: 9Q2).

 

Grüße, Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

keine Sorge WFS neu anlernen ist nicht,das Kombi muß nicht neu angelernt werden oder so ,nur das Siegel musst Du aufmachen und löten und hoffen das es geht.Werd ich dieses WE auch machen

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo acmattheis,

 

bevor Du lötest und Siegel zerstörst ...

 

Ich vermute dass Siemens VDO wenig mit dem fehlenden Anschluss zu tun hat.

Wenn Du also "FIS und Bordcomputer" hast, ist anzunehmen, dass AUDI eine versteckte Preiserhöhung durchgeführt hat. Im Jahr 2002 lag der Preis für "FIS + Bordcomputer" genauso hoch, wie in 2004; allerdings beinhaltete im Jahr 2002 diese Zusatzausstattung (Bordcomputer) noch die Funkuhr (lt. Bedienungsanleitung).

Ich schließe daraus, dass AUDI definitiv keine Funkuhr für den A2 mehr anbietet und deshalb in Konsequenz auch der Anschlußstecker entfallen ist. (Da soll nochmal einer sagen der A2 rechne sich nicht ;)). Deshalb wäre es möglich, dass auch die notwendige Software des Kombiinstuments die Routinen für die Funkuhr nicht mehr enthält und / oder die Funkuhr über oben beschriebenen Kanal nicht mehr freischaltbar ist - weshalb Deine Bemühungen erfolglos bleiben könnten.

 

Vielleicht weiß jemand im Forum mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soweit ich weiss, war die Funkuhr vielleicht im A2 geplant, aber umgesetzt wurde es nie. Auch wenn es in der Bedienungsanleitung erwähnt wurde.

 

Mütze - der viel Erfolg bei der Umrüstung wünscht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, ich habe es gemacht: KI ausgebaut und zerlegt, Stecker angelötet, Empfänger angesteckt und alles wieder zusammengebaut.

 

Das KI hatte sich alle Daten gemerkt, bis auf die Uhrzeit.

Den Kurzstrecken-km-Zähler habe ich wahrscheinlich beim Ausbauen versehentlich selbst gelöscht.

Stromunterbrechung wegen Umbau ca. 15min.

 

Im Kanal 19 des KI stand vorher 10010, durch Setzen des Funkuhrbits steht da nun 10011 - wobei ich nur für die letzten beiden Stellen eine Erklärung habe (siehe de.openodb.org - link im anderen Beitrag).

 

Getan hat sich noch bis jetzt nichts: es leuchtet kein Funkuhrsymbol und die Zeit hat sich nicht gestellt, sondern läuft einfach von 0:00h 01.01.2000 weiter. In der Beschreibung eines anderen Forums (Funkuhr-Nachrüstung für A4, Link siehe oben) heisst es, es könne bis zu 24h dauern, was sich auch mit Erfahrungen anderer gekaufter Funkuhren deckt. Ich weiss auch nicht, wann das Funkuhrsymbol im Display ins Spiel kommt (erst nach erfolgreicher Synchronisation?) und wann und wie oft das KI eine Synchronisierung startet und wieviele erfolgreiche Syncs nötig sind um die Daten ins Display zu übernehmen?

 

Ich bin mal positiv optimistisch, dass die Funkuhr-Software nicht ausgebaut wurde. Ich mache selbst oft SW-Projekte, jede Änderung (auch eine Funktion auszubauen) kostet Geld plus QA, die in der Autoindustrie sehr aufwändig ist. Wer sollte das bezahlen und warum? Eher vermute ich, dass diesselbe SW auch in den KIs von A3 oder auch A4 eingesetzt wird. Stecker nicht in einen Bestückungsautomaten einzufüllen ist einfach und spart sofort Geld. Software ändern und neu testen ist da eine ganz andere Sache.

 

Also nun heisst es erstmal abwarten und Tee trinken.

 

Wenn es nicht klappt nach 24h, dann werde ich...

- mal den Empfänger öffnen und prüfen, ob ich den Stecker richtig herum angeschlossen habe?

- das Auto noch einmal an anderer Stelle parken

- der Bedeutung der 100XX im Kanal 19 nachgehen

- prüfen, ob der Fehlerspeicher etwas hergibt (sind den Meldungen über den Empfängerstatus bekannt)?

- das KI nochmal durch Ziehen aller Stecker für 10min zurücksetzen

- vielleicht doch aufgeben

 

Mal sehen, wie weit Mopu (dessen Icons immer seriöser werden) kommt?

 

Wenn es klappt, gibt's natürlich gleich eine Nachricht und jede Menge Bilder - also drückt mir bitte die Daumen...

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von mopu

Hallo

 

warum werden meine Icons immer seriöser ? :D

 

mfg

 

 

... könnte am zunehmenden Alter liegen - Oh habe gerade gesehen, es war 01:16 Uhr, dann kann's auch an der Uhrzeit gelegen haben. 8)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Quelle:

http://www.tt-eifel.de/index.htm?tips_tricks/funkuhr.html

 

Hier steht (u.a.):

 

Für Modelljahr bis 2001:

Die Funktion des Funkempfängers kann nur indirekt geprüft werden:

 

-- sicherstellen, dass der Datenstand des Schalttafeleinsatzes größer als D14 ist

-- Fahrzeug ins Freie bringen

-- nur für Datenstand D23 und kleiner: die Funkuhr auf 2:55 Uhr stellen

-- Zündung ausschalten

-- Aussteigen, Türen schließen

-- 15 Minuten warten, in dieser Zeit Türen nicht öffnen

 

Modelljahr 00 ab Datenstand D24 (8N Y1 009163) und später: Nach jeder Fahrt (Tachosignal) wird nach dem Ausschalten der Zündung die Funkuhr synchronisiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Joachim,

 

es geht (noch) nicht.

 

Soviel scheint sicher: Bei den KIs, wo schon der Stecker fehlt, sind offensichtlich auch andere nötige Bauelemente nicht bestückt worden.

So bleibt z.B. der Empfänger ohne Stromversorgung - und der Pull-Up Widerstand am Signaleingang fehlt auch. Diese Art der "Kosteneinsparung" findet auch für alle KIs statt, die werksmässig mit MPH statt KMH ausgeliefert werden. Für diese Probleme gibt es Lösungen, die ich gerade probiere (neudeutsch: "workaround").

 

Klar ist auch, dass es keine Meldungen im Fehlerspeicher gibt (schade), wenn die Funkuhr zwar eingeschaltet ist, der Empfänger aber nichts liefert.

 

Der gekaufte original VAG-Empfänger funktioniert sicher, habe ich schon getestet.

 

Bleibe noch dran, bis mir die Ideen ausgehen.

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

nun ist es definitiv: Ich hatte das KI heute nochmal ausgebaut, um den Leiterplattenverlauf des Signaleingangs zu untersuchen. Man erkennt eindeutig, dass hier ein Spannungsteiler (fungiert hier als pull-up) nicht bestückt ist. Leider kann ich hier weder löten noch weiterverfolgen, denn die Schaltung ist auf der Skalenseite des KI - und wird folglich durch Tankuhr & Co verdeckt.

Eigentlich wäre es ganz einfach, diese auszuclipsen, aber ich weiss nicht, wie man die Zeiger vom Tacho, Drehzahlmesser, Tankuhr und Temp-Anzeige zerstörungsfrei abbauen kann?

 

Hat jemand einen Schaltplan für das KI ?

Oder hat jemand ein geschrottetes KI, dass er mir gerne günstig verkaufen möchte? Dann könnte ich das Abbauen der Zeiger üben und - falls bestückt - die Bauelemente nachmessen.

 

 

Noch ein Nachtrag: Es macht natürlich durchaus Sinn, bei nicht-empfang nichts in den Fehlerspeicher zu schreiben, weil sonst bei jedem (Tief-)Garagenparken der Fehlerspeicher gefüllt würde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht noch ein Tipp: Der Original VAG-Empfänger ist mit rund 50 EUR relativ teuer. Mit hoher Wahrscheinlichkeit müsste auch der DCF77 Empfänger von Conrad Electronic ( http://www.conrad.de ) für EUR 9,95 (Best-Nr.: 641138 - LN) funktionieren - zumindest bei den älteren KIs, wo der Stecker noch bestückt ist. Bei Interesse bitte melden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo acmattheis,

 

Du machst Dir ja wirklich viel Mühe.

 

Das mit dem Conrad-Teil wird aber schwierig - ohne KI-Schaltplan. Außerdem sollte das Original nicht nur die korrekte Anschlußbelegung haben, sondern auch mechanisch korrekt passen.

Nicht zuletzt - wenn auch unwahrscheinlich - könnte die Software im KI 'besondere Anforderungen' an das DCF77-Modul stellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Joachim,

 

mein guter Mahner zur Vorsicht ;-)

 

Ich habe mich wirklich gaaaanz vorsichtig rangetastet. Was den Empfänger angeht, bin ich mir schon ziemlich sicher. Über die drei Kabel läuft nur Strom (plus, minus) und Signalausgang vom Typ "open collector", die typischen DCF77-Impulse. Keine geheimen Signale vom KI an den Empfänger.

 

Der Chip - auch wenn man nichts sieht ausser einem schwarzen Klecks - ist wohl derselbse, wahrscheinlich ein T4224 von Temic.

 

Eine redaktionelle Zusammenfassung der bisherigen Erkenntnisse zum Thema "Funkuhr" habe ich hier abgelegt:

http://www.acmattheis.de/audi_a2/funkuhr/index.htm

 

Natürlich brauche ich noch Hilfe von Euch, damit es weitergehen kann. Bret hat mir schon einen Tipp gegeben, wie ich die Zeiger vom KI lösen kann. Trotzdem würde ich gerne vorher mal üben.

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

ich nochmal.Aus der Funkuhr wird bei mir glaube ich nichts werden.Habe heute probiert mit einer Vollversion von VAG COM im Kanal 19 die Funkuhr freizuschalten,geht leider nicht warum auch immer.Kanal 19 ist bei mir leer.Habe ein Kombi 8Z0 920 900A und baujahr 2000.Außentemperatur habe ich auch ,lässt sich aber auch nicht dranrumstellen.

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi mopu,

 

ich habe drei Anläufe gebraucht, und einmal Motoranlassen zwischen dem 2. und 3.Mal.

Dann war das Funkuhrbit gesetzt - und ist bis heute gesetzt geblieben.

 

Sollte bei Dir auch klappen.

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

 

wollte mich heute nochmal über die programmierung der Funkuhr hermachen aber Kanal 19 geht definitiv nicht zu programmieren auch nicht bei meinem neuen Kombi 8Z0 920 930 A,werde die Sache wohl aufgeben.Wenn jemand ein Funkuhrmodul braucht habe da eins zu verkaufen.

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur falls es jemanden interessiert:

Die 100XX im Kombiinstrument beim Auslesen über VAGcom des Kanals 19 hat mit der Beleuchtung der Zeiger zu tun.

 

Steht nicht hier:

http://de.openobd.org/audi/a2_8z.htm#17

aber hier:

http://de.openobd.org/audi/a3_8l.htm#17

 

Hat also nichts zu tun mit der (Nicht-)Funktion der Funkuhr.

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, nun habe ich viel gebastelt und wenig geschrieben...

 

1.) Mopu hat zunächst einmal recht, es gibt einige Kombis, da gibt es den Kanal 19 gar nicht. Kann man nicht lesen - und natürlich auch nicht schreiben. Ist einfach nicht da. Bei anderen KIs geht's problemlos, egal, ob die Fahrgestellnummer übereinstimmt oder nicht.

 

2.) Sowohl der billige Conrad-Empfänger wie natürlich auch der hochwertige Original VAG Empfänger sind geeignet und funktionieren - aber leider nur an einem KI für den A6. Einbauen, Sicherung rein, nach 3 Minuten erscheint die genaue Uhrzeit und das bekannte Funkuhrsymbol. Was will man mehr?

 

3.) Da das KI vom A6 von der Leiterplatte und den Bauteilen identisch ist zu dem vom A2 konnte ich die fehlenden Bauteile ausmessen und nachbilden. Es ist alles so, wie ich es schon vermutet hatte, der Empfänger wird nur bei Bedarf eingeschaltet (Spannung 5V) und der Open-Collector-Ausgang wird über pull-up-Widerstand und anschliessendem Spannungsteiler direkt mit dem Microchip verbunden.

 

Gesagt, getan...

 

...und nichts.

 

Die Leitungen sind nachgemessen und sicher richtig verbunden.

Das Signal wird störungsfrei empfangen.

 

Ich fürchte, das war's dann wohl. Entweder ist die Decoder-SW gar nicht in der Firmware - oder es gibt zusätzlich zum Kanal 19 noch ein weiteres Abschalt-Bit. Es ist ja bekannt, dass die KIs werksmässig noch weitere Konfigurationen bekommen (Radumfang etc) an die man mit VAGcom o.ä. nicht rankommt. Wir haben ja in einem anderen Thread ja schon diskutiert, dass die Elektronik für KFZ in Massen identisch hergestellt und dann durch SW-Konf. auf den jeweiligen FZ-Typ individualisiert wird. Bei meinen beiden FIS-Kombis für A2 und A6 sieht man das excellent.

 

Wie weiter?

ggf. probiere ich mal aus, ob man ein A4/A6-Kombi für den A2 zusägen kann und meine Werkstatt das dann auch noch mit der Motorsteuerung verheiratet? Mein aktuelles A6 FIS-Kombi ist vom Benziner, ich brauche aber Diesel, sonst hätte ich das schon probiert.

 

Immerhin weiss ich jetzt, wie man Kombis zerlegt und wieder zusammenbaut, inkl. Zeiger etc. Mit diesen Erkenntnissen könnten wir dann blaue LEDs einbauen oder anderen Schnick-Schnack - wenn uns die Funkuhr sw-technisch vorenthalten wird.

 

Danke an alle, die die Story bis hierhin verfolgt haben.

 

Zitat A2TDI: "Funkuhr beim A2 gibt's net" - QED

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:) Hallo acmattheis,

 

ich verfolge schon einige Zeit deine Berichte und deine Hartnäkigkeit die Funkuhr in den A2 zu integrieren.

Mein Respekt möchte ich dir auf diesen Weg aussprechen und mach weiter so.

 

MfG

 

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Paul - Danke! Ich sehe auch am Lesezähler des Threads, dass dieses Thema den ein oder anderen interessiert ;-) Ich wünschte, ich hätte bessere Nachrichten.

 

Es gibt ja Menschen, die wissen einfach nicht, wann sie aufhören müssen - und ich wusste nicht, dass ich auch dazugehöre ?!

 

Es ist wahrscheinlich nur für die Statistik und die Freaks wichtig, aber:

Wenn man eine Runde um den Block fährt (oder die Sicherung #1 rauszieht, 1min wartet und wieder reintut plus Zündung an/aus), den Zündschlüssel zieht, die Fahrertür öffnet und schliesst, und das Fahrzeug verriegelt, dann...

 

...stellt man fest, dass nach 35sec die Stromversorgung des Funkuhr-Empfängers eingeschaltet wird - das kann man eindeutig messen bis zu der Stelle, wo die nicht-bestückten Bauteile sind.

Das heisst: Diesen Teil der SW hat der Micronas-Chip also drin.

Und das ist bei meinem A6-Tacho genauso, stimmt also überein (und dort funzt die Funkuhr ja auch).

 

Das ist insofern interessant, als dieses Einschalten früher anders gesteuert wurde, nämlich grundsätzlich ab ca. 1:50h - und erst später von dieser festen Zeit eine neue Regel mit "Tachosignal und Verrigelung" programmiert wurde (siehe Link ins TT-Forum oben). Das stützt auch die Theorie, dass die SW in allen KIs von A2, A3, A4, A6 und TT dieselbe ist, sonst hätte der A2 nicht vom dieser Verbesserung profitiert.

 

soweit die "good news", die vielleicht noch Hoffnung macht.

-------------

 

"bad news" sind aber: 50sec nach dem Einschalten schaltet das A2-Kombi die Stromversorgung wieder ab - immer. Damit könnte ein vollständiges Zeitsignal gar nicht empfangen werden - ist zu kurz.

Auch wenn ich ein sauberes Zeitsignal an den Microchip heranführe, es bleibt dabei: Schluss nach 50sec.

 

Soll-Verhalten bei A6-Tacho:

Die Stromversorgung bleibt nach dem Einschalten so lange an, bis

(1) Zwei vollständige Zeitsignale fehlerfrei empfangen wurden, also min. 2min und max 2min59sec. --oder--

(2) ohne oder ständig gestörtem Empfang max 12min.

 

Interpretation:

ENTWEDER diese 50sec-Einschaltphase dient noch einem ganz anderen Zweck und hat mit der Funkuhr gar nichts zu tun - aber was sollte das sein?

ODER ich speise mein Funkuhr-Signal an den falschen Pin des Micronas-Chips. Eine neueres Software könnte ja statt der 12min wenigstens einen Flankenwechsel prüfen - und wenn der nicht kommt, den Strom früher abschalten - das würde Sinn machen ("Tiefgarage").

 

Vielleicht ist es aber auch einfach nur ein Stück vergessener Software - oder eine besondere Form von "elektronischer Kunst"?

 

Fazit: Es ist immer noch dasselbe: Die Uhr stellt sich leider noch nicht automatisch. Wie immer: ich bleibe dran...

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

soviel ich weiß, fängt der diesel z.b. schon mal zum vorglühen an, andere beginnen druck auf die spritzuführung zu bekommen, innenlichter gehen an ... vielleicht eine erklärung für den "impuls"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es müsste sich aber um etwas handeln, dass _NACH_ dem Verriegeln des Fahrzeuges einsetzt - also vorglühen und druckaufbauen können es nicht sein.

Die 35sec nach dem Verriegeln sind übrigens die Zeit, bis die Innenbeleuchtung runterdimmt und abschaltet. Also: Licht ganz aus, Funkuhr an.

 

Ich werde mal bei Gelegenheit beide Tachos durchmessen, wenn das Funkuhrbit im Kanal 19 zurückgesetzt ist. Das könnte klären, ob der Impuls _ausschliesslich_ im Zusammenhang mit der Funkuhr steht oder nicht?

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, wir haben Klarheit: Wenn das Funkuhr-Bit im Kanal 19 nicht gesetzt ist, dann gibts auch keinen Einschalt-Impuls für den Empfänger (unter dem o.g. Ablauf). Somit scheint doch sicher: Dieses Einschalten dient keinem anderen Zweck als den Funkuhr-Empfänger mit Strom zu versorgen. Um so ärgerlicher, dass nach 50sec schon wieder abgeschaltet wird. Und selbst wenn ich den Empfänger mit Dauerplus versorge, wird die Zeit (noch immer) nicht übernommen.

Immerhin: Etwas Funkuhr-SW muss im KI enthalten sein - und es ist auch werkseitig nicht völlig deaktiviert, sonst hatte das Verändern des Funkuhr-Bits im Kanal 19 nicht diese messbare Reaktion.

 

Als nächstes werde ich die fehlenden SMD Bauteile auf der Platine bestücken. Das KI ist ein 4-Layer-Board, vielleicht habe ich da noch etwas übersehen.

 

Ich halte Euch auf dem laufenden...

 

Grüße

Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo acmattheis,

 

ich hoffe Du hast Recht und Deine Vermutung bzgl. der vorhandenen DCF77-Software basiert nicht nur auf übrig gebliebenen (nicht compilierten) Softwarefragmenten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leute,

 

das alles ist vergeblich - es ligt an der Firmware; bei meinem habe ich versucht, alle fehlende SMD-Bauteile (sehr aufwändig) rund um den Temic-Chip (und den Chip selbst auch) von einem A4-KI auf meins zu übertragen - alles war vorhanden, 1000mal geprüft und hat nichts gebracht. Es gibt aber einen teueren Weg - man kauft ein A3-KI mit FIS und Funkuhr und ersetzt das Gehäuse...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

neben der Uhrzeit im TachoDisplay erscheint beim VAG-COM-Test das Symbol eines Fernsehturms, das ich von Funkuhren her kenne.

 

Kann es sein, dass über VAG-COM diese Funkuhrfunktion aktiviert werden kann???

 

Es gibt oftmals Funktionen, die nur freigeschaltet werden müssen.

 

MfG

 

Sputnik11

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden