Basic1

Kühlerlüfter Schaltet nicht ab!!!!!!!!

Recommended Posts

Hallo zusammen,

hatte jemand schon mal das problem das der Kühlerlüfter duchläuft??????

hat mir übernacht die batterie leegesaugt.

Weiß jemand wo das relais sitzt und wo sich die Temperatufühler befinden???

wäre schön wenn ich schnell antwort bekäme.

Grüße an alle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Scheibt bitte immer Modelljahr und Motor dazu, auch wenn's nur die ne Öse im Laderaum ist.

 

Ohne diese Infos kann keiner helfen.

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab angenommen, daß Du eine Klimaanlage hast:

 

Der Lüfter hängt an einem Steuergerät. Das wird von einem Doppelthermoschalter und dem Klimasteuergerät angesteuert.

 

Der Thermoschalter hat 4 Pins:

Pins 1 und 3 hängen an Masse

Pins 2 und 4 werden bei verschiedenen Temperaturen gegen Masse geschaltet und die Gebläsedrehzahl zu regulieren. Entweder vom Thermoschalter oder vom Klimasteuergerät.

 

Stufe 1: ein: 92...97°C

aus: 84...91°C

Stufe 2: ein: 99...105°C

aus: 91...98°C

 

Der Thermoschalter sitzt am Wasserkühler in Fahrtrichtung links unter dem oberen Schlauchstutzen.

 

Thermoschalter - 8D0 959 481 B - 14,50€

Steuergerät - 8Z0 959 501 - 132,24€

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

mein Kühlerlüfter ging zwar bei Ausschalten der Zündung auch aus, ansonsten lief er aber heute plötzlich immer mit, bei kaltem Motor, ob Klima an oder aus ... immer.

Als eifriger Forumleser denkt man sofort: aha, einer der fatalen Elektronik-Fehler, hoffentlich wenigstens im Fehlerspeicher ein Hinweis!

 

Beim Freundlichen vorgefahren, Fehlerspeicher ausgelesen, weder bei Klimaanlage noch bei Motorelektronik ein Fehler angegeben. ?ver

 

Also konventionelle Suche ...

Nach ca 45 min Mitteilung: Fehler gefunden:

Die Steckverbindung am Thermofühler unten am Kühlwasserschlauch (direkt hinter dem Kühler) ist naß und korrodiert!

Also: Fühler ausgetauscht, neuen Stecker angebaut, alles gut gegen Nässe isoliert und ... tatsächlich, alles ist i.O.!

Kleiner Fehler, ganz banal - große Wirkung:D

Und die Elektronik hat ihren Ruf für diesmal gerettet ...

 

Gruß!

JoAHa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag zum Bericht:

 

Gestern kam die Abrechnung der Reparatur auf AudiCarLifePlus-Versicherung:

Gesamtbetrag: 178,55 €!!! :III:

 

Einzelposten wie zB: Schallschutzwanne aus- und eingebaut: 25,50 €, Temperaturgeber aus- und eingebaut: 59,50 €, Steckergehäuse erneuert: 42,50 € ...

Da kann ich nur sagen: kommt einem vor wie Mondpreise, was für ein Glück, daß ich die AudiCarLifePlus abgeschlossen habe, hat sich für dieses Jahr schon gelohnt (nur 115,-- €!). Und das bei einem Freundlichen, dessen reelle Preisgestaltung ich seit Jahren schätze!

 

Wenn man solche Preise sieht, fragt man sich, wie lange man sich ein solches Premiumprodukt leisten kann, oder?

Aber bei meinem MX 5 kostete das Austauschen eines defekten Abgasrückführ-Regelventils auch 345,99 € - also: anderswo wird's auch nicht billiger :WUEBR:

 

Gruß!

JoAHa,

der hofft, daß nicht alle Teile so schnell "ihren Geist aufgeben" ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei mir schaltet der lüfter auch nicht mehr ab.

hab keine klima (somit fällt der ersatz des steuergerät´s aus, da nicht vorhanden). bj2001, 1,4tdi.

lüfter, sensoren getauscht... kein effekt.

beim schraubertreffen hab ich festgestellt das der stecker für den sensor leicht korodiert ist. kann es daran liegen? steht die teilenummer auf dem stecker drauf? ...oder kann man bei dem teil einfach nur die kontakte erneuern?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Der Thermoschalter sitzt am Wasserkühler in Fahrtrichtung links unter dem oberen Schlauchstutzen.

 

Thermoschalter - 8D0 959 481 B - 14,50€

 

 

 

das hier?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An Meinem BBY Läuft der Kühlerlüfter sobald der Motor läuft, wenn es am Thermoschalter oder am Thermofühler liegt, müsste der Ventilator ausgehen wenn ich jeweils den Stecker abziehe! Liege ich damit Richtig um das zu Überprüfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du den Stecker mit den dünnen Kabeln vim Lüftersteuergerät abziehst muss er ausgehen. Tut er das nicht, brauchst Du ein neues Lüftersteuergerät.

 

Das Lüftersteuergerät beim A2 ist übrigens sehr simpel aufgebaut. Es tut nichts weiter als den Lüfter in 2 Stufen zu regeln. Einmal langsam und einmal schnell.

 

Angesteuert wird es vom Doppeltemperaturschalter im Kühlwasserrücklauf und vom Klima-Steuergerät.

Das vom Passat arbeitet ganz ähnlich und verschiedene andere VW/Audi haben ganz ähnliche Steuergeräte.

Wenn es die vom A2 irgendwann nicht mehr gibt, lässt sich da bestimmt was passend machen. [emoji3]

bearbeitet von Mankmil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja. ECON aus = Lüfter permanent an.

 

@Cabriofahrer: Probier mal aus, ob er ausgeht, wenn du ECON am Klimabedienteil einschaltest. Hatte mir da auch schon mal unbegründet Sorgen gemacht... :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

Ich habe jetzt folgendes ausprobiert, wenn ich den Stecker mit den dünnen Kabeln abziehe Läuft der Lüfter nicht, wenn ich die Heizung auf off stelle Läuft der Lüfter nicht und wenn nur die Zündung an ist Läuft der Lüfter auch nicht. Ansonsten Läuft der Lüfter immer sobald der Motor an ist! Entweder ist der Thermofühler defekt oder der Thermoschalter, sehe ich das so Richtig? Noch etwas wenn ich mit dem wagen fahre und Heizung auf off wird auch deutlich schneller die 90 Grad erreicht.

bearbeitet von Cabriofahrer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, nicht richtig. Wenn der bei Econ an weiterläuft, dann könnte was nicht i. O. sein, siehe #15.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du kannst jetzt noch den Stecker vom Doppeltemperaturschalter unten am Kühlerrücklauf abstecken.

 

Ich gehe davon aus, dass der Lüfter dann weiterhin bei laufendem Motor angeht. Dies kann nur vom Klima-STG gesteuert werden.

 

Warum jetzt das Klima-STG meint den Lüfter ansteuern zu müssen ist etwas seltsam, könnte aber tatsächlich mit einem defekten Temperaturfühler zu tun haben und würde als Art Notprogramm durchaus sinnvoll sein. :kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

https://wiki.a2-freun.de/wiki/index.php/G2/G62_-_Doppeltemperaturgeber_K%C3%BChlmittel

 

Es gäbe noch den für die Außentemperatur - aber das wäre Dir sicher aufgefallen, wenn der Murks anzeigt.

 

Du kannst via OBD auch die Temperaturen vom G2/G62 auslesen, dann siehst Du schon, ob da was nicht stimmt.

Oder Du ziehst doch den Stecker vom Thermoschalter... :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ja. ECON aus = Lüfter permanent an.

 

@Cabriofahrer: Probier mal aus, ob er ausgeht, wenn du ECON am Klimabedienteil einschaltest. Hatte mir da auch schon mal unbegründet Sorgen gemacht... :)

 

Hallo!

Ich habe jetzt folgendes ausprobiert, wenn ich den Stecker mit den dünnen Kabeln abziehe Läuft der Lüfter nicht, wenn ich die Heizung auf off stelle Läuft der Lüfter nicht und wenn nur die Zündung an ist Läuft der Lüfter auch nicht. Ansonsten Läuft der Lüfter immer sobald der Motor an ist! Entweder ist der Thermofühler defekt oder der Thermoschalter, sehe ich das so Richtig? Noch etwas wenn ich mit dem wagen fahre und Heizung auf off wird auch deutlich schneller die 90 Grad erreicht.

 

Der Doppeltemperaturgeber schaltet doch den Kühlerlüfter nicht.

Hast du mal die Klimaanlage auf ECON gestellt, das haben jetzt schon mehrere gesagt, aber du hast darauf noch keine Anwort gegeben.

Wenn der Lüfter bei ECON an noch läuft dann ist vermutlich der Temperaturschalter am Kühler hinüber nicht der Doppeltemperaturgeber.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Doppeltemperaturgeber schaltet doch den Kühlerlüfter nicht.

Stimmt und meine Idee, dass das Klima-STG den Lüfter sicherheitshalber einschaltet, wenn es vom G62 komische Werte bekommt, ist vmtl. Quatsch. Es wäre ja dann immernoch der Thermoschalter da.

 

Hast du mal die Klimaanlage auf ECON gestellt, das haben jetzt schon mehrere gesagt, aber du hast darauf noch keine Anwort gegeben.

Wenn der Lüfter bei ECON an noch läuft dann ist vermutlich der Temperaturschalter am Kühler hinüber nicht der

Doppeltemperaturgeber.

 

Scheinbar manscht er lieber erst mit dem Kühlwasser rum, bevor er sich doch mal den Thermoschalter anschaut und dann nochmal mit Kühlwasser rummanschen darf. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich die Heizung auf Econ stelle läuft der Ventilator nicht! was ist denn dann jetzt kaputt? der Thermoschalter soll doch glaube ich bei 102 Grad den Ventilator anschalten, oder?

bearbeitet von Cabriofahrer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wenn ich die Heizung auf Econ stelle läuft der Ventilator nicht! was ist denn dann jetzt kaputt? der Thermoschalter soll doch glaube ich bei 102 Grad den Ventilator anschalten, oder?

 

 

 

Nix, die 102 grad wirst du bei den jetzigen temperaturen eh kaum erreichen. Solange da nicht die Anzeige über 90 grad geht im kombiinstrument würd ich gar nix machen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Lüfter läuft, wenn er laufen muss, was stört dich daran?

Wenn die ECON-Taste NICHT leuchtet, wird der Klimakompressor angesteuert. In dem Fall muss der Lüfter laufen, weil sonst der Druck im Klimasystem stark ansteigt. Versucht man dir aber schon seit #14 zu erklären. ;)

Wenn du also-wieso auch immer-unbedingt vermeiden möchtest, dass der Lüfter läuft, darfst du nie die Klima benutzen.

 

Übrigens ist Laufen nicht gleich laufen, der Lüfter wird bedarfsgerecht vom Steuergerät drehtzahlgeregelt betrieben, kann man sich alles sehr schon in den Klima-Messwertblöcken anschauen.

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich mit meinem AUA fahre bzw. zurzeit noch nicht, dann hat der Motor nach 5km von mir aus den Berg rauf 90 Grad und der BBy nicht. Das Thermostat ist neu bei Audi gekauft vor zwei Wochen. Eventuell ist ja irgendetwas anders. Sobald der AUA fertig ist wird der BBY ja verkauft und ich will keine Probleme haben weil irgendetwas nicht Richtig funktioniert das ist der einzige Hintergrund und jetzt ist die Sache erledigt.:peitsch:

 

PS in #4 schreibt A2TDI wie der Lüfter zu funktionieren hat. Einschalten ab 92Grad

bearbeitet von Cabriofahrer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Fehler ist behoben der Temperaturschalter war defekt, deswegen lief der Lüfter immer Voll Power. Entschuldigt bitte weil ich nicht wusste in welcher Geschwindigkeit der Lüfter normal läuft, jetzt hat der Motor auch wieder normale Temperaturanzeige

24297577tw.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe das gleiche Problem mit dem Lüfter.

Problem 1:

Er funktionierte überhaupt nicht.

Lösung 1:

Habe nach der Anleitung den Lüfter ausgebaut, gereinigt und wieder eingebaut.

Jetzt läuft er wieder....

 

Problem 2:

Der Lüfter geht nicht mehr aus.

Heisst, der Lüfter läuft permanent und lässt sich nur durch abziehen des Steckers am Steuergerät ausschalten.

Alle Hinweise aus den Beiträgen ausprobiert, ECON an und aus....

Alles ohne Erfolg.

 

Habe Steuergerät zerlegt, gereinigt zusammengebaut...

Sobald der Stecker vom Lüfter aufs Steuergerät gesteckt ist geht der Lüfter an und nicht mehr aus...

 

Frage:

1. Was ist der Unterschied zwischen Temperaturschalter und dem G2/G62 - Doppeltemperaturgeber und wo sitzt der Temperaturschalter?

2. Wie kann ich noch das Steuergerät testen?

 

Ich habe den Eindruck das das Steuergerät nicht mehr schaltet. Kann ich es durch abziehen von Kabeln an dem Temperaurschalter oder dem G2/G62 Doppeltemperaturgeber überprüfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der g2/g62 hat keine Bedeutung für den lüfter. Der temperaturschalter für den lüfter sitzt am unteren ausgang vom kühler und geht direkt zum lüfterregler.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn das Problem mit dem Lüfter erst nach dessen Zerlegung und Wiederzusammenbau auftrat, setzte ich auch genau da an. Warum sollte plötzlich in der Peripherie etwas nicht mehr passen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...

Der Lüfter geht nicht mehr aus.

Heisst, der Lüfter läuft permanent und lässt sich nur durch abziehen des Steckers am Steuergerät ausschalten.

...

Ich habe den Eindruck das das Steuergerät nicht mehr schaltet.

...

 

Es war bei mir kein A2, aber ein Sharan.

Der Lüfter lief ständig, bis die Batterie leer war.

Ursache war dort ein defektes Lüftersteuergerät.

 

Viele Grüße,

A2driver22

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden