Recommended Posts

Hallo,

 

die Innenbeleuchtung funktioniert nicht gut mehr. Das Licht bleibt ständig brennen. Erst beim Abschalten vom Motor geht sie aus.

Was könnte los sein und wie kann ich das kontrollieren?

 

Herzlichen Dank im voraus.

 

Albert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Puh, da müsste man wissen wo die Verzögerung des Abschaltens geregelt wird...

 

Vielleicht weiß A2-s-line was, der hatte mal größere Probleme mitm Innenlicht. :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jap, hatte da mal Probleme, allerdings genau andersrum: Das Licht ging nicht mehr am.

 

Lag damals am KSG, hab das dann getauscht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

frag' mal Lau.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eventuell ein Türkontakt, der nicht mehr richtig funktioniert?

Wobei das nicht zum Licht-Ausgehen beim Motor ausschalten (=Schlüssel drehen) passt. Oder geht das Licht erst beim Abschließen aus?

bearbeitet von Phoenix A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann würde er es im Kombiinstrument anzeigen und und das Licht würde beim Absperren ausgehen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das Licht geht nach etwa 10 Sek aus ohne abzusperren. Welche Türe werden im KI gezeigt wenn offen? Nur Fahrer und Beifahrer? Kann es was mit einem Türschloß zu tun haben?

 

Wer noch einen Unfallwagen sucht:

http://schadeautos.nl/auto.php?id=475352&from=0

 

Airbags aktiviert, weitere Schaden nicht bekannt.

 

MfG

Albert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, es könnte was mit ein Türschloss zu tun haben, aber grundsätzlich wenn es "dimmt" dann ist was an den Schaltern Faul; wenn es "ausgeht" dann eher am KSG.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Angezeigt werden alle. Beim kleinen FIS zeigt er nicht an welche, sondern nur dass offen.

Beim großen FIS zeigt er glaube ich alle separat an, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, alle seperat.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei meinem kleinen FIS blinkt es nur bei beiden vorderen Türen. Ist das normal?

Was mache ich am besten mit der Innenbeleuchtung? Könnte es einen Fehlermeldung geben? Auslesen lassen?

 

Albert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bei meinem kleinen FIS blinkt es nur bei beiden vorderen Türen. Ist das normal?

Was mache ich am besten mit der Innenbeleuchtung? Könnte es einen Fehlermeldung geben? Auslesen lassen?

 

Albert

 

"Kleines FIS"?! Vermute mal, du meinst das Standard-Display...da sollte die Meldung "Tür offen" bei allen Türen kommen, also vorn und hinten. Funktioniert über Türkontaktschalter, die beim A2 aber in die Türschlösser integriert sind...

 

Aber ja, lass das Komfortsteuergerät mal auslesen, evtl spinnt das rum...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bei meinem kleinen FIS blinkt es nur bei beiden vorderen Türen. Ist das normal?

Was mache ich am besten mit der Innenbeleuchtung? Könnte es einen Fehlermeldung geben? Auslesen lassen?

 

Albert

 

Dein Komfortsteuergerät ist defekt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Ihr,

bei diesem Thema muss ich mich doch gleich mal dranhängen, bei mir ist es so das wenn ich den Wagen mit der Fernbedienung öffne, sollte die Innenbeleuchtung angehen, die flattert aber nur. Zu diesem Zeitpunkt lassen sich auch die Fenster nicht runterfahren und der Kofferraumdeckel entriegelt auch nur mit einem flatternden Geräusch,

bis das Licht angeht dasuert es schon eine Weile...

Was könnte das sein? Vielleicht hat ja einen von Euch eine Idee.

 

Gruß, any

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oh, dann habe ich das nicht richtig gelesen, danke für den schnellen Tipp, werde das Teil mal unter die Lupe nehmen, wie das geht habe ich natürlich hier gefunden...

 

Gruß, any

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beide Leselampen vorne gehen nicht. Die linke flackert beim Einschalten kurz auf, die rechte bleibt dunkel.

 

So wie ich das in diesem Thread verstanden habe, ist es wohl das Komfort-Steuergerät.

Wie teuer ist denn das Teil?

Oder kann's auch was ganz anderes sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wenn es nur die Leselampen vorn betrifft wird es nicht das KSG sein. Oder funktioniert noch was nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
So wie ich das in diesem Thread verstanden habe, ist es wohl das Komfort-Steuergerät.

Wie teuer ist denn das Teil?

Warum ein neues Steuergerät kaufen, wenn man es doch auch reparieren kann? ;) Machma Google: "Steuergerät Reparatur"! :) Die Fa. Hitzing & Paetzold (dahinter steckt auch Hella) scheint da sehr kompetent zu sein und wurde disebezüglich auch schon in Presse und TV genannt.

 

CU

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Also wenn es nur die Leselampen vorn betrifft wird es nicht das KSG sein. Oder funktioniert noch was nicht?

Nein, es sind nur die Leselampen . Anderes ist mir nicht aufgefallen.

Die Birnen:o können es nicht sein, weil die linke ja kurz aufflackert.

 

edit: Jetzt hab ich nochmal dran rumgespielt. Manchmal gehen sie doch an, wenn man bischen dran rumdrückt. Scheint doch ein Wackliger zu sein. Ich untersuche das morgen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weiss jemand, wo die Ausbaubeschreibung für das Innenlicht vorne zu finden ist? Ich meine, ich hätte das mal gesehen.

Wenn nicht - kann das jemand in paar dürren Worten erklären?

Danke

raki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die lässt sich einfach vorsichtig mit einem kleinen Schraubenzieher raushebeln (ausclipsen).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Richtung Windschutzscheibe ist es starre Plastik, nur eingehangen um dann hinten mit biegsamen Blechklipsen zu halten. Also hinten anfangen, die sind ca. 2cm von der Aussenkante entfernt.

 

MFG

schnarchi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Also hinten anfangen, die sind ca. 2cm von der Aussenkante entfernt.

 

 

Einspruch:rolleyes: Bei mir nicht.

 

Zuerst die Streuscheibe (Scheibenseite) ausklipsen.

Darunter sind die Metallclipse um die Leuchte zu entfernen. Beide etwas zum Innenraum ziehen(geht sogar mit den Fingernagel), dann nach unten ziehen.;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab's eben gerade gemacht. Hinten - also vor der Frontscheibe - sind zwei Metallklammern. Wenn man versucht, dort abzuziehen, verbiegen die ziemlich übel. Vorne - also Richtung Heck - sind zwei Kunststoffnasen. Am besten geht es, wenn man die Einheit Richtung Scheibe drückt. Dann werden die Federn zusammengedrückt und man kann vorn runterziehen.

 

Aber zurück zum Problem: Wenn man die Taster vom Leselicht drückt, flackert das nur auf. Wenn man auf der Rückseite der Einheit gegendrückt, bleibt es an. Also Kontaktproblem. Eigenartigerweise ist das bei beiden Seiten.

Die Leiterbahneneinheit auf der Rückseite (Vollbronze) ist leider über verschweisste Kunststoffnippel fixiert. Keine Chance, das zerstörungsfrei abzukriegen, um an die Schaltkontakte zu kommen. Auch Kontaktspray hilft nicht.

 

Ich werde wohl in den sauren Apfel beissen und eine neue (gebrauchte?) Einheit kaufen müssen.

bearbeitet von horch 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur zur Info (Der Vollständigkeit halber);)

 

Jede der beiden Klammern hat 2 Funktionen:

 

1. halten sie die Streuscheibe.

2. halten sie die gesamte Leuchteneinheit.

 

Wenn man es so macht wie auf dem Foto beschrieben, lässt sich die gesamte Einheit leicht entfernen.:D

 

Siehe Foto.

58933c70485d2_RSCN1226(Small).JPG.412297d04bcdce383b9748d805b35ba7.JPG

bearbeitet von Mini Avant

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden