Lupo_3L

1.6 FSI herrichten oder abstossen?

Recommended Posts

Hi Leute!

 

Meine Nachbarin hat mich gebeten ihren FSI auszulesen, da die MKL schon sein ner Zeit brennt und der Motor im Stand ruckelt.

Aktuell hat er 205.000km

Leider kenne ich mich mit dem FSI und seinen Sonderlichkeiten nicht gut aus, obwohl ich auch die FSI Themen lese. Aber die Technik scheint ja sogar Komplexer als die der 3L zu sein.

Fehlerscan bitte im Anhang ansehen.

Als ich die Fehler gelöscht habe, kam nur der Fehler der Saugrohrklappe sofort wieder.

Der Klassiker wohl die Saugrohrklappe. Diese wurde vor 5 Jahren schonmal getauscht.

Weiters spürt man Aussetzer im Stand und im Messwertblock des Aussetzer Zählers wird auf Zylinder 4 munter mitgezählt. So etwa 3-4 pro Minute.

Auf auf Zylinder 1.

Ölverbrauch ist für den FSI mit 1L auf 1000km wohl normal.

Der Motor fühlt such auch beim Hochdehen an als würde er Vibrieren. Könnte auch das Motorlager sein.

Sonst keine Auffälligen Geräusche.

 

Sie steht jetzt vor der Wahl in abzustossen und einen TDI kaufen, oder nochmal 1000-1500€ zu investieren und ihn noch einpaar Jahre zu fahren.

Könnte mir bitte ein FSi Experte ein Sorglos Paket empfehlen so wie: "Zündkerzen, Düsen, Labdasonden und Saugrohrklappensteller und dann hast für 5 Jahre Ruhe"?

Sie hängt eigentlich an dem Auto aber So doll find ich ihn nicht. Bis auf Opensky hat der nix extra und dass hat schon beim Kauf nicht funktioniert.

 

Vielen Dank für Eure Hilfe!

IMG_6521.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 24 Minuten schrieb Lupo_3L:

Hi Leute!

 

Meine Nachbarin hat mich gebeten ihren FSI auszulesen, da die MKL schon sein ner Zeit brennt und der Motor im Stand ruckelt.

Aktuell hat er 205.000km

Leider kenne ich mich mit dem FSI und seinen Sonderlichkeiten nicht gut aus, obwohl ich auch die FSI Themen lese. Aber die Technik scheint ja sogar Komplexer als die der 3L zu sein.

Fehlerscan bitte im Anhang ansehen.

Als ich die Fehler gelöscht habe, kam nur der Fehler der Saugrohrklappe sofort wieder.

Der Klassiker wohl die Saugrohrklappe. Diese wurde vor 5 Jahren schonmal getauscht.

Weiters spürt man Aussetzer im Stand und im Messwertblock des Aussetzer Zählers wird auf Zylinder 4 munter mitgezählt. So etwa 3-4 pro Minute.

Auf auf Zylinder 1.

Ölverbrauch ist für den FSI mit 1L auf 1000km wohl normal.

Der Motor fühlt such auch beim Hochdehen an als würde er Vibrieren. Könnte auch das Motorlager sein.

Sonst keine Auffälligen Geräusche.

 

Sie steht jetzt vor der Wahl in abzustossen und einen TDI kaufen, oder nochmal 1000-1500€ zu investieren und ihn noch einpaar Jahre zu fahren.

Könnte mir bitte ein FSi Experte ein Sorglos Paket empfehlen so wie: "Zündkerzen, Düsen, Labdasonden und Saugrohrklappensteller und dann hast für 5 Jahre Ruhe"?

Sie hängt eigentlich an dem Auto aber So doll find ich ihn nicht. Bis auf Opensky hat der nix extra und dass hat schon beim Kauf nicht funktioniert.

 

Vielen Dank für Eure Hilfe!

IMG_6521.jpg

 

Hi @Lupo_3L,

 

also ich bin leider kein Profi, aber ich gehe mal davon aus das die Saugrohrklappe laut deinem Fehlercode einen Bruch erlitten hat. Kann es sein das das Fahrprofil deiner Nachbarin eher Kurzstrecke ist?

 

- Um erstmal die Probleme zu lösen denke ich reicht erstmal die Software von Adrian, damit ist das Problem der Saugrohrklappe erledigt. Kosten ca. 200-300€?

- Noxsensor könnte evlt. mit der Software behoben werden (aber sicher bin ich mir nicht) Der Sensor wurde bei mir damals getauscht und war sehr teuer, evlt. vom Schlachter?

- die Verbrennungsaussetzer könnte man evlt. noch mit Lampa Otto Reiniger beheben oder ggf ne Zeitlang Ultimate tanken, aber im schlimmsten fall müssten die Düsen im Wert von einer 250€ getauscht werden (korrigiert mich wenn ich falsch liege)

 

- Ich würde aber mal das AGR-Rohr anschauen, nicht das es ein Haarriss hat und deshalb so ruppig läuft, wäre aber auch wieder mit der Software behoben

 

Auch wenn ja viele den FSI aus guten Grund verabscheuen, fühle ich mich immer angesprochen wenn einer Probleme mit seinen hat. Ich selber muss mich wundern das ich bis heute mit über 200.000km verschont geblieben bin.

 

Ich hoffe ich konnte ein wenig Licht ins dunkle bringen und liege richtig mit meiner Vermutung.

 

Viele Grüße

 

Mikey

 

  • Daumen hoch. 3
  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Mikey!

Vielen Dank für die schnelle Antwort!

Ich muss dir aber leider Unrecht geben! Du bist absolut der Profi! Alleine der Tip mit der Software.

Denn damals als der Steller der Saugrohrklappe getauscht wurde, kam der Fehler bald wieder, also meinte man in der Werkstatt dass das Steuergerät was hätte.

Macht also absolut Sinn. Ich werde der Dame mal Raten einen Kompressionstest durchführen zu lassen und wenn die Werte in Ordnung sind, nach und Nach die besagten Teile tauschen, beginnend mit der Software von Adrian sowie inspektion der Saugrohrklappe.

 

Weist du noch zufällig ob dieser Hochtemperaturthermostat auch Probleme bereitet bzw man die Temperatur auslesen kann?

Ich kenne keinen A2 der nach 14 Jahren noch ein funktionierendes Thermostat hatte und wenn dieses statt 105 nurmeh auf 70-80 Grad kühlt, könnte ich mir auch vorstellen dass dies nicht gesund  ist für den Motor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Darum ist es auch empfehlenswert das Thermostat gleich beim Zanhriemen mit zu machen, wenn wegen der Wasserpumpe das Kühlwasser eh schon raus ist. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

@Lupo_3L

 

Also was was Thermostat angeht, (hier kann die Software von Adrian auch wieder helfen) kannst du das Thermostat „normal“ bedenkenlos wechseln. Es ist auch nicht Teuer ABER

 

1. Weg: beim tausch geht alles gut, dann ist Top 👍

 

2. Weg: du brichst einen Flansch am Thermostatgehäuse ab. Dann kannst du nicht nur das Gehäuse, sondern das Kühlwasserrohr (das nebebei hinter dem Motorblock führt) auch noch wechseln. 

 

Wenn du beim Thermostat mekst das der Kunstoff sehr porös ist, würde ich doppelt aufpassen oder eben gleich den ganzen Mist rausbauen, allerdings wenn du schon probleme mit den Einspritzdüsen hast, ist es fast Sinnvoll die auch zu machen. 

 

Ich will nicht den Teufel an die Wand malen aber jeder empfindet die Arbeit anders, ich persöhnlich hatt Glück das ich ein Schrauber hatte (war der 2.FSI in dem ich alle Probleme behoben habe die es überhaupt gibt)

 

Solltest du ein Fehler mit dem

Thermostat haben sollte es über Fehlercode zu lesen sein oder die Temp. Steigt nicht oder spinnt zum.

 

@Nupi & Co. Kennen auch die Probleme des FSi. Wenn er läuft ist schön aber man muss den Motor mehr im Mittelpunkt setzen wie andere.

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Thermostat verhält sich an sich unauffällig. Wurde scheinbar auch vor einem Jahr getauscht als der Wagen Kühlwasser verloren hat und knapp vor dem verschrotten stand da der Mechaniker eine defekte zkd diagnostizierte. Dank des Forums gab ich ihr aber den Tipp die Kühlwasserrohre zu tauschen. So wie es aussieht sind in dem Thermostatgehäuse, beide Thermostate verbaut also dürfte dann das Hochtemperaturthermostat auch funktionieren. 

Die Nachbarin war schon sehr froh als ich ihr die Vorschläge von Mikey unterbreitete. 

Wird also vermutlich gerettet werden. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen, ich habe neben meinem 1,4 AUA auch noch einen 1,6 FSI. Ich kriege das gelbe Licht einfach nicht aus. Jaden Tag etwas anderes. Ich persönlich kann mich nur wundern über so viel Murks, was man diesem Auto angetan hat. Der Motor hat den Charakter eines Prototyps, den man versuchshalber mal auf die Schnelle in eine Chassis gepflanzt hat.

 

Mein Vorbesitzer hat über 5000EUR investiert, nur um die gelbe Leuchte auszuknipsen. ohne Erfolg. Ich glaube auch ich muss bald die Segel streichen.

 

Sagt mal, was ist das für eine Software von Adrian, mit der scheinbar vieles möglich ist?

 

Danke für eire Antwort

Dieter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn der Motor und der Wagen doch normal läuft und nur die gelbe Lampe leuchtet, kann man die im Display nicht einfach deaktivieren, Tacho ausbauen und stromfrei machen? Wäre mein Gedanke und man hätte Ruhe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Dietstein:

 

Sagt mal, was ist das für eine Software von Adrian, mit der scheinbar vieles möglich ist?

 

Mit der Software wird der Schichtlademodus deaktiviert , d.h. die Saugrohrklappen werden stillgelegt . Fehler wie Ruckeln zwischen 2000-3000 U/min , Leistungsmangel im unteren Drehzahlbereich und Leerlaufzappler werden beseitigt. Ausserdem wird die Kühlmitteltemperatur auf 90 Grad begrenzt. Ich fahre die Software seit mindestens 2 Jahren und seitdem ist alles gut :D Keine Probleme mehr mit dem Motor. Ach, und beim TÜV bzw . ASU gab es auch keine Probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 24 Minuten schrieb Apissimus:

Wenn der Motor und der Wagen doch normal läuft und nur die gelbe Lampe leuchtet, kann man die im Display nicht einfach deaktivieren, Tacho ausbauen und stromfrei machen? Wäre mein Gedanke und man hätte Ruhe.

... na dann ist aber nix mehr mit TÜV /ASU  beim nächsten mal...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit Adrian ist User ProBoost gemeint.

 Ich habe selbst erst den falschen angeschrieben der natürlich nicht wusste was ich von ihm will :D

 Habe das Steuergerät mit der neuen Software  schon bekommen und es klingt sehr vielversprechend. Bin leider noch nicht zum Einbau gekommen. Der 1,6 um den es sich bei mir handelt hat circa 200.000 km drauf.   Vermutlich ist die Saugrohrklappe fest und die Abgasrückführung zu gebacken. Alleine dieses Sachen fallen durch die software  schon weg, was eine Reparaturersparnis von fast 1000 € ausmacht wenn man es beheben würde. Anhand dessen sieht man schon dass man sich selbst bei einen eventuellen Mehrverbrauch nach der neuen Software, durch die Reparaturkosten sowie die Probleme die wegfallen,  trotzdem spart! Obwohl ich garnicht glaube dass er so viel mehr brauchen wir. 

Bin schon sehr gespannt!

 

Der Service von ProBoost ist im übrigen erstklassig! Prompte und freundliche Antwort und schnelle, unkonzentrierte abwicklung!

@murmeli Wie hält es sich mit dem Verbrauch nach Softwaretausch?

bearbeitet von Lupo_3L

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir haben unsere beiden FSI bei Adrian  umrüsten lassen. Ein Mehrverbrauch ist faktisch nicht messbar. Die berühmte MKL leutete dennoch bei beiden Fahrzeugen zwischendurch auf. Daran ist aber nicht die Software schuld gewesen, sondern jeweils kaputte Katalysatoren. Beide FSI laufen perfekt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 23.10.2018 um 17:05 schrieb Lupo_3L:

Aktuell hat er 205.000km

Ölverbrauch ist für den FSI mit 1L auf 1000km wohl normal.

 

Mich wundert, das keiner über den Ölverbrauch gestolpert ist. 1l auf 1000km ist meiner Meinung nach nicht normal beim 1,6 FSI. Meiner hat mitlerweile auch 175tkm runter und er verbraucht auch etwas Öl. Aber da rede ich eher von 1l auf 8000-10000km. Und bei dem hohen Ölverbrauch ist es dann wohl auch nicht verwunderlich, das die Saugrohrklappe verkokt ist (Fehler 17439) und wahrscheinlich auch das AGR Ventil.

Ansonsten ist anscheinend auch der NOx Sensor defekt. Der Fehler kommt nach dem löschen zwar nicht immer sofort wieder...aber es dauert in der Regel nicht lange, bis er wieder auftaucht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An dem Ölverbrauch würde ich mich jetzt nicht festnageln. Die Angabe kommt von der Besitzerin und das einzige was die über Autos weis ist daß die brumm brumm machen. 

Ich bin schon froh daß der Motor überhaupt noch läuft weil daß es bei der roten Ölkanne überfällig war, Öl nachzuleeren, hat sie mir ganz stolz gesagt hat sie auch schon gelernt. Bitte nicht fragen wie sie zu der Erkenntnis kam :mmph:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Lupo_3L:

unkonzentrierte abwicklung!

@murmeli

 

Da ist vermutlich die Autokorrektur im Spiel :D

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin nun endlich dazugekommen das Steuergerät einzubauen und den fehlerspeicher auszulesen. 

Wie erhofft blieben nur die verbennungsaussetzer übrig. 

Werde nun erstmal alle Zündkerzen und Zündspulen tauschen. Denke zwar nicht dass dies die Ursache ist, aber die Teile kosten fast nichts und dann hat man zumindest von dieser Front Ruhe. 

Danach werden alle 4 Einspritzdüsen getauscht. 

Denke zwar dass wirklich nur die 4.  Düse durch die Agr verschmoddert ist, aber er soll wirklich noch mindestens 10 Jahre und weitere 200.000 km problemlos laufen. 

Leider ist wieder irgendwo das Kühlwasser im Stand ausgelaufen. 

Melde mich sobald die Düsen getauscht sind. 

865DEC9E-8220-499B-921D-492C93A6DCF0.jpeg

bearbeitet von Lupo_3L

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bitte das berühmte Kühlmittelrohr mit Dichtungen gleich mit wechseln, wenn man schon da unten rum alles demontiert. Es sei denn, es ist noch fast neu.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Success!

Es wurden zuerst die Zündkerzen und Zündspulen gewechselt. Danach lief er schon ruhiger. Nachdem er dann alle 4 Einspritzdüsen ersetzt bekam, lief er so ruhig, so kannte ich ihn garnicht. Seitdem mich meine Nachbarin vor 7 Jahren erstmals mit dem Auto fahren ließ, hatte ich das Gefühl daß er unrund lief. Und die MKL war nie länger als einpaar Minuten aus, egal was repariert wurde. Mit der Pro-Boost Software und den neuen Düsen ist das Auto nun für die halbe Million Kilometer gerüstet!

Danke für eure Unterstützung! Vor allem möchte ich mich bei Mickey und Arthur von Pro Boost bedanken!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.