DerFlo

Wer hatte alles einen Turboladerschaden beim 90 PS TDI

Recommended Posts

Am 11.4.2018 um 12:01 schrieb A2Hesse:

na den hats ja böse zerrissen... Motor läuft noch?

Ja. Motor hat zum Glück nichts abbekommen. Lief noch. Das Glück war,  daß es das Verdichterrad aus dem Lader geschossen hat.  War aber fast Totalschaden. 1900€ hat der Spaß gekostet. Hab es aber nicht übers Herz gebracht mich vom A2 zu trennen.  Vom ATL gibts ja nicht mehr soooo viele…. 

Edited by tinomhl
Text korrigiert
  • Like 2

Share this post


Link to post
Share on other sites

1.Rolli 525i 30000

2.NewBe 40000 Prod. 07/2004 (2 Laderschäden)

3.Cybermoses 85000

4.DVibes 68000

5.Carpinus 37000 Prod. 08/2004

6.Afagddu 44000

7.SilverMA 45380

8.Hansemann 58000 (2 Laderschäden)

9.Joergi76S 68500

10.DerFlo 72000 Prod. 11/2004

11.TurboAdmin 62000 Prod. 09/2003

12. T1homas 60000

13. Walle 48421 Prod. 10/2005

14. checkop 71285

15. beemer 66000

16. Mathis 83000

17.Törner 51500 Prod. 04/2005

18. gqkoeln 102000 Prod 06/2004

19. Julio 66800 Prod. 07/2004 (Ladergehäuse zerbrochen)

20. flyingfuse, 82000, Prod. 12/2003

21. LD M 1, 55000, Prod 2005

22. helterskleter, 126000, Prod.?? EZ 05/04

23. Danny 89500 Prod? EZ 10/04

24. Davidshoes 98'000km EZ + Prod. 11/2004 ABT Chip VTG klemmt

25. Drag 108.000 km EZ + Prod 12/2004

26. nocer 156500 km (noch nicht repariert)

27. Snowy 169.000 km (1. Schaden)

28. A2-s-line 191.003 km, weitere Infos und Bilder hier

29. willibutz 126500, 08/2004 (Welle gebrochen)

30. Aschi-G 186000, 07/2004 (Schaufelrad abgebrochen)

31. mak10 25623 11.2004

32. derpeter (Vorbesitzer) 69614 EZ 12.2004

33. MJ_N98 (Vorbesitzer) 105.000 km EZ 12/2004

34a) Bene2004 74.080 km EZ 01/2004

34b) Bene2004 185.000 km EZ 01/2004 - Bauteil hatte 120 tkm drauf und es tropfte Öl aus der Ölzuführung

35. a2-701 189500 EZ10/2004 Welle gebrochen durch Marderbiss an Verschlauchung

36. quattro20V EZ01/2004 Lader erneuert 02/2009 133148km - 045253019A jetzt 257tkm und Lader geht noch trotz longlife Ölwechsel alle ca. 60tkm

37. joergi76s (s.a. Nr.9) 179000 km, EZ 01/2004 - 2. Schaden, Ladergehäuse gebrochen

38. Primbs EZ 9/2004 Lager fest bei 280000, eine Woche Surren und Pfeifen bis Exitus.

39. Carpinus / 2. Schaden (s. Nr.5) bei 164.000 km, 2. Lader hat also 127.000 km gehalten.

40. Marty, Schaden bei 272625 km, Welle gebrochen, EZ 2004

41. Jonas1990, ca. 200.000 km

42. micha74, 280000 Km.

43. HerrMausD, 280000 Km. EZ 2004. Ladeluftsystem undicht, dadurch Lader überdreht, Schaufelrad ist auseinander geflogen.

44. A2driver22 EZ12/2004: Vorbesitzer bei ca. 66.000 km auf der Steigungsstrecke am Brenner: Schlagartiger Leistungsverlust - mehr ist nicht bekannt. Aktuell 298.000 km und ohne Probleme.

45. uh017 EZ 11/2003 Lagerschaden nach 295.000 KM

46. Vali EZ 12/2004 Vorbesitzer bei 120.000 km inkl. LLK. Keine Details bekannt

47. AlMg3 EZ 11/2005, nach 129.000 km Lagerschaden (unauffällig, wurde anlässlich des Flex-Rohr-Defekts am AGR-Kühler entdeckt)

48. Daktari, EZ 06.2005, ATL, 191.000 km, Motor läuft, irgendetwas klappert metallisch

49. Denisius EZ 07.2004, 182.000 km, unverhofft schaufelrad abgasseitig abgebrochen.

50. TTPlayer EZ 01.06.2005, 184.607 km verm. Lagerschaden

51. McFly EZ 10/2004, 179.000 km, Turbinenrad abgasseitig abgebrochen, folgend Motorschaden durch Bruchstücke in allen Zylindern

52. Tobias S. EZ ´ß07/2004, 279.000km, Welle Verdichterseite abgeschert, laut Turbofritze zu viel Drehzahl, Verdichterrad mittig auseinandergebrochen.(Ladeluftsystem war dicht, vllt VTG fest?) 

53. HSV - EZ 05/2004, 208.000 km

54. Schwabe EZ 05/2003. 199.000 km Verdichterrad von Welle geplatzt, Ansaugstrecke dadurch komplett dicht, kein weiterer Start möglich, Ladeluftstrecke war dicht, ohne Vorwarnung

55. Tinomhl - 230.000 km Verdichterrad abgebrochen, Gehäuse vom Turbo geplatzt, Verdichterrad unauffindbar (liegt wahrscheinlich auf der Straße). Mögliche Fehlerursache - überdreht da LLK geplatzt

56. Bedalein - 335.000 km, eine Woche nach Kauf des Wagens. Gleiches Bild wie bei #55. Turbo geplatzt, das Verdichterrad habe ich aber auf der Straße gefunden. LLK ist bei mir dicht.

 

 

Share this post


Link to post
Share on other sites

1.Rolli 525i 30000

2.NewBe 40000 Prod. 07/2004 (2 Laderschäden)

3.Cybermoses 85000

4.DVibes 68000

5.Carpinus 37000 Prod. 08/2004

6.Afagddu 44000

7.SilverMA 45380

8.Hansemann 58000 (2 Laderschäden)

9.Joergi76S 68500

10.DerFlo 72000 Prod. 11/2004

11.TurboAdmin 62000 Prod. 09/2003

12. T1homas 60000

13. Walle 48421 Prod. 10/2005

14. checkop 71285

15. beemer 66000

16. Mathis 83000

17.Törner 51500 Prod. 04/2005

18. gqkoeln 102000 Prod 06/2004

19. Julio 66800 Prod. 07/2004 (Ladergehäuse zerbrochen)

20. flyingfuse, 82000, Prod. 12/2003

21. LD M 1, 55000, Prod 2005

22. helterskleter, 126000, Prod.?? EZ 05/04

23. Danny 89500 Prod? EZ 10/04

24. Davidshoes 98'000km EZ + Prod. 11/2004 ABT Chip VTG klemmt

25. Drag 108.000 km EZ + Prod 12/2004

26. nocer 156500 km (noch nicht repariert)

27. Snowy 169.000 km (1. Schaden)

28. A2-s-line 191.003 km, weitere Infos und Bilder hier

29. willibutz 126500, 08/2004 (Welle gebrochen)

30. Aschi-G 186000, 07/2004 (Schaufelrad abgebrochen)

31. mak10 25623 11.2004

32. derpeter (Vorbesitzer) 69614 EZ 12.2004

33. MJ_N98 (Vorbesitzer) 105.000 km EZ 12/2004

34a) Bene2004 74.080 km EZ 01/2004

34b) Bene2004 185.000 km EZ 01/2004 - Bauteil hatte 120 tkm drauf und es tropfte Öl aus der Ölzuführung

35. a2-701 189500 EZ10/2004 Welle gebrochen durch Marderbiss an Verschlauchung

36. quattro20V EZ01/2004 Lader erneuert 02/2009 133148km - 045253019A jetzt 257tkm und Lader geht noch trotz longlife Ölwechsel alle ca. 60tkm

37. joergi76s (s.a. Nr.9) 179000 km, EZ 01/2004 - 2. Schaden, Ladergehäuse gebrochen

38. Primbs EZ 9/2004 Lager fest bei 280000, eine Woche Surren und Pfeifen bis Exitus.

39. Carpinus / 2. Schaden (s. Nr.5) bei 164.000 km, 2. Lader hat also 127.000 km gehalten.

40. Marty, Schaden bei 272625 km, Welle gebrochen, EZ 2004

41. Jonas1990, ca. 200.000 km

42. micha74, 280000 Km.

43. HerrMausD, 280000 Km. EZ 2004. Ladeluftsystem undicht, dadurch Lader überdreht, Schaufelrad ist auseinander geflogen.

44. A2driver22 EZ12/2004: Vorbesitzer bei ca. 66.000 km auf der Steigungsstrecke am Brenner: Schlagartiger Leistungsverlust - mehr ist nicht bekannt. Aktuell 298.000 km und ohne Probleme.

45. uh017 EZ 11/2003 Lagerschaden nach 295.000 KM

46. Vali EZ 12/2004 Vorbesitzer bei 120.000 km inkl. LLK. Keine Details bekannt

47. AlMg3 EZ 11/2005, nach 129.000 km Lagerschaden (unauffällig, wurde anlässlich des Flex-Rohr-Defekts am AGR-Kühler entdeckt)

48. Daktari, EZ 06.2005, ATL, 191.000 km, Motor läuft, irgendetwas klappert metallisch

49. Denisius EZ 07.2004, 182.000 km, unverhofft schaufelrad abgasseitig abgebrochen.

50. TTPlayer EZ 01.06.2005, 184.607 km verm. Lagerschaden

51. McFly EZ 10/2004, 179.000 km, Turbinenrad abgasseitig abgebrochen, folgend Motorschaden durch Bruchstücke in allen Zylindern

52. Tobias S. EZ ´ß07/2004, 279.000km, Welle Verdichterseite abgeschert, laut Turbofritze zu viel Drehzahl, Verdichterrad mittig auseinandergebrochen.(Ladeluftsystem war dicht, vllt VTG fest?) 

53. HSV - EZ 05/2004, 208.000 km

54. Schwabe EZ 05/2003. 199.000 km Verdichterrad von Welle geplatzt, Ansaugstrecke dadurch komplett dicht, kein weiterer Start möglich, Ladeluftstrecke war dicht, ohne Vorwarnung

55. Tinomhl - 230.000 km Verdichterrad abgebrochen, Gehäuse vom Turbo geplatzt, Verdichterrad unauffindbar (liegt wahrscheinlich auf der Straße). Mögliche Fehlerursache - überdreht da LLK geplatzt

56. Bedalein - 335.000 km, eine Woche nach Kauf des Wagens. Gleiches Bild wie bei #55. Turbo geplatzt, das Verdichterrad habe ich aber auf der Straße gefunden. LLK ist bei mir dicht.

57. ZENTAC 04/2004 - 240.000km Autobahn erst noch gelaufen wie der WAHNSINN (ca 195) und dann... Turbinenrad durch den Motor! Jippieeehhh!! neuer Motor, Turbolader, Kupplung, etc

Share this post


Link to post
Share on other sites

Hi guys, where do you regenerate the ATL turbines? Or do you prefer to buy a new turbine? Mine has 205000 km and I would like to regenerate it

Share this post


Link to post
Share on other sites

A new engine bought by Audi is gainless. There a couple of overhaul facilities who send you an refurbished engine by way of exchange with the old enigne. I did this once with a gasoline engine and was very pleased by the engine. It looked and worked like a new one but was much cheaper then a new one.

Share this post


Link to post
Share on other sites

Kurz vor Turboladerschaden? 

 

Hallo, 

 

in den letzten Tagen ist mir bei meinem A2 mit ATL mit erstem Turbo bei 216.000km folgendes aufgefallen. Ich fahre den A2 seit 14 Jahren und habe seit langem Scan Gauge II. 

 

- Der Ladedruck ist im Teillastbereich ca. 0,2 bar höher. Beim Gasgeben steigt der Ladedruck sehr schnell an. Der maximale Druck von 1,3 bar wird meistens grob eingehalten. Spitzenwert war 1,52 bar. Da bin ich schnell vom Gas gegangen. 

- Die Ladelufttemperatur ist gerade auf der Autobahn erstaunlich hoch, bis zu 32 Grad über Außentemperatur. 

- Die Beschleunigung auf der Bahn ist relativ normal allerdings alles 20 km/h langsamer als gewohnt. Höchstgeschwindigkeit nur 185. 

- Die Kühlwassertemeratur ist ca. 2 Grad höher als gewohnt bei 5 Grad Außentemperatur. 

- Der Verbrauch ist knapp 10% höher. 

- keine besonderen Geräusche, normale Vibrationen

- Die Bremsen schleifen nicht. 

- Zwischendurch läuft er normal vor allem nach stark wechselnden Lasten und Drehzahlen. 

- Keine Fehlercodes 

 

Kann es sein, dass die VTG Verstellung hakt? Was kann ich am besten machen? Hilft es, die VTG Verstellung mehrfach per Hand zu bewegen, um sie wieder gängig zu machen? 

 

Gruß 

Jau 

 

Share this post


Link to post
Share on other sites

Anhand Deiner Beschreibung habe ich auch direkt an hakendes VTG gedacht. Wenn das Steuergerät in seine Regelgrenzen kommt, wird ein entsprechender Fehler abgelegt und die Motorkontrolle geht an.

 

vor einer Stunde schrieb Jau:

Hilft es, die VTG Verstellung mehrfach per Hand zu bewegen, um sie wieder gängig zu machen?

 

 

Ja nachdem wie verkokt der Turbo ist kann das kurzfristig helfen bzw. Besserung bringen aber meine Erfahrung ist, dass man da intensiver ran muss.

Bevor man den Turbo ausbaut kann man ihn abgasseitig aufmachen und ordentlich mit (gutem) Backofenreiniger fluten. Dazu großzügig Reiniger in den Turbo geben und die Öffnung schnell zuhalten. Der Backofenreiniger ist so gezwungen tief in den Turbo zu kriechen. Wenn Du Glück hast wirst du nach kurzer Einwirkzeit mit einem super leichtgängigen VTG belohnt.

 

Share this post


Link to post
Share on other sites

Die Regelgrenze habe ich wahrscheinlich nur noch nicht überschritten, weil ich die Ladedruckanzeige im Auge behalte. 

Wenn der Turbo leichter auszubauen wäre, würde ich das Backofenspray ausprobieren... So werde ich es mit der VTG Gymnastik probieren. 

Ich bin ein großer Freund vom Motorfreibrennen bei hohen Geschwindigkeiten, könnte das beim Turbo helfen? Ist natürlich nicht ohne Risiko... 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Jau:

Wenn der Turbo leichter auszubauen wäre, würde ich das Backofenspray ausprobieren...

Das geht ja nun gerade im eingebauten Zustand.... dazu den Auspuff vom Turbo schrauben und so die Abgasseite vom Turbo freilegen.


Aber berichte bitte, ob sich mit Gymnastik (per Finger) etwas retten ließ.

Share this post


Link to post
Share on other sites

Ich bin heute endlich dazu gekommen, die VTG Verstellung per Hand zu betätigen. Die Gewindestange konnte ich leicht bewegen. Den oberen Anschlag konnte ich hören. Mit einem Seil habe ich die Gewindestange so stark nach unten gezogen wie möglich. Wenn man unterm Auto liegt, hat man ja nicht so viel Kraft. Ich hatte aber nicht das Gefühl, dass es noch weiter gehen würde mit mehr Kraft. 

Es fühlte sich gut an und hat auch nicht gehakt. Bei der ersten Fahrt habe ich keinen wirklichen Unterschied gemerkt. 

 

Klemmt die VTG Verstellung gar nicht? Kann es auch am AGR Ventil liegen? 

Share this post


Link to post
Share on other sites

Hallo zusammen, habe seit einem kleinen Frontschaden an meinem A2 immer wieder das Problem, dass irgendwas am Ladeluftkreislauf undicht ist..

Hab schon drei Schläuche getauscht, auch der Ladeluftkühler ist getauscht..

Aber immer wieder geht der Motor in Notlauf und die Motorstörungslampe geht an..

Nach abstellen und neustarten des Motors läuft er wieder normal..

aktuell is kein "Leck" auffindbar, könnte aber auch das AGR-Ventil sein, ist ein Fehler im System gewesen beim letzten Leck in einem Schlauch..

Allerdings und auch Gott sei Dank habe ich nicht das Problem, das der Lader "überbeansprucht wird. Denn sobald irgendwo ein Leck aufgetreten ist und Druck aufgebaut werden sollte, ging er in Notbetrieb..

Das letzte Leck war am Schlauch, der direkt am Ladereingang sitzt, da ich auf die schnelle keinen Anbieter im Internet fand, habe ich den Schlauch einfach um ca. 4cm gekürzt. Hat jetzt ca. 2.000km gehalten, denke der könnte nun anfangen wieder zu lecken.. Es ist der mit der Nummer 8Z0145828E, weiß jemand, wo man den "günstig" kaufen kann, beim Freundlichen liegt der bei über 85€ bis 110€..

Ach ja mein ATL hat jetzt fast 400.000km (398.996) auf der Uhr, erster Motor, erster Lader..

Und ich pass nicht extra speziell auf (warmfahren versteht sich als Mopedfahrer von selbst, aber "auslaufen" lassen, hab ich noch nie bewußt gemacht..)..

 

Share this post


Link to post
Share on other sites

LLK habe ich schon getauscht, der gekürzte Schlauch ist es auch nicht, hab jetzt gedacht, das evtl. der untere Anschluss am LLK durch den Zug des gekürzten Schlauchs evtl. einen Riss hat, aber auch nicht..

 

Habe nun díe Dichtung der kurzen Metall-Anschlussmuffe direkt an der Drosselklappe in Verdacht, diese Steckmuffe wackelt dermassen, dass sie gar nicht Dicht sein kann.

Allerdings ist die Muffe und auch der Dichtring nirgends in den Ersatzteillisten aufgeführt, kann es sein, dass die zur Drosselklappe gehört?

 

Gruß

Hans

Share this post


Link to post
Share on other sites

Nein  wurde nicht abgedrückt, hab ja immer ein Leck gefunden, dann beseitigt und dann wars wieder gut.. Zumindest einige Zeit, mal mehr, mal weniger.. einmal grad mal 200km, dann mal wieder ca. 15.000km, sind bei mir halt grad mal 3 - 4 Monate.. fahre bis zu 75.000km im Jahr..

Unterdruckleitungen sind sicherlich noch die ersten, denke aber nicht, dass die das Problem sind, denn man hört beim Fahren, dass irgendwo Luft ausströmt, hört sich wie Fahrtwindgeräusche an, wenn ein Fenster ein wenig offen ist..

Im Stand, beim Gasgeben ist aber nichts zu hören und auch nichts zu spüren, allerdings denke ich, dass da auch der Druck im Ladeluftstrang nicht hoch ist, da der Motor ja einfach ohne "Kraftaufwand" hochdreht..

 

Das mit der Dichtung in dieser Muffe an der Drosselklappe habe ich schon länger in Verdacht, aber dazu gibt es keine Nummer in den Ersatzteillisten.. Diese Muffe ist auch nirgendwo aufgeführt, darum befürchte ich, die gehört einfach zur Drosselklappenstuerung..

Hab mal meinen Bruder beauftragt, diese Dichtung zu beschaffen..

Share this post


Link to post
Share on other sites

schau mal hier, für die Dichtung.....

 

 

Am 11.10.2015 um 18:15 schrieb mamawutz:

 

Bezüglich des Ölnebels oben am AGR-Ventil/Abstellklappe/Drosselklappe einfach mal die Dichtung des HENN-Kupplungssteckers wechseln wie hier im Beitrag geschrieben

;)

 

A2 Forum - Einzelnen Beitrag anzeigen - [ATL] Rußbildung bei Vollast, ungelöst

 

Und hier gibt es als Ergänzung noch die korrekte Teilnummer dazu:

 

A2 Forum - Einzelnen Beitrag anzeigen - [ATL] Rußbildung bei Vollast, ungelöst

Edited by mamawutz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.