Cabriofahrer

Innenbeleuchtung Problem

Recommended Posts

Hallo!

An meinem BBY A2 geht die Innenbeleuchtung nur an wenn die Fahrertür geöffnet wird bei den anderen drei Türen nicht:kratz:

Share this post


Link to post
Share on other sites

Bei mir ist das ähnlich. z.B. hinten geht das Licht nicht an, wenn ich die Türen hinten aufmache.

Hinten kann ichs nur einschalten, wenn ichs vorne einschalte...

 

Muss das so sein?

Share this post


Link to post
Share on other sites

An meinem BBY A2 geht die Innenbeleuchtung nur an wenn die Fahrertür geöffnet wird bei den anderen drei Türen nicht:kratz:

 

Wird im Kombiinstrument bei den betreffenden 3 Türen angezeigt, dass sie offen sind wenn sie geöffnet werden/sind?

 

Wenn nein, fehlt dem Komfortsteuergerät meist die Rückmeldung vom Türschloss (Mikroschalter).

 

Bei mir ist das ähnlich. z.B. hinten geht das Licht nicht an, wenn ich die Türen hinten aufmache.

Hinten kann ichs nur einschalten, wenn ichs vorne einschalte...

 

Geht das hintere Licht, wenn es manuell über den hinteren Schalter eingeschaltet wird?

 

Siehe auch: Innenraumbeleuchtung Hinten "spinnt"

Edited by Phoenix A2

Share this post


Link to post
Share on other sites

es ist doch unlogisch das an drei türen gleichzeitig der mikroschalter defekt ist, da muß es doch noch eine andere fehlerquelle geben

Share this post


Link to post
Share on other sites

Fensterheber hinten? Wenn nicht, kannst du alle Mikroschalter direkt am Eingang des KSG messen. Belegung findest du in ErWin!

Share this post


Link to post
Share on other sites
es ist doch unlogisch das an drei türen gleichzeitig der mikroschalter defekt ist, da muß es doch noch eine andere fehlerquelle geben

 

Welche Teilenummer hat das Komfortsteuergerät (Kstg)? Die andere Möglichkeit wäre ein Problem mit dem Kstg selbst.

 

Zum Test könntest du das Kstg einmal von der Stromversorgung abklemmen und nach einer Minute wieder anklemmen.

 

Siehe auch:

Problem mit Komfortsteuergerät

A2 Komfortsteuergerät (KSG) reparatur

Edited by Phoenix A2

Share this post


Link to post
Share on other sites

Bei meinem geht die Innenraumbelechtung auch nicht an, wenn ich die hinteren Türen öffne, obwohl diese im KI als offen angezeigt werden, was echt blöd ist.

 

Ob das mit der Innenraumbeleuchtung so sein muss, weiß ich nicht, da ich den Wagen so gebraucht gekauft habe.

 

Hier mal eine Übersicht über die Messwertblöcke, laut Rep-Leitfaden:

 

Anzeigegruppe 001

1 = Schlüsselschalter FS (auf, zu, unbetätigt)

2 = ZV Innentaster (verriegeln, entriegeln, unbetätigt)

3 = Rückmeldung Schloss FS (verriegelt, entriegelt)

4 = Rückmeldung Schloss FS (safe, nicht safe)

 

Anzeigegruppe 002

1 = Schlüsselschalter FS (auf, zu, unbetätigt)

2 = Schlüsselschalter BFS (auf, zu, unbetätigt)

3 = Rückmeldung Schloss BFS (verriegelt, entriegelt)

4 = Rückmeldung Schloss BFS (safe, nicht safe)

 

Anzeigegruppe 003

1 = Rückmeldung Schloss HR (verriegelt, entriegelt)

2 = Rückmeldung Schloss HR (safe, nicht safe)

3 = Rückmeldung Schloss HL (verriegelt, entriegelt)

4 = Rückmeldung Schloss HL (safe, nicht safe)

 

Anzeigegruppe 004

1 = Türkontaktschalter FS (Tür auf, Tür zu)

2 = Türkontaktschalter BFS (Tür auf, Tür zu)

3 = Türkontaktschalter HR (Tür auf, Tür zu)

4 = Türkontaktschalter HL (Tür auf, Tür zu)

 

Anzeigegruppe 005

1 = Schalter für Tankdeckelentriegelung (betätigt, unbetätigt)

2 = Kontaktschalter Heckklappe (Klappe auf, zu)

3 = Softtouch für Heckklappenentriegelung (betätigt, unbetätigt)

4 = Kontaktschalter Motorhaube (Klappe auf, zu, n. verbaut)

 

Anzeigegruppe 006

1 = Innenlicht (ein, aus)

2 = Freigabe für Fensterheber (Relais Ein, Aus)

3 = Komfort Öffnen/schliessen (auf, zu, unbetätigt)

4 = Kofferraumlicht (ein, aus)

 

Anzeigegruppe 017

1 = Türsteuergerät FS (F-Tür 11, F-Tür 02)

2 = Türsteuergerät BFS (BF-Tür 11, BF-Tür 02)

3 = Türsteuergerät HL (Tür HL 11, Tür HL 02, n. verbaut)

4 = Türsteuergerät HR (Tür HR 11, Tür HR 02, n. verbaut)

n.verbaut bei Teilenummern: bei Teilenummern 8Z0 959 433 C/ D/ F/ H

Share this post


Link to post
Share on other sites

Vielleicht liegt ein Missverständniss vor. Alle Türen werden beim kleinen FIS als ein und die selbe (Fahrer-) Tür angezeigt.

Share this post


Link to post
Share on other sites

Die Türkontaktschalter am KSG sind:

 

hinten links: Stecker 4 Pin 8

hinten rechts: Stecker 4 Pin 18

 

Diese Schalter kann man direkt mit dem Multimeter auslesen. Im geöffnete Zustand sollte der Schalter auf Masse ziehen. Oder im geschlossenen Zustand - egal, jedenfalls, in einem der beiden Zustände sollte er gegen Masse geschaltet sein, im anderen nicht.

 

Wenn du hinten Fensterheber und damit CAN-Bus in den Türen hast, dann musst du zum Messen der Schalter an die Türsteuergeräte:

 

vorne links: Stecker T12 am TSG (ist im FH-Motor-Gehäuse) Pin 3 schließt gegen Pin 9.

vorne rechts: dito

hinten links: dito

hinten rechts: dito

 

Den Zustand kannst auch du erstmal per VCDS aus dem KSG auslesen, aber wenn da nix bei raus kommt, dann eben Türverkleidung runter, Multimeter und feine Spitzen.

Share this post


Link to post
Share on other sites

hinten habe ich keine e-fensterheber, arthur hat recht alle türen werden gleich angezeigt! habe kontolle am unfall a2 gemacht, ich werde erst einmal das ksg vom strom nehmen, dann mal weiter sehen

Share this post


Link to post
Share on other sites

Strom abklemmen hat nichts gebracht, zusätzlich wenn ich die Türen verriegel über dem Schalter an der Fahrertür, dann bleiben die drei Türen zu, auch wenn ich wieder auf öffnen drücke.

Edited by Cabriofahrer

Share this post


Link to post
Share on other sites

Also meine hintere Beleuchtung ging nur an sobald ich vorne manuell eingeschaltet habe...auf Türen reagierte sie nicht...dann hab ich einfach wie hier im Forum beschrieben die hintere Leuchte ausgebaut und mir die Lötaugen angeschaut und wie bei vielen anderen war das eine Auge etwas brüchig...einfach nachgelötet und schon funktioniert wieder alles...einfach mal nachschauen ;) @clekilein

Share this post


Link to post
Share on other sites
Fensterheber hinten? Wenn nicht, kannst du alle Mikroschalter direkt am Eingang des KSG messen. Belegung findest du in ErWin!

 

Wäre klasse, wenn jemand einen Leitungsplan o. ä. hätte, der den Weg des Signals vom Mikroschalter des Schlosses der hinteren linken Tür bis zum KSG mit Angabe der jeweiligen Steckerbelegung an allen beteiligten Steckern und der Farbe des Kabels darstellt. Irgendwo auf diesem Weg geht das Signal verloren, ich weiß nur nicht wo/wie ich suchen soll.

 

Den Leitungssatz in der Tür vom Schloss bis zur B-Säule habe ich schon komplett erneuert - hat aber nichts gebracht. Der Fehler muss auf dem Weg vom Stecker der B-Säule bis zum KSG liegen - nur wo? Falls jemand eine Idee hat, wie ich weiter vorgehen könnte: immer er damit :D

 

Danke.

Share this post


Link to post
Share on other sites

Hast du das Signal an der B-Säule gemessen oder gehst du davon aus dass es dort anliegen müsste? Ohne Stromlaufplan stelle ich mir eine Messung irgendwie schwierig vor. :D

 

Habe eher deine Mikroschalter im Schloss im Verdacht. Die gehen eher kaputt.

Edited by Artur

Share this post


Link to post
Share on other sites
Fehlerhafte Lötstelle

Siehe da, meine Innenleuchten gehen seit 2 Tagen auch nicht mehr, wäre mal ein Anfang bei der Fehlersuche.

Share this post


Link to post
Share on other sites
Habe eher deine Mikroschalter im Schloss im Verdacht. Die gehen eher kaputt.

 

- defekter Mikroschalter - scheidet aus, da neues Schloss (Original vom :))

 

- defekter Leitungssatz/Stecker Tür - scheidet aus, da der Leitungssatz Tür inkl. aller Stecker gegen einen überarbeiteten und geprüften (Danke A2-D2) ausgetauscht wurde

 

- defektes KSG - scheidet aus, da quergetauscht - der Fehler bleibt

 

- defektes Lötauge am Innenlicht - scheidet aus, da nachgelötet (und ausserdem brennt das Licht ja einwandfrei, wenn man eine der anderen Türen öffnet)

 

Nächster Schritt wäre m. E. ab da, wo der Türstecker in den Stecker der B-Säule eingesteckt wird bis zum KSG zu testen. Daher vielen Dank für den Stromlaufplan - jetzt muss ich nur noch lernen, den zu lesen :rolleyes:

 

Wie/was am KSG mit dem Multimeter geprüft werden muss, wurde in #10 ja dankenswerterweise beschrieben.

 

Ich vermute entweder:

 

a) einen defekten Steckkontakt am Stecker an der B-Säule

b) einen Leitungsbruch/-defekt im Kabel

c) einen defekten Steckkontakt am Stecker am KSG

Share this post


Link to post
Share on other sites

Ich habe heute alles Nochmals durchgesehen. Es geht Innenleuchte wenn Fahrertür offen ist und wenn Heckklappe offen ist, sonst nicht. Türverriegeln geht am Schalter der Fahrertür an allen Türen, entriegeln geht an allen Türen ausser der Beifahrertür. Hinten sind keine EFH ich vermute es liegt an der Beifahrertür oder der Steckverbindung am KSG, welches kabel an der rechten Tür ist für Licht und welches für Entriegeln und welcher Stecker am KSG.

Guten Rutsch an Alle

Share this post


Link to post
Share on other sites

Hallo,

das Kabel für Licht habe ich für den Fensterheberschalter in der rechten Tür auch schon gesucht (und nicht gefunden). In der rechten Tür ist am Festerhebermotor ein "größeres" Steuergerät verbaut. Bilder siehe 31. NRW Schraubertreffen in Legden - 29.08.2015 - Seite 3 - A2 Forum im Beitrag 121 von Idler.

Beim letzten Treffen in Legden 33.2 NRW Schraubertreffen in Legden - 19.12.2015 - Seite 2 - A2 Forum, wonach bei mir der Fensterheber wieder ging, hat Phoenix A2 evtl. Türsteuerprobleme geäußert.

Sofern nun im mir unbekannten Schaltplan nichts anders hinterlegt ist, vermuteten Phoenix A2 und ich, dass das Licht wohl über Canbus gesteuert wird. Dann wird es dort in/zur rechten Tür kein extra Lichtkabel geben.

Grüße Kalla

Share this post


Link to post
Share on other sites

Genauso glaube ich das auch, weil es an den hinteren Türen ohne EFH keine Türsteuergeräte gibt, werden diese über das Steuergerät der Beifahrertür gesteuert und wenn das defekt ist kommen diese Probleme. Kann das so einer Bestätigen?

Share this post


Link to post
Share on other sites
Genauso glaube ich das auch, weil es an den hinteren Türen ohne EFH keine Türsteuergeräte gibt, werden diese über das Steuergerät der Beifahrertür gesteuert und wenn das defekt ist kommen diese Probleme. Kann das so einer Bestätigen?

 

Nein, ohne EFH sind hinteren Türen bezüglich Verriegelung direkt am Komfortsteuergerät angeschlossen.

Share this post


Link to post
Share on other sites

Ok, dann muss Ich in einer Werkstatt den Fehlerspeicher vom KSG auslesen lassen. Geht das in einer freien Werkstatt oder nur beim:)

Share this post


Link to post
Share on other sites

Geht überall. Auch beim A2-freun.d mit vcds o.ä. nebenan ;)

Share this post


Link to post
Share on other sites

Wenn ich zum Probieren das KSG von meinem anderen A2 einbaue, da ist ja alles OK! wird dann auch nichts gelöscht oder sonst etwas, oder muss Ich irgendetwas beachten?

Share this post


Link to post
Share on other sites

Heute habe ich die KSG quer getauscht, das Problem ist das gleiche dann ist das KSG in Ordnung, dann habe ich den Stecker an der Fahrertür zur A-Säule abgezogen. Das Problem ist das gleiche, dann wird garkeine Tür angezeigt. Kann es Sein das es von der Beifahrer Tür kommt? Wenn ich an der Fahrertür die Türverriegelung betätige und dann wieder entriegel bleibt die Beifahrertür zu und kann nur geöffnet werden wenn ich den Schlüssel abziehe und dann am Schlüssel auf Öffnen drücke.

Share this post


Link to post
Share on other sites

Heute war der BBY in der Werkstatt wegen der Innenbeleuchtung und das die Türen Hinten und vorne Rechts nicht angezeigt werden. Das Türsteuergerät vorne Rechts ist defekt, das ist auch für die Türen Hinten Zuständig, es wurde ein gebrauchtes bestellt! Danach wird der BBY verkauft

Share this post


Link to post
Share on other sites
Das Türsteuergerät vorne Rechts ist defekt, das ist auch für die Türen Hinten Zuständig, es wurde ein gebrauchtes bestellt! Danach wird der BBY verkauft

 

Türsteuergeräte sind beim A2 immer nur für die jeweilige Tür zuständig.

Wenn hinten keine elektrischen Fensterheber verbaut sind, sind die hinteren Schlösser direkt am Komforsteuergerät angeschlossen.

Share this post


Link to post
Share on other sites

In der Werkstatt wurde auch nochmals das Komortsteuergerät vom AUA eingebaut, trotzdem gab es immer nur Fehler vom TSG vorne Rechts und wenn die Türen verriegeln gehen auch alle Fehler von der Beifahrertür aus

Share this post


Link to post
Share on other sites

Hallo zusammen

Ich habe das gleiche Problem wie Cabriofahrer. Bei meinem AUA 1.4 von 12/2000 geht die Innenbeleuchtung nur beim Öffnen von Fahrertüt und Heckklappe an. Die Türen verrieglen alle korrekt und offene Türen werden angezeigt. Gestern habe ich den Fehlerspeicher des KSTG ausgelesen, der überraschenderweise mit 9 MEldungen gefüllt war. Ich habe alle gelöscht, worauf eine erhalten blieb: 01560 Beifahrertür. Heute sind wieder 9 Fehlermeldungendrin, wobei eine von der Climatronic, eine von der Innenraumüberwachung und eine vom Glasbruchsensor hinten stammt. Das KSTG hat die Nummer 8Z0959433N T2D 0614 (ausgelesen mit Autodiag S101). Kann mir jemand einen Tipp geben, was ich ersetzen muss? Ist das Komfortsteuergerät oder sindd die Türschlösser hinüber? Wenn ich A2D2s Thread über das KSTG richtig verstanden habe, dann ist meines mit …33N eher untypisch in einem frühen Jahrgang. Könnte es sein, dass es falsch angelernt wurde? Die Fehlfunktion der Innebeleuchtung besteht, seit ich das Auto gebraucht gekauft habe.

Vielen Dank für eure Hilfe!

Share this post


Link to post
Share on other sites

Ich vermute das Komfortsteuergerät wurde mal getauscht, aber nicht wirklich an das Fahrzeug angepasst. Praktisch alle Fehler die du beschreibst passen dazu.

 

Vor einer weiteren Fehlersuche würde ich mal die Codierung und zusätzlich die Anpasskanäle 60 und 61 des Komfortsteuergerätes überprüfen bzw. gleich korrigieren.

 

https://wiki.a2-freun.de/wiki/index.php/Komfortsteuerger%C3%A4t#KSG_Konfiguration

 

Je nach Ausstattung (2x E-Fensterheber oder 4x EFH) bekommt das KSG die Rückmeldungen der hinteren Türen auf anderen Leitungen (hintere Türen mit/ohne eigenem Steuergerät). Bei falscher Anpassung von Kanal 61 im KSG gibt es dann entsprechende Fehler (z.B. 01560) weil das KSG kein Feedback von der Türe bekommt (bzw. nicht auf der Leitung wo es diese erwartet).

 

Die Fehler bzgl. Innenraumüberwachung gibt es wenn die Codierung für DWA (Wert 8) gesetzt ist, das Fahrzeug aber keine DWA hat.

Share this post


Link to post
Share on other sites

Am BBY war das Komfortsteuergerät defekt. Es wurde in der Werkstatt ein gebrauchtes eingebaut, danach war alles OK. Der BBY wurde bereits verkauft.

Share this post


Link to post
Share on other sites

 

Vor einer weiteren Fehlersuche würde ich mal die Codierung und zusätzlich die Anpasskanäle 60 und 61 des Komfortsteuergerätes überprüfen bzw. gleich korrigieren.

 

https://wiki.a2-freun.de/wiki/index.php/Komfortsteuerger%C3%A4t#KSG_Konfiguration

 

 

Super! ? Vielen Dank auch für den Link. Ich werde erst in einer Woche wieder mit dem Autodiag spielen können und berichte gerne wieder.

Share this post


Link to post
Share on other sites

Heute habe ich das Autodiag angeschlossen und mich ins Komfortsteuergerät eingeloggt. Die Codierung habe ich wie empfohlen für Autos mit Funk ohne DWA auf 06720 gesetzt. Fehlerspeicher sind nun keine Fehler mehr zum Glasbruchsensor und so abgelegt. Ein Erfolg!:) Danke für den Tipp!

Im Anpasskanal habe ich den Wert auf 3 gesetzt (Bild 1). Ich kann nur Werte zwischen 0 und 127 eingeben. Nun geht die Innenbeleuchtung beim Öffnen hinten links an:). Rechts vorne und hinten bleibt es dunkel.:confused:

Wenn ich die Fehlercodes auslesen will, kommt zuerst die Meldung "8Z1959802 T rsteuer .BF BRM 0001" (Bild 2). Die Fehlermeldungen betreffen nun regelmässig die Türen hinten rechts 01562 und links 01561 und die Beifahrertür 01560. Dazu gibt das Autodiag die Information "Tur hinten rechts Blockierung nicht auskuppeln" (BIld 3) und analog für die anderen Türen. Nun komme ich nicht mehr weiter. Wie soll ich weiter vorgehen? ICh freue mich über eure Tipps und Hinweise!

58934469552a8_Autodiag-2.jpg.f2a17f1c4fe0c8f806f96f85030684aa.jpg

58934469b5f7e_Autodiag-1.jpg.633dde5cf81f0facfdcc04dbdc382b7a.jpg

58934469ea9bd_Autodiag-3.jpg.3dfea9068b7f40c5e377ff14a6bfdd7f.jpg

Share this post


Link to post
Share on other sites

Im Beitrag über die Diagnose-Codes habe ich nun gelesen, dass ich das KSG nicht mit der Funktion 7 sondern in der Funktion 10 An die 4 Fensterheber anpassen muss, damit ich das Problem mit der Innenbeleuchtung vielleicht lösen kann. Mein Autodiag verlangt dafür aber entweder ein 5-stelliges oder eine 7-stelliges Passwort. Ich kann diesen über die Suchfunktion im Forum nicht finden. Wo finde ich dieses Passwort?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.