Melde dich an, um diesem Inhalt zu folgen  
desmo2V

Warnung vor geöffneter Heckklappe im Display

Recommended Posts

Hallo erstmal,.

 

ich fahre meinen Kleinen jetzt seit 150.000 km und bin sozusagen

Überzeugungstäter der ersten Stunde.

 

Probleme hatte ich vom ersten Tag an mit der Elektrik.

 

Jetzt warnt ( mal wieder ) die Leuchte im Amaturenbrett vor einer geöffneten Heckklappe obwohl diese geschlossen ist. Das Problem hatte ich schon wiederholt,-

bei dem jetzigen km-Stand wérde ich nur langsam ein wenig geiziger, was die Inanspruchnahme der Werkstatt angeht.

 

Gibt es eine Möglichkeit die Warnfunktion geöffneter Türen/Heckklappe einfach abzustellen? Oder hat jemand einen anderen Vorschlag das Problem preisert und dauerhaft zu beseitigen?

 

Für Anregungen bedanke ich mich schon mal vorab

 

Euch allen gute Fahrt

Tim

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Tim,

 

willkommen im Forum. Es stimmt mich nachdenklich, dass ein Freund des italienischen Zweirades sich hier über die Elektrik seines A2 beschwert. Bei mir ist es da eher das italienische Zweirad, welches öfters mal nicht so will. Aber gut. ;)

 

Im Schloss der Hecklappe ist ein Microschalter verbaut, welcher auch das Licht im Kofferraum schaltet. Schau mal, ob das Licht aus geht, wenn du den Deckel zu wirfst. Wenn nicht, weißt bescheid...

 

Im Kombi still legen wird schwierig, da könnte man höchstens die Kabel vom Microschalter kurz schließen, wobei ich dir jetzt nicht sagen kann, was Zentralverriegelung usw. dann dazu meinen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay und erstmal danke für den Hinweis. Teilenummer des Mikroschalters steht ja in einem anderen Thread.

 

@Ducati: bisher auf 40.000 KM keine Elektrikprobs! Das kann ich von Audi leider nicht behaupten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kurzer OT:

duc sind da relativ problemlos, schau mal nach aprilia :eek:

willkommen im forum, wenns probleme mit deinem A2 gibt dann bist du hier richtig.

hier wird dir sicherlich geholfen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Prinzipiell ist die Elektronik der Duc schon okay, wenn man von nicht gesealten Stecker des Pickup (Zündung) und weggegammelte Kontakte im Zentralstecker absieht. Hatte mein Schrauberkumpel bei seiner SSie.

Die Drosselklappenpotie ist auch so ein Thema und schön wird es bei den frühen 999 mit den Totalschäden des Steuergerät, Zündmodul usw.

Aber es stimmt schon, auch mein Audi schon mehr Elektrikwehweh als alle meine Ducs zusammen.

 

Bollernde Desmogrüße

 

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es scheint wohl der Mikroschalter zu sein, Licht geht mal aus , mal nicht

 

Also Danke für den Tipp und Erfolg beim Ersparen der MV

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich fahr Fahrrad und hab mit meinem VDO-Tacho auch manchmal Probleme, aber nur wenn die Batterie leer ist. ;)

 

On Topic:

 

Rast mal das Schloss der Heckklappe in geöffnetem Zustand so weit ein wie es dir möglich ist - z.B. mit nem Stift. Wenn dann die Warnung NICHT kommt, musst du eigentlich nur den Bügel unten an der Laderaumkante, in dem sich das Schloss einreastet, los schrauben und etwas in Richtung Heckstoßstange verschieben und wieder festschrauben. Aber aufpassen, dass dir die Klappe nicht mit eingerastetem Schloss zu fällt, das mag das Schloss nicht!

 

Mit der Zeit kann sich der Bügel nämlich verschieben... Dann bekommt der Schalter keinen Kontakt mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Mikroschalter ist spritzwasserdicht, da kommt kein Kontaktspray rein. Dafür wird aber der kleine Betätigungshebel geschmiert, und es funzt wieder:). Hält aber wohl nicht lange. Das nächste Mal Fettspray nehmen. Von innen reinsprayen, von aussen hilft es wenig bis garnicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Rast mal das Schloss der Heckklappe in geöffnetem Zustand so weit ein wie es dir möglich ist - z.B. mit nem Stift. Wenn dann die Warnung NICHT kommt, musst du eigentlich nur den Bügel unten an der Laderaumkante, in dem sich das Schloss einreastet, los schrauben und etwas in Richtung Heckstoßstange verschieben und wieder festschrauben. Aber aufpassen, dass dir die Klappe nicht mit eingerastetem Schloss zu fällt, das mag das Schloss nicht!

 

Mit der Zeit kann sich der Bügel nämlich verschieben... Dann bekommt der Schalter keinen Kontakt mehr.

 

Guter Tipp, es ist so, wenn ich das Schloss bei geöffneter Klappe einrasten lasse gehts Lämpchen aus. Werde das mit dem Neuarretieren des Bügels am Wochende versuchen. Dafür muss ich aber wohl erstmal die Verkleidung und das Dichtgummi entfernen, da die Schrauben schwer/schlecht zugänglich sind.

 

Werde berichten ob es geholfen hat oder on er dann garnicht mehr schliesst.

 

LG & danke

Tim

bearbeitet von A2-D2
QUOTE repariert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bollernde Desmogrüße

 

Volker

 

Auch an Dich,- ich dachte immer ich sei der Einzige mit dieser Kombination fahrbarer Untersätze. Anderseits bieten ja beide ein gewisses Extra. Also nicht so erstaunlich, dass auch Andere dieses schätzen.

 

Das mit dem Drosselklappenpoti & Steuergerät ist übel, zumal beides auch bei meiner SS schon unnötigerweise auf Verdacht getauscht wurde. Problem war aber ein nicht sauber schließendes Magnetventil der Einspritzung.

 

Deshalb fahnde ich ja mittlerweile zunächst mal nach möglichen anderen Ursachen, bevor Elektrik mal mal eben gewechselt wird. Also noch mal danke für den Tipp,- ich hab so schwer den Verdacht das isses.

 

@Nachtaktiver: Beschweren wollte ich mich nicht über die Elektrik oder den A2, ich hatte auch schon mal einen Citroen, bin es also gewohnt über Wehwehchen hinwegzusehen und erwarte nicht unbedingt, dass alle Systeme gleichzeitig funktionieren.

bearbeitet von A2-D2
[QUOTE] repariert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

desmo2V: Die Verkleidung bekommst du weg, indem du auf der Innenseite der Verkleidung die 3 Plastikkappen runter nimmst. Die Verkleidung ist darunter mit Linsenschrauben festgeschraubt. Du brauchst dafür einen Torx T25 Bit.

 

Welche Schraube für den Bügel notwendig ist, weiß ich grade leider nicht.

 

Bevor du den Bügel verstellst, markier dir aber erstmal die Position!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Nachtaktiver: Beschweren wollte ich mich nicht über die Elektrik oder den A2, ich hatte auch schon mal einen Citroen, bin es also gewohnt über Wehwehchen hinwegzusehen und erwarte nicht unbedingt, dass alle Systeme gleichzeitig funktionieren.

 

Kein Problem. Man darf sich hier über alles beschweren. Nachbarn, Freundin, A2, Ducati. Nur Politik sehen wir nicht gerne und den Vergleich A2 - Zitterpoeng halte ich persönlich auch für gewagt ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab auch schon seit Tagen die Anzeige, die Heckklappe sei nicht geschlossen. Will mich mal bei Gelegenheit an die genaue Fehlersuche machen (Mikroschalter klemmt oder ist defekt? Oder nur Bügel neu einzustellen?).

 

Die Zentralverrriegelung schließt korrekt aber quittiert nicht den Schließvorgang mit einem Betätigen der Blinker. Ist halt Handarbeit angesagt (Nachprüfen, ob Heckklappe richtig zu ist und an einem Türgriff ziehen).

 

Da ich aber bis zur Fehlerprüfung nicht mit permanent leuchtender Kofferaumleuchte meine Batterie langfristig leer ziehen möchte, hab ich die Leuchte einfach vom Stecker abgezogen. Damit dürfte doch das Problem eines heimlichen Stromverbrauchers vorerst mal weg sein, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Damit dürfte doch das Problem eines heimlichen Stromverbrauchers vorerst mal weg sein, oder?

Aloha!

Auch das hättest Du Dir sparen können, das STG legt sich bei geöffneter Heckklappe nach einer gewissen Zeit schlafen und macht die Lichter aus, oder?

Cheers, Michael - der im Skiurlaub über Nacht die Klappe immer offen gelassen hat damit das Schmelzwasser abtrocknen kann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guter Tipp, es ist so, wenn ich das Schloss bei geöffneter Klappe einrasten lasse gehts Lämpchen aus. Werde das mit dem Neuarretieren des Bügels am Wochende versuchen. Dafür muss ich aber wohl erstmal die Verkleidung und das Dichtgummi entfernen, da die Schrauben schwer/schlecht zugänglich sind.

 

Werde berichten ob es geholfen hat oder on er dann garnicht mehr schliesst.

 

LG & danke

Tim

 

Kannst Du was berischten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also,

 

ich geb ja zu, ich habs lange vor mir hergeschoben und es erst am Samstag in Angiff genommen ( Wetter, Haus, Moppeds etc. viele Baustellen).

 

Das Neuarretieren des Bügels scheint das Problem gelöst zu haben.:)

 

Aus diesem Grunde ein herzliches Danke!!! für den Tipp.

 

LG aus Bonn

Tim

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen