Jump to content

Wie/wer kann VTG-Lader einstellen?


Ackermopedfan2
 Share

Recommended Posts

Mein 66kW TDI hatte einen leichten Laderschaden. Also ausgebaut, zur Laderfachwerkstatt gebracht und überholen lassen, eingebaut.

 

Problem jetzt: Im unteren Drehzahlbereich Leistung wie ein Käfer, ab 2.500 U/min wirds besser, ab 3.000 U/min hat er Biss wie früher.

 

Verdacht: Mein Kumpel, der mir den überholten Lader eingebaut hat, hat am VTG-Gestänge rumgeschraubt weil's so eng war mit einbauen, noch milde ausgedrückt, fast ne Woche Arbeit. Nachher haben wir doch den Motor fast ausgebaut um von unten den Lader rein zu kriegen.

 

Der Laderinstandsetzer sagt: Wieder ausbauen, zu ihm bringen (280 km) und er stellt's wieder ein. Ich scheue den erneuten Ausbau, war also beim im Board für A2 empfohlenen Freundlichen Der wirkte kompetent, hat alles geprüft und Ladedruck auch während der Fahrt gemessen: Laderfehler. Empfehlung: Neuen Lader einbauen, alles in allem 2.000 Teuro. Dabei is wahrscheinlich nur das Gestänge falsch eingestellt! Ja, aber das können wir nicht, haben keine Werte, sucht 'nen privaten Schrauber!

 

Wer? Bitte um Hilfe!

Link to comment
Share on other sites

Ich hatte mal das Gestänge eines Laders gewechselt, nur mit Augenmaß, das hat gut geklappt, woraus ich schliesse, dass die Einstellung nicht sooo empfindlich ist. Und vermutlich hat der Kollege das ja auch mit etwas Verstand gemacht, also die Kontermutter nicht völlig verstellt.

 

Meines Wissens kann der innere Verstellring beim ATL-Turbo auch nicht falsch eingebaut werden (symmetrisch). Aber vielleicht ist da schon was falsch? (Ich hatte meinen überholten AFN-Lader damals falsch zusammengebaut zurück bekommen und eine Woche lang Fehler gesucht).

 

Dann wäre da noch die Unterdruck-Verschlauchung, ist die dicht und nicht vertauscht worden? Und war die vorher schon i.O, oder statt dem Lader evtl eher der Ventilblock kaputt? Funktioniert auch das AGR-Ventil wieder?

Und ist der Lader bzw die Luftstrecke auch dicht? (Insbesondere diese X-Form-Dichtung am drehbaren Anschluss zur Ansaugbrücke sollte gut sein, gibt's vom A3 als grünes Einzelteil)

 

Der Turbo-Tausch soll ja auch einfacher gehen:

Turbolader tausch 1.4 TDI ATL - A2 Forum

 

Falls es dann doch ein grob verstelltes Gestänge ist, einfach mal 2-3 Leute um ein Maß anderer Lader bitten und erstmal nachstellen. Der VTG stellt sich ja quasi selbst ein, aber klar, grob muss das schon stimmen....

Edited by A2-E
Link to comment
Share on other sites

  • 1 year later...
Nach oben natürlich.

Tja, da dürften die Schaufeln nicht weit genug aufgehen. Gestänge ist freigängig? Ohne Unterdruck sollte die VTG auf maximal geöffnet (=minimaler Ladedruck) stehen. Wenn die Druckdose anzieht wird die Stange gegen den einstellbaren Anschlag auf minimale Spaltgröße gestellt. Kennfelder sind Serie?

 

Cheers, Michael

Link to comment
Share on other sites

Ja, das Gestänge ist freigängig und ich gehe davon aus dass die Kennfelder auf Serie eingestellt sind. Von Tuning war bei der Überholung keine Rede. ;)

 

Es gibt noch eine Theorie dass der Ladedrucksensor falsche Werte liefern könnte wenn der mit Öl in Berührung gekommen ist. Die ganze Ladeluftstrecke war voller Öl. Aus dem LLK und auch aus dem Kat habe ich bestimmt einen halben Liter entfernt.

 

Gehe nachher mit VCDS mal messen und loggen.

Link to comment
Share on other sites

...ich gehe davon aus dass die Kennfelder auf Serie eingestellt sind. Von Tuning war bei der Überholung keine Rede. ;)

Pfeife! :D

 

Die Frage sollte darauf abzielen, daß die LD-Regelung IIRC so läuft, das aus den Kennfeldern eine Voransteuerung der VTG kommt und per LD-Sensor nur noch das gemessene Offset ausgesteuert wird. Wenn die Kennfelder zu weit vom Serienzustand weg liegen könnte das ev. zu Problemen führen gerade wenn der überholte Lader aus den Serientoleranzen weg läuft...falls Du sonst nix findest wäre unser Schwarzfrosch der Experte der Wahl bzgl. fachlich korrekten Infos/Analysen Deiner Logs. Selbst könntest Du mal nachschauen ob die VTG im Ruhezustand mechanisch voll auf geht, und was VCDS für die Taktung des N75 so ausspuckt.

 

Cheers, Michael

Link to comment
Share on other sites

Nen Ladedrucksensor für den ATL hätte ich noch da. Versand aber erst an Weihnachten möglich, heute geht's in den Urlaub.

Mein AMF fiel in den Notlauf mit diesem verbauten Ladedrucksensor. Dann aber war die Regelgrenze unterschritten.

 

In diesem Falle vermute ich jedoch, dass der Anschlag am Schubgestänge der Druckdose nicht korrekt eingestellt wurde bei/nach der Überholung. Ergo: siehe #9

Link to comment
Share on other sites

Zwei weitere Experten* tippen (unabhängig voneinander) auf den N75. Der sei ein typischer Kandidat für so einen Fehlerfall. In der Tat regelt der eher im oberen Drittel. Unter 50% kommt der selten, jedoch weiß ich auch nicht im welchem Bereich er sich normalerweise bewegen sollte.

 

*Ein guter Freund und Kfz-Meister einer freien Werkstatt und der Turbo-Instandsetzer selbst. Er hat sich dazu auch nochmals die Messprotokolle angesehen.

 

Ich schaue mir das morgen nochmals näher von unten an und bestelle das Teil.

 

Fortsetzung folgt...

Link to comment
Share on other sites

Schonmal einen Stellgliedtest durchgeführt und dabei geprüft ob die VTG-Verstellung funktioniert:

 

  • VCDS anschließen
  • Motor starten
  • (Erstmal 1 Minute laufen lassen damit Turboschmierung sichergestellt ist)
  • Mit VCDS ins Motorsteuergerät => Grundeinstellung => Messwertblock 11 => Start
  • Nun wird die Drehzahl automatisch auf ca. 1400 U/min angehoben und die VTG-Druckdose periodisch von Anschlag zu Anschlag angesteuert. Sichtbar an Wert 4 (Magnetventil N75 => 99%=Druckdose entspannt, VTG offen, für kleinen Ladedruck // 0%=Druckdose angezogen, VTG geschlossen, für großen Ladedruck). An dieser Stelle nun nach Möglichkeit optisch prüfen ob die VTG-Druckdose und damit die VTG-Verstellung bewegt wird.
  • Zum Beenden vom Grundeinstellungsmodus einfach den Programmdialog beenden.

Edited by Phoenix A2
Link to comment
Share on other sites

IIRC bedeutet 100% das die VTG auf komplett offen gesteuert wird. Paßt dann auch zum Notlauf: Das MSG taktet das N75 voll durch (=kein Unterdruck auf der Dose, VTG-Schaufeln per Federkraft auf max. offen gezogen), trotzdem steigt der Ladedruck weiter an (grün ist SOLL, gelb ist IST). Schlußendlich geht er in den Notlauf wg. Regelgrenze überschritten.

 

Wenn sonst alles i.O. ist würde ich von einem mechanisch blockiertem VTG ausgehen. Das MSG möchte zwar die Schaufeln aufdrehen um den LD einzuregeln, aber sie gehen nicht weit genug auf und der Turbo dreht höher als gewünscht.

 

Hast Du mal optisch nachgeschaut ob das VTG den ganzen Weg fährt? Dazu hilft die VTG-Gymnastik (SuFu) im Stand laufen zu lassen und dabei das Gestänge zu beobachten. Ev. haben die auch einfach "nur" den Klappenmechanismus falsch zusammengebaut. Dann könntest Du froh sein am anderen Ende bei voll geschlossenen Schaufeln keinen Kontakt zwischen selbigen und Turbinenrad gehabt zu haben.

 

Spannend, Michael

 

Edit: Hihi, Anleitung für die Gymnastik hat mein Vorposter schon hingeschrieben. Trotzdem reden wir von Regelgrenze überschritten, nicht unterschritten, oder?

Edited by McFly
Link to comment
Share on other sites

Edit: Hihi, Anleitung für die Gymnastik hat mein Vorposter schon hingeschrieben. Trotzdem reden wir von Regelgrenze überschritten, nicht unterschritten, oder?

 

Ja Regelgrenze überschritten, danke für den Hinweis, hatte erst die Farben im Diagramm nicht richtig zugeordnet.

Link to comment
Share on other sites

Es kann auch mit dem VCDS während der Fahrt mitgeloggt werden, wie groß die Abweichung vom Soll- zum Istladedruck ist.

 

Erweiterte Messwertblöcke und Haken in Checkboxen

 

Ladedruck Soll

Ladedruck Ist

Drehzahl

Optional: Stellung N75 (Unterdruckregelung VTG)

 

machen.

 

Das Ganze ca. 10-15 Minuten mitloggen und auswerten ;-).

 

Bei meinem 1,2 er habe ich aus einem defekten und einem gebrauchten Lader "Einen" gemacht (Hardcore Recycling ;-). Dann habe ich wie oben beschrieben mitgeloggt und gecheckt, ob das auch so passt. Im VTG Regelbereich so ca. 1200 - 2000 U/Min liegt er 5% (*) hinter dem Soll. Prima, jetzt braucht er noch weniger Diesel ;-).

 

Lt. erwähntem Beitrag im Dieselschrauber Forum könnte zwar jetzt ein erhöhter Abgas-Rückstau auftreten, aber bislang nach 15000 km hält alles wunderbar.

 

(*) Die VTG Einstellung nachträglich, im eingebauten Zustand zu verstellen ist m.E. nicht möglich, weil die Verstellung unzugänglich ist.

Link to comment
Share on other sites

Dabei is wahrscheinlich nur das Gestänge falsch eingestellt! Ja, aber das können wir nicht, haben keine Werte, sucht 'nen privaten Schrauber!

Wer? Bitte um Hilfe!

 

Die VTG Einstellung des defekten Laders muss z.B. beim Einbau einer neuen Rumpfgruppe möglichst genau übernommen werden.

 

-alte Unterdruckdose

-unverändertes Gestänge

-Anschlageinstellung der alten Rumpfgruppe muss genau auf die neue übertragen werden

 

Nur dann ist einigermaßen gewährleistet, dass die Einstellung stimmt. Dann mitloggen und wenn die Soll/Ist Abweichung des Ladedruckes im Rahmen ist (bis ca. -5%) kann man von Glück sprechen, weil die nachträgliche Einstellung im eingebauten Zustand zumindest beim 1,2 er m.E. nicht möglich ist.

 

Eine + Abweichung des Ladedruckes ist m.E. problematisch, weil das auf die Zylinderkopfdichtung geht und das ist nicht gut für den Motor.

 

Deshalb gibt es vom Hersteller der VTG Lader auch keine Reparatur, weil jeder einzelne Lader genau nach Laderhersteller- und Motorenherstellervorgabe kalibriert werden muss, um nicht den Motor zu killen.

 

Man kan auch nicht die VTG Einstellung von Lader A auf Lader B übertragen, da es individuelle Abweichungen gibt und die Einstellung deshalb nur für den jeweiligen Lader passt.

 

Also entweder einen gebrauchten oder über die Bucht einen neuen (beim 1,2 er ca. 700€) Lader kaufen und einbauen. Beim 1,2 er kann der Lader recht einfach von oben eingebaut werden, vielleicht geht das auch an Deinem. Am eingebauten Lader herumschrauben würde ich lieber nicht machen wollen, höchstens der Lieferant kann und sollte dies machen.

Edited by hapese
Link to comment
Share on other sites

Beim 1,2 er kann der Lader recht einfach von oben eingebaut werden, vielleicht geht das auch an Deinem.

 

Geht das wirklich? Ich habe ihn nach viel Fluchen nach unten rausbekommen, allerdings ohne Demontage von Ansaug- und Abgaskrümmer.

Link to comment
Share on other sites

Ah okay, wäre mir dann aber doch zuviel Aufwand.

Nach unten weg kann man sich die Demontage von Scheibenwischer, Luftführung und Ansaugkrümmer sparen. ;)

 

Bissel haarig ist die obere Mutter zwischen Krümmer und Turbo, weil dort wenig Platz ist. Für die anderen beiden braucht man eine ordentliche Verlängerung von unten. Die 3 Muttern am KAT gehen gut von oben ab, aber beim Rausfädeln nach unten stört selbiger dann ein wenig. :cool:

Link to comment
Share on other sites

Schonmal einen Stellgliedtest durchgeführt und dabei geprüft ob die VTG-Verstellung funktioniert:

 

  • VCDS anschließen
  • Motor starten
  • (Erstmal 1 Minute laufen lassen damit Turboschmierung sichergestellt ist)
  • Mit VCDS ins Motorsteuergerät => Grundeinstellung => Messwertblock 11 => Start
  • Nun wird die Drehzahl automatisch auf ca. 1400 U/min angehoben und die VTG-Druckdose periodisch von Anschlag zu Anschlag angesteuert. Sichtbar an Wert 4 (Magnetventil N75 => 99%=Druckdose entspannt, VTG offen, für kleinen Ladedruck // 0%=Druckdose angezogen, VTG geschlossen, für großen Ladedruck). An dieser Stelle nun nach Möglichkeit optisch prüfen ob die VTG-Druckdose und damit die VTG-Verstellung bewegt wird.
  • Zum Beenden vom Grundeinstellungsmodus einfach den Programmdialog beenden.

 

Gemacht. Sieht für mich mal soweit i.O. aus.

VTG-Gymnastik.avi

Link to comment
Share on other sites

Gemacht. Sieht für mich mal soweit i.O. aus.

 

Sieht für mich auch unauffällig aus.

Kannst du einen Defekt in der Turboverschlauchung ausschließen, d.h. ob der Druck irgendwo entweichen kann?

Ansonsten wäre der Fehler/Defekt in der VTG-Einstellung selbst zu suchen.?

Link to comment
Share on other sites

Schaut mal dicht aus. Da bläst nichts ab. Wäre das aber nicht eher ein Symptom bei zu wenig Druck?

Ansonsten wäre der Fehler/Defekt in der VTG-Einstellung selbst zu suchen.?
Das wäre natürlich kein gutes Zeugnis für den Instandsetzer.
Link to comment
Share on other sites

Ohne Unterdruck zieht die Feder in der Druckdose die VTG auf offen. D.h. wenn Du mit abgestöpseltem Schlauch nach wie vor die Regelgrenze nach oben ueberschreitest ist die VTG-Mechanik falsch eingebaut/eingestellt.

Link to comment
Share on other sites

Schaue ich mir gerne an. Sehe jedoch den Zusammenhang zwischen Überdruck bei mangelnden Unterdruck nicht. Das Video in #25 zeigt auch eine Unterdruckdose die einwandfrei bis zum Anschlag regelt.

 

Wie dem auch sei. Wie Michael schon sagte: Wenn trotz gezogenem Unterdruckschlauch das System weiterhin die Regelgrenze überschreitet, dann bleibt nur noch die Turbojustierung selbst.

Link to comment
Share on other sites

...Wenn trotz gezogenem Unterdruckschlauch das System weiterhin die Regelgrenze überschreitet, dann bleibt nur noch die Turbojustierung selbst

Vielleicht doch noch mehr Möglichkeiten:

Der log zeigt, dass der LD-Sensor vermutlich korrekt misst. Wenn nun zu hoher Druck im Ansaugrohr herrscht, könnte es auch ein nicht schliessendes AGR-Ventil sein, so dass Abgasdruck die "Saug"-Seite überlagert (der alte Lader hat vielleicht nicht mehr genug Druck, um Notlauf zu erzeugen). Das könnte ein öl-verstopfter Kat auch noch verstärken. AGR evtl mal testweise verschliessen?

 

Dann noch der Lader selbst: Es geht hier ja nicht um einen A2-VTG, oder? Vielleicht ist es ein Lader (VNT15??) der einen unsymmetrischen Verstellring hat, der evtl falsch 'rum eingebaut wurde? Das Problem hatte ich schon (siehe pdf) und das machte genau die gleichen Symptome.

(Die Verschlauchung AGR und VTG wurden aber nicht zufällig vertauscht, oder??)

Verstellmechanismus des VTG.pdf

Edited by A2-E
Link to comment
Share on other sites

Manchmal gibts auch Rückschlagventile(Unterdruck), die defekt sind. Grad bei deinem Sharan, ist das ja auch alles recht eng. In die Richtung kannst du mal gucken - oder halt Druckdose abziehen und vorsichtig bis 3000rpm beschleunigen, mit wenig Gas - damit er nicht schon in Notlauf geht. Und dann Vollgas geben. Wenn der Ladedruck dann nicht in die Decke schießt, hast du ein Fehler im Unterdrucksystem...

 

Ich denke aber nicht - das das der Fall ist. Es wird wie immer sein, die Turbo-Spezialisten Shops liefern Sandgestrahlte Scheiße. Ich würde deinem Lader eh nicht mehr über den Weg trauen - weil er schon mehr mals hart überdreht hat...

 

Normal wären (Laut Seriendatenstand) max 70-75% TV des N75 bei Vollgas.

 

 

gruß

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Ohne den Unterdruckschlauch bleibt der Ladedruck im Keller. Wie erwartet geht dann auch das MSG in den Notlauf. Diesmal jedoch wg. Unterschreitung der Regelgrenze.

 

Der Fehler liegt wohl eher am Unterdrucksystem und nicht am Turbo selbst. Mache mich mal auf die Suche nach dem Rückschlagventil.

Link to comment
Share on other sites

Vor dem Turbo Lagerschaden schien alles in Ordnung zu sein, ja. Es gab kein Notlauf wg. Unter- oder Überschreitung. Dass durch den Schaden/Wechsel was am Unterdrucksystem nicht stimmen soll, kann ich mir auch nicht vorstellen. Aber hast du noch eine Idee?

 

Wäre das dennoch ein Kandidat für einen evtl. falsch verbauten Verstellring?

Link to comment
Share on other sites

Das wäre schon ein großer Zufall, wenn parallel etwas am Unterdrucksystem kaputt gegangen ist. :kratz:

 

Deine Unterdruck-Regelung funktioniert, die VTG-Verstellung ist in Ordnung, lediglich der Turbo macht nicht, was er soll. Da bleibt ja fast nur noch der Verstellring.

 

Ich hatte beim A6 ein falsch eingestelltes VTG-Gestänge, weil sich die Druckdose nicht mehr ordentlich ausbauen/tauschen ließ. Dadurch kam es dann auch zur Über- bzw. Unterschreitung der Regelgrenze. Leider habe ich kein Log zum Vergleich - letztlich habe ich es dann mit einigem Nachstellen hinbekommen.

Link to comment
Share on other sites

Wäre das dennoch ein Kandidat für einen evtl. falsch verbauten Verstellring?

Jepp. Ohne Ansteuerung stehen die Leitschaufeln weit genug offen um die Regelgrenze zu unterschreiten, wenn die angesteuert werden sind sie immer zu weit zu und es kommt zur Regelgrenzenüberschreitung. IMHO passen Deine Tests und das Log da sehr gut zu. AGR klemmt auf offen halte ich nicht für plausibel, dann hättest Du vermutlich Ruß ohne Ende bei Volllast.

 

Gewissheit dürfte nur einmal Turbo ausbauen und zerlegen bringen, oder dem Überholer direkt um die Ohren hauen.

 

Cheers, Michael

Link to comment
Share on other sites

Verstehe es immer noch nicht. Mit Ansteuerung ist zu viel und ohne zu wenig Druck. Wieso schafft die Regelung es dann nicht den gewünschten Soll-Zustand zu erreichen?

 

Und inwieweit spielt das AGR hier eine Rolle?

Link to comment
Share on other sites

Und inwieweit spielt das AGR hier eine Rolle?

Oben war vermutet worden das eine offen hängende AGR und ein gleichzeitig verstopfter Kat so viel Abgasgegendruck erzeugen das dieser den LD übersteuert. Kannste denke ich vergessen weil es sonst rußen würde wie Sau...

Verstehe es immer noch nicht. Mit Ansteuerung ist zu viel und ohne zu wenig Druck. Wieso schafft die Regelung es dann nicht den gewünschten Soll-Zustand zu erreichen?

Hypothese: Der VTG-Verstellring ist falschrum montiert.

 

Folge: Die Leitschaufeln stehn immer x-Grad weiter zu als vom MSG-Vorkennfeld erwartet.

 

Auswirkung:

- Bei abgezogenem Unterdruckschlauch steht trotzdem alles weit genug offen um nicht genug LD aufbauen zu können -> Regelgrenze wird unterschritten.

- Bei aufgestecktem Unterdruckschlauch reicht der Regelbereich des MSG nicht aus um die ständig zu starke Voransteuerung aus dem Kennfeld auszuregeln -> Regelgrenze wird bei höherem Abgasstrom überschritten.

 

Was aber irritiert an Deinem Log ist dies

IIRC bedeutet 100% das die VTG auf komplett offen gesteuert wird. Paßt dann auch zum Notlauf: Das MSG taktet das N75 voll durch (=kein Unterdruck auf der Dose, VTG-Schaufeln per Federkraft auf max. offen gezogen), trotzdem steigt der Ladedruck weiter an (grün ist SOLL, gelb ist IST). Schlußendlich geht er in den Notlauf wg. Regelgrenze überschritten.

 

Du bist schon sicher das AGR und VTG Unterdruck nicht am N75 vertauscht sind? Und Du hast den Test auch so gefahren wie von Blackfrosch vorgeschlagen, will heißen ohne Ansteuerung erstmal durch die niedrigen Drehzahlen gemogelt und erst bei 3000RPM mit Last beaufschlagen?

Link to comment
Share on other sites

Nachtrag:

Wenn mit Regelung reproduzierbar immer zu viel LD produziert wird und Regelgrenze überschritten als Fehler kommt trotz voll durchgetaktetem und korrekt angeschlossenem N75 wäre es ev. spannend mal zu schauen wo denn in diesem Betriebszustand die Verstellung tatsächlich steht. VCDS liefert Dir ja nur die Ansteuerung, aber kein gemessenes Positionsfeedback. Webcam mit langem Kabel oder Funkcam da hintüdeln oder ähnliches um das echte Verhalten sehen zu können.

 

Kann ja sein daß beim Start ohne Ansteuerung die Klappen schön offen stehen bleiben, aber sich mit Regelung im Betrieb irgendwo auf halbem Weg verhaken. So oder so würde es aber auf den Turbo rauslaufen...

Link to comment
Share on other sites

Also du meinst dass das MSG nur im Rahmen des Kennfelds ansteuert und die realen Werte damit nur unzureichend ausgeregelt werden? Hmm... Ohne Kenntnis der Software schwer zu sagen.

 

Du bist schon sicher das AGR und VTG Unterdruck nicht am N75 vertauscht sind?
Eigentlich schon. Das Problem der Überschreitung war auch schon vor dem Tausch des N75 vorhanden. Und da habe ich keine Unterdruckleitungen, außer an der Unterdruckdose selbst, angefasst. Ich könnte höchstens das falsche Ventil ersetzt haben, wovon ich nicht ausgehe.

 

Der Sharan hat zwei davon mit jeweils gleicher TN-Nummer, jedoch mit unterschiedlichem Suffix. Eins für's AGR, das andere für den Ladedruck. Ich meine das richtige ersetzt zu haben. :D

Link to comment
Share on other sites

Also du meinst dass das MSG nur im Rahmen des Kennfelds ansteuert und die realen Werte damit nur unzureichend ausgeregelt werden?

Nein, ich meine mich aus der EDC15 Doku zu erinnern das aus einem Vorsteuerkennfeld die ungefähr richtige Taktung passend zum Lastzustand genommen und dann durch eine Regelung basierend auf dem gemessenen LD korrigiert wird. Diese Korrektur könnte aus Regelgütegründen so eng gefasst sein das sie ein zu großes Offset durch ein falsch eingebautes Leitrad nicht mehr ausregeln kann.

 

Aber: Hätte, wäre, wenn ohne nix genaues weiß man nicht... :rolleyes:

 

Schraub das Teil halt nochmal raus, ist im Sharan doch sicher mehr Platz als im ATL. :D

Link to comment
Share on other sites

Ist genau wie du sagst. Und die Logs zeigen, das die Regelung auf Anschlag geht!

 

Mach doch mal was was ich dir gesagt habe...

Bis 3000rpm quasi ohne Gas (Ladedrucksoll kommt ausm Fahrerwunsch...) und dann langsam Vollgas. Dann siehst du ob der Lader mechanisch defekt ist (VTG offen, Abgas kommt trotzdem nicht weg) Dazu loggen. Ne Sache von 10min...

 

Gruß

Link to comment
Share on other sites

Habe ich doch gemacht, siehe #37, oder muss ich das immer mit Diagrammen belegen? :D

 

Extra für euch nochmals unter's Fahrzeug geschmissen, den Unterdruckschlauch wieder abgeklemmt, gefahren und mittels Diagramm geloggt:

 

VTG_ohne_Ansteuerung2.png.26994b51c9f7ac83903eaef116957fc5.png

 

IST Wert (gelb) bleibt unter dem SOLL Wert (grün). Zum Schluss geht's immer in den Notlauf.

 

Nun war ich auch nochmals beim Turbofritzen. Einen falsch verbauten Verstellring schließt er (natürlich) aus. Schließlich habe er die Messeinrichtung die Amateure (denen so etwas passiert) nicht haben.

Ich soll das Teil wieder ausbauen, dann misst und zerlegt er den in meiner Anwesenheit nochmals.

 

Was bleibt mir übrig? Seufz... :(

VTG_ohne_Ansteuerung1.png.c91cd3ed25c5a48f5f9d451a3bc5b936.png

Link to comment
Share on other sites

Na das paßt mit Deinem ersten Log aber nur zusammen wenn Du entweder eine klemmende VTG hast, oder ein N75, das trotz Ansteuerung zu viel Unterdruck durchläßt. Da wäre jetzt ein Manometer in der Unterdruckleitung prima, oder doch einfach eine Webcam fuer die Turbomechanik. Ich hätte so'ne alte mit IR-Leds und 2m Kabel...

 

Bevor ich den Turbo rausschraube und zum Turbofritzen trage wuerde ich erstmal noch etwas Daten sammeln. Denn beim Auseinanderbauen wird er am Turbo vermutlich nix finden. Die Anschluesse am N75 kann man ja nicht vertauschen, oder? Also sowas wie es wird falsch rum angesteuert, oder die VTG-Dose hängt jetzt am Belueftungseingang statt am VTG-Ausgang o.ä.?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 25

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    2. 1

      Suche Audi A2 1.4TDI

    3. 88

      IT22

    4. 1

      Scheppergeräusche im Schubbetrieb werden immer lauter

    5. 88

      IT22

    6. 88

      IT22

    7. 88

      IT22

    8. 25

      [1.4 BBY] Motor wird (zu) langsam warm

    9. 12

      Nach Bremslichwechsel leuchtet EPC-Lampe

    10. 25

      [1.4 BBY] Motor wird (zu) langsam warm

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.