Jump to content

Nach der Waschanlage PDC defekt


MJ23
 Share

Recommended Posts

Bin heute durch die Waschstraße gefahren und seitdem piepst der PDC permanent wenn der Rückwärtsgang eingelegt wird auch wenn Meilenweit kein Hindernis ist.

 

Hab auch schon nachgeschaut ob eins der Sensoren eingedrückt ist oder so, aber nichts..

 

Hat mal jemand ähnliche Erfahrungen gemacht und weiß eventuell was es sein könnte?

Link to comment
Share on other sites

Bin heute durch die Waschstraße gefahren und seitdem piepst der PDC permanent wenn der Rückwärtsgang eingelegt wird auch wenn Meilenweit kein Hindernis ist.

 

Hab auch schon nachgeschaut ob eins der Sensoren eingedrückt ist oder so, aber nichts..

 

Hat mal jemand ähnliche Erfahrungen gemacht und weiß eventuell was es sein könnte?

 

Das gleiche Problem habe ich auch seit kurzem.

Nach einem gewissen Trockenzeitraum reagiert das PDC wieder normal, bis zum erneuten Nasswerden.

Da ist scheinbar ein Sensor am ableben.

Werde ich beim nächsten ST mal testen und auslesen lassen.

Link to comment
Share on other sites

Das Ding piepst, sobald einer der Sensoren keinen Kontakt hat oder kurzgeschlossen wurde. Entweder ist direkt im Sensor (gebrochenes Gehäuse?) oder (vermutlich eher) am Stecker Wasser eingedrungen. Wenn Du den Fehlerspeicher ausliest, weißt Du welcher es ist und kannst ihn mal untersuchen..

Link to comment
Share on other sites

Danke erst mal euch beiden für eure Hilfreichen Antworten.

 

Weiß einer von euch was so ein Sensor beim :) kostet?

 

MatNr.: 4B0919275A

 

Ich glaube ca. 35,- Euro (? MwSt ?)

 

Aber hier mein Tipp:

 

Mamawutz hatte auch einen defekt und ist mit einem Sensor vom Zubehörmarkt nicht zufrieden.

Ich hole mir auch einen vom :)Audi-Händler, dann habe ich keine Probleme mit dem Erfassungswinkel.

 

Edit: Beda war schneller, aber auch teurer. Bin mal gespannt, was er wirklich kostet. Bei Ama... 23,90€

 

 

http://trshop.audi.de/konakart/QuickSearch.do?searchText=4B0919275A&x=7&y=9

Edited by Papahans
Überraschender Preis.
Link to comment
Share on other sites

Aloha!

Hatte hier für die Limo einen Sensor für 19,- Euro gekauft. Sah aus wie der orginale, hatte den gleichen Aufdruck, es fehlten nur die Ringe. Funktioniert seit Wochen problemlos. Der hat auch welche für den A2 für kleines Geld...

 

Defektgrund beim 12 Jahre altem Original war übrigens trotz voll vergossener Elektronik eingedrungenes Wasser. Hat auch sporadisch angefangen und irgendwann ging dann gar nichts mehr.

 

Cheers, Michael

207690358-w988-h741.jpg.c9924bd0d860ac47ca77bdb7a025908e.jpg

Link to comment
Share on other sites

Hallo Michael, das Angebot ist verlockend, aber nach Thomas Schilderung gibt es scheinbar Unterschiede im Erfassungswinkel.

Er hat auch hier im Forum darüber berichtet. Ich finde es nur nicht.

Es ist ärgerlich, wenn man dann den Stoßfänger nochmals abmachen muss.

Link to comment
Share on other sites

Aloha!

Hatte hier für die Limo einen Sensor für 19,- Euro gekauft. Sah aus wie der orginale, hatte den gleichen Aufdruck, es fehlten nur die Ringe. Funktioniert seit Wochen problemlos. Der hat auch welche für den A2 für kleines Geld...

 

Defektgrund beim 12 Jahre altem Original war übrigens trotz voll vergossener Elektronik eingedrungenes Wasser. Hat auch sporadisch angefangen und irgendwann ging dann gar nichts mehr.

 

Cheers, Michael

 

Ich habe Sensoren für 17 Euro drin und die funktionieren perfekt seid 1 Jahr.

Link to comment
Share on other sites

Hallo Michael, das Angebot ist verlockend, aber nach Thomas Schilderung gibt es scheinbar Unterschiede im Erfassungswinkel.

Ging es da nicht um einen seitlichen Sensor von so'nem modernen Golf, sowas mit Parklückenvermessung & Co?

 

Denke bei unserem Altalu ist es ziemlich wurscht und die Sensorik noch nicht so ausgefuchst, ich würde es auf einen Versuch ankommen lassen.

 

Achso, hatte ich bei der Limo ja schon gemacht und gewonnen! :)

 

Cheers, Michael

Link to comment
Share on other sites

Das Problem hatte ich auch mit dem Dauerton. Habe es einfach mit einem trockenen Tuch abgerieben und siehe da es ging wieder.

 

Hast Du es ausgebaut oder einfach an der Stoßstange die sensoren trocken gerieben?

Link to comment
Share on other sites

 

Danke Thomas, hast Du einen Neuen, oder versetzt Du den Sensor?

 

Wo hast Du gekauft?

 

Die Adresse von Michael ist gut und Günstig, wie bei Edeka :D

 

Ich habe mir eine neue Hupe eingebaut. Da muss ja das halbe Auto auseinander geschraubt werden.

 

Aber vorsicht, liebe Omas aufpassen, wenn's Hörgerät schrillt und pfeift, dann bin ich das mit meiner neuen Hupe :D:D:D

 

Die Osram LED TFL sind schon halbwegs drinnen. :)

 

Bis nächsten Samstag (21.) ist die Garage leer (wenn man das so nennen mag) :)

Edited by Papahans
Link to comment
Share on other sites

Ich hatte die selbe Problematik. Einer der Sensoren war von Streusalz und Feuchtigkeit unterwandert und piepte sobald es nass und feucht war.

 

Habe den betreffenden Sensor abgeschliffen und anschließend neu lackiert. Seitdem piept er wieder nur wenn er es auch soll.

Link to comment
Share on other sites

Ich hatte die selbe Problematik. Einer der Sensoren war von Streusalz und Feuchtigkeit unterwandert und piepte sobald es nass und feucht war.

 

Habe den betreffenden Sensor abgeschliffen und anschließend neu lackiert. Seitdem piept er wieder nur wenn er es auch soll.

 

Ich habe mir zwar einen neuen Sensor (15,77€) bestellt, aber der Einbau verlangt dann doch einiges.

 

Bei mir zeigt auch ein Sensor eine Beschädigung an der Lackierung. Das könnte der Fehler schon sein.

 

Ist die Lackstärke entscheidend? Kann ich mit einem Lackstift reparieren, ohne irgendwelche Einschränkungen?

 

(scheint ein lustiges Thema zu sein. Meine Rechtschreibung ändert dauernd von Lack- auf Lach-...):)

Link to comment
Share on other sites

Den Sensor aus der Bucht hatte ich sparsam aus der Klackerdose mit Farbe und Klarlack "eingefärbt". Der Schallkopf selbst ist massiv Alu mit einem aufgeklebtem Piezo, denke da duerfte Farbe ziemlich egal sein.

Bei meiner gestern vom Lacker geholten Heckschuerze fuer die Limo waren im Gebrauchtteil noch vier PDCs drin. Die hat er einfach mit passend ueberlackiert, er meinte das ist egal. Hab da jetzt also vier Ersatzsensoren liegen... :)

 

Cheers, Michael

Link to comment
Share on other sites

Vielleicht sollte man zwei Sachen auseinander halten:

Wenn das Piepen nicht aufhört, ist das System an sich i. O. Da könnte putzen helfen.

 

Wenn es nach 5 sec. aufhört, wurde der Selbsttest nicht bestanden, was auf einen Defekt hindeutet.

 

Für die Abdichtung spielt der Lack keine Rolle, die Teile werden in diversen Fahrzeugen auch unlackiert verbaut.

Link to comment
Share on other sites

.... hast Du einen Neuen, oder versetzt Du den Sensor...?

 

Wo hast Du gekauft?

 

 

 

Original, neu und von Audi, lackiert, Rechnung kommt noch.

Bestimmt 120-150 EUR

 

Superluxus - bzw. überteuert - aber drauf gepfiffen - wie der Meister schon aufmunternd meinte, als ich schluckte ob des Preises für den Sensor -unlackiert-: 'Betrachten sie den A2 als Hobby, da kann man viel Geld für lassen....'

habe aber keine Lust, den Stoßfänger noch x-mal deswegen abzuschrauben...

Recht hat er!

 

Als Nichtraucher stecke ich mein Zigarettengeld halt in den A2.

:janeistklar:

Link to comment
Share on other sites

Da möchte ich aber noch einmal auf #7 von Michael hinweisen.

 

Wenn da was undicht ist und Wasser eindringt ist der Sensor gestört.

 

Bei mir macht das Teil ja auch nur bei starker Nässe Alarm.

Deshalb mein Versuch, hier mit Farbe abzudichten.

 

Wenn's nicht klappt, der Neue ist schon bestellt und sogar schon bezahlt. :)

Link to comment
Share on other sites

@Papahans: Spricht ja in deinem Fall nichts dagegen, wenn das Gehäuse schon einen Treffer hat und undicht ist, macht es der lack auch nicht schlechter.

Was ich sagen wollte: ein neuer Sensor muss nicht durch Lack "abgedichtet" werden.

Link to comment
Share on other sites

Leider ist mein PDC auch nach meiner Lackreparatur weiterhin auf Wasser allergisch.

Einen Sensor habe ich schon hier liegen.

 

Nun meine Frage.

Kann ich die Sensoren abfragen?

Im Fehlerspeicher ist nichts abgelegt.

Ich besitze ein Autodia 101 und möchte nichts verstellen.

Um die MW-Blocks abzurufen wird ein Kanal oder so was verlangt.

Ist da vielleicht jemand am 28.03. in Ockstadt beim ST anwesend, der sich damit auskennt.

Dann könnte ich mir die Bastelei mit dem einzelnen ausprobieren sparen.

Link to comment
Share on other sites

Leider ist mein PDC auch nach meiner Lackreparatur weiterhin auf Wasser allergisch.

Einen Sensor habe ich schon hier liegen.

 

Nun meine Frage.

Kann ich die Sensoren abfragen?

Im Fehlerspeicher ist nichts abgelegt.

Ich besitze ein Autodia 101 und möchte nichts verstellen.

Um die MW-Blocks abzurufen wird ein Kanal oder so was verlangt.

Ist da vielleicht jemand am 28.03. in Ockstadt beim ST anwesend, der sich damit auskennt.

Dann könnte ich mir die Bastelei mit dem einzelnen ausprobieren sparen.

 

zumindest besitze ich ein aktuelles VCDS :D

wenn hier jemand die passenden MWB und werte postet, können wir auch schon vorher mal schauen.

Link to comment
Share on other sites

Das Autodia macht auch nichts anderes als vcds. Bei der Abfrage der Messwertblöcke wird nichts verstellt. Es kann höchstens sein, dass keine labelfiles hinterlegt sind.

Falls du dich nicht traust, bin bis morgen mittag noch in Selters, vcds ist dabei.

@vfralex, nur als Tipp: Wenn du vcds hast, kannst du auch selbst rausfinden, was in welchem MWB zu finden ist.

Dazu einfach das richtige labelfile aus dem Programmordner raussuchen und mit einem Texteditor öffnen.

Edited by jopo010
Link to comment
Share on other sites

@jopo010

 

Schade zu spät. Habe morgen Früh eine Termin in Giessen und Heute habe ich etwas angefangen, was ich zu Ende führen muss.

Ich werde bis zum ST warten und dann mal sehen. Mittlerweile ist das wieder ausgetrocknet und verhält sich normal bis zum nächsten Waschen. :o

Link to comment
Share on other sites

  • 3 months later...
Ich habe Sensoren für 17 Euro drin und die funktionieren perfekt seid 1 Jahr.

 

Die neuste Generation die ich verbaut habe aus dem Zubehör erkennt seitlich leider auch sehr wenig. :(

Hoffe ich kann alle ohne abbauen ersetzen.

Link to comment
Share on other sites

Ich hatte das Problem mal an einem A6. Es war Wasser, das von außen zwischen Sensor und Stoßstange eingedrungen war.

 

Abhilfe schaffte ich wie folgt:

 

Stoßstange ab,

Von der Rückseite der Stoßstange die Sensoren mit silikon abdichten.

 

Danach war das Problem dauerhaft behoben.

 

Zusatztipp:

Die Sensoren haben eine (leider fast nicht sichtbare) Markierung mit deren Hilfe man sie waagegerecht ausrichten kann. Das kann man dann auch gleich kontrollieren, ob die alle sauber sitzen. Geht natürlich auch nur wenn die Stoßstange demontiert ist.

Sitzen die nicht sauber, dann ist der Erfassungswinkel auch beim teuersten Sensor schlecht.

Link to comment
Share on other sites

Ich hatte das Problem mal an einem A6. Es war Wasser, das von außen zwischen Sensor und Stoßstange eingedrungen war.

 

Abhilfe schaffte ich wie folgt:

 

Stoßstange ab,

Von der Rückseite der Stoßstange die Sensoren mit silikon abdichten.

 

Danach war das Problem dauerhaft behoben.

 

Zusatztipp:

Die Sensoren haben eine (leider fast nicht sichtbare) Markierung mit deren Hilfe man sie waagegerecht ausrichten kann. Das kann man dann auch gleich kontrollieren, ob die alle sauber sitzen. Geht natürlich auch nur wenn die Stoßstange demontiert ist.

Sitzen die nicht sauber, dann ist der Erfassungswinkel auch beim teuersten Sensor schlecht.

 

 

Bei der A2 Stossstange gibt es eine Kerbe wo genau passt daher kann der Sensor gar nicht falsch sitzen.

Link to comment
Share on other sites

Bei der A2 Stossstange gibt es eine Kerbe wo genau passt daher kann der Sensor gar nicht falsch sitzen.

 

Ist nicht immer so. In meinem fall war alles einfach nur kreisrund.

Link to comment
Share on other sites

Ich hatte das Problem mal an einem A6. Es war Wasser, das von außen zwischen Sensor und Stoßstange eingedrungen war.

 

Abhilfe schaffte ich wie folgt:

 

Stoßstange ab,

Von der Rückseite der Stoßstange die Sensoren mit silikon abdichten.

 

Danach war das Problem dauerhaft behoben.

 

Zusatztipp:

Die Sensoren haben eine (leider fast nicht sichtbare) Markierung mit deren Hilfe man sie waagegerecht ausrichten kann. Das kann man dann auch gleich kontrollieren, ob die alle sauber sitzen. Geht natürlich auch nur wenn die Stoßstange demontiert ist.

Sitzen die nicht sauber, dann ist der Erfassungswinkel auch beim teuersten Sensor schlecht.

 

habs leider nicht gesehen, hast du fotos gemacht? meinst du mit einer klebepistole funzt das auch?

Link to comment
Share on other sites

@Mikey: Fotos habe ich keine gemacht; ist auch schon ne weile her.

Mit einer Klebepistole müsste das auch gehen, denke ich. Es geht nur drum, dass es ordentlich abgedichtet ist.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      Wassertemperatur etwas niedrig

    2. 1

      Klarlack löst sich

    3. 1

      Wassertemperatur etwas niedrig

    4. 1

      Klarlack löst sich

    5. 9

      [1.2 TDI ANY] Geräusch beim leichten Gas geben

    6. 163

      Lichtautomatik nachrüsten

    7. 12

      Klickern hinter dem Klimabedienteil

    8. 9

      [1.2 TDI ANY] Geräusch beim leichten Gas geben

    9. 12

      Klickern hinter dem Klimabedienteil

    10. 0

      erster Zahnriemenwechsel (komplett mit WP) nach 16 Jahren

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.