Ente

Deaktivierung des ESP via Schalter

Recommended Posts

Hallo zusammen!

 

Im Zuge des Austestens der neuen Grenzen des Fahrwerks nach dem Stabikiteinbau kam von Nuerne89 der Vorschlag das ESP zu deaktivieren. Und zwar nicht über die bekannte Sicherung und den damit verbundenen Ausfall des Tachos sondern über ausbrücken der Quer- und Längsbeschleunigungssensoren.

Die Idee war diese durch einen Schalter auf einen Festwert zu setzen und somit das ESP auszutricksen.

 

Weiß einer von euch rein zufällig was für Werte die Sensoren ausspucken?

Sind das Widerstandswerte die Ausgewertet werden?

Könnte man bei ausgeschalteter Zündung eventuell auf Festwert umstellen und dann den Zündschlüssel reinstecken?

Vielleicht mit dem Schalter für die Airbag Deaktivierung nur halt an anderer Stelle verbaut? Damit wäre dann sichergestellt, dass man nicht im laufenden Betrieb umschaltet. Ich könnte mir vorstellen, dass das Steuergerät ein wenig zickt wenn es erst einen Verbindungsausfall und dann auch noch einen unerwarteten Wert verarbeiten soll…

 

So direkt ist das zwar nichts für mich (wenn wäre das beim Icetrack was) aber der ein oder andere hat da ja bestimmt Interesse dran.

 

 

Und mich interessiert ob es Möglich ist :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Denke nicht, dass es so einfach wird. Lenkwinkel und Raddrehzahl werden auch ausgewertet, kann mir vorstellen, dass es schnell Plausibilitätsfehler hagelt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einfache Widerstandswerte sind es mit Sicherheit nicht. Im G200, den ich mal aufgemacht hätte um Kontakte nach zu löten, ist ein IC verbaut. Welche Werte der in welcher Form ausgibt, weiß ich allerdings nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...das ESP Steuergerät ist ja baugleich mit anderen Fahrzeugen (Golf IV ect....). Ich weiß nicht ob schon mal jemand nachgesehen hat ob hier eventuell nur der Pin am Steuergerät für die ESP Off Funktion nicht belegt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit dem abstecken des G200 Kombisensors muss ich mal testen bzgl. Fehlermeldung und Einfluss auf die Fahrdynamikregelung, ich komme da aktuell mangels Teppich einwandfrei ran (sitzt beim Ibiza unter dem Fahrersitz).

 

Der Punkt, dass der Lenkwinkelsensor und die Raddrehzahlsensoren dann evtl. auch noch einen gewissen Einfluss haben bzw. dann unplausible Fehlermeldungen geworfen werden, ist ein guter Einwand. Ich werde es testen.

 

Was mich beim Ibiza (Bosch ESP 5.7) stört: ESP/ASR geht per Tastendruck aus. Leider nur solange, bis man die Bremse tritt. Auf der Bremse ist es wieder an. Im leichten Drift auf der Bremse das Auto in die Kurve werfen geht damit also nicht sonderlich gut. Auf der Rennstrecke mag das mit einem anderen Fahrstil nicht stören, im Winter schon, wenn man denn mal auf einer geeigneten Fahrbahn etwas Spaß haben möchte.

Das ASR ist auch nicht komplett aus. Die Leistung wird zwar nicht mehr wehement reduziert, dennoch höre ich beim 1.8T ganz deutlich, dass zumindest Ladedruck abgelassen wird, weil das Schubumluftventil öffnet. An sich ist das ok, weil damit der Wheelspin nicht übermäßig hoch, aber vorhanden ist (Bsp. 2.Gang Vollgas bei Nässe)

 

 

 

Anderer Ansatzpunkt: Teilweise gehts es über Deaktivierung des Lenkwinkelsensors per Codierung.

Really turning off ESP - Page 4 - VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

Das ist aber Modellabhängig. Wer testet es beim A2 mit dem Mark20 und dem Mark60 ESP?

 

Eine ungefährliche Testmethode wäre das fahren einer engen Kreisbahn (D~10m) auf einer großen Freifläche. Langsam immer mehr beschleunigen und immer mehr lenken, um die Kreisbahn nicht zu verlassen. Wenn das ESP dann nicht mehr blinkt, regelt und die Leistung drosselt, ist es aus. Man sollte dann bei Vollgas zwangsläufig mit quietschenden Reifen die Kreisbahn verlassen.

 

Nachteilig an der Sache mit dem Codieren wäre, dass diese Einstellung nicht spontan geändert werden kann. Zwar geht es mit Handy und Blutooth Dongle relativ zügig, aber ein Tastendruck ist natürlich um Welten praktischer.

Das mit der Pin-Belegung des ESP-Off-Schalter am ESP Steuergerät sollte sich herausfunden lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim A2 kann man keine Codierung an der Lenkung vornehmen, dementsprechend auch keine Deaktivierung des Lenkwinkelsensors programmieren. Mit dem Verbau eines anderen Schleifrings oder Servopumpe ist es auch nicht getan, da beide Teile keine K-Line haben um die Diagnose anzuklemmen.

 

Es gibt MK20 in anderen Fahrzeugen aus dem Konzern die nur ABS und kein ESP haben. Passen auch teilweise im A2 ;)

MK60 gibts afaikt nur mit ABS und ESP aktiviert - und ob es da ein Fahrzeug gibt welches ab Werk deaktivierbares ESP hatte weiß ich nicht.

 

Alternativ gibts noch einige wenige Leute die ABS-Steuergeräte modizieren können, aber die halten die Hand ganz schön auf...

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sooo, ich war testen! drive.gif

 

Stecker vom G200 Kombisensor ziehen funktioniert bei mir tadellos, das ESP ist damit auch auf der Bremse aus! dance.gif

 

Im KI leiuchtet die ESP Leuchte dauerhaft, wie auch beim ausschalten des ESP per Schalter. Die ABS Lampe bleibt aus, es gibt keinen Warnton.

ABS funktioniert weiterhin einwandfrei. Inwieweit die ASR noch aktiv ist, muss ich noch testen.

Das ESP ist zumindest definitiv aus, ich kann das Auto per Lastwechsel hinten zum ausbrechen bringen und dann auch im Drift bremsen, ohne das dieser vom ESP abgefangen wird.

Sollte ich die GoPro mal zu Hand haben, gibts auch zwei kleine Videos dazu.

Nach dem wiederanstecken des Sensors leuchtet auch die ABS-Warnleuchte mit. Nach einem Neustart sind aber beide Lampen wieder aus, alles funktioniert wieder wie gewoht :)

 

 

 

Was mich auch auf der Rennstrecke stört: Der Notbremsassistent, welcher bei schneller Bremspedalbetätigung automatisch vollen Bremsdruck erzeugt.

Evtl. kann ich durch trennen des Drucksensor G201 auch diese Funktion deaktivieren.

bearbeitet von Nuerne89

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider nein, es ist ein Bosch 5.7 statt Conti Teves MK20/MK60.

Dennoch bleibt damit etwas Hoffnung, dass es auch bei diesen Systemen funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, dann bleibt ja nur noch die Frage, wo ist dieser besagte Stecker und wie ist die Belegung?

Dann koennte man mit (im einfachsten Fall die Versorgungsspannung) einem einfachen, in Reihe geschalteten Schalter den Sensor abklemmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der sitzt bei A2 auf dem Mitteltunnel vor der Schaltkulisse.

Bild 1: http://www.motor-talk.de/bilder/querbeschleunigungssensor-g200-g26122151/24092010082-i203568817.html

Bild 2: http://www.motor-talk.de/bilder/querbeschleunigungssensor-g200-g26122151/24092010088-i203568818.html

Grafik: Audi Portal: Sensors Diagnostic . Audi A2 8Z (2000-2005). G419 Îïèñàíèå

 

Wegen Schalter hab ich bisher noch nicht geschaut.

Ein Relais, was bei bestromung mit Dauerplus die 6 Pins trennt, würde funktionieren.

Oder aber man findet direkt einen 6-poligen Schalter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

aus meinem Umbauthread:

 

ESP off: Was mich am FR stört: Das ESP geht zwar genauso per Tastendruck aus wie beim Cupra, aber sobald man auf die Bremse geht, um das Auto noch etwas am Kurveneingang zu positionieren, geht das ESP wieder an. Das nervt sowohl auf der Rennstrecke als auch beim rumdriften im Winter.

Beim Cupra ist es hingegen komplett aus.

Die Lösung des Problems ist das Trennen des G200 Kombisensors unter dem Fahrersitz.

Ich werde mir wohl einen Trennschalter/Relais besorgen müssen, der gleichzeitig alle 6 Leitungen des Giermoment/Beschleunigungssensors trennt.

Wenn ich den Stecker am Sensor bei Zündung aus ziehe und danach starte, ist nur die ESP off Lampe an, genauso wie beim Drücken des ESP Tasters. Im Fehlerspeicher wird eine Fehlermeldung hinterlegt, das stört aber nicht weiter.

Das ESP ist dann komplett aus, ohne auf ABS und EBV verzichten zu müssen :thumbup:

 

Die ASR funktioniert noch "halb", d.h. bei zu viel Wheelspin wird Ladedruck abgelassen. Bei sauberer Fahrweise stört das aber nicht, während es bei Regen starkes Versetzen der Vorderachse bei spontanem Durchdrehen der Vorderräder beim Rausbeschleunigen unterbindet. Das ist also mehr praktisch, als lästig.

 

Wirklich lästig ist der Notbremsassistent. Bei schneller Bremspedalbetätigung wird automatisch maximaler Bremsdruck erzeugt. Man hängt damit auf der Rennstrecke sehr schnell im ABS-Regelbereich, obwohl man eigentlich nur scharf verzögern wollte.

Ein Trennen des Bremsdrucksensors sollte das Problem beheben, da muss ich aber erst noch rausfinden, ob das machbar ist.

 

img_4067.jpgimg_4061.jpgimg_4222.jpg

img_4639.jpgimg_4640.jpg

 

Edit: Ich habe heute nachmittag das Trennschalterkabel spontan fertiggestellt, nachdem ich die Tüte mit den ganzen Schaltern wiedergefunden hatte :D

Nach dem zusammenlöten gings direkt mit meiner Liebsten auf den "Spielplatz" zum testen. Das regnerische Wetter hatte da sogar mal sein gutes. Der Platz war leer und schön rutschig, optimal zum ESP testen :D

Das Testszenario war recht einfach: Beschleunigen auf knapp 70km/h, ein schneller Rechts-Links-Lastwechsel inkl. Gas lupfen und schon gehts ohne ESP quer. Den folgenden Drift dann auf der Bremse halten und das Auto verzögern, einmal umsetzen und dann das Fahrzeug zu stehen bringen und den Drift beenden.

Mit nur per Taster deaktiviertem ESP wird der Drift bei Betätigen des Bremspedal sofort durch Bremseingriffe abgefangen.

Sobald eine Signalleitung des Kombisensors getrennt wird ( egal welche der 6 Leitungen), kann der Drift ohne ESP Eingriffe sauber auf der Bremse weitergeführt, das Auto aber verzögert und der Driftradius damit verringert werden. Das ESP ist also komplett aus, während ABS und EBV weiterhin funktionieren :)

Dadurch, dass ich nur eine Leitung trennen muss, wird die Realisierung eines Trennschalters über einen originalen ESP Taster deutlich vereinfacht :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Magst du die Fotos noch hier hochladen? Dann sind sie auch noch verfügbar wenn saved.im dichtmacht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat das bisher schon mal jemand mit dem A2 probiert? Da hier immer ATE Bremssysteme verbaut wurden und kein Bosch würde mich mal interessieren, ob das überhaupt geht.

 

Gibt der Duosensor ein digitales Signal an das Bremsensteuergerät, gibt der Sensor Spannungen aus oder ändert sich in dem Teil ein Widerstand?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Abend die Damen,

 

ich habe ERFREULICHE Nachrichten!

 

G200 abgezogen.

 

Motor gestartet -> ESP/ASR und ABS Leuchte sind an. Nach ein paar Metern das rote Ausrufezeichen in Display.

 

Fahrzeut fährt aber wie gewohnt.

 

Nach intensivem testen kann ich sagen.

 

ESP ist AUS

ASR ist AUS

Notbremsassitent ist AUS

ABS ist AN

 

Nachm Abstellen und wieder anschließen des G200.

 

Fehler im KI sind weg. Fehler im FS bleiben wohl aber das ist ein "notwendiges" Übel. Hab aber grad kein VAG-COM um danach zu gucken.

 

grüße

Marius

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann müssen wir noch herausfinden, welcher Pin die Spannungsversorgung ist ;)

 

Oder ich schick dem Marius mal mein Testkabel zum probieren :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Oder ich schick dem Marius mal mein Testkabel zum probieren :D

Das wird ev. nicht passen da frühe A2 getrennte G200 und G202 mit jeweils drei Anschlüssen haben, neuere A2 einen Kombisensor G419 (beinhaltet G200 und 202) mit vier Zuleitungen. Aus dem SLP geht nicht hervor ob eine der Leitungen eine separate Spannungsversorgung ist.

 

Cheers, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Theoretisch ist es völlig egal welche Leitung per Schalter getrennt wird. Bei MK20 mit baulich getrennten G200 und G202 müssen halt zwei Leitungen getrennt werden (eine je Bauteil) und bei Fahrzeugen mit MK60 mit G200 und G202 müssen auch auch zwei sein wenn man nicht weiß welche Leitung was macht oder eine, wenn man Masse oder Plus trifft.

 

Man kann wahrscheinlich sogar die Sensoren vom MK20 am MK60 nutzen und umgekehrt, denn das einzelne Bauteil vom MK60 ist wahrscheinlich nix anderes als die zwei Bauteile vom MK20 in einem Teil um Kosten zu sparen.

 

Praktisch ist es aber am besten, die Masse oder Plusleitung zu trennen. Wenn man die Signalleitung per Schalter (oder Relais) trennt besteht die Gefahr, dass irgendwann der Signalweg wegen Kontaktschwäche leidet und dann die Signale nicht mehr sauber am Bremsensteuergerät ankommen.

 

Mit etwas Glück ist die Signalleitung geschirmt, was bedeutet: Masse ist der Schirm und das ungeschirmte Kabel die Spannung.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guten Abend die Damen,

 

ich habe ERFREULICHE Nachrichten!

 

G200 abgezogen.

 

Motor gestartet -> ESP/ASR und ABS Leuchte sind an. Nach ein paar Metern das rote Ausrufezeichen in Display.

 

Fahrzeut fährt aber wie gewohnt.

 

Nach intensivem testen kann ich sagen.

 

ESP ist AUS

ASR ist AUS

Notbremsassitent ist AUS

ABS ist AN

 

Nachm Abstellen und wieder anschließen des G200.

 

Fehler im KI sind weg. Fehler im FS bleiben wohl aber das ist ein "notwendiges" Übel. Hab aber grad kein VAG-COM um danach zu gucken.

 

grüße

Marius

 

Nachtrag hierzu.

 

Fehler im Fehlerspeicher:

 

00493 - ESP-Sensoreinheit (G419)

004 - kein Signal/Kommunikation - Sporadisch

 

sonst NICHTS!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hey Marius,

hast du schonmal mit meinem Kabel rumprobiert?

Ich will Ergebnisse! :D

 

Der braucht immer etwas länger :D:janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:D

 

Laut Marius hat der A2 nur einen 4-poligen Stecker :FLOP:

Bleibt nur noch die Frage, welches ESP System bei ihm verbaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der A2 mit MK60 hat nur einen 4-poligen Stecker verbaut.

 

Mein Kabel passt also nicht bei Marius zum testen :FLOP:

Nungut, muss er also selber nochmal ran.

Immerhin ist es beim A2 günstiger, da kleinere Stecker, kleinere Kabel, nur 4-polig :D

 

Hier die Teilenummern:

1x _ 4B0 973 712 ___ 2,68€ __ Stecker

2x _ 000 979 131 ___ 1,49€ __ Einzelleitung mit 2 Pins (1,0 mm²)

1x _ 4B0 973 812 ___ 1,96€ __ Buchse

2x _ 000 979 132 ___ 1,49€ __ Einzelleitung mit 2 Pins (1,0 mm²)

8x _ 357 972 740 F __ 0,50€ __ Dichtung (1,0 mm²)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Ich muss euch zwischendurch mal mega loben.

Musste mir leider ein Vernunftsauto kaufen, die Wahl fiel auf den A2.

Da mein 93er Polo (und der Wagen davor 91er Audi 80) keine Helferlein hatten, gar nichts, bis auf Bremskraftverstärker, war ich etwas traurig dass man beim A2 nichts abschalten kann.

Der Wagen trudelt die Woche irgendwann ein, und ich teste das ganze natürlich sofort und werde berichten.

Ein Schalter in der Masseleitung vom G200 müsste doch eigentlich reichen oder?

 

Bin gespannt :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dinge über Masse abzuschalten ist keine gute Idee weil dann bei Spannungsdifferenz an anderer Stelle Strom fließen kann, wo keiner vorgesehen war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soo, ich hab heute die Teile für den A2 beim Händler geholt, um ein passendes Testkabel zu löten. Die Preise sind mal wieder höher als gedacht...

 

Aktuelle Preise ohne MwSt.:

1x _ 4B0 973 712 ___ 4,27€ __ Gehäuse Stecker

2x _ 000 979 131 ___ 3,16€ __ Einzelleitung mit 2 Pins (1,0 mm²)

1x _ 4B0 973 812 ___ 3,16€ __ Gehäuse Buchse

2x _ 000 979 132 ___ 2,57€ __ Einzelleitung mit 2 Pins (1,0 mm²)

8x _ 357 972 740 F __ 0,55€ __ Dichtung (1,0 mm²)

 

Der Krempel kostet also schonmal locker flockig 23,29€ zzgl. MwSt., womit man bei 27,72€ wäre :crazy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sag' mal, bitte, welche Leitung du kappst und ich werde es auch gleich testen....

 

- Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Soo, ich hab heute die Teile für den A2 beim Händler geholt, um ein passendes Testkabel zu löten. Die Preise sind mal wieder höher als gedacht...

 

Aktuelle Preise ohne MwSt.:

1x _ 4B0 973 712 ___ 4,27€ __ Gehäuse Stecker

2x _ 000 979 131 ___ 3,16€ __ Einzelleitung mit 2 Pins (1,0 mm²)

1x _ 4B0 973 812 ___ 3,16€ __ Gehäuse Buchse

2x _ 000 979 132 ___ 2,57€ __ Einzelleitung mit 2 Pins (1,0 mm²)

8x _ 357 972 740 F __ 0,55€ __ Dichtung (1,0 mm²)

 

Der Krempel kostet also schonmal locker flockig 23,29€ zzgl. MwSt., womit man bei 27,72€ wäre :crazy:

 

Kannst du mir ja denn schicken, ne? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur um in der Kurve unten zufahren:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Soo, ich hab heute die Teile für den A2 beim Händler geholt, um ein passendes Testkabel zu löten. Die Preise sind mal wieder höher als gedacht...

 

Aktuelle Preise ohne MwSt.:

1x _ 4B0 973 712 ___ 4,27€ __ Gehäuse Stecker

2x _ 000 979 131 ___ 3,16€ __ Einzelleitung mit 2 Pins (1,0 mm²)

1x _ 4B0 973 812 ___ 3,16€ __ Gehäuse Buchse

2x _ 000 979 132 ___ 2,57€ __ Einzelleitung mit 2 Pins (1,0 mm²)

8x _ 357 972 740 F __ 0,55€ __ Dichtung (1,0 mm²)

 

Der Krempel kostet also schonmal locker flockig 23,29€ zzgl. MwSt., womit man bei 27,72€ wäre :crazy:

 

Wenn man crimpen möchte/muss, dann gibt es die Pins für die Reparaturleitungen auch einzeln:

 

N 103 358 07 für die 000 979 131 - lt. nininet 0,51 Euro

und

N 103 361 05 für die 000 979 132 - 0,36 Euro :janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nur um in der Kurve unten zufahren:huh:

 

 

Kennst das doch: Die letzten 10% Optimierung bedeuten 90% des Aufwands :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde die gelb rote Leitung 5V am Sensor kappen und nen Schalter dazwischen setzen.

Nur was für einen? Einen Reedschalter vllt, den man dann per magnet schaltet.

Oder habt ihr ne elegantere Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ecotaster.

 

Oder auch ein 13x19 wippschalter... die passen auch mit etwas arbeit.

 

- Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es muss ein on/off Schalter sein, kein Taster. Ich würde meinen die Teile fürs ESP etc. sind Taster?

 

Und: Es sollte auch ein Schalter sein, der ausreichend dimensioniert ist. Weiß ja nicht was diese Sensoren so an Strom aufnehmen, aber wenn man den falschen Schalter nimmt könnte der bald unter Kontaktproblemen leiden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte mal einen Umbau gesehen, wo ein Schalter für die Taxibeleuchtung aus dem A4 in genau diese Tasterleiste aus dem A3 gebaut worden ist. Könnte man also zur Not auch machen, falls man keine zusätzliche Schaltung haben möchte.

 

Grüße, Uli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Taster an sich reicht es, per Knopfdruck muss dann eine Sensorleitung unterbrochen werden. Es reicht aus, wenn dies nur ganz kurz geschieht. Dann wird ein sporadischer Fehler gesetzt und das ESP bis zum Neustart deaktiert.

 

Man bräuchte also bspw. ein kleines Öffner-Relais und einen originalen ESP Taster vom Seat Ibiza (1M0 927 134 56J), oder eben einen der anderen vorgeschlagenen Taster. Original ESP-Off kommt aber am besten. Der Taster ist rot beleuchtet, kann wahlweise aber auch recht einfach auf andere Farben umgelötet werden, die Platine ist gut zugänglich.

 

1M092713456J.jpg

 

Quelle und Teilenummern: Schalter

 

Preislich liegt der Taster allein bei ca. 35€, ich habe letztens den TCS Taster nachgekauft. Über den TCS Taster schalte ich das ESP bei mir quasi halb ab, mit dem ESP Taster dann komplett bis zum Neustart.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Leute,

 

da heute erst mein Kill Switch aus China gekommen ist (ja ich habe die auffällige Variante genommen), bin ich auch erst heute zum Einbau gekommen.

Einfach den Schalter in die Plus Leitung ( Rot gelb) eingelötet, fertig ist der Spaß Knopf ^^

ASR und ESP gehen aus und zack hat man ein Auto dass einen auch fahren lässt.

Hab die Gelegenheit gleich genutzt den Softlack von den demontierten Teilen entfernt.

 

Bei Wheelspin auf trockener Straße springen die Vorderräder ein wenig und gibt n lautes Knallen, als ob was metallisches überspringt oder irgendwo anschlägt. Ist das normal? Fahrwerk zu wabbelig? Ist ja noch serie ^^

 

Vielen Dank für die nützlichen Tipps schonmal ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bei Wheelspin auf trockener Straße springen die Vorderräder ein wenig und gibt n lautes Knallen, als ob was metallisches überspringt oder irgendwo anschlägt. Ist das normal? Fahrwerk zu wabbelig? Ist ja noch serie ^^
Mach das SuperPro Lager in die Drehmomentstütze, dann ist das weg ;)

Das schlagen kommt vom Motor bzw. der Drehmomentstütze, weil das bei stempelnden (hüpfenden) Rändern richtig heftig im Motorraum rumtanzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, ich hab heute mal die Chance genutzt um Sprit zu verbla..., nein, spaß zu ha, nein, Grundlagenvorschung zu betrieben.

 

Dank nochmal an Robert.

 

Zuerst: Der Einbau ist recht einfach. Eine Schraube, ein bisschen Ziehen. 2 Stecker. Fertig.

 

Dem A2 ist es aber VÖLLIG schnurz piep egal welche Leitung man kappt. Er gibt IMMER den selben Fehler aus. Immer ist der Fehler nach dem wieder anstecken des Sensors und des Motorneustarts weg.

 

Von daher kann man einfach irgend eine Leitung mittels Schalter/Taster kappen und das ESP ist aus. Dazu sind aber auch ASR und ABS!!! aus.

 

Das konnte ich heute auf Schnee eindrucksvoll feststellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden