Melde dich an, um diesem Inhalt zu folgen  
bernd_hh

1.4 TDI (75PS) - Leistungsverlust/niedriger Topspeed

Recommended Posts

Hallo zusammen,

 

ich bin ganz neu hier im Forum und habe auch keinen Plan von Autos, möchte aber gerne meine Leidensgeschichte mit euch teilen, in der Hoffnung auf brauchbare Tipps:

 

Mein A2 ist jetzt 13 Jahre alt und hat 164k auf der Uhr. Hat einen nachgerüsteten Partikelfilter.

 

Vor etwa 1 Monat begab es sich, dass ich merke, dass das Auto "nicht mehr richtig zog" und maximal 100km/h machte.

 

Ich habe es zur Werkstatt gebracht, wo diverse defekte Schläuche diagnostiziert wurden. Diese habe ich ersetzen lassen und danach schien alles wieder im Lot zu sein. Eine Woche später selbiges Problem. Extremer Leistungsverlust (max 30km/h!) und starkes rußen kamen dazu.

 

In der Werkstatt wurde der Turbo als defekt diagnostiziert und für 1400€ (ich weiss, viel zu teuer) ausgetauscht.

 

Als ich das Auto abholte und auf dem Heimweg war, bemerkte ich, dass es nach wie vor nicht richtig zieht und m.E. nach noch immer zu stark rußte.

 

Ich wieder zur Werkstatt. Dort wurde dann noch ein "defekter Sensor" diagnostiziert, der mir kostenlos ausgetauscht wurde.

 

Heute holte ich das Auto erneut ab. Im Stadtverkehr fuhr es sich wieder relativ normal, zog auch wieder besser in den unteren Gängen.

 

Auf der Autobahn merkte ich recht schnell, dass es wieder sehr langsam auf Geschwindigkeiten jenseits der 100KM/h kam. Im 4. kam er mühsam bis 110, schaltete ich dann in den 5. reduzierte sich lediglich die Drehzahl, aber die Geschwindigkeit stagnierte, bzw. bewegte sich nur extremst langsam an die 130KM/h Marke.

 

Ich bin es gewohnt, dass der Wagen eigentlich Problemlos 180 auf der Bahns schafft.

 

Nun will ich auf keinen Fall wieder zu der Werkstatt, da sie auch einen unkompetenten Eindruck machten und zudem extrem langsam arbeiten.

 

Ausgetauscht wurden jetzt der Turbo, sämtliche Ladeluftschläuche, und irgendein Temperatursensor.

 

Ich bin langsam wirklich entnervt und denke ernsthaft darüber nach, den Wagen einfach zu verkaufen, obwohl ich ihn eigentlich ziemlich praktisch finde.

 

Hat jemand Ideen, was hier noch das Problem sein könnte?

 

Vielen lieben Dank im Vorraus!

bearbeitet von bernd_hh
Fehlerhafte Angabe Max KM/h

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstmal Fehlerspeicher auslesen (lassen).

 

Turbodefekt beim 75PS Diesel ist sehr selten, Defekt am Ladeluftkühler schon eher.

Aber das wäre jetzt Glaskugel lesen ... der Fehlerspeicher spuckt meist was Brauchbares aus.

bearbeitet von Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin moin,

 

Also erstmal hallo, dann bitte etwas suchen.

 

Wir hatten das jetzt in einem anderen Thread.

 

Auspuffgetestet? Durchgang getestet?

 

Es kann durchaus sein das manchmal der Durchgang nicht gegeben ist wenn der Partikelfilter/Kat def ist.

 

Und zur Werkstatt,

1. immer alte Teile geben lassen

2. da der Fehler immer noch da ist, in die Pflicht nehmen !!!!

 

Gibt es Phasen wo er ganz normal läuft?

 

Mit freundlichen Grüßen Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eventuell hängt das Abgasrückführungsventil, dann wird immer wieder Abgas verbannt, statt frischer Luft. Das würde den starken Rußausstoß erklären.

 

Bei uns war es so schlimm, daß der Motor gerade noch im Leerlauf laufen konnte. Kam plötzlich ohne Vorwarnung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um die 100km/h als Höchstgeschwindigkeit ist das Ergebnis des Notlaufs. Wenn er das tut wirft er zumeist einen neuen Fehler in den Fehlerspeicher.

 

Lass den dringend mal von einer anderen Werkstatt auslesen. Den Filter würde ich bei der Diagnose erst mal hinten anstellen, der passt für mich nicht ins Fehlerbild.

 

Wie schon geschrieben wird starkes Rußen durch Luftmangel/Treibstoffüberschuss verursacht.

 

Aber Kristallkugel ist doof, lies den Speicher aus. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Rußen tut er jetzt mittlerweile nicht mehr übermäßig.

 

Habe gerade bei einem Audi-Center angerufen und um einen Termin gebeten.

 

Mal schauen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Audi-Center

 

tumblr_mag9xcSVNO1rw2f0c.gif

 

Tu das deinem Geldbeutel und deiner Kugel nicht an. Such dir eine gute freie Werkstatt mit VW/Audi-Kompetenz, evtl. eine, die auch Klassiker repariert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das Auto stand jetzt in den letzten 4 Wochen 3 Wochen bei ner freien Werkstatt.

Mir gehts einfach nur darum, dass Ding jetzt wieder zum Laufen zu kriegen.

 

Ich zahle ja auch die ganze Zeit Steuern und Versicherung, ohne dass ich es nutzen kann.

 

Ich ärgere mich momentan, dass ich nicht direkt zu einer Fachwerkstatt gegangen bin :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal ganz ernst: Es gibt wenig A2-Kompetenz in den Vertragswerkstätten und noch weniger Motivation, einen A2 wieder auf die Straße zu bringen.

Wenn du nicht jemanden hast, dem du persönlich absolut vertraust, dann musst du damit rechnen dort viel Geld zu bezahlen für Maßnahmen, die dein Problem nicht lösen.

Und das gilt ganz besonders, wenn die klassische Fehlersuche bisher nichts Nennenswertes gebracht hat.

bearbeitet von cer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, dann bleibt ja in letzter Konsequenz nur noch ein Verkauf.

 

Ich habe selbst keinen Plan und auch keine Zeit, mich in das Thema Autotechnik reinzufuchsen und in Hamburg und Umgebung kenne ich keine vertrauenswürdige Werkstatt.

 

Jemand Interesse an dem Wagen? ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soo Leute, ich war gerade beim Audi-Center zum Fehlerspeicher auslesen.

 

Merkwürdigerweise wurde hier nun doch ein Fehler gefunden:

 

P1556 ($462/17964 035) Ladedruckregelung Regelgrenze unterschritten (sporadic)

 

"Er zieht irgendwo Luft, aber oberflächlich konnte der Techniker auch nichts feststellen", war die Aussage dazu.

 

Bei der freien Werkstatt wurden ja bereits alle Schläuche getauscht/geprüft.

 

Eigentlich wollte ich morgen mit dem Wagen nach Dänemark fahren (ca. 300km pro Weg). Meint ihr, dass das sicher wäre, oder könnte es auch sein, dass der Wagen unterwegs die Grätsche macht bzw. ich plötzlich nur noch 50km/h fahren kann.

 

Für Dänemark reichen 110km/h ja eigentlich aus...

 

Danke und Gruß!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Würde ich nicht machen. Der Notlauf ist ja nicht ohne Grund da.

Und wenn der Ladedruck nicht erreicht wird, gibt es nur zwei Ursachen:

 

1) Der Turbo ist defekt und bringt die Leistung nicht

2) Die Ladedruckstrecke hat ein Leck

 

Und wenn das das identische Verhalten zu vorher ist, dann war entweder dein Turbo vorher defekt (möglich) und deine Ladedruckstrecke wurde nicht korrekt verbaut.

Oder dein Turbo war nie defekt und man hat dich hart über den Tisch gezogen. Oder der neue Turbo ist auch defekt (ziemlich unwahrscheinlich).

bearbeitet von Nagah

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Müsste eig. andersrum sein: Regelgrenze unterschritten heisst beim Wastegateturbo, dass das Taktventil N75 an die min. Pulsweite anschlägt. Das passiert wiederum, wenn der Ladedruck tendenziell zu hoch ist.

Wastegatedose beim Tausch nicht richtig eingestellt? Das Taktventil selbst kann es auch sein.

Hier hätte man eine Messfahrt machen sollen und nicht nur Fehlerspeicher ausgelesen.

 

Ich würde aber so oder so keine lange Strecke damit fahren.

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein.

Regelgrenze unterschritten

bedeutete damals bei meinen amf

das er wegen abgetragener Schaufeln im Turbo

dem Ladedruck nicht mehr aufbauen konnte.

 

Also: Regelgrenze unterschritten = zu wenig Ladedruck.

 

Hatte später die gleiche Meldung bei aufgeplatztem LLK.

Danach würde ich als erstes schauen.

 

Und falls du keinen Bock mehr hast auf die Ka... ähh Kugel, sach mal Preis per PN. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, mag sein, dass ich zu sehr bei aufgeladenen Benzinern bin, aber der Neugier halber: Schon mal die N75-Taktung beim Auftretten des Fehlers mitgeloggt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das N75 taktet mit dem Ladedruck das Wastegate auf.

Hat ne Grundtaktung, bei steigendem Ladedruck wird immer mehr durchgelassen und damit das Wastegate aufgesteuert.

 

Wenn nicht genug Ladedruck aufgebaut wird, bleibt es bei der Grundtaktung und ein Fehler wird gespeichert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hatte später die gleiche Meldung bei aufgeplatztem LLK.

Danach würde ich als erstes schauen.

 

:jadas:

Defekte LLK weil bad Quality, sind ein Standardproblem bei Audi.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ja, das N75 taktet mit dem Ladedruck das Wastegate auf.

Hat ne Grundtaktung, bei steigendem Ladedruck wird immer mehr durchgelassen und damit das Wastegate aufgesteuert.

 

Wenn nicht genug Ladedruck aufgebaut wird, bleibt es bei der Grundtaktung und ein Fehler wird gespeichert.

 

Ja, aber bevor der in den Notlauf kommt, vesucht ja den LD zu erreichen und steuert das N75 bis an den oberen Anschlag. Würde da nicht "Regelgrenze überschritten" besser passen? So kenne ich es bei Wastegatelader...

 

Aber egal wie, wenn keine offensichtliche Undichtigkeit im System vorhanden ist, sollte der Fehler mit einer Loggfahrt zu lokalisieren sein: Fehlerspeicher löschen, dann erst fahren. Soll- und Ist Ladedruck, sowie N75 Taktung loggen, dann sieht man schon was wann passiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nö, die Grundtaktung des N75 ändert sich erst wenn der Ladedruck in die Nähe des Solldruckes kommt. Es ist also eine Maximaldruckbegrenzung durch ansteuern (öffnen) des Wastegates.

 

Weniger ansteuern als mit der Grundtaktung geht nicht, wenn trotzdem der Solldruck mehr als 5 Sekunden nicht ereicht wird => Notlauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Würde aber bedeuten, dass der maximale LD bei der Grundantaktung erreicht wird, was für mich keinen Sinn macht, denn wie du bereits in #21 schriebst, ist im Notlauf auch nur Grundantaktung angesagt.

Im Notlauf soll aber nicht das anliegen, was gerade geht sondern ein Minimalwert, der für die HW verträglich ist.

Ich kenne es aus meinem Zweitwagen so: Bei der Grundantaktung (oder Notlauf oder Steuerleitung defekt) können sich nur 300-400 mbar aufbauen, danach drückt der Abgasstrom die Wastegateklappe auf (bei Interesse: http://www.volkspage.net/technik/ssp/ssp/SSP_198.PDF, Seite 27).

So, Denkfehler meinerseits oder A2-Spezialfall? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir haben beide Recht. Teilweise. :D

 

Das N75 ist stromlos offen, ohne Taktung also automatische Begrenzung auf ~400mbar.

 

Bei steigendem Ladedruck wird die Ausgangsseite des N75 durch die Taktung entlüftet, durch modulation wird der Ladedruck eingeregelt.

Das widerspricht sich etwas, aber durch den hohen Ladedruck und damit hohen Steuerdruck reicht ein kleiner Anteil davon aus, um das Wastegate aufzufahren.

 

oder nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das widerspricht sich etwas, aber durch den hohen Ladedruck und damit hohen Steuerdruck reicht ein kleiner Anteil davon aus, um das Wastegate aufzufahren.

 

oder nicht?

Genau so ist es doch, aber um einen kleinen Anteil des Ladedrucks an die Druckdose zu lassen, muss man eben das N75 mit steigendem LD hochtakten.

 

-N75 unbestromt => Steuerdruck=Ladedruck=>max. 400mbar

-N75 bestromt => Steuerdruck=Atmosphärendruck => Alles was geht.

 

Ich habe ein altes logfile von mir ausgegraben:

 

LD_log.JPG.cd289eaf24a7fd42fb5cf87be393822d.JPG

 

Wenn ich das Ganze zahlenmässig überschlage, kommt es sogar hin: Um ca. 1,2 bar zu halten, wird das N75 mit ca.

(1,2bar-0,4bar)/1,2bar=67% getaktet.

 

Soll natürlich nur ein Bsp. sein, die absoluten Zahlen dürften am A2 anders sein. Zur Fehlresuche ist aber ein solches log sehr gut geeignet, womit wir wieder beim TE wären.

 

Sind wir jetzt auf einem Nenner? :)

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja,

 

trotzdem bedeutet "Regelgrenze unterschritten" zu wenig Ladedruck. :D

 

Das Wastegate wird geregelt, nicht das N75. Die Regelgrenze bezieht sich auf den Ladedruck.

bearbeitet von Durnesss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo alle zusammen. Ich häng mich mal hier ran...

 

Ich hab einen zweiten Audi A2 TDI ins Auge gefasst EZ 10.2001 mit 180.000 km auf der Uhr.

 

Der Händler meinte, dass das Auto ab 120 kmh scheinbar an Leistung verliert und nicht mehr zieht. Macht man es aus und dann wieder an läuft alles wieder ganz normal. MKL geht nicht an...

 

Ich weiß, das ist schwierig hier ne Diagnose abzugeben - vielleicht ist das ja ein bekanntes Problem? Unterdruckschlauch?

 

Auto steht leider 300 km von mir wech wech....

 

Is hier jemand aus dem Allgäu der am Samstag Zeit hat sich den mit anzusehen?

bearbeitet von jobojunior

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Liesst sich schon wie Notlauf und dafür kann alles rund um die Ladedruck -regelung und -strecke verantworlich sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

D. h. auch der Turbo selbst?

 

Wenn ein Turbodefekt auszuschließen ist käme das Kügelchen nämlich weiterhin in Frage....

bearbeitet von jobojunior

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
D. h. auch der Turbo selbst?

 

Theoretisch schon ja. Wurde die Unterdruckverschlauchung mal geprüft/ersetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm...bedeutet:

 

Runterfahren - Auto schnappen, in ne Werkstatt und mal entsprechend prüfen lassen ob alle Schläuche sitzen....und Fehlerspeicher auslesen lassen?

 

Kennt jemand ne gute und günstige Werkstatt in Kempten oder näherem Umfeld? Oder ist jemand aus Kempten?:D

 

Zu prüfen wären, LMM, Magnetschalter und Unterdruckschlauch... gibts noch ne Fehlerquelle, außer dem Turbo selbst?

 

Is im Grunde wohl ein "Exportauto" - Preis: 2.300 € mit mittlerer Ausstattung - OSS - Sitzheizung, PDC, Klimaautomatik - wäre gut fürs Frauchen, deren Seat vermutlich bald die Grätsche macht.

bearbeitet von jobojunior

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ich werde - wenn ich den Händler erreiche - nach Kempten fahren und das Auto mal in ne Werkstatt fahren - Termin steht schon.

 

Hat hier jemand Tips, die ich bei der Fehlersuche an die Werkstatt weitergeben kann, damit wir den Fehler eingrenzen können?

 

Bin um jede Hilfe dankbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Ladeluftweg auf Dichtigkeit prüfen.

Die Turbolader-Steuerverschlauchung (die dünnen Gewebeschläuche vom Turbo zum N75 etc.) prüfen.

 

Aber das wurde ja alles schon gesagt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So viel heiße Luft um nix... Händler hat gerade nochmal angerufen- Anlasser läuft nach, und er meinte er "raucht" auch....blöd.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen