Sepp

FSI: Umbauen auf AUA-Zündspulenblock?

Recommended Posts

Nachdem die erste Zündspule bei 80000km hinüber war habe ich alle erneuert. Nach weiteren 74000km sind während einer längeren Autobahnfahrt 3 Stück verstorben. Da möchte ich eine andere Lösung haben, ich habe an den Zündspulenblock aus dem AUA gedacht. Der wurde auch im 1.6er Polo GTI und im 1.2TFSI im A3 8P verbaut, ich denke die Zündenergie müsste auch für den FSI ausreichen.

 

Leider ist der übliche Einbauort bereits durch die Hochdruckpumpe belegt, andererseits möchte ich sowieso einen kühleren Platz suchen. Kennt jemand einen passenden Einbauort? Dann brauche ich auch längere Zündkabel, die vom AUA sind zu kurz.

 

Des weiteren muss die Ansteuerung angepasst werden damit jeweils gleichzeitig auf 2 Zylindern gezündet wird (wasted spark). Welche müssen das jeweils sein? Wenn ich mir das richtig überlegt habe müssten Zylinder 1 und 4 gleichzeitig zünden, das andere Paar sind die Zylinder 2 und 3. Das denke ich kann man mit 4 Dioden und 2 Widerständen lösen.

 

Danke für eventuelle Hinweise und Antworten auf meine Fragen.

Share this post


Link to post
Share on other sites

Naaaaja. IMHO ist die Zentralspule anfälliger als die einzelne Stabzündspule. Ich bin nicht so der Fan von der Zentralspule. Ich weiß ja nicht, welche dir da ein zweites mal kaputt gegangen sind und wie die behandelt wurden, aber eigentlich sollten gute Markenspulen (z.B. Bosch) schon länger halten.

 

Was ich an der Zentralspule nicht so toll finde:

Vier zusätzlich Steckkontakte an jeder Leitung die auf die Zentralspule gesteckt werden müssen

Vier Leitungswege die anfälliger gegen Isolationsfehler und äußere Einflüsse sind (Marder)

Evtl. höherer Verschleiß der Zündkerze?

 

Der Umbau bringt die Ungewissheiten mit:

Sind Zentralzündspule und FSI-Steuergerät auf Dauer kompatibel oder unter-/überlastet es die Endstufen vom FSI-Steuergerät mit der Zeit?

Haben Zentralspule und Einzelspule das gleiche Timing/die gleiche Verzögerung? Gehe zwar davon aus, aber sicher weiß ich es nicht.

Wohin mit der Spule? Mir fällt kein sinnvoller Platz ein.

Verschlechtert sich der Funke mit so einer alten Spule? Ich denke die Zündqualität ist beim FSI nicht ganz unwichtig.

 

Ich würde, wenn schon solche Experimente, dann lieber auf ein paar andere Stabzündspulen umbauen. Da gibts einige, die funktionieren, jedoch brauchen die meisten einen Adapter, wenn man den Zündspulenkopf auf dem Ventildeckel ordentlich "lagern" bzw. befestigen will. 1.8T soll gehen, vom R8 gibts auch ein paar, sicher noch weitere... Hab das Thema vor einiger Zeit nur mal überflogen. Vorteil von technologisch neueren Spulen ist wohl, dass damit ein besserer Funke erzeugt werden kann (höhere Spannung?, schönere Flanke? höhere Ladung?). Da hat sich evtl. auch etwas getan im Gegensatz zu der 20-25 Jahre alten Zentralspule.

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Danke für die Gedankengänge.

 

Die jetzt verstorbenen Zündspulen habe ich damals bei für 176 € bei Audi gekauft - heute würde ich wo anders shoppen gehen.

 

Wegen der Steckkontakte mache ich mir keine Sorgen - wenn ein Mindeststrom von einigen mA fliesst gibt es da keine Probleme. Aber die Temperatur- und Schwingbelastung ist bei der Stabzündspule ein Problem. Von defekten AUA-Zündspulenblöcken und von defekten Zündkabeln hört man aber wenig obwohl es deutlich mehr AUAs als FSIs gibt.

 

Eine nennenswerte Zeitverzögerung gab es früher bei Zündung mit Unterbrecher durch den Kondensator der zusammen mit der Zündspule einen Schwingkreis bildet. Musste auch so sein damit der Unterbrecher Zeit hat zu Öffnen bevor die höchste Spannungsspitze ansteht - der Lichtbogen soll ja nicht den Unterbrecher verbrennen. Bei jeder Art von Transistorzündung gibt es so gut wie keine Zeitverzögerung, wenn der Stromfluss in der Primärwicklung unterbrochen wird entsteht die Spannungsspitze.

 

Der Stromfluss in der Ansteuerleitung ist bei beiden Zündspulentypen nicht sehr hoch, man kann beide über einen 2 Kiloohm-Widerstand nach + 12 Volt einschalten, d.h. es fliessen nur 6mA.

 

Der identische Zündspulenblock wie im AUA ist auch im A3 8P 1.2 TSI verbaut der ja aufgeladen ist und aus diesem kleinen Hubraum 175Nm herausholt. Dieser Motor hat wohl eher einen höheren Druck im Brennraum und daher auch einen höheren Bedarf an Zündenergie. Sollte also reichen.

 

Der Platz ist natürlich ein Problem, mal sehen.

 

 

Share this post


Link to post
Share on other sites

@Sepp

 

Meinst du nicht das bei 70-80.000km eine Zündspule ausgedient hat? Ist in meinen Augen doch ein guter Wert oder? 

 

Ich habe welche von Bosch gekauft und wie oft der Vorgänger ZS gewechselt hatte weis ich nicht, falls nicht hätten diese ca. 180.000km gehalten 🤷‍♂️

 

In diesem Sinne, viel Erfolg 👍

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mikey:

Meinst du nicht das bei 70-80.000km eine Zündspule ausgedient hat?

 

Nein, wenn die Zündspulen nicht viel länger halten als die Kerzen ist das einfach nur Mist. Für 200 000km gibt es von mir Schulnote 2, für 300 000km gibt es eine 1.

 

In meinem VW-Bus ist die Zündspule bei 255 000km hops gegangen, in dem A4 in der Verwandtschaft an dem ich ab und zu schraube wurde sie bei 230 000km getauscht - Irrtum der Werkstatt, sie war nicht die Fehlerursache. Wobei der A4 den AUA-Zündspulenblock drin hat.

Share this post


Link to post
Share on other sites

Ich dachte weniger an den Strom  der über die Kontakte geht, sondern eher an das Thema Umwelteinflüsse. Hatte schon Zündtrafos gesehen, da waren die Kontakte nicht mehr so der Hit, weil Feuchtigkeit zwischen Trafo und Stecker der Leitung eingedrungen ist. Folge: Neuer Trafo und Leitungen mussten her.

 

Nach dem was du schreibst sollte der Umbau technisch klappen und es sollten keine Inkompatibilitäten zu erwarten sein.

 

Persönliche Meinung: Auch wenns gehen mag bringt der keinen nennenswerte Vorteile bzw. die Vorteile wiegen sich mit anderen Nachteilen wieder auf... Ob nun die Zündspule aufgibt oder ob die Zündleitungen ihre Isolationseigenschaften verlieren  (was wohl keine Seltenheit ist), macht keinen Unterschied. Die Zeiten, dass man die Spulen am sicherstens mit den Kerzen tauschen musste, sind schon lange vorbei. Mittlerweile haben die einen entsprechenden Reifegrad, wenn man sie von einem Hersteller kauft, der sie auch ans Band liefert.

 

Ich würde n Satz neue Spulen (je 20EUR/Stk) kaufen und gut. Halten auch wieder 80000km, eher mehr. Neue Zündkabel kosten ca. 10-15EUR pro Stück, der Trafo auch nochmal ab ca. 60EUR.

 

 

 

Share this post


Link to post
Share on other sites

Das FSI Motorsteuergerät steuert die Zündspulen direkt an.

Pin 81: gemeinsamer Anschluss für alle 4 Zündspulen

Pin 109: Zündspule 1, N70

Pin 100: Zündspule 2, N127

Pin 101: Zündspule 3, N291

Pin 108: Zündspule 4, N 292

 

Von daher denke ich, dass die Ausgänge vom MSG auch die Doppelzündspule vom AUA ansteuern könnte. Aber, du müsstest 2 Ausgänge direkt miteinander verbinden, und da stellt sich die Frage, ob es das FSI MSG gut findet, wenn der eine Ausgang Strom auf die Zündspule gibt, während der andere Ausgang "off" ist.

 

Zu der Frage, welche Zylinder "zusammen" geschaltet werden müssten. Beim AUA teilen sich Zylinder 1 und 4, sowie 2 und 3 jeweils eine Zündspule. Siehe auch im Wiki: Unterschiede AUA, BBY.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb janihani:

und da stellt sich die Frage, ob es das FSI MSG gut findet, wenn der eine Ausgang Strom auf die Zündspule gibt, während der andere Ausgang "off" ist.

 

Wenn man überlegt wie hässlich es für einen Halbleiter ist so eine Induktivität zu schalten, dann würde ich erwarten, dass der Ausgang sehr robust ausgelegt ist.

Eine Freilaufdiode und/oder ein Snubber sind da mindestens verbaut.
Wenn man auf Nummer sicher gehen möchte, dann verodert man die 2 MSG-Ausgänge mit Dioden oder man tastet sich mit Widerständen an ein hartes zusammenschalten heran. Beginnend mit einigen 100 Ohm bis letztlich 0 Ohm.

 

Davon abgesehen, mir gefällt die Idee. :TOP:

  • Like 1

Share this post


Link to post
Share on other sites
Am 11.4.2019 um 10:50 schrieb Sepp:

, in dem A4 in der Verwandtschaft an dem ich ab und zu schraube wurde sie bei 230 000km getauscht - Irrtum der Werkstatt, sie war nicht die Fehlerursache. Wobei der A4 den AUA-Zündspulenblock drin hat.

Lustigerweise werden viele A4 mit exakt der selben Begründung auf Einzelzündspulen umgebaut. :)

Denke nicht, dass es so einen Riesenunterschied macht, was man nimmt. Auch die Doppelzünsdspzlen gehen gerne mal hops, vorallem wenn die Wärmeleitpaste altert. So zumindest beim A4. 

  • Like 1

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Mankmil:

dann verodert man die 2 MSG-Ausgänge mit Dioden

Das hab ich mir auch gedacht :D

 

Jopo, reden wir hier über die Zündspulen im B5 1.6 mit 101/102PS ? Gehen die echt so oft hopps oder wollen die Leute einfach "was besseres"? 

Dioden.jpg

Share this post


Link to post
Share on other sites
vor 46 Minuten schrieb Sepp:

Das hab ich mir auch gedacht :D

 

Jopo, reden wir hier über die Zündspulen im B5 1.6 mit 101/102PS ? Gehen die echt so oft hopps oder wollen die Leute einfach "was besseres"? 

Dioden.jpg

Weder bei unserem A4 B5 mit 101 PS (185000 Km) noch beim A3 mit 102 PS (140000 Km), welche wir vor unseren Audi A2 hatten, mussten wir je eine Zündspule wechseln/ wechseln lassen. Beide Autos wurden mit dem ersten Satz Zündspulen in Zahlung gegeben.

Share this post


Link to post
Share on other sites
vor 53 Minuten schrieb Sepp:

Gehen die echt so oft hopps oder wollen die Leute einfach "was besseres"? 

 

mein ehemaliger B5 hat zwztl. 350.000 km mit der ersten Zündspule, die wird aber zunehmend Feuchte-empfindlich,

draußen darf man ihn nicht stehenlassen, er braucht eine trockene Garage

  • Like 1

Share this post


Link to post
Share on other sites

Unsere A3 & A4 standen mangels Garagen auch draussen. Der A4 7 Jahre lang, und der A3 5 Jahre lang.

  • Like 1

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb Sepp:

 

Jopo, reden wir hier über die Zündspulen im B5 1.6 mit 101/102PS ? Gehen die echt so oft hopps oder wollen die Leute einfach "was besseres"?

Ich meinte eher die Version von den Turbos mit den separaten Endstufen am LuFi Kasten. 

Oft na ja, passiert schon mal. 

Bei meinem BBY sind aber auch noch 3 von 4 Zündspulen original bei 220tkm. Ist netzt auch keine Riesenfehlerguelle. 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

So, jetzt isser drin im BAD der AUA-Zündspulenblock - vorerst als Probeverbau ohne irgendwas abzuzwicken. Bis auf den Stecker an der "neuen" Zündspule habe ich nur vorhandene Teile verbaut, nix extra gekauft. Den gibt es bei Autoteile24 für ca. 10 € mit ca. 30cm Leitungen dran, 4 Lötverbinder sind auch dabei.

 

Einen Platz habe ich unterhalb des Aktivkohle-Filters gefunden. Auf dem Blechbügel habe ich ein U-Alu mit Kabelbindern fixiert und darauf dann die Zündspulen festgezurrt, vorerst nur mit Kabelbindern. Verschaltung über 2x2 Dioden wie oben abgebildet.

 

Als Zündkabel habe ich welche aus dem Reservesatz von meinem Benziner-T4 verbaut. Die sind zwar schön lang, aber man muss den Blechkragen wegclipsen sonst ist der Durchmesser zu groß. Ein weiterer Nachteil dieser Zündkabel ist dass man nur Zündkerzen mit abschraubbarem Knopf verwenden kann, die passen nur auf ein M4-Gewinde. Bei meinen Bosch-Kerzen ist das ok während die NGK einen fest angebauten Knopf haben, da geht nix abzuschrauben.

 

Jetzt läuft er wieder bei 1000 Umdrehungen im 5. Gang absolut rund - mache ich natürlich nur zum Testen.

AUA-Zündspule_im_FSI.jpg

Kragen_Zündkerzenstecker.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Ein paar Anmerkungen noch zu dem Thema: Die Zündkerzen waren vor dem Umbau stark verrußt obwohl sie erst 20000km drin waren. Am meisten Ruß hatte sich an der Kerze von Zylinder 1 abgelagert, für diesen Zylinder gab es aber keinen Fehlerspeichereintrag, nur für die anderen drei. Ich denke dass das häufig auftretende Verkoken von Injektoren beim FSI auch damit zusammenhängt dass Fehlerspeichereinträge bei Verbrennungsaussetzern erst sehr spät erfolgen, man kann 3000km mit Rucklern rumfahren bis mal die Fehlerlampe kommt.

 

Seit dem Umbau bin ich 144km bei Temperaturen zwischen -2° und +24 Grad gefahren und stelle folgendes fest:

 

Das leichte Ruckeln das während der 8 Wochen davor immer wieder auftrat ist komplett weg (Ich hatte schon verkokte Injektoren befürchtet). Der Motor startet jetzt sehr schnell "wow-wow-wow-Motor läuft" - bisher "wow-wow-wow-wow-Motor läuft".  Der erhöhte Spritverbrauch scheint sich auch wieder normalisiert zu haben, aber das muss ich länger beobachten. Ich denke dass der zweite Funke pro Umdrehung während des Auspuffens dazu beiträgt die Kerze sauber zuhalten.

 

Die Verschaltung hänge ich an. Die Plusversorgung braucht man nur an einem der vorhandenen Zündspulenstecker abgreifen, bei welchem Zylinder ist egal.

Anschluss_Zündspulen-Block.jpg

Edited by Sepp
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.