Sariel

Pixelfehler FIS - Selbsthilfe oder günstigere Alternative

Recommended Posts

Hallo zusammen,

 

ich habe hier einen Wagen in dem das Display des FIS fast garnicht mehr lesbar ist. Nach diversen googleeien habe ich Firmen gefunden die das für ca. 270 € reparieren. Ein neues/gebrauchtes bekomme ich für ca. 350 € wobei dort ja auch wieder der Fehler der Pixelzeilen auftreten kann.

Ich glaube soetwas muss günstiger gehen - gibt es dabei Tipps Tricks die man im Vorfeld anwenden kann? Irgendein Stecker o.ä.?

 

BJ des Wagens 04/2000.

 

 

Es grüßt Sariel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein gebrauchtes gibt es problemlos für 150,-€ beim Verwerter.

Muss aber angepasst werden beim :D, sollte für 50,- drin sein.

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user
Original von Durnesss

Ein gebrauchtes gibt es problemlos für 150,-€ beim Verwerter.

Muss aber angepasst werden beim :D, sollte für 50,- drin sein.

 

Hi,

...ist ne Suboptimale Lösung, denn dann stimmt der Kilometerstand nicht.

...aber man könnte ja bei dem gebraucht gekauften Kombiinstrument ja das Display ausbauen und dann in das eigene Kombiinstrument einbauen.

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von misterx

Display ausbauen und dann in das eigene Kombiinstrument einbauen.

 

Stimmt das wäre eine Möglichkeit - aber dann sieht man ja das, dass Kombiinstrument geöffnet wurde. Was auch nicht soo einfachzu erklären ist - zumindest glaubwürdig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Wieso soll man das sehen, mir sind keine Siegel aufgefallen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von erstens

Wieso soll man das sehen, mir sind keine Siegel aufgefallen.

 

Nicht?

Ich meine ich habe das mal irgendwo gelesen.

 

Seis drum - wer weiß wie lange das andere Display dann hält.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von misterx
Original von Durnesss

Ein gebrauchtes gibt es problemlos für 150,-€ beim Verwerter.

Muss aber angepasst werden beim :D, sollte für 50,- drin sein.

 

Hi,

...ist ne Suboptimale Lösung, denn dann stimmt der Kilometerstand nicht.

...

Gruß

MisterX

 

Da kann ich mit leben :D

(Ich hab alles sauber dokumentiert und kann jeden km belegen

falls jemand auf dumme Gedanken kommt)

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...soweit ich weiß ist bisher existieren hier bisher keine weiteren Displaygeschädigten.

Ein Siegel ist zwar am Kombiinstrument, aber das lässt sich problemlos abziehen und wieder draufkleben (notfalls mit Zahnseidedrunter und ablösen)

 

Ich glaub A2TDI hatte mal ne Möglichkeit gefunden das Kombi vorzustellen mittels kleinem Taktgeber, den er an den Geschwindigkeitsgebereingang des Kombis angeschlossen hat. Also damit kannst du zumindest ein Kombi mit weniger Kilometern als es deines hat anpassen.

 

Gruß Benjamin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi,

 

mein fis display hat leider einige tote zeilen. der rest lässt sich normal lesen. jetzt habe ich im forum gelesen, dass kaum jemand betroffen ist. beim googlen finde ich viele audi a3 und a4 bzw. golf und passat mit defekten mfa bzw. fis. über den a2 lese ich nichts.

 

kann mir jemand sagen, ob man sowas selbst machen kann? oder löst sich das problem nur mit einem neuen kombiinstrument?

 

jiggy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir sinds einzelne Pixel im oberen Bereich, also z.B. Senderanzeige, die bei Wärme etwas dunkler wirken als die anderen. Wenns kühl ist, ists ok. Sonst ist mir bisher noch nichts aufgefallen.

 

Grüße

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die A3, A4 usw so viel defekte KIs haben, hat sich vielleicht dort schonmal jemand die Mühe gemacht und geschaut ob mans austauschen kann? Einfach mal bei den Leuten nachfragen, hier hats wohl noch keiner gemacht. Wenns bei denen geht und die das können, können A2-Fahrer das auch :]

 

Man könnte auch mal sein KI ausbauen und zerlegen um zu sehen obs möglich ist ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß nicht ob es hier der Fall ist, aber einige LCDs haben zwischen Display und der Platine gummiartige Kontaktstreifen.

 

Wird das Display nicht anständig an die Platine gedrückt, können Zeilen ausfallen. Vielleicht haben sich die Streifen durch Hitze und Kälte sich schon zu sehr verformt und können nicht mehr alle Signale sauber durchleiten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich wollte nur zur Info durchgeben, leider bin ich auch mit den Pixelfehlern in Streifenform quer durch das Display betroffen.

 

Hat jemand von euch herausgefunden wie man selber das FIS reparieren kann?

 

MfG

 

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von BluePyramid

...soweit ich weiß ist bisher existieren hier bisher keine weiteren Displaygeschädigten.

Ein Siegel ist zwar am Kombiinstrument, aber das lässt sich problemlos abziehen und wieder draufkleben (notfalls mit Zahnseidedrunter und ablösen)

 

Ich glaub A2TDI hatte mal ne Möglichkeit gefunden das Kombi vorzustellen mittels kleinem Taktgeber, den er an den Geschwindigkeitsgebereingang des Kombis angeschlossen hat. Also damit kannst du zumindest ein Kombi mit weniger Kilometern als es deines hat anpassen.

 

Gruß Benjamin

 

Das wäre noch etwas für mich, vieleicht kann mir jemand einige Tips geben bzw. Hardware leihen?

 

Habe 210000KM drauf Kombi zeigt 45000 an, umändern darf man es ja nicht mehr und habe auch niemand gefunden der meinen Zähler hochschraubt.

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
.aber man könnte ja bei dem gebraucht gekauften Kombiinstrument ja das Display ausbauen und dann in das eigene Kombiinstrument einbauen.

das hört sich leicht an, ist in der Wirklichkeit aber schwer zu realisieren; von dem Display aus geht eine Folie mit Kupferleistung, die an die Hauptplatine des KIs gelötet ist; selbst mit dem kleinen Lötkolben und jähriger Erfahrung des Umgangs mit Mikrokontroller-Technik und SMD-Löten habe ich mein erstes Display entwertet beim Auslöten (war aber ein Versuchs-KI)

 

die FIS-Ausfälle waren sehr häufig bei den ersten KIs von Audi (A4-A6 Bj. 1997-1998, die die keine CAN-Bus hatten, nur 3-leiter), dann hat VDO (Magnetti Marelli hat später angefangen, die KIs mit FIS zu bauen) es geschaft, die mehr oder weniger zuvelässige Displays entwickelt zu haben, dennoch bei denen die öfter Temperaturschwankungen ausgesetzt sind gibt es immer noch Pixelprobleme

hier in Deutschland oder USA weniger, in Russland (wegen niedriger Temperatur) weist aber jedes zweite FIS-KI nach einigen Jahren Betrieb Fehler aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin vor einiger Zeit über die Seite gestolpert -> www.rickimauto.de

Scheinen wohl sowas reparieren. Erfahrung hab ich damit absolut keine, aber vielleicht hilfts ja wem weiter....

 

Beim meinem werden die oberen Reihe bei Temperaturen über 30C ziemlich dunkel, sind aber bei normaler Temperatur voll da.

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe auch die Symptome dass bei Hitze die Senderanzeige im FIS dunkler wird - regt mich ganz schön auch. Hat das schon mal jemand beim "freundlichen" beheben lassen? Übernimmt das die CLP?

 

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

habe seit gestern eine silberne Kugel. Ist soweit alle iO ausser: Das FIS Bordcomputer Display (jede Menge komplette Zeilen fehlen).

 

Ich würde das sehr gerne selbst reparieren. Allerdings habe ich auf der webseite eines Tacho-Spezialisten gelesen, dass die im Falle von Pixelfehlern das FIS immer komplett austauschen (175EUR).

 

Weiss jemand hier was eigentlich die Ursache für fehlende Streifen ist?

Lohnt es sich überhaupt über eine Reparatur nachzudenken, oder ist man gar nicht in der Lage den Defekt zu beheben?

 

Das geht meiner Meinung nach aus dem Thread bisher nicht hervor.

Werde aber noch z.B. A4 Forum diesbezüglich durchsuchen.

 

Gruß ICE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo,

 

selber reparieren is leider nicht so einfach. ich kenne jemanden aus dem bmw e31 forum (8er serie), der repariert sowas, sogar auch für autohäuser.

 

er nennt sich M8-Enzo, sucht einfach mal nach dem begriff. dann findet ihr seine email adresse bzw. kontaktdaten. er repariert display beruflich, also kein normaler bastler.

 

gruß

 

edit: hab seine email adresse gefunden. er hat auch nen ebay laden:

 

M8-Enzo@freenet.de

bearbeitet von jiggy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast gallex2000

... sagt mal - hat jemand von euch so ein kombiinstrument mit kaputtem display übrig - ich würde mit das mal genauer anschauen wollen. das ganze muss ein temp. problem sein und als langjähriger radio & fernsehtechniker mit hardcore smd erfahrung kann das gar nicht soo schlimm sein : ) ich bin mir sicher das ganze kann mit relativ geringem aufwand repariert werden - denn sonst würde mal dafür nicht nur 175,- euro verlangen ?!

 

gruss, gallex2000

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Diplays haben meistens eine Gummilippe mit Leiterbahnen drin die als Kontakt auf der Platine aufliegt. Diese Lippe wird auf die Kontaktfläche gedrückt bzw gespannt, wenn das Display im Rahmen verbaut ist. Mit der Zeit kann der Kontakt durch Feuchtigkeit, minimale Verspödung des Gummis, Verschmutzung, Altersschwäche des Rahmens der das Display nichtmehr richtig aufdrückt, abbrechen.

 

Oft reicht es, die Kontaktfläche mit z.B. Alkohol zu reinigen und dann den Anspressdruck etwas zu erhöhen, indem man etwas zwischen Rahmen und Display spannt, um den Anpressdruck zu erhöhen. Hat zumindest schonmal bei einem Nokia und 2 DBoxen geklappt. Müsste auch das gleiche Problem beim KI sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe in meinem Display auch einen kleinen Busch wachsen. Wenn man bei ausgeschaltetem Display genau hinsieht, sieht man, dass sich die defekten Pixel von den heilen farblich abheben. In meinem Fall sind diese Pixel leider physikalisch defekt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei den defekten fis displays geht es um ganze linien. damals konnte man defekte linien bei handydisplays wie a2-d2 beschrieben hat relativ easy reparieren. ich habe mir mal das display vom KI angeschaut, sieht ähnlich aus, aber einfach zu reparieren ist dies nicht. vor allem nicht langlebig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Habe in meinem Display auch einen kleinen Busch wachsen. Wenn man bei ausgeschaltetem Display genau hinsieht, sieht man, dass sich die defekten Pixel von den heilen farblich abheben. In meinem Fall sind diese Pixel leider physikalisch defekt.

 

Ich hab ein KI hier, was in den FSi gebaut wurde. Das hatte eine Zeile, die erst ganz dunkel war, und zwei die nicht richtig geleuchtet haben (wie bei dir). Zum Glück war nur Feuchtigkeit zwischen den Kontakten und nach den ersten paar Minuten Betriebszeit nach langer Lagerzeit gingen alle Zeilen wieder.

 

Ich denke, bei dir ist auch nur der Kontakt schlecht. Ganze Zeilen gehen nicht kaputt, allerhöchstens einzelne Pixel. Wenn ganze Zeilen ausfallen bedeutet das in den meisten Fällen, dass der Kontakt unterbrochen ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo nochmal,

 

danke für die Antworten bisher.

Eines interessiert mich nun doch, was sind das nun konkret für Kontaktstellen, die für den Defekt in Frage kommen?

 

- Kontaktgummis?

- oder gibt es auch Kunststofffolie mit Leiterbahnen, die sind meist angelötet, von sowas habe ich im A4 Forum Abbildungen gesehen.

 

Ich werde wohl das Instrument die nächsten Tage öffnen und reinschauen, sonst komme ich nicht richtig weiter.

 

Falls der Defekt von schadhaften SMD-Lötstellen kommt, sowas könnte ich nachlöten lassen.

 

Gruß ICE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im "Autobild",Heft 32 fand ich zu dem Problem folgende Links:

"www.Ka-Ja-Tacho.de "und "www.fett-elctronic.de".Das sind Firmen,die verlorene Pixel wieder installieren.:)

Gruß vom

modellmotor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo nochmal,

 

danke für die Antworten bisher.

Eines interessiert mich nun doch, was sind das nun konkret für Kontaktstellen, die für den Defekt in Frage kommen?

 

- Kontaktgummis?

- oder gibt es auch Kunststofffolie mit Leiterbahnen, die sind meist angelötet, von sowas habe ich im A4 Forum Abbildungen gesehen.

 

Ich werde wohl das Instrument die nächsten Tage öffnen und reinschauen, sonst komme ich nicht richtig weiter.

 

Falls der Defekt von schadhaften SMD-Lötstellen kommt, sowas könnte ich nachlöten lassen.

 

Gruß ICE

 

Habe leider noch nicht reingeguckt und kann dir dazu nix sagen. Schaus dir mal an und mach Fotos bzw berichte :)=

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo - Der Vollständigkeit halber ein Bild meines Displays. Vielleicht ist diese Art des Fehlers nur ein Einzelfall, dachte es würde bei allen mehr oder minder gleich aussehen.

 

forvictorys4.th.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo - Der Vollständigkeit halber ein Bild meines Displays. Vielleicht ist diese Art des Fehlers nur ein Einzelfall, dachte es würde bei allen mehr oder minder gleich aussehen.

 

forvictorys4.th.jpg

 

Hm, wie soll denn das gehn. Das sind doch keine Pixelfehler, da die Pixel viel größer als die hier leuchtenden Stellen sind. Das sieht eher nach sich aubreitendem Flächenbrand auf den Transistorzuleitungen des Displays aus.

Eine technische Erklärung hab ich jetzt dafür nicht parat, aber das Ganze ist mit Justieren von irgendwelchen Kontaktgummis ziemlich sicher nicht zu beheben.

 

Gruß,

Silas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo A2 - Freunde ! Habe Euch bezüglich der Behebung von Pixelfehlern von Kombi - Instrumenten leider die falschen Links genannt ! :confused:

Richtig ist die folgende Adresse:

www.pixelfehler-behebung.de. Gehört der Firma Domhöfer, Fon 02862-589262. Sorry !

es grüßt der

modellmotor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das hat nix mit Kontaktproblemen zu tun. Da ist das Display wirklich defekt. Da hilft, wenn, nur der Austausch vom Display oder vom Kombi. Besser in diesem Fall die Spezialisten fragen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab gestern Abend keine Lust mehr gehabt zu googln und zu lesen, daher habe ich mich mal an das Problem rangemacht.

 

Siehe pdf anbei.

Die Haltbarkeit von dem was ich gemacht habe kann ich Euch in ein paar Monaten mal mitteilen.

 

Kontaktgummis sind es jedenfalls keine, es handelt sich um wahrscheinlich geklebte Folienleiter. In anderen Foren ist zu lesen dass diese Kontaktierung aus Kostengründen entstanden sei und ungeeigneter Leitkleber verwendet wurde. Keine Ahnung ob das so ist. Haltbarere Kontaktierungslösungen gibts auf jeden Fall.

 

Falls jemand ne Firma weiss die ein neues Display einzeln an mich verkauft, das würde mich noch interessieren.

 

Gruß ICE

Pixelfehler_A2_ICEMAN.pdf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

im letzten schritt hast du das display nochmal weggeklappt. welche stelle hast du da genau "bearbeitet"? ist nicht ganz ersichtlich. mein tacho selbst hat erst ne laufleistung von 30.000km und einige zeilen fehlen schon. aber erst seitdem es so warm geworden ist. wenn es abends kälter ist, ist meistens nur eine zeile weg.

 

trotzdem finde ich das eine frechheit vom KI- oder displayhersteller. sowas muss doch auch nach hoher laufleistung auf kulanz gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

lol, Du weißt doch wer den Tacho hergestellt hat und wann :D Ihr als Audi/VW lehnt ja schon ab, was soll da noch ein Zulieferer sagen :D

 

Just my 2 cts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum Schluss habe ich nur noch die Kontakte bearbeitet die direkt an den Displaytreiber-Baustein angrenzen. Und zwar von der Rückseite her. Da kommt man nur dran, wenn man das Display ganz weit zur Seite umschlägt, an der Stange für die Datum/Uhreinstellung vorbei. Die viert-letzte Abbildung zeigt die Stelle. Von der Vorderseite her habe ich es davor versucht (auf dem blauen Folienbereich) das war aber nicht ganz so erfolgreich. Von der Rückseite kriegt man die Wärme glaube ich besser rein.

 

Gruß ICE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Haltbarkeit der Verbindungen die mit dem Lötkolben angewärmt wurden war nicht besonders gut. Innerhalb von 2 Jahren wurde es wieder so schlecht wie davor.

 

Bei ebay gibts mittlerweile einzelne Displays für 54.- und Reparatur vom Profi für 125.-

 

Hat jemand schon Erfahrungen damit gemacht?

 

GRuß ICE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe mein kombi mit fis jetzt hier reparieren lassen:

Pixelfehler BMW Mercedes Audi Reparatur, Tacho, Kombiinstrument - Hübner Digital Tacho Service - Ihr Partner für die Reparatur digitaler Tachos!

 

montag hingeschickt. heute kam es wieder. gleich eingebaut. super. geht. kostet zwar 170€ ab ich habe 5 jahre garantie drauf;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ich habe mein kombi mit fis jetzt hier reparieren lassen:

...montag hingeschickt. heute kam es wieder. gleich eingebaut. super. geht. kostet zwar 170€ ab ich habe 5 jahre garantie drauf;)

 

was kostet ein neues Kombi mit FIS ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Je nach Ausführung zwischen 300 und 450EUR UVP inkl. Steuer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab auch einen Pixelfehler - der Flächenbrand auf dem Display weitet sich langsam, aber sicher aus. O-Ton Werkstatt: "Da is nix zu machen - nur komplett zu ersetzen". Schluchz...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ist leider wirklich so, das der ganze fis-display getauscht werden muss. ich habe zwar ein bisschen was bezahlt. habe aber 5 jahre garantie drauf. das wars mir wert... bisher geht es prima.

 

Andi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hab auch einen Pixelfehler - der Flächenbrand auf dem Display weitet sich langsam, aber sicher aus. O-Ton Werkstatt: "Da is nix zu machen - nur komplett zu ersetzen". Schluchz...

 

Man kann das Display ersetzen lassen - nicht bei Audi, aber es gibt Anbieter die das machen und wie Audi In A2 sagte, sogar 5 Jahre Garantie darauf geben.

 

Kostet nur 1/3 eines neues Kombiinstrumentes.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe gerade im FIS einen kleinen Punkt entdeckt,dieser wird immer größer.

Wie so ein Tropfen im Wasserglas,der Ring wird größer.

Gruß knutschkugl:kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden