famore

Anleitung Ausbau Stellmotoren der Klima

Recommended Posts

Umluft brauchst nicht gar so dringend, der weist die wenigsten Fehler auf, da nicht oft benutzt. Zentralklappe und Defrosterklappe sollten aber schon gemacht werden, die sind - genau wie die Temperaturklappe - ständig in Bewegung, ein baldiger Defekt ist daher fast schon zu erwarten.

 

Man kann das Ganze allerdings auch ohne Armaturenbrettausbau selbst machen, wenn man mag. Ist nur ein ziemliches Gefummel...

Share this post


Link to post
Share on other sites

Die Umluftklappe wird bei jedem Motorstart bewegt. Wenn das Auto aus ist stellt sich die Frischluft/Umluftklappe immer auf Umluft. Schaltest du die Zündung an stellt sich die Klappe automatisch auf Frischluft. Sicher, der Motor wird nicht so häufig bewegt wie z.B. die Tempklappe, aber trotzdem wird sie regelmäßig bewegt. Die Häufigkeit der Bewegung ist aber auch nicht zwingend ausschlaggebend wie schnell der Poti im Motor seinen Geist aufgibt.

 

Ich würde nur das tauschen lassen was Probleme macht, sofern nicht alle Klappen Fehler werfen.

Share this post


Link to post
Share on other sites

dumme Frage: was ist eigentlich der Unterschied zwischen 8z0 819 453C und D?

 

Bret

Share this post


Link to post
Share on other sites

Beides für die Zentralklappe.

 

C bis MJ04 18624

D ab MJ04 18625

 

Keine Ahnung in wie weit die identisch sind, vom Halter mal abgesehen.

Share this post


Link to post
Share on other sites

gerade in der Englische Bucht hat ein Händler die D-Ausführung. Ich bin mit ein 2002er unterwegs und ich sehe eigentlich kein Unterschied zwischen die Bilder vom C und D version... wobei ich denke, ich ersetze erstmals die Poti. Habe ein Stellmotor aus England gerade bekommen und das ist eigentlich falsch, aber die Potis sind angeblich überall das gleiche. Also wird übermorgen gebastelt.

 

Bret

Share this post


Link to post
Share on other sites

Also die englischen passen auch, ich hab bei mir auch einen Klappenmotor aus der UK-Bucht verbaut...

Share this post


Link to post
Share on other sites

Poti passt. Mann, macht es was aus...

 

2 Stunden hat's gedauert. Mein Auto ist eh ziemlich viel auseinander gewesen - das machte die Sache schon etwas schneller.

 

Tip #1: Beim auseinandernehmen vom Stellmotor erstmals Deckel auf (die sind ALLE identisch drinne!); dann Motor raus und dann die Zahnrädchen und DANN Poti. Genau andersrum alles wieder rein.

#2: V70 ist ein grosser Gefummel - es hilft aber ungemein zu bestätigen in welche position das Aussendingsbums - also der Kunststoffteil die die Klappen bewegt - war und ist, denn du müsstest vielleicht noch der Poti bewegen (viereckigen Form). Mit Motor drinne geht's nicht.

#3: Handschuhfach, tunnelverkleidung, Fussraumluftleitplastik (kreuzschlitzschraube!!) reicht mit etwas gefummel und gefühl. Lampe dringendst notwendig!

 

Viel spass :)

 

Bret

Share this post


Link to post
Share on other sites

und...hast du die Gelegenheit genutzt, um deinen A2 -wieder im Innenraum zu komplementieren?:D

Share this post


Link to post
Share on other sites
Guest Audi TDI

kennt sich jemand mit den Teilen am Seat Ibiza 6L aus? Hängende Umluftklappe in diesem Fall...

Share this post


Link to post
Share on other sites

Endlich habe ich China-FTDI USB Adapter konfiguriert und Fehlerspeicher gelesen... ich habe mehrere Fehler von Klima Stg, liegt das auch an Potis, oder?

 

Control Module Part Number: 8Z0 820 043 D

 Component and/or Version: A2-KLIMAVOLLAUTOMAT 0514

          Software Coding: 

           Work Shop Code: 

5 Faults Found:

00710 - Defroster Flap Positioning Motor (V107)

       41-10 - Blocked or No Voltage - Intermittent

01271 - Positioning Motor for Temperature Flap (V68)

       41-10 - Blocked or No Voltage - Intermittent

00727 - Potentiometer in Positioning Motor for Defrost Flap (G135)

       30-10 - Open or Short to B+ - Intermittent

00600 - Potentiometer On Positioning Motor for Temperature Flap (G92)

       30-10 - Open or Short to B+ - Intermittent

00735 - Potentiometer in Positioning Motor for Air recirculation Flap (G143)

       30-10 - Open or Short to B+ - Intermittent

Share this post


Link to post
Share on other sites

Hmm, kann ich nur Potis irgendwo bestellen, oder das Problem kann woanders liegen? Diese Fehler sind eine Sammlung für die letzte 18 Monate.

Share this post


Link to post
Share on other sites

Ne, sind die Potis. Gibts nur nicht einzeln, muss der ganze Stellmotor neu. Lösch erstmal die Fehler und les in der Woche nochmal aus. Was dann wieder drin steht, wird getauscht...

Share this post


Link to post
Share on other sites

Hmm, klingt, als wäre das ein Angebot...

 

Wobei: Wenn Du 'nen gebrauchten Stellmotor für <25€ findest, kannste den Poti auch selbst tauschen. Ne Garantie, dass die Reparatur klappt, haste ja auch nicht.

Share this post


Link to post
Share on other sites

Ich möchte nur fragen, ob alle Potis in alle Stellmotoren identisch sind. Kann jemand hier alle passende TeileNr. zusammen sammeln?

Share this post


Link to post
Share on other sites

Die Antwort habe ich selbst gefunden:

A2 Forum - Einzelnen Beitrag anzeigen - Anleitung Stellmotoren der Klima Ausbau

:)

 

Hat jemand eine positive Erfahrung mit Stellmotoren von Audi A3-A6 oder VW/Seat? Lohnt es sich überhaupt gleiche Stellmotoren zu suchen, wenn ich nur die Potis benötige, kann ich, vielleicht einen anderen Stellmotor kaufen und den zerlegen um Poti zu benutzen?

Share this post


Link to post
Share on other sites

HALLO FAMORE,

danke für die Anleitung zum Tausch des Stellmotors für die Klappe V68.

Hat prima geklappt, 1,5 Stunden.

stab7500, 1.6 fsi, Vollausstattung, 8 Jahre, 120 TKM

Share this post


Link to post
Share on other sites

danke für das feedback,

was die Audi werkstäten können, bekommen wir

auch hin:D

herzlich wilkommen und viel Spass.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

kurze Verständnisfrage, bevor ich mich an den V113 hinter dem Handschuhfach mache:

Ist es wichtig, in welcher Stellung die Stellmotoren ausgebaut u. wieder eingebaut werden?

Oder ist dies egal, da später sowieso eine Grundeinstellung gemacht wird?

Oder wie stellt man sicher, dass der Motor genau in der Stellposition wieder eingebaut wird? Soll man Markierungen anbringen?

 

Danke für ein paar Tipps.

 

Gruß Jens

Share this post


Link to post
Share on other sites

Am besten den Stellmotor in eine Endposition fahren. Sowohl den, der eingebaut ist, als auch den, der vor einem liegt. Dann passt es...

Share this post


Link to post
Share on other sites

So,

 

bei mir scheint auch die Temp-Klappe betroffen.

Habe dem E-Bay Anbieter (weiter oben) einfach mal ne E-Mail geschrieben.

Wenn der an die Potis kommt würd ich die glatt teuer bezahlen, besser als ne neue Klappe ist das alle Mal.

Sobald ich Antwort hab meld ich mich.

 

Gruß

 

Eric

Share this post


Link to post
Share on other sites
Hallo zusammen,

 

kurze Verständnisfrage, bevor ich mich an den V113 hinter dem Handschuhfach mache:

Ist es wichtig, in welcher Stellung die Stellmotoren ausgebaut u. wieder eingebaut werden?

Oder ist dies egal, da später sowieso eine Grundeinstellung gemacht wird?

Oder wie stellt man sicher, dass der Motor genau in der Stellposition wieder eingebaut wird? Soll man Markierungen anbringen?

 

Danke für ein paar Tipps.

 

Gruß Jens

 

 

Ich habe vor ein paar Tagen sämtliche Motoren getauscht.

Der V113 geht am schwierigsten. Da ich einen kompletten Klimakasten zum "Spielen" habe konnte ich daran die beste Position ausprobieren. Es ist keine Endstellung, ich habe ein Foto mit der besten Position gemacht. Zum Bewegen des Antriebes einfach eine 9V Block Batterie mit so einem Anschlußclip aus einer alten Fernbedienung rausoperiert und mit den Kabelenden an die beiden unteren Kontakte im Stecker ranhalten (die 3 darüberliegenden Kontaktstifte gehören zum Poti).

 

Beifahrersitz ganz nach hinten, Schwellerverkleidung ausbauen (feste nach oben ziehen, da sind 3 Clips im Schweller, sieht man auf dem Foto, ist zwar die Verkleidung der Fahrerseite, die Beifahrerseite ist identisch) und das Handschuhfach ausgebaut hast, auf jedenfall die einzelne Schraube der Mittelkonsole vor dem Fußausströmer samt Federmutter entfernen (hilft enorm, da du dort mit deiner Hand rein/vorbei mußt). Fußausströmer abschrauben (1 x Kreuzschlitz), abziehen und rausbugsieren (das Zeugs ist tierisch verformbar, keine Angst). Nun ist der Antrieb relativ zugängig ...

 

Ausbau geht leicht, problematisch ist das Rausbugsieren (und Reinbugsieren) des Antriebes, der Einbau geht kopfüber auf dem Rücken liegend (Polster über den Schweller legen), dazu kommt noch eine große Portion Ausdauer und Ruhe. Ich habe trotz Studium am Reserveklimakasten 1,5 Stunden benötigt (nun könnte ich es deutlich schneller). Zuerst den unteren Bolzen einstecken dann den Hebel der Fussklappe einfädeln (U-Nut), nun den oberen Bolzen einstecken und den Hebel der Mittelklappe einfädeln (I-Nut), danach läßt sich der Antrieb ganz umklappen und Einrasten (Funtionstest übers Klimabedienteil, die Fussklappe läßt sich am Antrieb gut beobachten, die Mittelklappe nur erahnen da sehr schwer zu sehen, du merkst aber ob Luft aus den Mittelausströmern kommt).

V113_MONTAGE.JPG.a85f212981fde7006ea6eba281a096ec.JPG

SCHWELLERVERKLEIDUNG.JPG.e18f9bc0adacdd48fa745c92868c314b.JPG

Edited by Christoph

Share this post


Link to post
Share on other sites

Hallo zusammen!

 

Ich habe hier einen Polo BJ 2003 und einen Ibiza (Bj kann ich im Moment nicht genau sagen, aber auch so um den Dreh 2002/2003), beide mit Climatic, bei denen vermutlich auch die Temperaturklappen defekt sind. Es kommt aus der Lüftung entweder komplett kalte oder heiße Luft.

Durch einen Beitrag von famore in einem anderen Forum bin ich auf diese tolle Reperaturanleitung gestoßen. Nun möchte ich mir Stellmotoren holen und die Potis tauschen.

Kann mir jemand von euch sagen, ob diese Stellmotoren, die ich in der englischen Bucht gefunden habe, dafür geeignet sind? Für umgerechnet 14€ inkl. Versand für einen neuen Motor wären doch recht günstig :)

Hier der Link dazu, wäre super wenn ich mal eure Meinung dazu posten würdet!

http://www.ebay.co.uk/itm/AUDI-A6-RS6-ALLROAD-DEFROST-FLAP-SERVO-MOTOR-FREE-P-P-/290617220617?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item43aa22de09

Share this post


Link to post
Share on other sites

Hast die Dinger mal ausgebaut?

Bei mir ist das Gehäuse etwas anders und die Teilenr. lautet: 0 132 801 357 (Bosch). Nicht das du Probleme mit der Bauform der Potis bekommst.

Share this post


Link to post
Share on other sites

Welche Dinger meinst du denn? Also am Auto hab ich noch nix ausgebaut. Würde erst die Stellmotoren bestellen und dann alles in einem Aufwasch machen...

In diesem Threat hab ich schon öfters gelesen (z.B. von bret), dass die Stellmotoren innen gleich sind und nur das Gehäuse anders ist. Mich wunderts halt ein bisschen, dass der in England die Dinger für 12€ raushaut wenn die sonst doch einiges teurer sind...

Hat denn jemand schon Erfahrungen gemacht mit dem Stellmotor von der Defrosterklappe aus dem A6? Teilenummer 0 132 801 158?

Share this post


Link to post
Share on other sites

Also mit Dinger meine ich die Gehäuse in denen das Getriebe, der Motor und das Poti untergebracht ist.

Da scheint es ja genauso Unterschiede zu geben wie auch bei den Potis.

Ich habe eine Kugel mit Bj 2005 und hab noch einen der alten Potis drin, ich weis nicht ob ein neuer Poti in das Gehäuse passen würde (eigentlich eine SEHR interessante Frage).

Share this post


Link to post
Share on other sites

Hmm, Versuch macht klug.

 

Es gibt wohl in der Tat zwei verschiedene Potis, die verbaut wurden. Sieht man aber erst, wenn der Motor geöffnet ist, welcher drinne ist.

 

Ich würde es probieren. Im Falle, dass er nicht passt, ist der Verlust relativ gering. Ggf. kannste den gesamten Motor ja auch weiterveräußern...

Share this post


Link to post
Share on other sites
Also mit Dinger meine ich die Gehäuse in denen das Getriebe, der Motor und das Poti untergebracht ist.

Das dachte ich mir schon :D Nur ob du die Neuen oder die ausm auto meinst war ich mir nicht sicher :kratz: So wie ichs jetzt verstanden habe meinst die Neuen. Die hab ich aber noch nicht bestellt, wollte erstmal eure Meinung dazu hören.

Werd aber vermutlich heute Abend mal bestellen und mich dann wieder mit den Ergebnissen und evtl Bildern melden, wenn ich die DINGER :cool: auseinander hab.

Danke schonmal für die Antworten!

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

wie angekündigt, wollte ich mich an den V113 dran machen.

 

Bevor ich alles auseinanderbaue, dachte ich mir, nimmst Du zur Sicherheit noch mal den Laptop und liest aus. Fehlercode lies sich diesmal löschen und kam nicht direkt wieder hoch. Also habe ich dann mal die Grundeinstellung gemacht und man merkt nun ganz leise nach der Betätigung der Umluft-Taste, daß ein Motor sich bewegt u. der Luftstrom geändert wird. Auch brachte ein zig-maliges Tippen auf der Klimanlage keine Fehlercodes zustande.

 

Werde nun ein paar Tage warten und erneut auslesen.

 

Eine Sache kam mit jedoch komisch vor:

Dachte bisher, daß "Econ" und "Umluft" nicht zusammen laufen können. Allerdings kann dies wie folgt passieren:

Econ an, dann Umluft --> Econ geht aus

dann wieder Econ tippen --> Econ u. Umluft sind an

 

Ist das richtig? Wer weiß genaues?

 

Gruß Jens

Share this post


Link to post
Share on other sites
Eine Sache kam mit jedoch komisch vor:

Dachte bisher, daß "Econ" und "Umluft" nicht zusammen laufen können. Allerdings kann dies wie folgt passieren:

Econ an, dann Umluft --> Econ geht aus

dann wieder Econ tippen --> Econ u. Umluft sind an

 

Ist das richtig? Wer weiß genaues?

 

Das ist korrekt so!

Share this post


Link to post
Share on other sites

So, jetzt scheint es bei mir auch so weit zu sein und es kommt nur noch heiße Luft aus der Klima.

Will also die Stellmotoren/Potis tauschen.

Frag mich jetzt allerdings welche Stellmotoren ich kaufen kann um die Potis auszubauen? Alle vom VAG oder welche? Blick da nicht ganz durch.

Ich hoffe ihr könnt mir helfen.

 

MfG

Share this post


Link to post
Share on other sites
So, hier nochmal ein paar Bosch- und Audi-Nummern für die Stellmotoren.

 

Bitte beachten: Die Stellmotoren wurden im Laufe der Produktion mal geändert. Daher vor der Bestellung bitte unbedingt anhand der FIN prüfen, ob die Nummern für euren A2 die richtigen sind!

 

Stellmotor Zentralklappe: 0132 801 206 / 6Q0 907 511 B

(Bild)

 

Stellmotor Umluft-/Frischluftklappe: 0132 801 204 / 6Q1 907 511 B

(Bild)

 

Stellmotor Defrosterklappe 0132 801 208 / 6Q0 907 511 A

(Bild)

 

Stellmotor Temperaturklappe: 0132 801 207 / 6Q0 907 511

(Bild)

 

 

 

Gibt es bei VAG oder aber bei Bosch. Sind dort soweit ich weiß auch günstiger.

 

Hier noch mal die Zuordnung:

  • Zentralklappe ist V70
     
  • Umluft-/Frischluftklappe ist V113
     
  • Defrosterklappe ist V107
     
  • Temperaturklappe ist V68

Edited by DerWeißeA2

Share this post


Link to post
Share on other sites

Werde am Wochenende meinen austauschen und dann mal schauen ob ich mit Hilfe einer selbst gebauten Form und einem Standardpoti das (Spezial-)Poti nachbauen kann. Vielleicht kann ich am Mo schon was dazu sagen ;)

 

 

@ DerWeißeA2 gibt es nicht verschiedene Bauformen bei den einzelnen Motoren?

Share this post


Link to post
Share on other sites

Hallo rederic,

ich kenne mich bei den Stellmotoren auch nicht aus. Ich hatte mich nur selbst mal über den Austausch schlau gelesen und deshalb die Teilenummern zu den verschiedenen Motoren parat.

 

Im Beitrag #109 gibt es noch ein paar Bilder.

 

Bin aber gespannt, ob du da was nachbauen kannst. Wäre wohl die günstigste Lösung, nach dem Reinigen der Potis. Was wiederum nicht sehr lange halten soll.

Share this post


Link to post
Share on other sites
So, jetzt scheint es bei mir auch so weit zu sein und es kommt nur noch heiße Luft aus der Klima.

 

Hast du denn schon mal eine Grundeinstellung der Klima durchgeführt? Vielleicht hilft's ja.

Share this post


Link to post
Share on other sites

@rederic wäre ja echt interessant, wenn das funktioniert.

 

@derweißea2

Habe ich natürlich gelesen, und die einzellnen bezeichnungen sind mir auch bewusst. Mich würde halt nur interessieren, ob ich aus einem andern Bosch/VAG Stellmotor den Poti auszubauen und bei meinen einbauen. Wie z.B.dieser

Audi VW Stellmotor BOSCH 4B1820511C Seat Skoda Klima 4B C5 | eBay

 

MfG

Share this post


Link to post
Share on other sites

Alles klar, dann habe ich dich falsch verstanden.

 

Ob der Poti aus dem ebay-Angebot passt, weiß ich nicht. Allerdings sind die gebraucht. Und wenn ich mir schon mal die Mühe mache, die Stellmotoren auszubauen, gönne ich mir dann auch neue.

Share this post


Link to post
Share on other sites

so hier mal das Bild von meinen Stellmotoren aus England. Hab das Poti so bisher nicht raus bekommen, werd mich morgen mal an den Ausbau der alten Stellmotoren machen und dann notfalls den Poti aus dem Neuen rauslöten oder so. Melde mich dann nochmal, wies ausgegangen ist.

 

@moglie: Ich hab aus England NEUE Stellmotoren bestellt für nur 14€ inkl. Versand (s. post aufd der vorherigen Seite). Ob die passen kann ich dann morgen hoffentlich sagen.

 

stellmotor.jpg

Edited by bame

Share this post


Link to post
Share on other sites

So, nachdem ich einige Stunden auf dem Rücken liegend im Polo verbracht habe, kann ich sagen, dass die Potis aus meinen englischen Stellmotoren auch funktionieren :D

Allerdings sind die Potis nicht "Plug & Play". Die Pins sind andere, es wird hier ein Lötkolben benötigt und eine Feile um sie an das alte Gehäuse anzupassen.

Werde mich die nächsten Tage bei Gelegenheit mal ransetzen und eine detaillierte PDF-Reperaturanleitung auf die Beine stellen. Hab gleich mal ein paar schöne Bilder gemacht... Bei Erfolg kommt dann auch noch eine für den Seat Ibiza nach ;)

Share this post


Link to post
Share on other sites

Hallo,

 

Habe jetzt mal meinen Fehlerspeicher ausgelesen und Folgender Fehler tritt auf:

 

01271 - Positioning Motor for Temperature Flap (V68)

41-00 - Blocked or No Voltage

 

Ist das bei mir jetzt auch der Poti, oder liegt der Fehler am Motor wo anders?

 

MfG

Share this post


Link to post
Share on other sites

Jop, ist der Poti des Stellmotors der Temperaturklappe. Was anderes als der Poti geht nicht kaputt...

 

Also, Austausch wie hier beschrieben...

Share this post


Link to post
Share on other sites

Habe ich mir schon gedacht, wollte aber auf nummer sicher gehen.

 

@bame wie sieht es mit der Anleitung aus? Kann man darauf hoffen dass du sie noch machst?

Share this post


Link to post
Share on other sites
@bame wie sieht es mit der Anleitung aus? Kann man darauf hoffen dass du sie noch machst?

 

Ja das darf man. Hab nur viel um die Ohren zur Zeit. Und ich muss erstmal die Speicherkarte wieder finden mit meinen tollen Fotos drauf... :bonk:

Sorry dass ich euch so lange warten lasse... :(

Share this post


Link to post
Share on other sites

So, ob ihrs glaubt oder nicht, ich habe mal eine Betaversion meiner Anleitung (für einen Umbau im Polo 9N) fertig. Ein verfrühtes Weihnachtsgeschenk quasi :jaa:

Für Kritik und Verbesserungsvorschläge bin ich immer offen! :)

 

Hier gehts zum Download:

 

http://2cool-4u.de/docs/Stellmotor_Polo.pdf

Edited by bame

Share this post


Link to post
Share on other sites

Super, danke für die Anleitung für den Poti tausch, werde mich dann wohl ach mal dran machen, wenn der Fehler bei mir nicht mehr sporadisch auftaucht, ist mir im Moment einfach zu ungemüdlich:)

Share this post


Link to post
Share on other sites

Hi,

 

kann jemand folgende Messungen bestätigen:

Gesamtwiderstand: 4,23 kOhm

Winkel: ca. 140°

 

Hab hier eine wunderbare Form liegen in die ich nur ein passendes Ersatzpoti legen müsste um eine Kopie des Originalen gießen zu können. Aber die standart Trimmer mit 5kOhm und 270° würden totalen murks geben!

 

Danke schon mal, wenns klappe verspreche ich günstige Weitergabe, solang die Form es mitmacht :)

 

Gruß Erik

Share this post


Link to post
Share on other sites
konnte jetzt die Potiometer am V107 und V 68 testen.

Laut Hersteller gelten folgende angaben.

Je nach Stellung des Motors (also auch Poti)

größer als 0,1 KOhm

kleiner als 5,7 kOhm.

 

IST Werte:

-V107-

Gemessen am

Anschluß; ISTwert

1;2 4,2 KOHm

2;3 0,4 "

-V68-

1;2 0,6 "

2;3 4,0 "

 

Schaut doch gut aus, nur weiß ich nicht ob der Winkel

past. Der erscheint mir zu klein.

Am besten einbauen und mit VAG Software von

Anschlag zu Anschlag fahren.

Wenn das funzt -ORDEN-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.