Jump to content
1.4 TDI

Bremskraftverstärker ausgefallen

Recommended Posts

So langsam werden es immer mehr Reparaturen...

 

Grade eben beim Heimfahren hat sich wohl der Bremskraftverstärker verabschiedet. Bremspedal bleibt hart trotz laufenden Motors.

Es sind keine Warnlampen angegangen. Den Test ob nach Motorabstellen ein Zischen vom BKV zu hören ist, konnte ich grade nur alleine durchführen. Kein Zischen.

 

Kann es auch sein, dass die Tandempumpe defekt/ausgefallen ist und keinen Unterdruck mehr erzeugt? Oder würde dann der Motor auch nicht mehr anspringen, da kein Diesel mehr gefördert wird?

 

 

Wie kann ich unterscheiden ob der Hauptbremszylinder oder der BKV defekt ist?

 

Bremsflüssigkeit ist natürlich ausreichend vorhanden, Kupplung funkioniert auch so wie vorher.

 

Habe dazu dieses Thema gefunden:

 

Ausfall Bremskraftverstärker - A2 Forum

 

Dort wurde der Bremskraftverstärker wohl durch Motoröl das aus der Tandempumpe kam zerstört.

 

Wo soll denn das Motoröl her kommen? Ist es doch eher Diesel?

 

Ich hoffe das hat bald ein Ende...

Share this post


Link to post
Share on other sites

Habe grade den Unterdruckschlauch von der Tandempumpe abgezogen. Es tropfte tatsächlich schwarzes Öl (oder Diesel? hab Schnupfen :D) heraus.

 

Wie stark ist denn der Unterdruck der Tandempumpe normal? Ich habe meinen Finger bei laufendem Motor auf den Anschluss gehalten und er wurde nur ganz leicht angesaugt. Der Nippel wackelt auch etwas.

 

Edit:

 

Aha in meinem schlauen Buch steht dass man den BKV nicht selber ein- und ausbauen kann, weil man Spezialwerkzeug benötigt, da der Kugelkopf der Stößelstange "in besonderer Weise" mit dem Bremspedal verbunden ist... ? Wer hat das schon mal gemacht? Und was bedeutet in besonderer Weise`?

Edited by 1.4 TDI

Share this post


Link to post
Share on other sites

In besonderer Weise bedeutet, dass du ein spezialwerkzeug brauchst um ihn auszukugeln.

Zusätzlich liegen dir noch alle Bremsanschlüsse im Motorraum im Weg.

Den Huptbremszylinder kannst du noch lösen, dann wird es echt schwierig.

Hab ich seinerzeit auch versucht und bin gescheitert.

 

Ich hab damals den BKV tauschen lassen (also wirklich nur den BKV alles drum herum hab ich selbst gemacht) und hab bei der Gelegenheit noch die Bremsflüssigkeit erneuert.

Share this post


Link to post
Share on other sites

Oh nein das klingt nicht spaßig...

 

Wie kann ich denn möglichst sicher eingrenzen, dass es der BKV ist und nicht doch was anderes?

 

Hast Du das Auto dann zur Werkstatt geschleppt? Hast Du es bei Audi machen lassen?

Edited by 1.4 TDI

Share this post


Link to post
Share on other sites

Ich hab einen gebrauchten BKV für einen guten Kurs übers Forum bekommen.

Und den Austausch in einer kleinen Werkstatt machen lassen, die Bremsanlage vom A2 ist Standartware.

 

Hingefahren bin ich die 500m bei Nacht mit Warnblinke und nur mit der Handbremse ;)

Die funktioniert noch. Aber sowas würde ich hier nicht zum Nachmachen empfhlen ;)

 

 

Ich frage mich ergade ob bei dir überhaupt der nötige Unterdruck aufgebaut wird. Weil der Schlauch wird auch "gerne" undicht. Zumindest eher als das der BKV defekt ist. Weil der ist echt langlebig.

Und wenn der aufgibt, ist eigentlich immer von einem Zischen ebrichtet worden.

 

 

Hier aber mal der Thread zu meinem defekten BKV

Share this post


Link to post
Share on other sites

Das klingt ja echt nach einer Pechsträhne bei Dir...

Share this post


Link to post
Share on other sites

Ja und wenn ich ein mal alles neu gemacht habe kann ich wieder von vorne anfangen :o

 

Ente deine Bilder & Beschreibungen waren wirklich sehr aufschlussreich!

 

Da ich kein Zischen habe und der BKV schlagartig wirklich gar nicht mehr ging, schaue ich doch mal nach der Unterdruckleitung und ziehe sie an dem Stöpsel raus.

 

Weist Du zufällig wie groß der Unterdruck ist der im BKV anliegen muss damit dieser funktioniert?

Meine Tandempumpe schafft es grade ein mal meinen Finger leicht anzusaugen, vielleicht liegt auch hier der Fehler?

Share this post


Link to post
Share on other sites
...

Meine Tandempumpe schafft es grade ein mal meinen Finger leicht anzusaugen, vielleicht liegt auch hier der Fehler?

 

Das macht meiner auch und das reicht.

 

Bei mir war der BKV auch def. , das heißt Dichtungsmanschette hatte sich verschoben und konnte Luft ziehen.

Share this post


Link to post
Share on other sites
Habe grade den Unterdruckschlauch von der Tandempumpe abgezogen. Es tropfte tatsächlich schwarzes Öl (oder Diesel? hab Schnupfen :D) heraus.

 

Wie stark ist denn der Unterdruck der Tandempumpe normal? Ich habe meinen Finger bei laufendem Motor auf den Anschluss gehalten und er wurde nur ganz leicht angesaugt. Der Nippel wackelt auch etwas.

 

Edit:

 

Aha in meinem schlauen Buch steht dass man den BKV nicht selber ein- und ausbauen kann, weil man Spezialwerkzeug benötigt, da der Kugelkopf der Stößelstange "in besonderer Weise" mit dem Bremspedal verbunden ist... ? Wer hat das schon mal gemacht? Und was bedeutet in besonderer Weise`?

 

 

Das SELBE Problem hatte ich auch im Sommer.

Der Unterdruck sollte zwischen 0,7 bar und 0,9 bar sein.

 

Ich habe das so gelöst, dass ich um den Nippelanschluss mit spezial Silikon abgedicht habe und funktioniert. :D

 

"Motordichtmasse SILIKON SPEZIAL 250"

Edited by audi88

Share this post


Link to post
Share on other sites

OK dann muss ich mir das noch mal anschauen. Im Moment baut die Tandempumpe einen stärkeren Unterdruck auf als gestern. Dass der Anschlussnippel wackelig ist, ist nicht normal denke ich?

 

Ich habe das Rückschlagventil getestet und den Unterdruckschlauch. Ist beides dicht. Nach dem ich alles wieder zusammen gebaut habe funktioniert die Bremse wieder!!

 

Jetzt ist natürlich die Frage woran es gelegen hat und wann das Problem wieder kommt.

 

Nach Abstellen d. Motors wird das Pedal nach ca. einem halben Tag wieder von alleine hart.

 

Ich habe die Fußraumverkleidung abgemacht und dort am Faltenbalg versucht das besagte Zischen herauszuhören, aber da ist definitiv nichts.

 

Kann der Gumminippel vom Rückschlagventil auch undicht werden?

Share this post


Link to post
Share on other sites
OK dann muss ich mir das noch mal anschauen. Im Moment baut die Tandempumpe einen stärkeren Unterdruck auf als gestern. Dass der Anschlussnippel wackelig ist, ist nicht normal denke ich?

 

Ich habe das Rückschlagventil getestet und den Unterdruckschlauch. Ist beides dicht. Nach dem ich alles wieder zusammen gebaut habe funktioniert die Bremse wieder!!

 

Jetzt ist natürlich die Frage woran es gelegen hat und wann das Problem wieder kommt.

 

Nach Abstellen d. Motors wird das Pedal nach ca. einem halben Tag wieder von alleine hart.

 

Ich habe die Fußraumverkleidung abgemacht und dort am Faltenbalg versucht das besagte Zischen herauszuhören, aber da ist definitiv nichts.

 

Kann der Gumminippel vom Rückschlagventil auch undicht werden?

 

 

Wenn der Nippel wackelt, ist nicht in Ordnung.

Immer wenn du an den Nippel wackelst, kann es sein dass der Fehler weg ist bzw. wieder genügt Unterduck hat oder widerum nicht.

Also ich hab da einige Tage rumgemacht, daher spreche ich aus Erfahrung.

Der Nippelanschluss ist reingebördelt und wenn es nicht 100% ist, verliert die durch den Spalt, zwischen Nippel und Pumpe, den Unterdruck und es kommt Fehler im FIS.

Share this post


Link to post
Share on other sites

Alles klar. Hast Du die Dichtmasse aussen um den Nippel herum angebracht oder hast Du ihn von innen abgedichtet?

Hattest Du auch das Problem mit dem austretenden Motoröl am Vakuumanschluss?

 

Da scheinbar auch schon BKV mit Motoröl vollgelaufen sind und dadurch die Membran zerstört wurde mache ich mir Gedanken über eine neue Tandempumpe.

Share this post


Link to post
Share on other sites
Alles klar. Hast Du die Dichtmasse aussen um den Nippel herum angebracht oder hast Du ihn von innen abgedichtet?

Hattest Du auch das Problem mit dem austretenden Motoröl am Vakuumanschluss?

 

Da scheinbar auch schon BKV mit Motoröl vollgelaufen sind und dadurch die Membran zerstört wurde mache ich mir Gedanken über eine neue Tandempumpe.

 

Ich habs einfach außen geschmiert.

Das Motoröl am Vakuumanschluss hatte ich nicht, aber die Pumpe wird ja mit Motoröl geschmiert.

Eigentlich kann das Öl von der Vakuumanschluss in den BKV gelangen da es ja vakuum zieht.

Aber sieh erstmal zu, dass du den Nippelanschluss dicht bekommst dann kannst du weiter nachschauen!

 

Hier ein Video zur Tandempumpe

 

Share this post


Link to post
Share on other sites

Bei mir hat der Anschluss zum BKV an der Tandempumpe auch gewackelt und der BKV hat trotzdem funktioniert.

 

Hier mein Video dazu :):

 

So ganz will ich Dir die Hoffnung aber nicht nehmen: Ich habe ja inzwischen eine neue TP verbaut und an der hat der Anschluss nicht gewackelt, er war aber etwas (!) flexibel gelagert.

 

Grüße,

Uwe

Share this post


Link to post
Share on other sites

@ Uwe: Hab mir Dein Video schon angeschaut, ist ganz hilfreich! Ich denke der Anschluss leiert mit der Zeit aus, da der Motor sich ja nach vorne / hinten Bewegt und der Unterdruckschlauch zum BKV relativ starr ist.

 

@ Audi88: Ich kann mir auch nicht erklären wie das Motoröl in den BKV gelangt, allerdings ist bei mir auch Öl hinter dem Rückschlagventil gewesen.

 

Kann es mir nur so erklären, dass die Vakuumpumpe (Verschleiß) undicht ist und das Motoröl auch in den Vakuumanschluss gelangen kann. So lange die Pumpe saugt passiert das nicht. Wenn aber der Unterdruck im BKV genau so hoch ist wie in der Pumpe selbst, kann das Öl ungehindert rüber laufen oder stelle ich mir das jetzt falsch vor?

Share this post


Link to post
Share on other sites

Scheinbar gibt es zwei Ausführungen der Tandempumpe. Einmal die normale (die ich habe) mit silbernem Alu Vakuumanschluss und eine mit schwarzem Alu Vakuumanschluss -> gilt diese als verstärkte Ausführung? Steht zumindest bei eBay so drin.

Share this post


Link to post
Share on other sites

Ich schicke dir mal kollegiale Grüße und bewundere deinen Durchhaltewillen. Weiter so!

Share this post


Link to post
Share on other sites

Moin und sorry, dass ich mich erst jetzt melde.

 

Wie stark der Unterdruck sein muss weiß ich nicht. Aber wenn der BKV so viel zu wenig Unterdruck hat teilt dir der kleine A2 sehr unmissverständlich mit, dass da was im Argen ist.

 

Aber von Problemem mit der Tandempumpe hab ich acuh schon öfter gelesen.

Share this post


Link to post
Share on other sites

@ Hardy: Danke Dir! Wenn der A2 nicht so sparsam und rostresistent wäre würde ich mir den ganzen Stress gar nicht machen :D

 

@ Ente: Wie teilt er mir das denn mit? Hab kein FIS. Wird das im Fehlerspeicher hinterlegt?

Share this post


Link to post
Share on other sites

Da gehen die gleichen Lampen an wie bei ausgefallener Bremsanlage. Also echt viel und laut ists obendrein ;):D

 

Abgelegt wird aber nichts. Sobald du die Zündung ausmachst ist nichts mehr auszulesen.

Share this post


Link to post
Share on other sites

Komisch. Die Lampen gingen bei mir auch nicht an, als ich den Unterdruckanschluss ganz weg hatte um zu schauen wie viel Unterdruck die Tandempumpe liefert.

Share this post


Link to post
Share on other sites

Es gibt kein Sensor im A2 der unterdruck am BKV messt. Daher gibt es auch keine Warnung im FIS. Nehme einfach mal den Unterdruckleitung vom Tandempumpe ab, es kommt kein Fehlermeldung.

Share this post


Link to post
Share on other sites

Unabhängik von einem vorhandenen bzw. fehlenden Sensor hat mein A2 den fehlenden unterdruck sehr deutlich angemeckert.

 

Abhängik vom Modeljahr wurden aber auch verschiedene Bremssysteme verbaut. Das eine hat meines Wissens einen Unterdrucksensor am BKV.

Share this post


Link to post
Share on other sites

Ok ich habe wohl keinen Unterdrucksensor. Habe jetzt mal eine Ölfalle gebaut und werde eine Zeit mit dieser fahren und schauen ob sich Öl sammelt zwischen BKV und Tandempumpe. Falls nicht werde ich den Vakuumanschluss mit dem Silikon mit dem man die Ölwanne abdichtet verkleben.

Share this post


Link to post
Share on other sites

Nach knapp 1500km mit der Ölfalle habe ich sie wieder ausgebaut und untersucht. Es befand sich tatsächlich Motoröl im Schlauch. Die Frage ist wie es da hin kommt? Ist die Tandempumpe verschlissen und lässt Motoröl zum BKV durch oder kann es auch eine andere Ursache haben?

 

Das Rückschlagventil habe ich getestet, es erschien mir dicht. Oder kann es sein, dass es eine Art Wackelkontakt hat, mal dicht, mal nicht dicht?

 

Ich frage mich ob sich schon Öl im BKV befindet und die Gummimembran auflöst - immerhin weiß ich nicht wie lange dieses Problem schon existiert. Da ich ihn nicht ausbauen kann zum Reinigen, bleibt mir nur zu hoffen, dass die Membran nicht in Motoröl schwimmt.

 

Wer hat noch so ein ähnliches Problem gehabt?

 

Ich habe die Ölfalle jetzt erst mal wieder eingebaut und beobachte das Problem weiter.

 

 

Bild: linkes Ende: Tandempumpe

rechter Anschluss: Unterdruckschlauch BKV

IMAG0493_1.jpg.ae2b71b2a64e91e3d5155a2663e72966.jpg

Edited by 1.4 TDI

Share this post


Link to post
Share on other sites

Der gebrauchte austausch Bremskraftverstärker befindet sich nun wieder im "Schnauf" Modus. Gibt es in diesem Stadium eine Möglichkeit

den Gummibalg zu retten / wieder auf zu ziehen?

 

Mir graust es davor den BKV erneut zu wechseln, das war echt eine Sche*ß Arbeit :(:(

 

Damit hätte ich nicht gerechnet, dass mir in einem Autoleben zwei mal der Bremskraftverstärker hops geht. Naja am Motoröl lag es immerhin nicht.

Jetzt ist die Frage: wieder gebraucht kaufen und riskieren? Neu kaufen ?

Share this post


Link to post
Share on other sites

Gegenfrage: kaufst du auch gebrauchte Bremsbeläge? :-D

Neu, nicht unbedingt über den VAG-Tresen aber zumindest Erstausrüster wäre so mein Vorschlag.

Share this post


Link to post
Share on other sites

Naja Bremsbeläge sind vielleicht das andere Extrem ;)

Ich dachte ein gebrauchter originaler wäre besser als ein neuer "Nachbau"

 

ATE hat einen für 130 im Moment, ich denke mal das ist Erstausrüsterquali?

Edited by 1.4 TDI

Share this post


Link to post
Share on other sites

ATE ist OEM. Kannst du kaufen. Aufpassen: Je nach Modelljahr gibts zwei unterschiedliche BKV. Der Zeitraum fällt mit dem Umstieg von MK20 auf MK60 Bremsenelektronik im MJ2002 auf MJ2003 zusammen.

 

jopo der Vergleich hinkt schon sehr ;)

 

Ich würde aber keine gebrauchten BKV für Fahrzeuge bis MJ2002 kaufen, da ich meine dort eine Häufung von Defekten zu sehen. Ab MJ2003 mit MK60 sind bisher kaum BKV ausgefallen. Da kann man schon mal zuschlagen.

  • Like 1
  • potential wiki content 1

Share this post


Link to post
Share on other sites
vor 26 Minuten schrieb A2-D2:

jopo der Vergleich hinkt schon sehr

Ja, ja, ich weiss. :)

Aber es ist nun mal so, dass so Teile altersbedingt schon mal undicht werden, sei es wegen Rost oder alternde Dichtungen.

Und bitte nicht "Erstausrüster" mit "Nachbau" verwechseln, da liegen Welten dazwischen.

Mit ATE macht man nichts falsch.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb jopo010:

Ja, ja, ich weiss. :)

Aber es ist nun mal so, dass so Teile altersbedingt schon mal undicht werden, sei es wegen Rost oder alternde Dichtungen.

Und bitte nicht "Erstausrüster" mit "Nachbau" verwechseln, da liegen Welten dazwischen.

Mit ATE macht man nichts falsch.

ATE ist m.W. vom Werk aus verbaut

Share this post


Link to post
Share on other sites

Ok MK60 ist der teurere BKV mit dem Drucksensor oder woran erkennt man ihn? Meiner ist BJ 2003 aber ohne Drucksensor.

Share this post


Link to post
Share on other sites

Ok Danke, aber wo liegt jetzt der Unterschied beim Bremskraftverstärker?

Share this post


Link to post
Share on other sites

Alles klar, dann werfe ich mal die Suchmaschine für dich an. Der Begriff 'Bremskraftverstärker site:a2-freun.de' liefert relevante Ergebnisse. 

 

Hier der MK20 BKV. Beachte den elektrischen Anschluss, den hat nur das alte MK20 System:

 

IMAG0307.jpg

MK20_BKV.jpg

 

Und hier ein MK60 BKV. Der hat ihn nicht:

20160316_083801.jpg

 

Frage hinreichend beantwortet?

 

 

  • Like 4

Share this post


Link to post
Share on other sites

So, alt raus - nue rein. Dieses mal konnte ich mir das Spezialwerkzeug leider nicht leihen.

Mit Lötkolben und Bohrmaschine wollte ich im Auto nicht rumhantieren, wenn man das Bremspedal aber kräftig nach hinten zieht,
bricht die Plastiknase im Halter und man hat die BKV Kugelaufnahme vom Pedal getrennt. Neue Aufnahme nicht vergessen (8€).

Das Bremspedal muss dann anschließend mit dem Gaspedal zusammen komplett ausgebaut werden, damit man den kaputten Plastikhalter

auswechseln kann (6 Muttern)

 

Dieses mal konnte ich beim alten BKV gar keinen Defekt an der anfälligen Dichtung feststellen. Muss dieses mal eine andere gewesen

sein. Den neuen muss ich hoffentlich nie wieder wechseln.

 

 

 

Grüße,

Share this post


Link to post
Share on other sites

Ich häng mich hier mal dran.

 

Also

Seit 3Tagen hartes Pedal nach Stillstand und im Stadtverkehr, Rumpeln beim abstellen.

Gestern nachgeschaut, Schlauch dicht, kein Öl drin, Rückschlagventil funzt, Pumpe zieht aber Nippel wackelt.

Kein zischen im Fußraum.

Wieder zusammengebaut, jetzt ist das Pedal immer hart.

Bin ich zu doof?

  • Sad 1

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Durnesss:

Rumpeln beim abstellen

Die Abstellklappe beim AMF ist pneumatisch, ne? Sieht doch eher nach einem generellen Unterdruckproblem aus. Haste mal ein Manometer zur Hand? Glaskugel sagt Leck im System oder Pumpe defekt/verschlissen...

vor 2 Stunden schrieb Durnesss:

Bin ich zu doof?

Das ist eine rhetorische Frage? B|

Share this post


Link to post
Share on other sites

Das ist ein generelles Unterdruck Problem, das ist klar.

Manometer hab ich nicht, Finger wird angesaugt, etwas, keine Ahnung ob das genug ist.

Ich fürchte der BKV ist verreckt, hält anscheinend keinen Unterdruck , daher auch kein Zischen im Fußraum.

Share this post


Link to post
Share on other sites

Die Frage ob Pumpe oder BKV läßt sich ggf. mit großer Spritze zum Unterdruck erzeugen am BKV-Anschluß beantworten. Wenn der dicht ist, und sonst das System auch dicht ist, bleibt die Pumpe als Ursache. Auch da zum Test mal die Spitze anschließen. Kannst Du den Kolben trotz laufendem Motor rausziehen macht die Pumpe auf jeden Fall nicht mehr genug Unterdruck.

Share this post


Link to post
Share on other sites

Ich schreibe euch mal meine aktuelle Erfahrung:

Bin auf der Autobahn unterwegs, musste stärker abbremsen Pedal plötzlich hart....kaum noch Bremsleistung... um nicht aufzufahren nur noch unkontrolliertes ausweichen möglich.....den A2 auf den Standspur erstmal mit Warnblinker abgestellt und durchgeatmet.... man was für ein schreck😲!! Anschließend  den kleinen A2  mit Stange in die Garage abgeschleppt.😞

Nach kurzer Analyse dann,  Unterdruck vorhanden, jedoch kein "blopp" Geräusch nach entfernen des Nippels am Bremskraftverstärker. Gummidichtung ok.  Bremspedal zischt leicht beim betätigen.

Also ausbau von Hauptbremszylinder und Bremskraftverstärker---> siehe da Manschette am Bremskraftverstärker komplett durch, auch eine halbe Hand Öl im Bremskraftverstärker! Seltsam woher kommt das? Kann ja nur von der Unterdruckpumpe kommen, aber das gehört sicherlich nicht da rein.

 

BKV ersetzt  ( bei mir ATE 03.7850-0102.4)  alles wieder hübsch entlüftet (unbedingt ABS block mitlüften) und die Bremse tut wieder wie die soll......😊aber so eine Autobahnerfahrung möchte ich nicht nochmals machen....

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.