Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

[1.4 Benziner] Motorkontrolleuchte leuchtet


enze
 Share

Recommended Posts

Meine Kugel hat noch nen Problem. Motorkontrolllampe leuchtet seit einiger Zeit dauerhaft. Motor läuft gut. Jetzt hat mir ne Audi Werkstatt den Fehler ausgelesen. Irgend etwas mit Durchlass zu klein. Die wollten für die Reparatur ca. 400 Euronen haben. Ich fragte, was wird den gemacht. Die sagten irgendwas mit Rohr Dichtungen Drosselklappe reinigen und was von nem AGR. Angeblich muss man viele Teile abbauen und das kostet Zeit und Zeit kostet Geld. Kann man das selber machen. Hat das schon jemand von euch da draußen getan?

Link to comment
Share on other sites

Ah, Durchsatz Abgasrückführung zu klein. Ich hatte schon alles draußen, hab alles geputzt, durchgepustet und das Magnetventil erneuert. War alles für die Katz, Lampe geht nach kurzer Zeit immer wieder an.

 

Als nächstes frage ich beim Freundlichen mal nach dem Softwareupdate. Wenn man die Parameter der Abgasrückführung da nur minimal verschiebt, sollte die Lampe aus bleiben.

Link to comment
Share on other sites

Hallo

Mit dem Update für die Software hat Audi mir auch ans Herz gelegt. Aber erst sollte alles gereinigt werden. War in Pritzwalk bei Streese (VW/AUDI) die haben mir dort den Fehler ausgelesen. Und auch gleich ne Liste ausgedruckt mit den ganzen Teilen mit Teilenummer, die man dazu braucht. Die CD mit der Software fürs Update habe ich schon bezahlt, die haben sie aber noch im Autohaus. Und Du hast alles gereinigt und Lampe noch an? Haste nach dem Reinigen auch den Fehler löschen lassen?:idee:

Link to comment
Share on other sites

  • 5 years later...

Hallo,

ich fahre schon seit Monaten ähnliches Problem mit mir herum.

 

Anfang des Jahres war ich damit in der Werkstatt - dort wurde das AGR gereinigt usw..

Dann habe ich selbständig die Diagnosesonde aus dem Abgasrohr herausgebrannt und mit einer neuen ersetzt

 

Ein Bekannter meinte ich hätte keine No-Name Diagnosesonde einsetzen sollen:

Diagnosesonde Nach Kat Ebay

 

Dafür war aber wenigstens der Fehler weg:

P 0140 Lambdasonde ( Bank 1 Sensor 2) kein Signal

 

Fehler bleibt bestehen :

P1152 Gemischadaption Breich 2 (Bank1) Gemisch zu mager

P0401 Abgasrückführung Durchsatz zu klein

 

Geht das tatsächlich nur mit Softwareupdate weg ?

Ich habe jetzt schon eine neue Marken-Diagnosesonde gekauft um diese einzubauen.

 

Alles andere wie das AGR-Rohr zu ersetzen usw. scheint ja wirkungslos.

Zitat

 

Im Anhang noch Informative Bilder...

 

 

Fehelerspeicher.jpg

agr ponath P1152 P0401.jpg

Link to comment
Share on other sites

Die Lambdasonde bleibt ein Verdächtiger. Die kann auch "halblebig" sein.

Schau mal im Motorsteuergerät Update - Thread nach, ob man Deins überhaupt updaten kann. Wenn ja, kann ich nur zum Update raten. Nicht nur die gelbe Lampe wird gezähmt; das Auto läuft sehr viel besser als vorher.

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Das Problem mit dem zu geringen Durchsatz, zu magerem Gemisch und der gelben Leuchte hatte ich auch. Ebenfalls ein 1.4 AUA Motor. Hier mal ein kostengünstiger Lösungsansatz: Bau die Drosselklappe und unbedingt den darunter liegenden Flansch aus. Reinige beides gründlich mit Drosselklappenreiniger. Bei der Drosselklappe vor allem die Ränder der Klappe und die Unterseite. Den Flansch kannst du ein paar Stunden in einer Plastikschüssel mit Reiniger einweichen lassen. Dann alle Durchlässe vom Flansch mit Zahnstocher und Zahnbürste bearbeiten bis wirklich alles blank ist. Meistens liegt genau hier das Problem. Dann alles - möglichst mit neuen Dichtungen - wieder einbauen, Drosselklappe anlernen und fertig. Bei mir schnurrt der Motor seitdem mit bester Laune und die gelbe Kontrollleuchte ist seit mehreren tausend Kilometern aus. Hier im Forum findest du prima Anleitungen für den Ein- und Ausbau.

  • Thanks 1
Link to comment
Share on other sites

  • Nagah changed the title to [1.4 Benziner] Motorkontrolleuchte leuchtet
  • 4 weeks later...

Hallo,

 

Danke für den Tipp.

 

So ich habe mich jetzt an die Arbeit gemacht. Zunächst habe ich jedoch das AGR ausgebaut. Dieses hatte schon vor ca 1. Jahr eine Werkstatt draußen und angeblich gereinigt.

Gebracht hatte es nix - kein Wunder ist nämlich dennoch ziemlich verschmutzt. Dazu musste ich noch festgestellt das die Werkstatt 2 Dichtungen am AGR und am Flansch zu Drosselklappe einfach mal weggelassen hat - daher habe ich ein davon auch in meinem Kofferraum aufgesammelt. O.o:III:

 

Ich werde immer skeptischer was die Leistung der KFZ-Werkstätten angeht.

 

Jetzt die Frage - reinigen ist immer leicht gesagt. Kann mir ein Spezialist sagen wie man das AGR im ausgebauten Zustand "antaktet", so dass es öffnet und schließt ?

Danke!

 

 

 

 

Evtl. würde ich mir auch für unter 30€ ein neuesAGR  inkl. Dichtungen besorgen - ich dachte das liegt zwischen 100-130 €  :

z.B.:

https://www.ebay.de/i/392414290673?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=392414290673&targetid=858894556319&device=c&mktype=pla&googleloc=9060719&poi=&campaignid=1669295959&mkgroupid=88092697183&rlsatarget=pla-858894556319&abcId=1139676&merchantid=7364532&gclid=EAIaIQobChMIppzckImx5wIVGbvVCh0S_QBiEAkYBSABEgKqwPD_BwE

 

 

 

 ;)hier auch gleich der Link zur Anleitung der Drosselklappe, für alle weiteren Leser :

https://a2-freun.de/forum/applications/core/interface/file/attachment.php?id=7995

20200201_194657 stecker.jpg

20200201_194726 Nr.jpg

Edited by silversled
Link to comment
Share on other sites

Hallo Pin 1 und 5 sind für das Ventil zuständig (mit 12V  ansteuern)

Zwischen Pin 2 und 4 muss ein fester Widerstand mit dem Multimeter messbar sein.

Dementsprechend muss sich der Widerstand beim betätigen zwischen 2 und 6  bzw. 4 und 6 ändern.

Link to comment
Share on other sites

Leidiges Thema mit der MKL.

Gibts überhaupt nen AUA der da keine Schwierigkeiten hat?

 

Meine Fehlercodes:

 

P0104 - Lambdasonde Bank1 Sensor2 keine Aktivität

P0106 - Saugrohrdrucksensor

P0402 - AGR Ventil - Durchsatz zu hoch

 

Hatte das Thema selbst, hab dann die Drosselklappe gereinigt (nicht ausgebaut, nur Drosselklappenreiniger rein und einwirken lassen),

den Saugrohrdrucksensor und das AGR Ventil getauscht (waren komplett zugekokt).

 

Bis auf die Lambdasonde kommt schon ewig keine Fehlermeldung mehr. Die Sonde ist aber nicht kaputt, sondern einfach nur über die Jahre zu Träge fürs Steuergerät.

Da sind dann die im Steuergerät hinterlegten Toleranzen einfach zu klein und voila - MKL.

Wenn ich mal Muse hab lass ich das von Audi auch mal checken ob mein Steuergerät überhaupt updatefähig ist.

Falls ja, sollte sich dieses Problem auch lösen lassen.

Link to comment
Share on other sites

  • 3 weeks later...

So ich bin zurück.

Ich habe die Drosselklappe (und AGR) gereinigt. Dabei ist mir Aufgefallen, dass der Kanal von diesem "Stutzen/Flansch" unter der Drosselklappe , welcher zum Zuführrohr des AGR führt,  mit schwarzem Schmodder zugesetzt war.  Das Rohr zum AGR habe ich auch mit einem dünnen Drahtseil + Bohrmaschine gereinigt. Das war aber eigentlich frei. Da kam nur schwarzer Ruß (Feinstaub) raus.

 

Jetzt kann ich aber noch nicht wirklich sagen ob es das war.  Zudem könnte es auch dadurch gekommen sein, da die Werkstatt Drosselklappenreiniger reingesprüht hat. Das könnte ebenfalls die  "Verstopfung" verursacht haben. Der Drosselklappenreiniger nimmt den ganzen gelösten Schmodder mit und alles läuft runter.

 

Weil ich jetzt langsam keine Zeit mehr vor dem TÜV habe war mein nächster Schritt , dass ich ein neueres Motorsteuergerät mit der Endung "EG" beschaffe welches updatefähig ist. -> schwer solch eines zu finden - ich hatte Glück!:o

Noch Glücklicher wäre ich dann eine entsprechende Werkstatt zu finden die noch die nötige Software vorhält. (Raum Erlangen / Nürnberg / Mittelfranken)

 

Edited by silversled
Link to comment
Share on other sites

  • 9 months later...

Moin, sehe ich es richtig dass ich nach einer Reinigung - egal ob Drosselkappe oder AGR Ventil, neu anlernen muss? Wenn ja, was haltet ihr von diesen Optionen:
- Reinigung selber durchführen, Anlernen durch die Werkstatt

- VAG-COM kaufen (was ist die günstigste Variante von Hard- und Software)

- Freundlichen Supporter im Raum Lübeck fürs anlernen finden :)

 

Und kann man mit der Software auch die Motorsteuerung Updaten? Fragen über Fragen... 

Danke

 

250.000km

Audi A2 Beziner 1.4l / AUA

Link to comment
Share on other sites

Hallo Zusammen, mittlerweile habe ich eine Person mit VAG-COM gefunden. Das Problem mit der leuchtenden Motor konkrollleuchte und Fehlercode P0401 “Abgasdurchfluss zu gering” besteht leider noch. 1.4 Benziner AUA
 

Fragen an euch Experten:

1) Muss der Fehler zeitnah behoben werden oder kann man damit in der Regel noch ein paar tausend km fahren ?

 

2) was haltet ihr von AGR Ventil und drosselklappe plus Flansche reinigen selber machen vs in die Werkstatt bringen ? Für einen Laien machbar ?
 

3) Müssen agr Ventil und drosselklappe neu angelernt werden, oder nur wenn sie ersetzt (und nicht gereinigt) wird ?

 

4) Motor Software Update wurde auch als mögliche Ursache genannt, kann man das auch mit VAG-COM machen oder nur in der Werkstatt ?

 

danke für eure Hilfe!
 

 

Edited by Siem43
Link to comment
Share on other sites

vor 47 Minuten schrieb Siem43:

Hallo Zusammen, mittlerweile habe ich eine Person mit VAG-COM gefunden. Das Problem mit der leuchtenden Motor konkrollleuchte und Fehlercode P0401 “Abgasdurchfluss zu gering” besteht leider noch. 1.4 Benziner AUA
 

Fragen an euch Experten:

1) Muss der Fehler zeitnah behoben werden oder kann man damit in der Regel noch ein paar tausend km fahren ?

 

2) was haltet ihr von AGR Ventil und drosselklappe plus Flansche reinigen selber machen vs in die Werkstatt bringen ? Für einen Laien machbar ?
 

3) Müssen agr Ventil und drosselklappe neu angelernt werden, oder nur wenn sie ersetzt (und nicht gereinigt) wird ?

 

4) Motor Software Update wurde auch als mögliche Ursache genannt, kann man das auch mit VAG-COM machen oder nur in der Werkstatt ?

 

danke für eure Hilfe!
 

 

Alle Antwörte auf ALLE fragen sind schon oft hier im forum behandelt. Bitte recherchiere mal.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Hi,

ich hatte vor gut 1,5 Jahren gleiches Problem, ebenfalls AUA

ca. 170000 km / ca. 0,5 L Ölverbrauch. Das Problem scheint aber, das da mehrere Dinge in Frage kommen können.

Drosselklappe und Flansch reinigen hatte auch hier nicht wirklich

Besserung gebracht, was die gelbe Lampe anging, Leerlaufverhalten hatte sich aber verbessert. Ich hatte darauf hin noch ein AGR Chinakracher für 30 Euro

aus der Bucht eingebaut, von denen ich nur abraten kann, rausgeschmissenes Geld,

da überhaupt keine Funktion. Ich habe dann ein AGR von Pierburg, eine neue Lambdasonde,

ich meine die mit 4 Drähten von NTK

oben am Vorkat eingebaut, und den Saugdrucksensor seitlich am Zahnriemen gereinigt, der war auch total zugesetzt. Drosselklappe neu angelernt, und die gelbe Lampe ist seit dem aus.

Grüsse Andreas

Link to comment
Share on other sites

  • 3 weeks later...

Hallo Zusammen,

 

danke für eure Zahlreichen Beiträge zu diesem wirklich umfangreichen Thema hier im Forum. Dennoch benötige ich nochmal euren persönlichen Expertenrat! Wie schon bei den anderen Beiträgen leuchtet seit bei uns die gelbe Motorleuchte auf. (Fehlercode P0401 “Abgasdurchfluss zu gering."). Dieser Fehler tritt auch weiterhin auf, nachdem ich diesen gelöscht habe. Nach meinen ausführlichen Recherchen hier im Forum sind dies hier die möglichen Hauptursachen dafür (vielleicht hilft die Zusammenfassung ja auch Anderen?) - Priorität von oben nach unten:

 

Hauptursachen

  • AGR Ventil: Zuleitung reinigen / Dichtungen erneuern / AGR Ventil ersetzen 
  • Drosselklappe: reinigen inkl. Flansch darunter sowie Dichtungen erneuern / Drosselklappe ersetzen 
  • Motorsteuerung Update  (kann helfen, muss aber nicht)

 

Weitere mögliche Ursachen

  • Lamdasonde 
  • Saugrohrdruckgeber 
  • Drehzahlgeber
  • Zündspule 

Ich wollte nun die Ursachen in der Priorität von oben nach unten abarbeiten. Allerdings habe ich vor knapp 1,5 Jahren AGR Ventil und Drosselklappe neu hab machen lassen (inkl. neu anlernen). Grund war damals, dass der Motor immer kurz startete, der Motor in den "Notmodus" ging, die Drehzahl stark schwankte und das Auto immer nach kurzer Zeit wieder ausging. Das Austauschen von den Teilen hat das Problem dann gelöst. Das Auto (1.4 Benziner AUA, ca. 230.000 km. ) verbraucht aber schon seit geraumer Zeit (>10 Jahre) ca. 0,5l Öl auf 1000km. Ich vermutet da einen Zusammenhang. 

Fragen an euch Experten:

  • Würdet ihr als erste Maßnahme AGR und Drosselklappe sowie die dazugehörigen Rohre / Flansche / Dichtungen reinigen, obwohl diese nur 1,5 Jahre alt sind?
  • Welche Ursachen haltet ihr am Wahrscheinlichsten? Insbesondere wenn ihr die Historie mit dem Fehler und dem Ölverbrauch kennt..
  • Seht ihr einen Zusammenhang mit dem Ölverbrauch und was kann ich dagegen tun? (Ölverbrauch > mehr Ruß > AGR / Drosselklappe verdrecken sehr viel schneller?)

Danke für eure Meinungen!

Link to comment
Share on other sites

Hallo,

bei meinem AUA hab ich folgendes durchgeführt.

Drosselklappe gereinigt und neu angelernt (kontrolleuchte seitdem aus)

MSG ausgetauscht gegen updatefähiges. mangels willigem Freundlichen nicht geupdatet.

Ölabscheider wechseln lassen (Ölverbrauch ging zurück)

 

Gruß

Klausiy123

 

 

Link to comment
Share on other sites

Hallo Zusammen, 

Am 20.12.2020 um 20:05 schrieb Siem43:

Hallo Zusammen,

 

danke für eure Zahlreichen Beiträge zu diesem wirklich umfangreichen Thema hier im Forum. Dennoch benötige ich nochmal euren persönlichen Expertenrat! Wie schon bei den anderen Beiträgen leuchtet seit bei uns die gelbe Motorleuchte auf. (Fehlercode P0401 “Abgasdurchfluss zu gering."). Dieser Fehler tritt auch weiterhin auf, nachdem ich diesen gelöscht habe. Nach meinen ausführlichen Recherchen hier im Forum sind dies hier die möglichen Hauptursachen dafür (vielleicht hilft die Zusammenfassung ja auch Anderen?) - Priorität von oben nach unten:

 

Hauptursachen

  • AGR Ventil: Zuleitung reinigen / Dichtungen erneuern / AGR Ventil ersetzen 
  • Drosselklappe: reinigen inkl. Flansch darunter sowie Dichtungen erneuern / Drosselklappe ersetzen 
  • Motorsteuerung Update  (kann helfen, muss aber nicht)

 

Weitere mögliche Ursachen

  • Lamdasonde 
  • Saugrohrdruckgeber 
  • Drehzahlgeber
  • Zündspule 

Ich wollte nun die Ursachen in der Priorität von oben nach unten abarbeiten. Allerdings habe ich vor knapp 1,5 Jahren AGR Ventil und Drosselklappe neu hab machen lassen (inkl. neu anlernen). Grund war damals, dass der Motor immer kurz startete, der Motor in den "Notmodus" ging, die Drehzahl stark schwankte und das Auto immer nach kurzer Zeit wieder ausging. Das Austauschen von den Teilen hat das Problem dann gelöst. Das Auto (1.4 Benziner AUA, ca. 230.000 km. ) verbraucht aber schon seit geraumer Zeit (>10 Jahre) ca. 0,5l Öl auf 1000km. Ich vermutet da einen Zusammenhang. 

Fragen an euch Experten:

  • Würdet ihr als erste Maßnahme AGR und Drosselklappe sowie die dazugehörigen Rohre / Flansche / Dichtungen reinigen, obwohl diese nur 1,5 Jahre alt sind?
  • Welche Ursachen haltet ihr am Wahrscheinlichsten? Insbesondere wenn ihr die Historie mit dem Fehler und dem Ölverbrauch kennt..
  • Seht ihr einen Zusammenhang mit dem Ölverbrauch und was kann ich dagegen tun? (Ölverbrauch > mehr Ruß > AGR / Drosselklappe verdrecken sehr viel schneller?)

Danke für eure Meinungen!

 

@klausiy123 Danke für deine  Historie. 
Gibt es weitere Meinungen / Ratschläge aus der Community? Danke

Edited by Siem43
Link to comment
Share on other sites

Den Doppeltemperaturgeber habe ich nicht erneurt und auch nicht auf der Liste - nehme ich mit auf! Danke!

In welche Priorität würdet ihr die Lösungsideen angehen? (Insbesondere weil ja AGR und Drosselklappe <1,5 Jahre alt sind). 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.