Jump to content
michael1

Problem FSI

Recommended Posts

Servus zusammen,

 

ich habe bei meinem FSI zwischen den Feiertagen die größten Probleme beseitigt.

D.h. Austausch der Einspritzventile (hatte immer Zündaussetzer und ruckelte) und gleichzeitig habe ich auch das Kühlwasserrohr unter der Saugrohrklappe, den Kühlwasserverteiler und das viel besprochene Y Stück im Kühlsystem getauscht.

 

Hier geht nochmal mein Dank an yellowstorm der mir in der Sache sehr geholfen hat.

 

Bis gestern lief alles gut.

 

Nun habe ich schon wieder ein paar Fehler im Speicher.

 

1. 17861 Geber 1 für Abgastemperatur(G235)

P1453-35-00 Unterbrechung/Kurzschluß nach Plus

 

2. 17912 Luftansaugsystem

P1504-35.10 Leck erkannt - Sporadisch

Bei der OP wurde die Dichungen des AGR und der Drosselklappe durch neue ersetzt.

 

3. 17834 Tankentlüftungsventil (n80)

P1426-35-10 Unterbrechnung- Sporadisch

 

Nun zu den Symtomen.

Erstaml die positive Nachricht - keinerlei Zündaussetzer mehr-

Läuft im Stand wie ein "Glöckchen"

allerdings habe ich ab und an ein Leistungsloch zwischen 3.000 und 4.000 Umdrehungen. Hier nimmt der Motor nur sehr zäh Leistung an. Ab 4.000 Umdrehungen folgt dann der "Punch"

Mir ist auch aufgefallen das der Durchschnittsverbrauch, bevor die MKL anging zu hoch war. ca. 7,5 l

nach weiteren 150 km mit der MKL bereits auf 7,1 l gesunken.

 

Schön langsam treibt mir der kleine zur Verzweiflung.

 

Möchte mich im voraus für eure Hilfe bedanken und nun Feuer frei.

 

Viele Grüße

 

Michael

 

P.S. ich hab das AGR Rohr in Verdacht, haben wir bei der ganzen OP ganz schön hin und her manövriert. Wie kann man das prüfen ob es evtl. Falschluft zieht.

Share this post


Link to post
Share on other sites

Wenn das AGR-Rohr gerissen ist, wird meist von "rasselnden" Geräuschen im Motorraum berichtet...

 

2. und 3. könnten zusammenhängen. Schau mal ins SSP253 (S. 21, ff.), da ist das Ansaugsystem beschrieben. Sind alle Schläuche im Unterdrucksystem fest/dicht? Funktioniert das Magnetventil N80?

 

Zu deinen Beobachtungen:

Nach dem Austausch der Kraftstoffeinspritzventile hatte ich auch eine Verbrauchsreduzierung (ca. -0.6l/100km). Es wurden erst ein komplett defektes getauscht (MKL aus) und ein paar Monate später die restlichen 3. Das MSG kann also auch mit gealterten Ventilen "umgehen"...

 

Was könnte das MSG bei 3-4k Umdrehungen und hoher Lastanforderung umschalten? Die Nockenwellensverstellung? Die Saugrohrklappen (die ja vom Unterdrucksystem gesteuert werden)? Vielleicht hängt auch das MG-Ventil N80, was in diesem Drehzahlbereich umschalten sollte (oder schon davor, deshalb der "Punch")?

 

Der Punch könnte auch von "Ladeeffekten" kommen, d.h. Resonanzen im Saugrohr, die zu besserer Zylinderfüllung führen. (Das Resonanzrohr hast du nicht entfernt, oder?) Resonanzen treten natürlich auch im Abgassystem auf womit wieder das AGR-Rohr ins Spiel kommt...tricky

Share this post


Link to post
Share on other sites

Danke Quicks,

 

da fällt mir gerade ein, ich habe den Filter zwischen N80 und Aktivkohlefilter vor 2 - 3 Monaten für einen Benzinfilter gehalten und durch einen solchen auch ersetzt. Also einen nicht mit schwarzen Innenfilter sondern einen gelben Innenleben. Hat hier schon jemand Erfahrungen dazu?

 

Übrigens: Das Resonanzrohr ist an Ort und Stelle.

 

Gruß Michael

Share this post


Link to post
Share on other sites

Du meinst den Dämpfer 8Z0201801?

 

Welche Funktion hat dieser Filter ? - A2 Forum

 

Ich finde gerade keine Abb. in der die Verschlauchung um den Dämpfer komplett gezeigt ist. Aber aus meiner Sicht könnte der Sinn des Bauteils die Dämfung der Schwingungen Richtung Tank und/oder die Einstellung einer bestimmten "Schwinungslänge" im Ansaugtrakt bei geöffnetem Magnetventil N80 sein...

 

Da ein Benzinfilter sicherlich eine andere Dämpfungscharakteristik hat als der vorgesehene Dämpfer, könnte der Einbau des richtigen Dämpfers ein Teil der Lösung sein.

Grüße Quicks.

Share this post


Link to post
Share on other sites

Wenn das Magnetventil ( N80) defekt ist !

Dann kann folgendes Problem entstehen !

Vakuum im Tank !

Zischt es, wenn der Tank leer ist beim öffnen des Tankedeckel ??

War beim mir so !

Share this post


Link to post
Share on other sites

 

2. 17912 Luftansaugsystem

P1504-35.10 Leck erkannt - Sporadisch

Bei der OP wurde die Dichungen des AGR und der Drosselklappe durch neue ersetzt.

 

 

Vielleicht liegt das Problem auch an ganz anderer Stelle? Evtl. ist der Riffelschlauch zur Ölbefüllung über die Serviceklappe undicht? Wie meiner defekt war, hatte ich auch solch eine Meldung und nach der Reparatur war alles wieder i.O. Nur so als Tip...:rolleyes:

 

Gruß Bernd

Share this post


Link to post
Share on other sites

Zum Luftansaugproblem:

Michael, reinige mal die Drosselklappe und kontrollierte den LMM!;)

 

 

Der Riffelschlauch zur Ölbefüllung glaube ich indes eher nicht.

Der geht zwar gerne defekt, aber dann merkt man auch deutliches Problem im Leerlauf. Die Drehzahl steigt und fällt dann zyklisch.

Nachschauen kann aber sicher nicht schaden.;)

Share this post


Link to post
Share on other sites

Hallo,

 

Drosselklappe würde wie das AGR Ventil und das Saugror geeinigt. Leerlauf ist ruhig und schwankt nicht.

 

Danke für die Hinweise.

 

Gruß Mike

Share this post


Link to post
Share on other sites

Hallo,

 

also den Aktivkohledämpfer hab ich nun eingebaut, leider keine Besserung der Leistungsschwäche zwischen 3 und 4 Umdrehungen. Gestern hab ich mit einem Motorenspezi von unserem örtlichen :) telefoniert. Er gab mir folgende Hinweise.

1. Rückstellung der Lernwerte der Einspritzventile nach Wechsel

2. Anpassung der Drosselklappe

3. Anpassung des AGR

4. Höhenkorrekturfaktor kontrollieren

 

Lernwerte zu Einspritventile zurücksetzen über VCDS bei Anpassung und Kanal 00 dann auf lesen.

Anpassung der Drosselklappe und des AGR über VCDS über Grundeinstellung und dann den richtigen Reiter aufmachen.

 

Wichtig! diese 3 Anpassungen müssen bei absolut kaltem Motor erfolgen.

 

Gemacht und anschließend gestern abend eine 20 min. Probefahrt. Bis jetzt ist es gut, will mich aber nicht zu früh freuen.

 

Einzig die Höhenkorrektur macht mir noch ein bisschen Sorgen, die steht bei mir immer auf -7,8 % egal ob ich den Berg rauf oder runter fahre.

Könnte wahrscheinlich auf einen defekten LMM hindeuten.

 

Ich werde weiter kontrollieren und berichten.

 

Gruß Michael

Share this post


Link to post
Share on other sites

Hallo,

 

die Probleme des fehlenden Durchzugs scheinen nun beseitigt. Es war schlussendlich der Abgastemperatursensor. Hab in am Mittwoch getauscht. Seit dem ca 300 km gefahren, und endlich läuft er so wie ich mir das vorstelle.

 

Hoffe es bleibt so.

 

Vielen Dank an alle die mir geholfen haben.

 

Gruß Michael

Share this post


Link to post
Share on other sites

Hallo,

 

und schon wieder Probleme. Ich habe bei ausgeschalteter Klimaanlage und bei gedrückter ECON Taste die ganze Zeit Leerlaufschwankungen. Er geht immer auf 1600 Umdrehungen hoch und fällt dann wieder unter heftigen Schütteln auf 750 zurück.

 

Folgende Fehler wurden ausgelesen.

 

erstesmal die MKL an am 01.04.2016

 

16523 - Bank 1 Sonde 2

P0139-35-10 Signal zu langsam- Sporadisch

 

17912 Luftansaugsystem

P1504-35-10 Leck erkannt sporadisch

 

17743 Motormomentüberwachung 2

P1335-35-10 Regelgrenze überschritten - sporadisch

 

179510 - Winkelgeber für Drosselklappenantrieb G187

P1542-35-10 unplausibles Signal sporadisch

 

17584 Bank 1 Lamdakorrektur hinter Katalysator

P1176 35 00 Regelgrenze erreicht

 

Fehler wurde gelöscht und weiter gefahren, ohne Besserung.

 

Heute zwar keine MKL an aber noch mal Fehler ausgelesen.

 

folgendes war abgelegt.

 

17912 Luftansaugsystem

P1504 35 00 Leck erkannt

 

17559 Bank 1 Gemischadaption Bereich 1

P1151 35 00 Magergrenze unterschritten

 

16891 Leerlaufregelung

P0507 35 00 Drezahl über Sollwert

 

Mittlerweile hab ich mir den NOX Sensor bestellt und der sollte morgen eintreffen.

 

Beim Gasgeben im Leerlauf hört es sich an als wäre der Luftfilter ab.

 

Schön langsam nervt mich der kleine.

 

Gruß Michael

Share this post


Link to post
Share on other sites
Hallo,

 

und schon wieder Probleme. Ich habe bei ausgeschalteter Klimaanlage und bei gedrückter ECON Taste die ganze Zeit Leerlaufschwankungen. Er geht immer auf 1600 Umdrehungen hoch und fällt dann wieder unter heftigen Schütteln auf 750 zurück.

 

Folgende Fehler wurden ausgelesen.

 

erstesmal die MKL an am 01.04.2016

 

16523 - Bank 1 Sonde 2

P0139-35-10 Signal zu langsam- Sporadisch

 

17912 Luftansaugsystem

P1504-35-10 Leck erkannt sporadisch

 

17743 Motormomentüberwachung 2

P1335-35-10 Regelgrenze überschritten - sporadisch

 

179510 - Winkelgeber für Drosselklappenantrieb G187

P1542-35-10 unplausibles Signal sporadisch

 

17584 Bank 1 Lamdakorrektur hinter Katalysator

P1176 35 00 Regelgrenze erreicht

 

Fehler wurde gelöscht und weiter gefahren, ohne Besserung.

 

Heute zwar keine MKL an aber noch mal Fehler ausgelesen.

 

folgendes war abgelegt.

 

17912 Luftansaugsystem

P1504 35 00 Leck erkannt

 

17559 Bank 1 Gemischadaption Bereich 1

P1151 35 00 Magergrenze unterschritten

 

16891 Leerlaufregelung

P0507 35 00 Drezahl über Sollwert

 

Mittlerweile hab ich mir den NOX Sensor bestellt und der sollte morgen eintreffen.

 

Beim Gasgeben im Leerlauf hört es sich an als wäre der Luftfilter ab.

 

Schön langsam nervt mich der kleine.

 

Gruß Michael

 

Hi Michael,

 

Kopf hoch du schaffst das ;)

 

Wohnst du nähe Landshut? Dann bist du vielleicht gar nichtmal soweit weg von mir. Wenn du mal Zeit fürs ST hast könnten wir uns ja da treffen? Selber habe ich die Fehler noch nicht gehabt und bin zwar kein KFZ-Meister aber ich würds mir trotzdem anschauen.

 

Viele Grüsse

Share this post


Link to post
Share on other sites

Servus Mikey, bin aus der Nähe von Gangkofen. Also einfach die B388 rauf dann stehst du schon fast vor meiner Haustüre. Wann hast du mal Zeit?

Share this post


Link to post
Share on other sites
Servus Mikey, bin aus der Nähe von Gangkofen. Also einfach die B388 rauf dann stehst du schon fast vor meiner Haustüre. Wann hast du mal Zeit?

 

In Pfarrkirchen hab ich mal gearbeitet :D

 

Laut Route bist du ca. Ne Stunde entfernt. Wir können den rest ja per PN klären ;)

 

Gruss

Share this post


Link to post
Share on other sites

Fehlercode 17912 ( Leck im Ansaugsystem ) sowie P 1504 hatten bei mir folgende Ursache: Schaden in der Kurbelgehäuseentlüftung. Dort befindet sich oberhalb des Ölsumpfes ( Ölabscheider ) eine Membrane. Die hatte am Rand einen haarfeinen Riß. Das war jenes "Leck". Da hilft nur Einbau einer neuen Kurbelgehäuseentlüftung.

Share this post


Link to post
Share on other sites

Der Gute scheint Falschluft zu ziehen.

Diese Stelle gilt es zu lokalisieren und abzudichten.

Soweit die Theorie :)

Share this post


Link to post
Share on other sites

Soweit die Theorie :)

 

Nicht nur in der Theorie, das mit der Falschluft wird in der Praxis ebenso sein.:)

Share this post


Link to post
Share on other sites

Servus,

 

wenn die Kurblwellengehäuseentlüftung kaputt ist, sieht man das ihr von außen an? Z.B. durch leichten Ölverlust? Ist immer ein wenig ein Ölfilm drum herum.

 

Gruß Michael

Share this post


Link to post
Share on other sites

Nein, ist optisch nicht erkennbar. Auch mit sog. "Lecksuchsprays" nicht zu visualisieren. Am besten: Ausbauen und auseinandernehmen.

Share this post


Link to post
Share on other sites

Leider kann ich noch nix neues Berichten. Nox Sensor War der Falsche. Hab mir auch die Kurbelwellenentlüftjng angeschaut, da ist schon gut Öl drum rum.

Share this post


Link to post
Share on other sites

gibt es eigentlich einen Wagen auf dieser Erde, der mehr Probleme bereitet als ein A2 mit FSI Motor?

Share this post


Link to post
Share on other sites
gibt es eigentlich einen Wagen auf dieser Erde, der mehr Probleme bereitet als ein A2 mit FSI Motor?

 

Nicht so negativ !!

Meine beiden FSI laufen wie eine 1.

Ultimate 102 und ab und zu Lambda Tank Otto.

 

Und auch mal Langstrecke.....

Edited by Audia5sport

Share this post


Link to post
Share on other sites
Da wird man bestimmt einen finden.

 

Gruß Michael

 

Nicht nur einen. ;)

 

-----------

 

Schau bei Gelegenheit dir mal das Öleinfüllrohr an welches von der Serviceklappe bis runter zur Ölwanne geht.

 

Ist dieses defekt, gibt's auch schöne Drehzahlschwankungen.

Share this post


Link to post
Share on other sites

Da der FSI eine schön schnelle Bautrate bei der Übertragung hat, löst das beim grafischen loggen auch recht fein auf. Vielleicht kann man über diverse Messwerte Schwankungen erkennen.

 

Bei den letzten drei Fehlermeldungen fällt mir spontan folgendes als Fehlerquelle ein:

 

- Tatsächlich ein Leck, durch das Falschluft in den Ansaugtrakt kommt

- Defekt im Motorsteuergerät (Umgebungsdrucksensor)

- Defekt im Saugrohrdruckgeber

- Defekt im Luftmassenmesser

 

Am ehesten tippe ich auf den LMM.

Share this post


Link to post
Share on other sites

Danke für die Antworten. Wie sind denn die genauen Werte die er bringen müsste?

Share this post


Link to post
Share on other sites

Heute Nox Sensor getauscht. Bank 1 Sonde 2 ist weg, aber der unrunde Lauf und das Leck in der Ansaugung ist geblieben. :eek:

Share this post


Link to post
Share on other sites

Die Werte weiß ich nicht auswendig. Müsste im VCDS labelfile aber hinterlegt sein. Wenn nicht, nenn die Werte. Es wird sich bestimmt jemand finden, der sie an seinem FSI checkt.

Share this post


Link to post
Share on other sites

Servus zusammen.

 

Problem hoffentlich gelöst.

 

Da ich selber nicht mehr weiter wusste und vorallem keine Lust mehr auf Fehlersuche hatte, habe ich meinen A2 diesen Montag zum Freundlichen gebracht.

Zum einen war die Drosselklappe hinüber. Diese ließ sich nicht mehr einstellen und machte nur seltsame Rattergeräusche und zum anderen war ein Unterdruckschlauch eingerissen.

Dieser War auch schuld an den Drehzahlschwankungen. Es war der Schlauch unter dem Saugrohr, der aus dem Motor kommt und dann zum Bremskraftverstärker weitergeht.

Bild folgt.

Nun ist Ruhe und er fährt wie er soll.

 

Gruß Michael

Share this post


Link to post
Share on other sites

eeec9883f9215875c07290116bd6bb24.jpg

 

Da ist der Übeltäter[emoji3]

 

Gesendet von meinem LG-H815 mit Tapatalk

Share this post


Link to post
Share on other sites

Das mit der ratternden Drosselklappe hatte ich auch und einfach durch Reinigung derselben gelöst (Siehe hier). Hast du deine alte Drosselklappe noch? Kannst du ja zu Recherchezwecken mal aufmachen und schauen wie die von innen aussieht.

Share this post


Link to post
Share on other sites

Hallo Nox,

 

sch..ße, hab deinen Beitrag übersehen. Hätte ich gerne zuvor noch ausprobiert. Leider wurde die Drosselklappe bereits entsorgt. Aber Danke für deinen Hinweis.

 

Gruß Michael

Share this post


Link to post
Share on other sites
Hallo,

 

die Probleme des fehlenden Durchzugs scheinen nun beseitigt. Es war schlussendlich der Abgastemperatursensor. Hab in am Mittwoch getauscht. Seit dem ca 300 km gefahren, und endlich läuft er so wie ich mir das vorstelle.

 

Hoffe es bleibt so.

 

Vielen Dank an alle die mir geholfen haben.

 

Gruß Michael

 

@Michael...danke für die Info ..wer oder was ist dieser ABgastempertursensor und wo sitzt der ?

Share this post


Link to post
Share on other sites

Der Abgaszemperatursensor sitzt vorne unten im Motorraum. Wenn du die Haube abmachst und vorne reinschaust folgst du dem Auspuffkrümmer, dort siehst du 2 Sensoren die in selbigem geschraubt sind. Der obere oder erste ist die Lambdasonde und der zweite weiter unten ist der Angastempfühler.

Google mal SSP 253, dort ist alles schön erklärt.

 

Gruß Michael

 

Gesendet von meinem LG-H815 mit Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.